<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <!--<![endif]-->
<head>
    <title>Vozz RS 1.0 Rear-entry Motorcycle Helmet Review: A Radical New Answer to Old Problems</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://ultimatemotorcycling.com/xmlrpc.php" />
    <meta property="og:image" content="https://ultimatemotorcycling.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v7.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Vozz RS 1.0 helmet is one of the most radical innovations in helmet design since the intro of the full-face helmet in the late 60s. Here&#039;s our review."/>
<meta name="news_keywords" content="motorcycle helmets, vozz motorcycle helmet, vozz rs 1.0, motorcycle, motogp, motocross, reviews, superbike, harley-davidson" />
<meta name="original-source" content="https://ultimatemotorcycling.com/2018/06/28/vozz-rs-1-0-rear-entry-motorcycle-helmet-review-a-radical-new-answer-to-old-problems/" />
<link rel="canonical" href="https://ultimatemotorcycling.com/2018/06/28/vozz-rs-1-0-rear-entry-motorcycle-helmet-review-a-radical-new-answer-to-old-problems/" />
<link rel="publisher" href="https://plus.google.com/+ultimatemotorcycling"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vozz RS 1.0 Rear-entry Motorcycle Helmet Review: A Radical New Answer to Old Problems" />
<meta property="og:description" content="The Vozz RS 1.0 helmet is one of the most radical innovations in helmet design since the intro of the full-face helmet in the late 60s. Here&#039;s our review." />
<meta property="og:url" content="https://ultimatemotorcycling.com/2018/06/28/vozz-rs-1-0-rear-entry-motorcycle-helmet-review-a-radical-new-answer-to-old-problems/" />
<meta property="og:site_name" content="Ultimate Motorcycling" />
<meta property="article:publisher" content="https://www.facebook.com/UltimateMotorCycling/" />
<meta property="article:tag" content="Motorcycle Helmets" />
<meta property="article:tag" content="Vozz Motorcycle Helmet" />
<meta property="article:tag" content="Vozz RS 1.0" />
<meta property="article:section" content="Motorcycle Apparel Reviews" />
<meta property="article:published_time" content="2018-06-28T11:30:33-04:00" />
<meta property="og:image" content="https://ultimatemotorcycling.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12.jpg" />
<meta property="og:image:secure_url" content="https://ultimatemotorcycling.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12.jpg" />
<meta property="og:image:width" content="1555" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="Vozz RS 1.0 Rear-Entry Motorcycle Helmet" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/ultimatemotorcycling.com\/","sameAs":["https:\/\/www.facebook.com\/UltimateMotorCycling\/","https:\/\/www.instagram.com\/ultimatemoto\/","https:\/\/plus.google.com\/+ultimatemotorcycling","https:\/\/www.youtube.com\/user\/ultimatemotorcycling","https:\/\/www.pinterest.com\/ultimatemoto\/","https:\/\/twitter.com\/ultimatemotomag"],"@id":"https:\/\/ultimatemotorcycling.com\/#organization","name":"Ultimate MotorCycling","logo":"http:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/02\/UMC_Logo2010_DotCOM.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Feed" href="https://ultimatemotorcycling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Comments Feed" href="https://ultimatemotorcycling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Vozz RS 1.0 Rear-entry Motorcycle Helmet Review: A Radical New Answer to Old Problems Comments Feed" href="https://ultimatemotorcycling.com/2018/06/28/vozz-rs-1-0-rear-entry-motorcycle-helmet-review-a-radical-new-answer-to-old-problems/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ultimatemotorcycling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-pagenavi-group-css' href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-pagenavi/pagenavi-css.css,wp-content/plugins/nextend-facebook-connect/providers/facebook/compat/buttons/facebook-btn.css,wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css,wp-content/plugins/youtube-channel-gallery/styles.css,wp-content/plugins/youtube-channel-gallery/magnific-popup.css,wp-content/plugins/easy-table/themes/default/style.css,wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css,wp-content/themes/Newspaper/style.css,wp-content/themes/Newspaper-child/style.css&#038;ver=1529613003' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/sticky-ad-bar/js/sab_bar_script.js,wp-content/plugins/sticky-ad-bar/js/jquery.cookie.js&#038;ver=1529613003'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5910923fc79ff50011470ce8'></script>
<link rel='https://api.w.org/' href='https://ultimatemotorcycling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ultimatemotorcycling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ultimatemotorcycling.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ultimatemotorcycling.com/?p=208519' />
<link rel="alternate" type="application/json+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2018%2F06%2F28%2Fvozz-rs-1-0-rear-entry-motorcycle-helmet-review-a-radical-new-answer-to-old-problems%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2018%2F06%2F28%2Fvozz-rs-1-0-rear-entry-motorcycle-helmet-review-a-radical-new-answer-to-old-problems%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	<meta property="fb:app_id" content="1891176894485517"/><meta property="fb:admins" content="sam.sims.904"/><script type='text/javascript'>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-31690140-1', 'auto');

	ga('send', 'pageview');


</script>

<script src="//releases.flowplayer.org/6.0.5/flowplayer.min.js"></script>
<script src="//releases.flowplayer.org/hlsjs/flowplayer.hlsjs.min.js"></script>
<link rel="stylesheet" href="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.css" media="screen">
<script src="//s0.2mdn.net/instream/html5/ima3.js"></script>
<script src="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.js"></script>

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=59107848bc51b000112f42d8&product=sop' async='async'></script>


<link href="https://vjs.zencdn.net/4.7.1/video-js.css" rel="stylesheet">
  <link href="/VideoAd/lib/videojs-contrib-ads/videojs.ads.css" rel="stylesheet" type="text/css">
  <link href="/VideoAd/videojs.vast.css" rel="stylesheet" type="text/css">
<script src="https://vjs.zencdn.net/4.7.1/video.js"></script>
  <script src="/VideoAd/lib/videojs-contrib-ads/videojs.ads.js"></script>

  <script src="/VideoAd/lib/vast-client.js"></script>
  <script src="/VideoAd/videojs.vast.js"> </script><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ultimatemotorcycling.com\/2018\/06\/28\/vozz-rs-1-0-rear-entry-motorcycle-helmet-review-a-radical-new-answer-to-old-problems\/"},"headline":"Vozz RS 1.0 Rear-entry Motorcycle Helmet Review: A Radical New Answer to Old Problems","description":"Vozz RS 1.0 Rear-entry Motorcycle Helmet Review: Problem Solver! Helmets do their work at the point of impact. They exist as a proactive measure against an event the wearer hopes will never happen. Most motorcycle helmets on the market have been designed with that event as the focus of development: protection of the brain, skull [&hellip;]","datePublished":"2018-06-28","dateModified":"2018-06-28","author":{"@type":"Person","name":"Gary Ilminen","url":"https:\/\/ultimatemotorcycling.com\/author\/gary-ilminen\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/a916eaaeaeed533a3986a9c747595e5a?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Ultimate MotorCycling","logo":{"@type":"ImageObject","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/06\/2016-umc-logo.jpg","width":600,"height":53}},"image":{"@type":"ImageObject","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2018\/06\/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12.jpg","height":1080,"width":1555},"about":["Adventure \/ Dual-Sport","Cruiser","Gear \/ Parts","Motorcycle Apparel Reviews","News","Reviews","Sport","Touring \/ Travel"],"wordCount":3081,"keywords":["Motorcycle Helmets","Vozz Motorcycle Helmet","Vozz RS 1.0"],"commentCount":"0"}</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/ultimatemotorcycling.com\/wp-admin\/","wpRestNonce":"af4d75ecb1","wpRestUrl":"https:\/\/ultimatemotorcycling.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
          <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://ultimatemotorcycling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7dee5fe8-6061-445d-b6a8-1e781215561e';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://ultimatemotorcycling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://ultimatemotorcycling.com/2018/06/28/vozz-rs-1-0-rear-entry-motorcycle-helmet-review-a-radical-new-answer-to-old-problems/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.5"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":300}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.5","plugin_mode":"AddThis","anonymous_profile_id":"wp-c1d0ea106fb519317bb70726a6fa548d","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5981d20436f4fb04" async="async"></script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://ultimatemotorcycling.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://ultimatemotorcycling.com/motorcycle-gear-parts/",
                                "name": "Gear / Parts"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://ultimatemotorcycling.com/motorcycle-gear-parts/motorcycle-apparel-reviews/",
                                "name": "Motorcycle Apparel Reviews"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://ultimatemotorcycling.com/2018/06/28/vozz-rs-1-0-rear-entry-motorcycle-helmet-review-a-radical-new-answer-to-old-problems/",
                                "name": "Vozz RS 1.0 Rear-entry Motorcycle Helmet Review: A Radical New Answer to..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-140x140.jpg" sizes="32x32" />
<link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://ultimatemotorcycling.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />

    <!-- DFP Slots -->

    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
  </script>

  <script>
      googletag.cmd.push(function() {

       var mapping = googletag.sizeMapping().

    // Small ad
    //addSize([100, 100], [88, 31]). 

    // Accepts both common mobile banner formats
    addSize([320, 400], [[320, 50], [300, 50]]). 

    // Same width as mapping above, more available height
    addSize([320, 700], [[320, 50], [300, 50]]).

    // Landscape tablet 
    addSize([750, 200], [728, 90]).build();

    adslot0 = googletag.defineSlot('/54536613/um_infinite_ad', [728, 90], 'infinite_ad').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

	//googletag.defineSlot('/54536613/um_header_leaderboard_mobile', [320, 50], 'div-gpt-ad-1499695698480-19').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_1', [728, 90], 'div-gpt-ad-1499695698480-6').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_3', [728, 90], 'div-gpt-ad-1499695698480-7').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_2', [728, 90], 'div-gpt-ad-1499695698480-8').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_4', [728, 90], 'div-gpt-ad-1499695698480-9').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sponsor_logo', [320, 50], 'div-gpt-ad-1499695698480-12').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_1', [300, 600], 'div-gpt-ad-1499695698480-10').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_2', [300, 600], 'div-gpt-ad-1499695698480-11').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_1', [300, 250], 'div-gpt-ad-1499695698480-0').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_2', [300, 250], 'div-gpt-ad-1499695698480-1').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_3', [300, 250], 'div-gpt-ad-1499695698480-2').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_4', [300, 250], 'div-gpt-ad-1499695698480-3').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_5', [300, 250], 'div-gpt-ad-1499695698480-4').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_6', [300, 250], 'div-gpt-ad-1499695698480-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.pubads().setTargeting("category",["Adventure / Dual-Sport","Cruiser","Gear / Parts","Motorcycle Apparel Reviews","News","Reviews","Sport","Touring / Travel"]);
    googletag.enableServices();
});
</script>

<script>
   document.onreadystatechange = function () {
       if (document.readyState == "complete") {
        window.addEventListener('scroll', function(e) {
            checkSlotGeneration();
        });

        function checkSlotGeneration(){
            var listOfSlotDivs = document.querySelectorAll('[id*="infinite-adslot-"]');
            var pageHeight = window.innerHeight;

            for (var i = 0; i < listOfSlotDivs.length ; i++) {
                var divHeight = listOfSlotDivs[i].getBoundingClientRect().top; 
                var slotId = listOfSlotDivs[i].id;
                if((divHeight - pageHeight <= 0) && !document.getElementById(slotId).classList.contains("touched")){
                    listOfSlotDivs[i].classList += " touched";
                    generateNewSlot(slotId);
                }

            }
        }

        function generateNewSlot(slotId){

        // Generate next slot name
        var slotName = slotId.replace("infinite-", "");
        var containerName = slotId;

        // Create a div for the slot
        var slotDiv = document.createElement('div');
        slotDiv.id = slotName; // Id must be the same as slotName
        document.getElementById(containerName).appendChild(slotDiv);

        googletag.cmd.push(function() {

            var mapping = googletag.sizeMapping().

                // Small ad
                //addSize([100, 100], [88, 31]). 

                // Accepts both common mobile banner formats
                addSize([320, 400], [[320, 50], [300, 50]]). 

                // Same width as mapping above, more available height
                addSize([320, 700], [[320, 50], [300, 50]]).

                // Landscape tablet 
                addSize([750, 200], [728, 90]).build();

                var slot = googletag.defineSlot('/54536613/um_infinite_ad', [728, 90], slotName).
                defineSizeMapping(mapping).
                addService(googletag.pubads());

                googletag.display(slotName);
                googletag.pubads().refresh([slot]);  
            }); 
        }


        checkSlotGeneration();

    }
}

</script>

</head>

<body class="post-template-default single single-post postid-208519 single-format-standard vozz-rs-1-0-rear-entry-motorcycle-helmet-review-a-radical-new-answer-to-old-problems global-block-template-1 single_template_12 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-sub-header-container"><ul id="menu-sub-header" class="td-mobile-main-menu"><li id="menu-item-208383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-208383"><a href="https://ultimatemotorcycling.com/2019-motorcycle-previews/">2019 Motorcycle Previews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-202870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202870"><a href="https://ultimatemotorcycling.com/2018-motorcycle-previews/">2018 Previews</a></li>
</ul>
</li>
<li id="menu-item-169791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169791"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-187528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187528"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/cruiser-motorcycle-reviews/">Cruiser Reviews</a></li>
	<li id="menu-item-187525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187525"><a href="https://ultimatemotorcycling.com/riding-style/sport/sport-motorcycle-reviews/">Sport Reviews</a></li>
	<li id="menu-item-187529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187529"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/adventure-dual-sport-motorcycle-reviews/">ADV / Dual Sport Reviews</a></li>
	<li id="menu-item-187530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187530"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/motocross-off-road-motorcycle-reviews/">MX / Off-Road Reviews</a></li>
	<li id="menu-item-187526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187526"><a href="https://ultimatemotorcycling.com/riding-style/touring/touring-motorcycle-reviews/">Touring Reviews</a></li>
	<li id="menu-item-197032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197032"><a href="https://ultimatemotorcycling.com/reviews/retro-reviews/">Retro Reviews</a></li>
</ul>
</li>
<li id="menu-item-189801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-189801"><a href="https://ultimatemotorcycling.com/riding-style/">Types<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-95322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95322"><a title="cruiser" href="https://ultimatemotorcycling.com/riding-style/cruiser/">Cruiser</a></li>
	<li id="menu-item-95324" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95324"><a title="sport-motorcycles" href="https://ultimatemotorcycling.com/riding-style/sport/">Sport</a></li>
	<li id="menu-item-95320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95320"><a title="adv-motorcycles" href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/">ADV / Dual-Sport</a></li>
	<li id="menu-item-117701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117701"><a title="off-road-motorcycles" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/">MX / Off-Road</a></li>
	<li id="menu-item-95326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95326"><a title="touring-motorcycles" href="https://ultimatemotorcycling.com/riding-style/touring/">Touring/Travel</a></li>
	<li id="menu-item-194831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194831"><a title="urban" href="https://ultimatemotorcycling.com/riding-style/urban/">Urban</a></li>
	<li id="menu-item-166692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166692"><a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/">Classics &#038; Customs</a></li>
	<li id="menu-item-166693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166693"><a href="https://ultimatemotorcycling.com/electric-motorcycles-news/">Electric</a></li>
</ul>
</li>
<li id="menu-item-95444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95444"><a title="motorcycle-racing" href="https://ultimatemotorcycling.com/motorcycle-racing/">Racing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-118694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118694"><a title="motogp" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/">MotoGP</a></li>
	<li id="menu-item-118695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118695"><a title="world-superbike" href="https://ultimatemotorcycling.com/motorcycle-racing/world-superbike/">World Superbike</a></li>
	<li id="menu-item-176793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176793"><a title="motoamerica" href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/">MotoAmerica</a></li>
	<li id="menu-item-118693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118693"><a title="isle-of-man-tt" href="https://ultimatemotorcycling.com/motorcycle-racing/isle-of-man-tt/">Isle of Man TT</a></li>
	<li id="menu-item-118692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118692"><a title="supercross" href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/">Supercross/Motocross</a></li>
	<li id="menu-item-190820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190820"><a href="https://ultimatemotorcycling.com/motorcycle-racing/dakar-cross-country-rallies/">Dakar/FIM Cross Country Rallies</a></li>
</ul>
</li>
<li id="menu-item-172928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172928"><a href="https://ultimatemotorcycling.com/community/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-167372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167372"><a href="https://ultimatemotorcycling.com/community/commentary/">Commentary</a></li>
	<li id="menu-item-191240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191240"><a href="https://ultimatemotorcycling.com/community/riders-library/">Rider&#8217;s Library</a></li>
	<li id="menu-item-166697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166697"><a href="https://ultimatemotorcycling.com/community/motorcycle-safety/">Safety</a></li>
	<li id="menu-item-166694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166694"><a href="https://ultimatemotorcycling.com/community/motorcycle-history/">History</a></li>
	<li id="menu-item-195253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195253"><a title="tv show-video" href="https://ultimatemotorcycling.com/tv-shows-and-video-channels/">Motorbike Show</a></li>
</ul>
</li>
<li id="menu-item-169630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-169630"><a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/">Gear / Parts</a></li>
<li id="menu-item-187678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187678"><a title="motorcycle-buyers-guide" href="https://ultimatemotorcycling.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://ultimatemotorcycling.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
        
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, June 28, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-main-top" class="top-header-menu"><li id="menu-item-201754" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-201754"><a href="https://ultimatemotorcycling.com/2017/04/28/ultimate-jett-tuning-track-events-sign-up/">Track Event Sign Up</a></li>
<li id="menu-item-118824" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-118824"><a href="https://ultimatemotorcycling.com/wp-login.php">Register/Login</a></li>
<li id="menu-item-196981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-196981"><a href="https://ultimatemotorcycling.com/subscribe-app/">Subscribe to Magazine Free!</a></li>
<li id="menu-item-174307" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174307"><a href="https://list.robly.com/subscribe?a=b80736ab7f8881b7f244d9573a3c7854">Subscribe To Newsletter</a></li>
<li id="menu-item-194986" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194986"><a href="https://ultimatemotorcycling.com/ultimate-shop/">Ultimate Shop</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://ultimatemotorcycling.com/">
            <img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_blkred-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png" alt=""/>
            <span class="td-visual-hidden">Ultimate Motorcycling</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!-- /54536613/um_homepage_centerwell_leadboard_1 -->
<div id='div-gpt-ad-1499695698480-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-6'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://ultimatemotorcycling.com/">
			<img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_reversed-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Logo-Footer.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://ultimatemotorcycling.com/">
			<img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_blkred-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-sub-header-container"><ul id="menu-sub-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-208383"><a href="https://ultimatemotorcycling.com/2019-motorcycle-previews/">2019 Motorcycle Previews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202870"><a href="https://ultimatemotorcycling.com/2018-motorcycle-previews/">2018 Previews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-169791"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187528"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/cruiser-motorcycle-reviews/">Cruiser Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187525"><a href="https://ultimatemotorcycling.com/riding-style/sport/sport-motorcycle-reviews/">Sport Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187529"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/adventure-dual-sport-motorcycle-reviews/">ADV / Dual Sport Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187530"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/motocross-off-road-motorcycle-reviews/">MX / Off-Road Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187526"><a href="https://ultimatemotorcycling.com/riding-style/touring/touring-motorcycle-reviews/">Touring Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-197032"><a href="https://ultimatemotorcycling.com/reviews/retro-reviews/">Retro Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-189801"><a href="https://ultimatemotorcycling.com/riding-style/">Types</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95322"><a title="cruiser" href="https://ultimatemotorcycling.com/riding-style/cruiser/">Cruiser</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95324"><a title="sport-motorcycles" href="https://ultimatemotorcycling.com/riding-style/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95320"><a title="adv-motorcycles" href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/">ADV / Dual-Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117701"><a title="off-road-motorcycles" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/">MX / Off-Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95326"><a title="touring-motorcycles" href="https://ultimatemotorcycling.com/riding-style/touring/">Touring/Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194831"><a title="urban" href="https://ultimatemotorcycling.com/riding-style/urban/">Urban</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166692"><a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/">Classics &#038; Customs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166693"><a href="https://ultimatemotorcycling.com/electric-motorcycles-news/">Electric</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-95444"><a title="motorcycle-racing" href="https://ultimatemotorcycling.com/motorcycle-racing/">Racing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118694"><a title="motogp" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118695"><a title="world-superbike" href="https://ultimatemotorcycling.com/motorcycle-racing/world-superbike/">World Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176793"><a title="motoamerica" href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118693"><a title="isle-of-man-tt" href="https://ultimatemotorcycling.com/motorcycle-racing/isle-of-man-tt/">Isle of Man TT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118692"><a title="supercross" href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/">Supercross/Motocross</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-190820"><a href="https://ultimatemotorcycling.com/motorcycle-racing/dakar-cross-country-rallies/">Dakar/FIM Cross Country Rallies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-172928"><a href="https://ultimatemotorcycling.com/community/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167372"><a href="https://ultimatemotorcycling.com/community/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191240"><a href="https://ultimatemotorcycling.com/community/riders-library/">Rider&#8217;s Library</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166697"><a href="https://ultimatemotorcycling.com/community/motorcycle-safety/">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166694"><a href="https://ultimatemotorcycling.com/community/motorcycle-history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195253"><a title="tv show-video" href="https://ultimatemotorcycling.com/tv-shows-and-video-channels/">Motorbike Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-169630"><a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/">Gear / Parts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187678"><a title="motorcycle-buyers-guide" href="https://ultimatemotorcycling.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://ultimatemotorcycling.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-12">
        <article id="post-208519" class="post-208519 post type-post status-publish format-standard has-post-thumbnail hentry category-adventure-off-road category-cruiser category-motorcycle-gear-parts category-motorcycle-apparel-reviews category-news category-reviews category-sport category-touring tag-motorcycle-helmets tag-vozz-motorcycle-helmet tag-vozz-rs-1-0" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://ultimatemotorcycling.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Gear / Parts" class="entry-crumb" href="https://ultimatemotorcycling.com/motorcycle-gear-parts/">Gear / Parts</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Motorcycle Apparel Reviews" class="entry-crumb" href="https://ultimatemotorcycling.com/motorcycle-gear-parts/motorcycle-apparel-reviews/">Motorcycle Apparel Reviews</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Vozz RS 1.0 Rear-entry Motorcycle Helmet Review: A Radical New Answer to...</span></div></div>

                        <div class="td-a-rec td-a-rec-id-post_style_12  "><!-- /54536613/um_homepage_centerwell_leaderboard_2 -->
<div id='div-gpt-ad-1499695698480-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-8'); });
</script>
</div></div>
                        <header class="td-post-title">
                                                        <h1 class="entry-title">Vozz RS 1.0 Rear-entry Motorcycle Helmet Review: A Radical New Answer to Old Problems</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://ultimatemotorcycling.com/author/gary-ilminen/">Gary Ilminen</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-28T11:30:33+00:00" >June 28, 2018</time></span>                                                                                            </div>

                        </header>

                                            </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            <div class="td-a-rec td-a-rec-id-content_top  "> </div><div class='ig_inline_container ig_the_content ig_before'></div><div class="at-above-post addthis_tool" data-url="https://ultimatemotorcycling.com/2018/06/28/vozz-rs-1-0-rear-entry-motorcycle-helmet-review-a-radical-new-answer-to-old-problems/"></div><h1 style="text-align: center;">Vozz RS 1.0 Rear-entry Motorcycle Helmet Review: Problem Solver!</h1>
<p>Helmets do their work at the point of impact. They exist as a proactive measure against an event the wearer hopes will never happen.</p>
<p>Most <a href="https://ultimatemotorcycling.com/2018/03/19/new-university-study-debunks-neck-fracture-risk-from-motorcycle-helmets/">motorcycle helmets</a> on the market have been designed with that event as the focus of development: protection of the brain, skull and in the case of full-face helmets, face, eyes, jaw/airway, as well.</p>
<p>By its own destruction, the helmet is designed to absorb as much of the force of impact as possible to reduce the amount of energy transmitted to the wearer.</p>
<figure id="attachment_208530" style="width: 1555px" class="wp-caption aligncenter"><img class="size-full wp-image-208530" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12.jpg" alt="Vozz RS 1.0 Rear-Entry Motorcycle Helmet" width="1555" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12.jpg 1555w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12-140x97.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12-400x278.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12-768x533.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12-1024x711.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12-100x70.jpg 100w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12-218x150.jpg 218w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12-696x483.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12-1068x742.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12-605x420.jpg 605w" sizes="(max-width: 1555px) 100vw, 1555px" /><figcaption class="wp-caption-text">Can your helmet do this? Novel as this concept may seem, there is a serious reason behind this design.</figcaption></figure>
<p>Consideration of how the helmet functions <em>after </em>it does its job in a crash was less apparent until recent years. It was only then that manufacturers began to consider design elements that affect how the helmet functions after the crash.</p>
<p>Specifically, in the case of a full-face helmet, how do rescuers (first responders, EMTs, paramedics) gain access to the person’s airway when that becomes necessary to suction blood or vomit or for ventilation of the person during resuscitation—without potentially moving the person’s head in such a way it may aggravate possible spinal injury? Would that necessarily involve helmet removal or could the helmet be designed to allow some other option?</p>
<p>As a former EMT/Paramedic myself, the Vozz helmet as a potential answer to those questions was of great interest.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div id="infinite-adslot-1" style="margin-bottom:26px"></div> </div><p>Some manufacturers went with modular helmet designs with a hinged chin bar that can pivot upward, others offer designs with a removable chin bar. Others have opted for a solid, non-articulated chin bar but designed the cheek pads at each side of the helmet to be quickly removable to make helmet removal easier.</p>
<p>This is done by the use of quick-release snaps to mount the cheek pads and addition of finger loops or pull tabs to the pads to provide positive pull-points. Still others have come up with retrofit devices that can assist with helmet removal from the inside of the helmet itself such as the <a href="https://ultimatemotorcycling.com/simpson-shock-doctor-eject-helmet-removal-system-review/">Simpson Shock Doctor Helmet Eject system</a>.</p>
<figure id="attachment_208531" style="width: 1263px" class="wp-caption aligncenter"><img class="size-full wp-image-208531" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-1.jpg" alt="Vozz RS 1.0 Rear-Entry Motorcycle Helmet sportster" width="1263" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-1.jpg 1263w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-1-140x120.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-1-351x300.jpg 351w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-1-768x657.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-1-1024x876.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-1-696x595.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-1-1068x913.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-1-491x420.jpg 491w" sizes="(max-width: 1263px) 100vw, 1263px" /><figcaption class="wp-caption-text">The Vozz helmet in hi-viz orange improves “conspicuity” and the fit works for all-day comfort.</figcaption></figure>
<p>The newest and perhaps most innovative design approach to this problem is the Vozz RS 1.0 helmet from Australian firm <a href="http://www.vozzhelmets.com/" target="_blank" rel="noopener">Voztec</a>.</p>
<p>Mr. Johnny Vozzo, co-founder of Voztec developed the new “rear-entry” helmet concept more than twenty years ago while working out a new design for sky-diving helmets.  The design introduces a number of radically new elements in helmet structure and function and, from my experience with the product, also notable improvements in some already common elements such as ventilation, noise suppression and the helmet retention system.</p>
<p>The first and most notable departure from standard full-face helmet design is the rear-entry concept. Instead of the standard approach requiring the helmet to be pulled down over the wearer’s head, the helmet opens to the rear and the wearer slides in toward the eye port.</p>
<p>Once positioned in the pre-set chin cup, the back of the helmet is drawn forward until the latches at each side of the helmet base click into the locked position. Note that this design eliminates the conventional nylon chin strap. Removing the helmet is a simple matter of pushing up on the latches on each side of the base of the helmet to unlock the latches and sliding the helmet forward.<a href="http://www.vozzhelmets.com/the-helmet.html" target="_blank" rel="noopener"> (See the video on the Vozz site)</a></p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div id="infinite-adslot-2" style="margin-bottom:26px"></div> </div><p>In case you’re wondering, as I did, can the helmet latches be reached and released one at a time with only one hand in case one arm is injured—the answer is yes.</p>
<figure id="attachment_208529" style="width: 1670px" class="wp-caption aligncenter"><img class="size-full wp-image-208529" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-11.jpg" alt="Vozz RS 1.0 Rear-Entry Motorcycle Helmet interior" width="1670" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-11.jpg 1670w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-11-140x91.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-11-400x259.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-11-768x497.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-11-1024x662.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-11-696x450.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-11-1068x691.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-11-649x420.jpg 649w" sizes="(max-width: 1670px) 100vw, 1670px" /><figcaption class="wp-caption-text">The comfort liner is comfy, well-made, but not entirely removable for cleaning.</figcaption></figure>
<p>It is that last step that sets the Vozz helmet so far apart from every other full-face helmet, not only in day-to-day use, but particularly when emergency personnel may need to remove the helmet after a crash.</p>
<p>Instead of having to apply any degree of traction (pulling) or rotational force to pull the helmet off, which can increase the risk of aggravating a cervical spine injury, the entire front portion of the Vozz helmet can be opened and left in place or, with removal of the hinge pins, removed without applying traction force or risking rotational force that can occur while attempting to pull a standard helmet off. The absence of a chin strap eliminates the need to move the wearer’s head around to access the strap to either unbuckle it or cut it for helmet removal.</p>
<p>The remaining portion of the helmet can remain in place supporting the head with the padded comfort liner and the neck with a built-in neck roll when the head and neck are immobilized for transport. Unlike a conventional modular helmet, the head is exposed to behind the ears, allowing assessment of the ear canals for the presence of blood or cerebrospinal fluid—an indication of possible serious injury known as basilar skull fracture—and an important type of injury for medical personnel to be aware of.</p>
<p>Since the procedure for helmet removal with the Vozz is different from conventional pull-on helmets, a QR scan symbol is on both sides of the helmet, which takes rescuers directly to step-by-step instructions using their smart phone with the necessary QR/bar code reader app: <a href="http://www.vozzhelmets.com/emergency-procedure.html">http://www.vozzhelmets.com/emergency-procedure.html</a></p>
<p>The chin cup is not actually a cup but rather twin padded bands that the chin rides between. Adjusting the chin cup is a simple matter of removing the cheek pieces on each side of the helmet, loosening the adjuster screws, setting it to the right fit, re-tightening the screws and replacing the cheek pads.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div id="infinite-adslot-3" style="margin-bottom:26px"></div> </div><p>Once set, the chin cup need not be adjusted again. Not having to fiddle with a chin strap at all means the helmet goes on and off easily with one’s riding gloves on. The design is remarkably simple and comfortable all-day long.</p>
<figure id="attachment_208521" style="width: 854px" class="wp-caption aligncenter"><img class="size-full wp-image-208521" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-4.jpg" alt="Vozz RS 1.0 Rear-Entry Motorcycle Helmet for sale" width="854" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-4.jpg 854w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-4-111x140.jpg 111w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-4-237x300.jpg 237w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-4-768x971.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-4-810x1024.jpg 810w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-4-696x880.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-4-332x420.jpg 332w" sizes="(max-width: 854px) 100vw, 854px" /><figcaption class="wp-caption-text">The Vozz RS 1.0 rear-entry helmet looks the business with the 80% tinted shield in place. Its radical shape is only one of the innovations it represents.</figcaption></figure>
<p>The helmet fit is precise; indeed, at first, I thought I may have gotten too snug a fit. The first few times I spent riding with the Vozz, I found it difficult to close the helmet, yet once it was closed the fit was very comfortable and not overly snug.</p>
<p>By the end of the day, both my technique of donning the helmet improved and the comfort liner was “breaking in” like a new pair of boots, matching the contours of my head. The helmet began readily snapping into place and it closed, latched and fit like it was custom-made for me. I didn’t miss the ear folding that happens with some of the conventional pull-on helmets. There is no slop or slippage in any motion I make with my head; the helmet and I move as one.</p>
<p>If you’d plan to use a Vozz helmet for <a href="https://ultimatemotorcycling.com/2014/09/19/top-six-gear-tips-cold-weather-motorcycling-riding/">cold-weather riding</a> applications such as snowmobiling where use of a balaclava inside the helmet is anticipated, you may want to go at least one size up from what you might otherwise wear. One small but handy advantage of the rear-entry helmet is that your balaclava stays in place. With conventional helmets, my balaclava nearly always gets pulled down and out of place when I pull the helmet on; in my experiment with the Vozz, the balaclava stays in place, not over my eyes.</p>
<p>It is also possible to put the helmet on without taking one’s gloves or glasses off. As is the case with other helmets, the fit over the glasses will vary with the size and shape of the lenses, the shape of the glasses over the bridge of the nose and the ear pieces of the glasses.</p>
<p>The overall shape of the helmet is also a radical departure from what we’re accustomed to in a full-face. It has a “rolled” bottom edge that greatly reduces the size of the bottom opening of the shell. The resultant smooth curve appears to have an aerodynamic effect in terms of reducing interior wind noise, reducing buffeting and lift at interstate highway speed and in reducing interference with garment collars.</p>
<figure id="attachment_208522" style="width: 1302px" class="wp-caption aligncenter"><img class="size-full wp-image-208522" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-5.jpg" alt="Vozz RS 1.0 Rear-Entry Motorcycle Helmet visor" width="1302" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-5.jpg 1302w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-5-140x116.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-5-362x300.jpg 362w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-5-768x637.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-5-1024x849.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-5-696x577.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-5-1068x886.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-5-506x420.jpg 506w" sizes="(max-width: 1302px) 100vw, 1302px" /><figcaption class="wp-caption-text">Viewed in profile, the rolled bottom edge of the helmet is easy to see. The unique shell shape contributes to aerodynamics for quiet and safety.</figcaption></figure>
<div class="td-a-rec td-a-rec-id-content_inline  "><div id="infinite-adslot-4" style="margin-bottom:26px"></div> </div><p>With no windshield in use on the bike, the helmet is remarkably quiet; only a mild “chuffing” wind sound is audible, coming from around the corners of the face shield hinge area. With a shorty windshield, where the helmet is in the turbulent slipstream coming over the top of the windshield, the sound is only a bit more noticeable, with nearly no buffeting at highway speed. With a full-height windshield where the helmet is out of the direct slipstream, it was back into the quiet zone.</p>
<p>Shell construction is described as composite comprised of fiberglass and Kevlar fiber in the front portion of the shell and polyester resin in the back portion. The internal impact absorbing layers are comprised of multi-density expanded polystyrene (EPS), which includes an ultra-low density layer.</p>
<p>A carbon fiber shell option is in plans for the product’s future. The helmet provided for this review was DOT (FMVSS 218) compliant for on-road use in the U.S., but ECE 22.05 and AS/NZ compliant versions are also available. Submission for Snell Memorial Foundation certification is a possibility for the future, according to Mr. Vozzo. To learn more about how helmets are tested under various standards, see our coverage here: <a href="https://ultimatemotorcycling.com/motorcycle-helmet-standards-explained-dot-ece-22-05-snell/">https://ultimatemotorcycling.com/motorcycle-helmet-standards-explained-dot-ece-22-05-snell/</a></p>
<p>The seam where the two parts of the shell come together is described as “Helix interlocking edges” that come together in a male-to-female joint. A robust neoprene gasket applied over the tall rib on the front (male) side fits snugly into a channel on the back part of the shell. In effect, this design appears to create three sealing surfaces—on the top of the rib and on the exterior and interior surfaces of it. At the hinge area, the gasket stops and the seal appears to be dependent on the mating surfaces of the shell and liner. In my one ride in rain, there was no leakage at the seam nor around the visor.</p>
<p>Ventilation of the shell is accomplished with dual closable vents on the chin bar and crown of the helmet with four exhaust vents out the back. The intake vents are prominent, effective and each pair open and close with a single slide control. They feature unusual channels that extend from the vent openings out a short distance along the surface of the helmet.</p>
<figure id="attachment_208524" style="width: 1920px" class="wp-caption aligncenter"><img class="size-full wp-image-208524" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-7.jpg" alt="Vozz RS 1.0 Rear-Entry Motorcycle Helmet unique lid" width="1920" height="989" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-7.jpg 1920w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-7-140x72.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-7-400x206.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-7-768x396.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-7-1024x527.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-7-696x359.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-7-1068x550.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-7-815x420.jpg 815w" sizes="(max-width: 1920px) 100vw, 1920px" /><figcaption class="wp-caption-text">The crown vents bring in a lot of air, the shutters don’t whistle or buzz and they open &amp; close with a single control button.</figcaption></figure>
<p>At first glance, they may appear merely as a styling exercise, but after using the helmet in hot weather, where the effectiveness of the ventilation from the vents was evident, I began wondering if the channels actually have a functional laminar flow effect, perhaps to reduce turbulence at the vent inlets, that resulted in improving ventilation.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div id="infinite-adslot-5" style="margin-bottom:26px"></div> </div><p>Indeed, Mr. Vozzo confirms that the design is intended to increase ventilation performance. Another feature of the vents is positive closure that shuts off airflow when desired and prevents any whistling or buzzing from the shutters.</p>
<p>Two polycarbonate face shields are included with the helmet as standard equipment; a clear shield and 80 percent smoke tinted unit. Changing the shields is very easy; things aligned easily and the hinge mechanisms are smooth and positive.</p>
<p>The high-viz orange color option—one of seven helmet color options available—looks pretty cool with the tinted shield in place. We have learned that factory-applied reflective materials may be added to the shell in the future to increase low-light conspicuity.</p>
<p>Three reflective coated visor options are available, as well. Pinlock is not currently available, but that option as well as heated shield options are under consideration. Learn more about visor performance standards in our coverage here: <a href="https://ultimatemotorcycling.com/2015/01/27/motorcycle-helmet-face-shield-performance-standards-explained/">https://ultimatemotorcycling.com/2015/01/27/motorcycle-helmet-face-shield-performance-standards-explained/</a></p>
<p>There are six pre-set positions for the shield, including fully closed and fully open. Each is firm and the shield doesn’t change positions unexpectedly even at highway speed. In the fully down position, it is firmly in place over the seal around the large eye port.</p>
<p>The comfort liner is just that—comfortable. The cheek pads are removable but the remainder of the comfort liner does not come out for cleaning. Rather, instructions are provided for cleaning the remainder of the liner in place.</p>
<figure id="attachment_208526" style="width: 1798px" class="wp-caption aligncenter"><img class="size-full wp-image-208526" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-9.jpg" alt="Vozz RS 1.0 Rear-Entry Motorcycle Helmet vents" width="1798" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-9.jpg 1798w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-9-140x84.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-9-400x240.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-9-768x461.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-9-1024x615.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-9-696x418.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-9-1068x642.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-9-699x420.jpg 699w" sizes="(max-width: 1798px) 100vw, 1798px" /><figcaption class="wp-caption-text">The chin bar vents flow a lot of air and operate with a single button.</figcaption></figure>
<div class="td-a-rec td-a-rec-id-content_inline  "><div id="infinite-adslot-6" style="margin-bottom:26px"></div> </div><p>The quiet afforded by the helmet together with the relative absence of buffeting in the wind, volume of cooling air moving through the interior and secure fit of the helmet seem to work well together to minimize rider fatigue.</p>
<p>The weather for most of the first ten or fifteen outings of long duration I put the helmet to use in was fairly hot and humid. Those design features kept the helmet user-friendly from start to finish on those outings.</p>
<p>The Vozz spec sheet indicates the medium size shell bearing DOT (FMVSS 218) markings weighs in at 1,780 g (3.92 lb.) and the ECE 22.05 certified version of the same size weighs 1,680 g (3.70 lb.). Presumably, the XL size example I wear would weigh slightly more. I didn’t find the weight of the helmet to be a problem and the stability of it in the wind kept fatigue at bay.</p>
<p>The Vozz helmet bag tops all others I’ve seen, approaching the look and construction of the best ballistic nylon luggage. It is spacious and has a large twin-zipper opening. It provides some ventilation, as well so that if the helmet lining has any moisture on it, the drying process can take place. In addition, the Vozz owner’s manual is comprehensive and readable compared to those from many other manufacturers.</p>
<p>The Vozz helmet is one of the most radical innovations in helmet design in a long time; perhaps since the introduction of the full-face helmet itself in the late sixties. When the full-face helmet came out, there were probably a lot of people who had misgivings about them and how well they would be accepted by riders and racers. Turns out, the full-face helmet was one of those “disruptive” innovations that went from being a curiosity when introduced to very common among regular riders and the standard for competition.</p>
<p><img class="aligncenter size-full wp-image-208520" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-3.jpg" alt="Vozz RS 1.0 Rear-Entry Motorcycle Helmet case accessories" width="1784" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-3.jpg 1784w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-3-140x85.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-3-400x242.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-3-768x465.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-3-1024x620.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-3-696x421.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-3-1068x647.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-3-694x420.jpg 694w" sizes="(max-width: 1784px) 100vw, 1784px" />The Vozz RS 1.0 has been on the market outside the U.S. since December 2015, so it is not an unknown in terms of practical application. Retail distribution in the U.S. is coming soon but contact Voztec directly for information on immediate availability online <a href="http://www.vozzhelmets.com/">http://www.vozzhelmets.com/</a> .</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div id="infinite-adslot-7" style="margin-bottom:26px"></div> </div><p>Interestingly, the Vozz rear-entry helmet concept may eventually find its way into the market under other brand names, as well as Vozz since the company is interested in licensing the patented design for manufacture by other entities.</p>
<p>Whether the rear-entry full-face helmet is the next step in the evolution of helmet design remains to be seen; time and acceptance by the riding public and racers will tell as was the case with the original full-face helmet.</p>
<p><strong>Vozz RS 1.0 Motorcycle Helmet Fast Facts (as reviewed):</strong></p>
<ul>
<li>Helmet: Vozz RS 1.0</li>
<li>Distribution: See the Vozz website for retail locations: <a href="http://www.vozzhelmets.com/">http://www.vozzhelmets.com/</a>.</li>
<li>Configuration: Full face—rear entry.</li>
<li>Country of origin: Australia/China. Manufacturer is ISO9001 certified.</li>
<li>Shell material: Composite.</li>
<li>Available shell sizing: XS (53-54 cm) to XXL (62-63 cm). See the Vozz website for sizing information.</li>
<li>Weight (claimed): Med. Shell: DOT and AS/NZ: 1,780g (3.92 lb.), ECE 22.05: 1,680g (3.70 lb.).</li>
<li>Certifications: ECE/22-05, AS/NZ and DOT (FMVSS 218) versions.</li>
<li>Shield/visor: Polycarbonate, clear and 80% smoke tinted, anti-scratch included. Reflective visor options also available at additional cost.</li>
<li>Retention system: No strap or buckle—adjustable pre-set chin cup</li>
<li>Special features: Textile carrying bag included, Sena -20S EVO – blue tooth system communications mount available. Safety Release System (SRS) removable hinge pins.</li>
<li>Warranty: Three years</li>
<li>MSRP: $699.95 USD</li>
</ul>
<div id='gallery-1' class='gallery galleryid-208519 gallery-columns-2 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-2.jpg'><img width="318" height="300" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-2-318x300.jpg" class="attachment-medium size-medium" alt="Vozz RS 1.0 Rear-Entry Motorcycle Helmet review" aria-describedby="gallery-1-208532" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-2-318x300.jpg 318w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-2-140x132.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-2-768x724.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-2-1024x965.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-2-696x656.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-2-1068x1006.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-2-446x420.jpg 446w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-2.jpg 1146w" sizes="(max-width: 318px) 100vw, 318px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-208532'>
				Vozz RS 1.0 in Action
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12.jpg'><img width="400" height="278" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12-400x278.jpg" class="attachment-medium size-medium" alt="Vozz RS 1.0 Rear-Entry Motorcycle Helmet" aria-describedby="gallery-1-208530" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12-400x278.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12-140x97.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12-768x533.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12-1024x711.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12-100x70.jpg 100w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12-696x483.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12-1068x742.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12-605x420.jpg 605w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12.jpg 1555w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-208530'>
				 Can your helmet do this?  Novel as this concept may seem, there is a serious reason behind this design.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-4.jpg'><img width="237" height="300" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-4-237x300.jpg" class="attachment-medium size-medium" alt="Vozz RS 1.0 Rear-Entry Motorcycle Helmet for sale" aria-describedby="gallery-1-208521" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-4-237x300.jpg 237w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-4-111x140.jpg 111w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-4-768x971.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-4-810x1024.jpg 810w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-4-696x880.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-4-332x420.jpg 332w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-4.jpg 854w" sizes="(max-width: 237px) 100vw, 237px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-208521'>
				 The Vozz RS 1.0 rear-entry helmet looks the business with the 80% tinted shield in place.  Its radical shape is only one of the innovations it represents.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-5.jpg'><img width="362" height="300" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-5-362x300.jpg" class="attachment-medium size-medium" alt="Vozz RS 1.0 Rear-Entry Motorcycle Helmet visor" aria-describedby="gallery-1-208522" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-5-362x300.jpg 362w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-5-140x116.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-5-768x637.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-5-1024x849.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-5-696x577.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-5-1068x886.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-5-506x420.jpg 506w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-5.jpg 1302w" sizes="(max-width: 362px) 100vw, 362px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-208522'>
				Viewed in profile, the rolled bottom edge of the helmet is easy to see.  The unique shell shape contributes to aerodynamics for quiet and safety.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-6.jpg'><img width="400" height="255" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-6-400x255.jpg" class="attachment-medium size-medium" alt="Vozz RS 1.0 Rear-Entry Motorcycle Helmet safety" aria-describedby="gallery-1-208523" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-6-400x255.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-6-140x89.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-6-768x489.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-6-1024x652.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-6-696x443.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-6-1068x680.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-6-660x420.jpg 660w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-208523'>
				 The latch controls are just below the visor hinge on each side of the helmet and above the QR scan image that can be used to get removal information.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-10.jpg'><img width="400" height="245" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-10-400x245.jpg" class="attachment-medium size-medium" alt="Vozz RS 1.0 Rear-Entry Motorcycle Helmet price" aria-describedby="gallery-1-208528" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-10-400x245.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-10-140x86.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-10-768x470.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-10-1024x627.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-10-696x426.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-10-1068x654.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-10-686x420.jpg 686w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-208528'>
				 The latch mechanisms are robust and operate smoothly
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-7.jpg'><img width="400" height="206" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-7-400x206.jpg" class="attachment-medium size-medium" alt="Vozz RS 1.0 Rear-Entry Motorcycle Helmet unique lid" aria-describedby="gallery-1-208524" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-7-400x206.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-7-140x72.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-7-768x396.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-7-1024x527.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-7-696x359.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-7-1068x550.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-7-815x420.jpg 815w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-208524'>
				The crown vents bring in a lot of air, the shutters don’t whistle or buzz and they open &#038; close with a single control button.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-9.jpg'><img width="400" height="240" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-9-400x240.jpg" class="attachment-medium size-medium" alt="Vozz RS 1.0 Rear-Entry Motorcycle Helmet vents" aria-describedby="gallery-1-208526" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-9-400x240.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-9-140x84.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-9-768x461.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-9-1024x615.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-9-696x418.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-9-1068x642.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-9-699x420.jpg 699w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-208526'>
				The chin bar vents flow a lot of air and operate with a single button.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-8.jpg'><img width="400" height="186" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-8-400x186.jpg" class="attachment-medium size-medium" alt="Vozz RS 1.0 Rear-Entry Motorcycle Helmet chin bar" aria-describedby="gallery-1-208525" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-8-400x186.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-8-140x65.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-8-768x358.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-8-1024x477.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-8-696x324.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-8-1068x497.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-8-902x420.jpg 902w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-208525'>
				The chin cup isn’t really a cup at all; it is two padded bands that work remarkably well.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-11.jpg'><img width="400" height="259" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-11-400x259.jpg" class="attachment-medium size-medium" alt="Vozz RS 1.0 Rear-Entry Motorcycle Helmet interior" aria-describedby="gallery-1-208529" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-11-400x259.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-11-140x91.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-11-768x497.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-11-1024x662.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-11-696x450.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-11-1068x691.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-11-649x420.jpg 649w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-208529'>
				The comfort liner is comfy, well-made, but not entirely removable for cleaning.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-3.jpg'><img width="400" height="242" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-3-400x242.jpg" class="attachment-medium size-medium" alt="Vozz RS 1.0 Rear-Entry Motorcycle Helmet case accessories" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-3-400x242.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-3-140x85.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-3-768x465.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-3-1024x620.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-3-696x421.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-3-1068x647.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-3-694x420.jpg 694w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-1.jpg'><img width="351" height="300" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-1-351x300.jpg" class="attachment-medium size-medium" alt="Vozz RS 1.0 Rear-Entry Motorcycle Helmet sportster" aria-describedby="gallery-1-208531" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-1-351x300.jpg 351w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-1-140x120.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-1-768x657.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-1-1024x876.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-1-696x595.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-1-1068x913.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-1-491x420.jpg 491w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-1.jpg 1263w" sizes="(max-width: 351px) 100vw, 351px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-208531'>
				The Vozz helmet in hi-viz orange improves “conspicuity” and the fit works for all-day comfort.  
				</figcaption></figure>
		</div>

<h2 style="text-align: center;">Review | Photo Gallery</h2>
<p>&nbsp;</p>
<p>&nbsp;</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://ultimatemotorcycling.com/2018/06/28/vozz-rs-1-0-rear-entry-motorcycle-helmet-review-a-radical-new-answer-to-old-problems/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class='ig_inline_container ig_the_content ig_after'></div><div class="td-a-rec td-a-rec-id-content_bottom  "><!-- /54536613/um_homepage_centerwell_leaderboard_4 -->
<div id='div-gpt-ad-1499695698480-9'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-9'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://ultimatemotorcycling.com/tag/motorcycle-helmets/">Motorcycle Helmets</a></li><li><a href="https://ultimatemotorcycling.com/tag/vozz-motorcycle-helmet/">Vozz Motorcycle Helmet</a></li><li><a href="https://ultimatemotorcycling.com/tag/vozz-rs-1-0/">Vozz RS 1.0</a></li></ul>            </div>

<div class="fb-comments" data-href="https://ultimatemotorcycling.com/2018/06/28/vozz-rs-1-0-rear-entry-motorcycle-helmet-review-a-radical-new-answer-to-old-problems/" data-width="100%" data-numposts="10" data-order-by="social" data-colorscheme="light"></div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://ultimatemotorcycling.com/2018/06/28/ixs-rs-1000-motorcycle-apparel-quick-easy-color-changes/">iXS RS-1000 Motorcycle Apparel | Quick &#038; Easy Color Changes</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://ultimatemotorcycling.com/author/gary-ilminen/"><img src="https://secure.gravatar.com/avatar/a916eaaeaeed533a3986a9c747595e5a?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://ultimatemotorcycling.com/author/gary-ilminen/">Gary Ilminen</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gary Ilminen"></span><meta itemprop="datePublished" content="2018-06-28T11:30:33+00:00"><meta itemprop="dateModified" content="2018-06-28T11:30:33+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ultimatemotorcycling.com/2018/06/28/vozz-rs-1-0-rear-entry-motorcycle-helmet-review-a-radical-new-answer-to-old-problems/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png"></span><meta itemprop="name" content="Ultimate Motorcycling"></span><meta itemprop="headline " content="Vozz RS 1.0 Rear-entry Motorcycle Helmet Review: A Radical New Answer to Old Problems"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2018/06/2018-vozz-rs-1-0-rear-entry-motorcycle-helmet-review-12.jpg"><meta itemprop="width" content="1555"><meta itemprop="height" content="1080"></span>
            
        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_12_5b35a8a865688_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5b35a8a865688" ><script>var block_td_uid_12_5b35a8a865688 = new tdBlock();
block_td_uid_12_5b35a8a865688.id = "td_uid_12_5b35a8a865688";
block_td_uid_12_5b35a8a865688.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5b35a8a865688_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5b35a8a865688_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":208519,"live_filter_cur_post_author":"29","block_template_id":""}';
block_td_uid_12_5b35a8a865688.td_column_number = "3";
block_td_uid_12_5b35a8a865688.block_type = "td_block_related_posts";
block_td_uid_12_5b35a8a865688.post_count = "3";
block_td_uid_12_5b35a8a865688.found_posts = "26104";
block_td_uid_12_5b35a8a865688.header_color = "";
block_td_uid_12_5b35a8a865688.ajax_pagination_infinite_stop = "";
block_td_uid_12_5b35a8a865688.max_num_pages = "8702";
tdBlocksArray.push(block_td_uid_12_5b35a8a865688);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_13_5b35a8a88e2f8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_12_5b35a8a865688" href="#">RELATED ARTICLES</a><a id="td_uid_14_5b35a8a88e34e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_12_5b35a8a865688" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_12_5b35a8a865688 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2018/06/28/ixs-rs-1000-motorcycle-apparel-quick-easy-color-changes/" rel="bookmark" title="iXS RS-1000 Motorcycle Apparel | Quick &#038; Easy Color Changes"><img width="218" height="150" class="entry-thumb" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-ixs-rs-1000-motorcycle-gear-color-changes-1-218x150.jpg" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-ixs-rs-1000-motorcycle-gear-color-changes-1-218x150.jpg 218w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-ixs-rs-1000-motorcycle-gear-color-changes-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="iXS RS-1000 Motorcycle Apparel | Quick &amp; Easy Color Changes" title="iXS RS-1000 Motorcycle Apparel | Quick &#038; Easy Color Changes"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2018/06/28/ixs-rs-1000-motorcycle-apparel-quick-easy-color-changes/" rel="bookmark" title="iXS RS-1000 Motorcycle Apparel | Quick &#038; Easy Color Changes">iXS RS-1000 Motorcycle Apparel | Quick &#038; Easy Color Changes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2018/06/28/ktm-790-duke-middleweight-record-breaker-3rd-at-ppihc-among-heavyweights-video/" rel="bookmark" title="KTM 790 Duke: Middleweight Record Breaker 3rd at PPIHC Among Heavyweights (+Video)"><img width="218" height="150" class="entry-thumb" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-pikes-peak-790-duke-3rd-1-218x150.jpg" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-pikes-peak-790-duke-3rd-1-218x150.jpg 218w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/2018-pikes-peak-790-duke-3rd-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="KTM 790 Duke: Middleweight Record Breaker 3rd at PPIHC Among Heavyweights (+Video)" title="KTM 790 Duke: Middleweight Record Breaker 3rd at PPIHC Among Heavyweights (+Video)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2018/06/28/ktm-790-duke-middleweight-record-breaker-3rd-at-ppihc-among-heavyweights-video/" rel="bookmark" title="KTM 790 Duke: Middleweight Record Breaker 3rd at PPIHC Among Heavyweights (+Video)">KTM 790 Duke: Middleweight Record Breaker 3rd at PPIHC Among Heavyweights (+Video)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2018/06/26/2008_harley-davidson_fat_bob/" rel="bookmark" title="2008 Harley-Davidson Fat Bob | Retro Review"><img width="218" height="150" class="entry-thumb" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2008/04/2008-harley-davidson-fat-bob-retro-review-1-218x150.jpg" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2008/04/2008-harley-davidson-fat-bob-retro-review-1-218x150.jpg 218w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2008/04/2008-harley-davidson-fat-bob-retro-review-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2008 Harley-Davidson Fat Bob Retro Review" title="2008 Harley-Davidson Fat Bob | Retro Review"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2018/06/26/2008_harley-davidson_fat_bob/" rel="bookmark" title="2008 Harley-Davidson Fat Bob | Retro Review">2008 Harley-Davidson Fat Bob | Retro Review</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5b35a8a865688" data-td_block_id="td_uid_12_5b35a8a865688"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5b35a8a865688" data-td_block_id="td_uid_12_5b35a8a865688"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search</span></h4><form method="get" class="td-search-form-widget" action="https://ultimatemotorcycling.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_15_5b35a8a892247_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">68,315</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/UltimateMotorcycling"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">27,029</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/ultimatemotorcycling#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">10,230</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/ultimatemotomag"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">8,035</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/ultimatemotorcycling"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  "><div id='div-gpt-ad-1499695698480-0' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  "><!-- /54536613/um_sidebar_medium_rectangle_2 -->
<div id='div-gpt-ad-1499695698480-1' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-1'); });
</script>
</div></div><aside class="td_block_template_1 widget advanced_text"><div class='AdvancedText'><!-- /54536613/um_sidebar_large_rectangle_1 -->
<div id='div-gpt-ad-1499695698480-10' style='height:600px; width:300px;' class='google-ads-container-right'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-10'); });
</script>
</div></div></aside>
<div class="td-a-rec td-a-rec-id-custom_ad_3  "><!-- /54536613/um_sidebar_medium_rectangle_3 -->
<div id='div-gpt-ad-1499695698480-2' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-2'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  "><!-- /54536613/um_sidebar_medium_rectangle_4 -->
<div id='div-gpt-ad-1499695698480-3' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-3'); });
</script>
</div></div><aside class="td_block_template_1 widget advanced_text"><div class='AdvancedText'><!-- /54536613/um_sidebar_large_rectangle_2 -->
<div id='div-gpt-ad-1499695698480-11' style='height:600px; width:300px;' class='google-ads-container-right'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-11'); });
</script>
</div></div></aside>
<div class="td-a-rec td-a-rec-id-custom_ad_5  "><!-- /54536613/um_sidebar_medium_rectangle_5 -->
<div id='div-gpt-ad-1499695698480-4' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-4'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-sidebar  "><!-- /54536613/um_sidebar_medium_rectangle_6 -->
<div id='div-gpt-ad-1499695698480-5' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-5'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-a-rec td-a-rec-id-footer_top  "><a href="//allstate.7eer.net/c/1210229/306367/4685"><img src="//a.impactradius-go.com/display-ad/4685-306367" border="0" alt="" width="468" height="60"/></a><img height="0" width="0" src="//allstate.7eer.net/i/1210229/306367/4685" style="position:absolute;visibility:hidden;" border="0" />
<SCRIPT TYPE="application/javascript" SRC="https://pixel.adsafeprotected.com/rjss/st/150932/23141234/skeleton.js"></SCRIPT> <NOSCRIPT><IMG SRC="https://pixel.adsafeprotected.com/rfw/st/150932/23141233/skeleton.gif" BORDER=0 WIDTH=1 HEIGHT=1 ALT=""></NOSCRIPT>
</div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://ultimatemotorcycling.com/"><img class="td-retina-data" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Logo-Footer.png" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_reversed-400x121.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>If it has two wheels, Ultimate Motorcycling has the inside scoop. From the latest motorcycle and apparel reviews, to MotoGP results and OEM sales reports, Ultimate Motorcycling covers it all. Our small but passionate staff works endlessly to deliver quality and enjoyable motorcycle content.
</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li id="menu-item-176740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-176740"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/motorcycle-about-us/">About Us &#8211; Ultimate MotorCycling</a></li>
<li id="menu-item-191238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191238"><a href="https://ultimatemotorcycling.com/legal_notice/">Legal Notice and Privacy Policy</a></li>
<li id="menu-item-176739" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176739"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/">Contact Us</a></li>
<li id="menu-item-176738" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176738"><a href="https://ultimatemotorcycling.com/motorcycle-advertise/">Advertise with Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018 - Ultimate Motorcycling                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script></script><style type="text/css">

	
	
	#sab_wrap{
		margin:0 auto;
					width:100%;
								height:;
								background:;
					position: fixed;
					bottom:0px;;
							
  		left: 0;
  		right: 0;
  		z-index: 99999;
	}
	#sab_bar_opn{
		margin:0 auto;
		position: fixed;
		background:#000;
		color: #fff;
		padding: 5px;
		display: none;
					bottom:0px;;
				
		cursor: pointer;
	}
	
	#sab_elem{
		float: left;
		width: 3%;
		text-align: center;
		padding-top: 7px;

	}
	#sab_content{
		width: 95%;
		float: right;
		display: inline-block;
		text-align: center;
		margin-right:2%;
	}
	#sab_text{
					color: black;
				
			
					font-size: px;
								
		/*font-family: ;*/
		font-weight: normal;
		font-style: normal;
		margin: 0;
		padding: 0;
	}
	#sab_close_btn{
		cursor: pointer;
	}

</style>



	<script type='text/javascript'>
    			if (typeof jQuery  !== 'undefined'){
	    			jQuery(function() {
	    				jQuery( window ).on( 'init.icegram', function( e, ig ) {
					       jQuery('.ig_inline_container:empty').remove();
					    });
	    			});
    			}
    		 </script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5b35a8a8962cf
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.google-ads-container {
  margin: 0 auto;
}

.google-ads-container-right {
  margin-left:10px;
}

.advertisement_title{
    color: #bbb;
    font-size: 10px;
    text-align: center;
    display: block;
}

img .td-retina-data{
    margin-top: 21px;
}
</style>

<script>
    jQuery(document).ready(function () {
		jQuery.post('https://ultimatemotorcycling.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/ultimatemotorcycling.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":208519,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/Newspaper/js/tagdiv_theme.js,wp-includes/js/comment-reply.min.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/icegram/assets/js/main.min.js&#038;ver=1529613003'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1891176894485517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[208519]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://ultimatemotorcycling.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://ultimatemotorcycling.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b35a8a89aef8"></textarea>
						<div id="td_live_css_uid_1_5b35a8a89aef8" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b35a8a89aef8');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b35a8a89aef8");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>