<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <!--<![endif]-->
<head>
    <title>2018 San Diego Supercross Results and Coverage | 10 Fast Facts (+ Video)</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://ultimatemotorcycling.com/xmlrpc.php" />
    <meta property="og:image" content="https://ultimatemotorcycling.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-start.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="2018 Monster Energy Supercross Results and Coverage - Jason Anderson wins again, while Eli Tomac goes out in a first turn crash and Ken Roczen is injured."/>
<meta name="news_keywords" content="2018 san diego supercross results, monster energy supercross, jason anderson, eli tomac, ken roczen, blake baggett, marvin musquin, 2018 monster energy supercross, supercross, motorcycle, motogp, motocross, reviews, superbike, harley-davidson" />
<meta name="original-source" content="https://ultimatemotorcycling.com/2018/02/11/2018-san-diego-supercross-results-coverage-10-fast-facts-video/" />
<meta name="standout" content="https://ultimatemotorcycling.com/2018/02/11/2018-san-diego-supercross-results-coverage-10-fast-facts-video/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="2018 Monster Energy Supercross, San Diego Supercross"/>
<link rel="canonical" href="https://ultimatemotorcycling.com/2018/02/11/2018-san-diego-supercross-results-coverage-10-fast-facts-video/" />
<link rel="publisher" href="https://plus.google.com/+ultimatemotorcycling"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Spoilers: San Diego Supercross Results and Coverage" />
<meta property="og:description" content="Just when you think the 2018 Monster Energy Supercross Season can&#039;t get any more unpredictable, it gets crazier. There&#039;s big news this week from San Diego--great for some, and terrible for others." />
<meta property="og:url" content="https://ultimatemotorcycling.com/2018/02/11/2018-san-diego-supercross-results-coverage-10-fast-facts-video/" />
<meta property="og:site_name" content="Ultimate Motorcycling" />
<meta property="article:publisher" content="https://www.facebook.com/UltimateMotorCycling/" />
<meta property="article:author" content="https://www.facebook.com/profiledon" />
<meta property="article:tag" content="2018 Monster Energy Supercross" />
<meta property="article:tag" content="Eli Tomac" />
<meta property="article:tag" content="Jason Anderson" />
<meta property="article:tag" content="Ken Roczen" />
<meta property="article:tag" content="Marvin Musquin" />
<meta property="article:tag" content="supercross" />
<meta property="article:section" content="2018 Monster Energy Supercross" />
<meta property="article:published_time" content="2018-02-11T04:02:59-05:00" />
<meta property="article:modified_time" content="2018-02-11T07:49:22-05:00" />
<meta property="og:updated_time" content="2018-02-11T07:49:22-05:00" />
<meta property="og:image" content="https://ultimatemotorcycling.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-Tomac.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Feed" href="https://ultimatemotorcycling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Comments Feed" href="https://ultimatemotorcycling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; 2018 San Diego Supercross Results and Coverage | 10 Fast Facts (+ Video) Comments Feed" href="https://ultimatemotorcycling.com/2018/02/11/2018-san-diego-supercross-results-coverage-10-fast-facts-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ultimatemotorcycling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nextend_fb_connect_stylesheet-group-css' href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/nextend-facebook-connect/buttons/facebook-btn.css,wp-content/plugins/wp-pagenavi/pagenavi-css.css,wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css,wp-content/plugins/youtube-channel-gallery/styles.css,wp-content/plugins/youtube-channel-gallery/magnific-popup.css,wp-content/plugins/easy-table/themes/default/style.css,wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css,wp-content/themes/Newspaper/style.css,wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/sticky-ad-bar/js/sab_bar_script.js,wp-content/plugins/sticky-ad-bar/js/jquery.cookie.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5910923fc79ff50011470ce8'></script>
<link rel='https://api.w.org/' href='https://ultimatemotorcycling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ultimatemotorcycling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ultimatemotorcycling.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ultimatemotorcycling.com/?p=206063' />
<link rel="alternate" type="application/json+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2018%2F02%2F11%2F2018-san-diego-supercross-results-coverage-10-fast-facts-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2018%2F02%2F11%2F2018-san-diego-supercross-results-coverage-10-fast-facts-video%2F&#038;format=xml" />
<style type="text/css">
    #category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-2-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
    <meta property="fb:app_id" content="1891176894485517"/><meta property="fb:admins" content="sam.sims.904"/><script type='text/javascript'>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-31690140-1', 'auto');

	ga('send', 'pageview');


</script>

<script src="//releases.flowplayer.org/6.0.5/flowplayer.min.js"></script>
<script src="//releases.flowplayer.org/hlsjs/flowplayer.hlsjs.min.js"></script>
<link rel="stylesheet" href="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.css" media="screen">
<script src="//s0.2mdn.net/instream/html5/ima3.js"></script>
<script src="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.js"></script>

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=59107848bc51b000112f42d8&product=sop' async='async'></script><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ultimatemotorcycling.com\/2018\/02\/11\/2018-san-diego-supercross-results-coverage-10-fast-facts-video\/"},"headline":"2018 San Diego Supercross Results and Coverage | 10 Fast Facts (+ Video)","description":"2018 San Diego Supercross Results | Anderson Seizes Control of the Series Jason Anderson put on a commanding performance at Petco Park in San Diego to take the win and establish a authoritative lead in the 2018 Monster Energy AMA Supercross Championship standings. On a night where preseason favorites Ken Roczen and Eli Tomac failed [&hellip;]","datePublished":"2018-02-11","dateModified":"2018-02-11","author":{"@type":"Person","name":"Don Williams","url":"https:\/\/ultimatemotorcycling.com\/author\/don-williams\/","description":"With 45 years of riding experience, Don Williams is a fan of all kinds of motorcycles. He's enjoys sport bikes, cruisers, dirt bikes, touring bikes, adventure bikes, dual sport bikes, and rideable customs. Ask him what his favorite bike is and he will tell you, \"Whatever bike I'm on.\"","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/bee4b1985e7765c5128bc222e2ba37a4?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Ultimate MotorCycling","logo":{"@type":"ImageObject","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/06\/2016-umc-logo.jpg","width":600,"height":53}},"image":{"@type":"ImageObject","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2018\/02\/2018-San-Diego-Supercross-Results-Coverage-start.jpg","height":1080,"width":1620},"about":["2018 Monster Energy Supercross","AMA Supercross\/Motocross","News"],"wordCount":1619,"keywords":["2018 Monster Energy Supercross","Eli Tomac","Jason Anderson","Ken Roczen","Marvin Musquin","supercross"],"commentCount":"0"}</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/ultimatemotorcycling.com\/wp-admin\/","wpRestNonce":"2e2aa25710","wpRestUrl":"https:\/\/ultimatemotorcycling.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
          <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://ultimatemotorcycling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7dee5fe8-6061-445d-b6a8-1e781215561e';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://ultimatemotorcycling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://ultimatemotorcycling.com/2018/02/11/2018-san-diego-supercross-results-coverage-10-fast-facts-video/amp/" />
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.4"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":300}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"AddThis","anonymous_profile_id":"wp-c1d0ea106fb519317bb70726a6fa548d","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5981d20436f4fb04" async="async"></script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://ultimatemotorcycling.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://ultimatemotorcycling.com/2018-monster-energy-supercross/",
                                "name": "2018 Monster Energy Supercross"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://ultimatemotorcycling.com/2018/02/11/2018-san-diego-supercross-results-coverage-10-fast-facts-video/",
                                "name": "2018 San Diego Supercross Results and Coverage | 10 Fast Facts (+..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-140x140.jpg" sizes="32x32" />
<link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://ultimatemotorcycling.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />

    <!-- DFP Slots -->

    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
  </script>

  <script>
      googletag.cmd.push(function() {

       var mapping = googletag.sizeMapping().

    // Small ad
    //addSize([100, 100], [88, 31]). 

    // Accepts both common mobile banner formats
    addSize([320, 400], [[320, 50], [300, 50]]). 

    // Same width as mapping above, more available height
    addSize([320, 700], [[320, 50], [300, 50]]).

    // Landscape tablet 
    addSize([750, 200], [728, 90]).build();

    adslot0 = googletag.defineSlot('/54536613/um_infinite_ad', [728, 90], 'infinite_ad').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

	//googletag.defineSlot('/54536613/um_header_leaderboard_mobile', [320, 50], 'div-gpt-ad-1499695698480-19').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_1', [728, 90], 'div-gpt-ad-1499695698480-6').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_3', [728, 90], 'div-gpt-ad-1499695698480-7').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_2', [728, 90], 'div-gpt-ad-1499695698480-8').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_4', [728, 90], 'div-gpt-ad-1499695698480-9').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sponsor_logo', [320, 50], 'div-gpt-ad-1499695698480-12').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_1', [300, 600], 'div-gpt-ad-1499695698480-10').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_2', [300, 600], 'div-gpt-ad-1499695698480-11').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_1', [300, 250], 'div-gpt-ad-1499695698480-0').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_2', [300, 250], 'div-gpt-ad-1499695698480-1').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_3', [300, 250], 'div-gpt-ad-1499695698480-2').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_4', [300, 250], 'div-gpt-ad-1499695698480-3').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_5', [300, 250], 'div-gpt-ad-1499695698480-4').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_6', [300, 250], 'div-gpt-ad-1499695698480-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.pubads().setTargeting("category",["2018 Monster Energy Supercross","AMA Supercross/Motocross","News"]);
    googletag.enableServices();
});
</script>

<script>
   document.onreadystatechange = function () {
       if (document.readyState == "complete") {
        window.addEventListener('scroll', function(e) {
            checkSlotGeneration();
        });

        function checkSlotGeneration(){
            var listOfSlotDivs = document.querySelectorAll('[id*="infinite-adslot-"]');
            var pageHeight = window.innerHeight;

            for (var i = 0; i < listOfSlotDivs.length ; i++) {
                var divHeight = listOfSlotDivs[i].getBoundingClientRect().top; 
                var slotId = listOfSlotDivs[i].id;
                if((divHeight - pageHeight <= 0) && !document.getElementById(slotId).classList.contains("touched")){
                    listOfSlotDivs[i].classList += " touched";
                    generateNewSlot(slotId);
                }

            }
        }

        function generateNewSlot(slotId){

        // Generate next slot name
        var slotName = slotId.replace("infinite-", "");
        var containerName = slotId;

        // Create a div for the slot
        var slotDiv = document.createElement('div');
        slotDiv.id = slotName; // Id must be the same as slotName
        document.getElementById(containerName).appendChild(slotDiv);

        googletag.cmd.push(function() {

            var mapping = googletag.sizeMapping().

                // Small ad
                //addSize([100, 100], [88, 31]). 

                // Accepts both common mobile banner formats
                addSize([320, 400], [[320, 50], [300, 50]]). 

                // Same width as mapping above, more available height
                addSize([320, 700], [[320, 50], [300, 50]]).

                // Landscape tablet 
                addSize([750, 200], [728, 90]).build();

                var slot = googletag.defineSlot('/54536613/um_infinite_ad', [728, 90], slotName).
                defineSizeMapping(mapping).
                addService(googletag.pubads());

                googletag.display(slotName);
                googletag.pubads().refresh([slot]);  
            }); 
        }


        checkSlotGeneration();

    }
}

</script>

</head>

<body class="post-template-default single single-post postid-206063 single-format-standard 2018-san-diego-supercross-results-coverage-10-fast-facts-video global-block-template-1 single_template_12 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-sub-header-container"><ul id="menu-sub-header" class="td-mobile-main-menu"><li id="menu-item-202870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-202870"><a href="https://ultimatemotorcycling.com/2018-motorcycle-previews/">2018 Previews</a></li>
<li id="menu-item-169791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169791"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/">Motorcycle Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-187528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187528"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/cruiser-motorcycle-reviews/">Cruiser Reviews</a></li>
	<li id="menu-item-187525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187525"><a href="https://ultimatemotorcycling.com/riding-style/sport/sport-motorcycle-reviews/">Sport Reviews</a></li>
	<li id="menu-item-187529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187529"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/adventure-dual-sport-motorcycle-reviews/">ADV / Dual Sport Reviews</a></li>
	<li id="menu-item-187530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187530"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/motocross-off-road-motorcycle-reviews/">MX / Off-Road Reviews</a></li>
	<li id="menu-item-187526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187526"><a href="https://ultimatemotorcycling.com/riding-style/touring/touring-motorcycle-reviews/">Touring Reviews</a></li>
	<li id="menu-item-197032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197032"><a href="https://ultimatemotorcycling.com/reviews/retro-reviews/">Retro Reviews</a></li>
</ul>
</li>
<li id="menu-item-189801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189801"><a href="https://ultimatemotorcycling.com/riding-style/">Types<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-95322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95322"><a title="cruiser" href="https://ultimatemotorcycling.com/riding-style/cruiser/">Cruiser</a></li>
	<li id="menu-item-95324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95324"><a title="sport-motorcycles" href="https://ultimatemotorcycling.com/riding-style/sport/">Sport</a></li>
	<li id="menu-item-95320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95320"><a title="adv-motorcycles" href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/">ADV / Dual-Sport</a></li>
	<li id="menu-item-117701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117701"><a title="off-road-motorcycles" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/">MX / Off-Road</a></li>
	<li id="menu-item-95326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95326"><a title="touring-motorcycles" href="https://ultimatemotorcycling.com/riding-style/touring/">Touring/Travel</a></li>
	<li id="menu-item-194831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194831"><a title="urban" href="https://ultimatemotorcycling.com/riding-style/urban/">Urban</a></li>
	<li id="menu-item-166692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166692"><a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/">Classics &#038; Customs</a></li>
	<li id="menu-item-166693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166693"><a href="https://ultimatemotorcycling.com/electric-motorcycles-news/">Electric</a></li>
</ul>
</li>
<li id="menu-item-95444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-95444"><a title="motorcycle-racing" href="https://ultimatemotorcycling.com/motorcycle-racing/">Racing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-118694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118694"><a title="motogp" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/">MotoGP</a></li>
	<li id="menu-item-118695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118695"><a title="world-superbike" href="https://ultimatemotorcycling.com/motorcycle-racing/world-superbike/">World Superbike</a></li>
	<li id="menu-item-176793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176793"><a title="motoamerica" href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/">MotoAmerica</a></li>
	<li id="menu-item-118693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118693"><a title="isle-of-man-tt" href="https://ultimatemotorcycling.com/motorcycle-racing/isle-of-man-tt/">Isle of Man TT</a></li>
	<li id="menu-item-118692" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118692"><a title="supercross" href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/">Supercross/Motocross</a></li>
	<li id="menu-item-190820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190820"><a href="https://ultimatemotorcycling.com/motorcycle-racing/dakar-cross-country-rallies/">Dakar/FIM Cross Country Rallies</a></li>
	<li id="menu-item-196672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196672"><a href="https://ultimatemotorcycling.com/2016/12/21/motorcycle-racing-schedule-week-week-calendar-road-dirt/">2017 Motorcycle Racing Schedule | Week-by-Week</a></li>
</ul>
</li>
<li id="menu-item-172928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172928"><a href="https://ultimatemotorcycling.com/community/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-167372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167372"><a href="https://ultimatemotorcycling.com/community/commentary/">Commentary</a></li>
	<li id="menu-item-191240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191240"><a href="https://ultimatemotorcycling.com/community/riders-library/">Rider&#8217;s Library</a></li>
	<li id="menu-item-166697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166697"><a href="https://ultimatemotorcycling.com/community/motorcycle-safety/">Safety</a></li>
	<li id="menu-item-166694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166694"><a href="https://ultimatemotorcycling.com/community/motorcycle-history/">History</a></li>
	<li id="menu-item-195253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195253"><a title="tv show-video" href="https://ultimatemotorcycling.com/tv-shows-and-video-channels/">Motorbike Show</a></li>
</ul>
</li>
<li id="menu-item-169630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169630"><a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/">Gear / Parts</a></li>
<li id="menu-item-187678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187678"><a title="motorcycle-buyers-guide" href="https://ultimatemotorcycling.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://ultimatemotorcycling.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
        
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Sunday, February 11, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-main-top" class="top-header-menu"><li id="menu-item-201754" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-201754"><a href="https://ultimatemotorcycling.com/2017/04/28/ultimate-jett-tuning-track-events-sign-up/">Track Event Sign Up</a></li>
<li id="menu-item-118824" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-118824"><a href="https://ultimatemotorcycling.com/wp-login.php">Register/Login</a></li>
<li id="menu-item-196981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-196981"><a href="https://ultimatemotorcycling.com/subscribe-app/">Subscribe to Magazine Free!</a></li>
<li id="menu-item-174307" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174307"><a href="https://list.robly.com/subscribe?a=b80736ab7f8881b7f244d9573a3c7854">Subscribe To Newsletter</a></li>
<li id="menu-item-194986" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194986"><a href="https://ultimatemotorcycling.com/ultimate-shop/">Ultimate Shop</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://ultimatemotorcycling.com/">
            <img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_blkred-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png" alt=""/>
            <span class="td-visual-hidden">Ultimate Motorcycling</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!-- /54536613/um_homepage_centerwell_leadboard_1 -->
<div id='div-gpt-ad-1499695698480-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-6'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://ultimatemotorcycling.com/">
			<img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_reversed-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Logo-Footer.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://ultimatemotorcycling.com/">
			<img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_blkred-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-sub-header-container"><ul id="menu-sub-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-202870"><a href="https://ultimatemotorcycling.com/2018-motorcycle-previews/">2018 Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-169791"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/">Motorcycle Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187528"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/cruiser-motorcycle-reviews/">Cruiser Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187525"><a href="https://ultimatemotorcycling.com/riding-style/sport/sport-motorcycle-reviews/">Sport Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187529"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/adventure-dual-sport-motorcycle-reviews/">ADV / Dual Sport Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187530"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/motocross-off-road-motorcycle-reviews/">MX / Off-Road Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187526"><a href="https://ultimatemotorcycling.com/riding-style/touring/touring-motorcycle-reviews/">Touring Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-197032"><a href="https://ultimatemotorcycling.com/reviews/retro-reviews/">Retro Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-189801"><a href="https://ultimatemotorcycling.com/riding-style/">Types</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95322"><a title="cruiser" href="https://ultimatemotorcycling.com/riding-style/cruiser/">Cruiser</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95324"><a title="sport-motorcycles" href="https://ultimatemotorcycling.com/riding-style/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95320"><a title="adv-motorcycles" href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/">ADV / Dual-Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117701"><a title="off-road-motorcycles" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/">MX / Off-Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95326"><a title="touring-motorcycles" href="https://ultimatemotorcycling.com/riding-style/touring/">Touring/Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194831"><a title="urban" href="https://ultimatemotorcycling.com/riding-style/urban/">Urban</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166692"><a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/">Classics &#038; Customs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166693"><a href="https://ultimatemotorcycling.com/electric-motorcycles-news/">Electric</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-95444"><a title="motorcycle-racing" href="https://ultimatemotorcycling.com/motorcycle-racing/">Racing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118694"><a title="motogp" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118695"><a title="world-superbike" href="https://ultimatemotorcycling.com/motorcycle-racing/world-superbike/">World Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176793"><a title="motoamerica" href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118693"><a title="isle-of-man-tt" href="https://ultimatemotorcycling.com/motorcycle-racing/isle-of-man-tt/">Isle of Man TT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-118692"><a title="supercross" href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/">Supercross/Motocross</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-190820"><a href="https://ultimatemotorcycling.com/motorcycle-racing/dakar-cross-country-rallies/">Dakar/FIM Cross Country Rallies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-196672"><a href="https://ultimatemotorcycling.com/2016/12/21/motorcycle-racing-schedule-week-week-calendar-road-dirt/">2017 Motorcycle Racing Schedule | Week-by-Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-172928"><a href="https://ultimatemotorcycling.com/community/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167372"><a href="https://ultimatemotorcycling.com/community/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191240"><a href="https://ultimatemotorcycling.com/community/riders-library/">Rider&#8217;s Library</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166697"><a href="https://ultimatemotorcycling.com/community/motorcycle-safety/">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166694"><a href="https://ultimatemotorcycling.com/community/motorcycle-history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195253"><a title="tv show-video" href="https://ultimatemotorcycling.com/tv-shows-and-video-channels/">Motorbike Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169630"><a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/">Gear / Parts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187678"><a title="motorcycle-buyers-guide" href="https://ultimatemotorcycling.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://ultimatemotorcycling.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-12">
        <article id="post-206063" class="post-206063 post type-post status-publish format-standard has-post-thumbnail hentry category-2018-monster-energy-supercross category-ama-supercross-motocross category-news tag-2018-monster-energy-supercross tag-eli-tomac tag-jason-anderson tag-ken-roczen tag-marvin-musquin tag-supercross" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://ultimatemotorcycling.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 2018 Monster Energy Supercross" class="entry-crumb" href="https://ultimatemotorcycling.com/2018-monster-energy-supercross/">2018 Monster Energy Supercross</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">2018 San Diego Supercross Results and Coverage | 10 Fast Facts (+...</span></div></div>

                        <div class="td-a-rec td-a-rec-id-post_style_12  "><!-- /54536613/um_homepage_centerwell_leaderboard_2 -->
<div id='div-gpt-ad-1499695698480-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-8'); });
</script>
</div></div>
                        <header class="td-post-title">
                                                        <h1 class="entry-title">2018 San Diego Supercross Results and Coverage | 10 Fast Facts (+ Video)</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://ultimatemotorcycling.com/author/don-williams/">Don Williams</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-11T04:02:59+00:00" >February 11, 2018</time></span>                                                                                            </div>

                        </header>

                                            </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    <div class='ig_inline_container ig_loop_start ig_before'></div>



        <div class="td-post-content">
            <div class="td-a-rec td-a-rec-id-content_top  "> </div><div class='ig_inline_container ig_the_content ig_before'></div><div class="at-above-post addthis_tool" data-url="https://ultimatemotorcycling.com/2018/02/11/2018-san-diego-supercross-results-coverage-10-fast-facts-video/"></div><h1 style="text-align: center;">2018 San Diego Supercross Results |<br />
Anderson Seizes Control of the Series</h1>
<p>Jason Anderson put on a commanding performance at Petco Park in San Diego to take the win and establish a authoritative lead in the <a href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/">2018 Monster Energy AMA Supercross Championship</a> standings.</p>
<p>On a night where preseason favorites Ken Roczen and Eli Tomac failed to finish the race, Anderson leaves Petco Park with a 28-point lead in the standings—more than a full SX race after just six rounds.</p>
<p>Here’s what you need to know about the Monster Energy Supercross carnage in <a href="https://ultimatemotorcycling.com/2018/02/09/2018-san-diego-supercross-preview-9-fast-facts/">San Diego</a>, and it was a rough night for many riders.</p>
<p><strong>1. Jason Anderson got a good start and let half of the race unfold before taking the lead.</strong> Well known for his late race charges, Anderson (Rockstar Energy Husqvarna Factory Racing) changed things up by sitting in second place early in the Main Event. He took his time, edging up on leader Cole Seely (Team Honda HRC) before passing Seely at the halfway point.</p>
<p>Anderson has a history of passing Seely for the lead late in the race, dating back to their 250SX days. This time, Anderson let Seely make a few errors and passed Seely with little drama. From there, Anderson was never challenged and cruised to the win and a dominating lead in the Monster Energy Supercross Championship Series.<br />
<img class="aligncenter wp-image-206058 size-full" title="2018 San Diego Supercross Results and Coverage - Jason Anderson" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-Jason-Anderson.jpg" alt="2018 San Diego Supercross Results and Coverage - Jason Anderson" width="1620" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-Jason-Anderson.jpg 1620w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-Jason-Anderson-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-Jason-Anderson-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-Jason-Anderson-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-Jason-Anderson-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-Jason-Anderson-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-Jason-Anderson-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-Jason-Anderson-630x420.jpg 630w" sizes="(max-width: 1620px) 100vw, 1620px" /></p>
<p><strong>2. Ken Roczen had a hard start, and a frightening end to his night. </strong>After tangling with Eli Tomac (Monster Energy Kawasaki) in the first turn of the Main and going down, Roczen was in 18th place after one lap. Roczen quickly found himself battling with Cooper Webb (Monster Energy/Knich/Factory Yamaha Team), who was caught up in the same first turn crash. Webb put a hard pass on Roczen, and Roczen retaliated in the following left-hander.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div id="infinite-adslot-1" style="margin-bottom:26px"></div> </div><p>Roczen lost the rear end, and when the rear tire hooked up as it found traction in a rut, Roczen’s Honda flew out of his hands. <a href="https://ultimatemotorcycling.com/2017/12/15/ken-roczen-discusses-his-arm-injury-rehab-and-2018-supercross-season/">Roczen</a> right arm—not the previously damaged left arm—found its way between the spinning rear wheel and swingarm of Webb’s Yamaha, fortunately on the disc side. Roczen’s jersey was torn up and he was clearly shaken—his night was over. Team Honda HRC reports Roczen has broken his right hand, ending his championship quest.</p>
<p><iframe src="https://www.youtube.com/embed/0sAma0NCvWs" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>3. Eli Tomac’s Monster Energy Supercross Championship hopes are now done and dusted. </strong>He still had an outside chance going into San Diego, but pulling out after the first corner crash puts Tomac 77 points behind Anderson, and 12th in the standings. Tomac has two impressive wins in 2018, but a pair of DNFs in Mains, a missed round due to injury, and a 13th after an early race crash. 2018 looked like it might be Tomac’s year to take his first Supercross crown in the 450SX class, but that is not going to happen.<img class="aligncenter size-full wp-image-206061" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-Tomac.jpg" alt="2018 San Diego Supercross Results and Coverage - Eli Tomac" width="1620" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-Tomac.jpg 1620w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-Tomac-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-Tomac-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-Tomac-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-Tomac-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-Tomac-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-Tomac-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-Tomac-630x420.jpg 630w" sizes="(max-width: 1620px) 100vw, 1620px" /></p>
<p><strong>4. Justin Barcia started strong, and then faded due to rear brake issues.</strong> Moving from fifth at the start to a podium position by Lap 7, Barcia (Monster Energy/Knich/Factory Yamaha Team) had a long battle with Marvin Musquin (Red Bull KTM). Musquin grabbed third place on Lap 10, and Barcia started dropping like a stone, due to his rear brake, according to Barcia. Barcia had been running in the 52s for the opening 10 laps, and then dropped into the 54s and then the 56s, topping out in the 58s on Lap 17. Barcia was passed by Blake Baggett (Lap 12), Broc Tickle (Lap 13), Justin Brayton (Lap 15), and Weston Peick (Lap 17). That put Barcia in eighth place where he finished—matching his worst performance of 2018. Previously a fill-in rider, Barcia just signed a season-long deal with Yamaha in the wake of Davi Millsaps’ retirement, and it did not get off to a good start.</p>
<p><strong><img class="aligncenter size-full wp-image-206059" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-podium.jpg" alt="v2018 San Diego Supercross Results and Coverage - Podium, Anderson, Musquin, Baggett" width="1620" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-podium.jpg 1620w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-podium-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-podium-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-podium-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-podium-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-podium-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-podium-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-podium-630x420.jpg 630w" sizes="(max-width: 1620px) 100vw, 1620px" />5. Marvin Musquin showed some mettle at San Diego. </strong>Relatively slight for a supercross racer, Musquin didn’t look afraid to mix it up with Cole Seely (Team Honda HRC) as they battled for second place. Although <a href="https://ultimatemotorcycling.com/2017/10/23/ktms-marvin-musquin-wins-red-bull-straight-rhythm/">Musquin</a> didn’t look good in his Heat, finishing sixth, he managed to make it happen in the Main. Musquin is still not fully recovered from his shoulder injury at Round 2 in Houston, so he will be a threat for more wins (he took the opener at Anaheim) as his shoulder heals completely. Unfortunately for Musquin, it’s probably too late for the Championship, as he is 45 points behind Anderson. Musquin’s bright spot is that he’s just 17 points out of second place in the series standings, even though he’s in eighth place.</p>
<p><strong>6. Blake Baggett is now back on track.</strong> Everyone wondered if Baggett’s podium last week in Oakland was a fluke. Baggett (Rocky Mountain ATV-MC/WPS/KTM) answered the question in the negative, as he returned to the podium at San Diego. Like Baggett’s Oakland race, Baggett ran a fairly quiet race on his way to the podium. He was seventh after the first lap, and quickly disposed of Vince Friese (Smartop/Bullfrog Spas/Honda) and Chad Reed (CR22/Husqvarna). Baggett went by the fading Barcia and Seely, and there he was on the podium while moving up to fifth place in the standings, tied in points.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div id="infinite-adslot-2" style="margin-bottom:26px"></div> </div><p><strong><img class="aligncenter size-full wp-image-206060" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-start.jpg" alt="2018 San Diego Supercross Results and Coverage - Start Seely" width="1620" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-start.jpg 1620w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-start-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-start-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-start-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-start-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-start-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-start-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-start-630x420.jpg 630w" sizes="(max-width: 1620px) 100vw, 1620px" />7. Cole Seely needs to put together a second half of a race.</strong> For the second consecutive week, Seely has lead the first half of the race, only to have his ride unravel to the point where he finishes off the podium. After Anderson ran off from Seely, Seely was caught by a surging Marvin Musquin. The two battled hard, with Musquin permanently taking second on Lap 20 of 24. Two laps later, Baggett dropped Seely off the podium. Despite his late race woes, Seely moves up a spot in the standings and is in third place, just seven points out of second.</p>
<p><strong>8. Plenty of lower-tier riders had season-best finishes at San Diego.</strong> Broc Tickle (Red Bull KTM) took a fifth—his best in 2018 had been three eighth-place finishes. Dean Wilson (Rockstar Energy Husqvarna Factory Racing) and Friese had their first top 10s of the year. It’s not much, but Reed’s 13th is the best he’s done in 2018. Benny Bloss (Rocky Mountain ATV-MC/WPS/KTM) has a pair of 20ths in his two previous Mains this year—he finished 12th, while Adam Enticknap (Rocky Mountain ATV-MC/Cal Coast Plumbing/Honda) was 16th, his first time above 20th in 2018.</p>
<p><strong>9. Injuries were too prevalent. </strong>Jake Weimer (Smartop/Bullfrog Spas/Honda) was injured in practice and didn’t qualify. Justin Bogle (Autotrader/JGR/Yoshimura/Suzuki Factory Racing) was landed on when he missed a jump in his Heat race, reportedly breaking his humerus. Roczen&#8217;s hand was broken in the Webb altercation. Dakota Tedder (Team Tedder/Monster Energy/Lucas Oil/KTM) also required on-track medical attention in the Main Event.</p>
<p><strong>10. The next round is Saturday, February 17 at AT&amp;T Stadium in Arlington, TX.</strong> You can <a href="https://www.supercrosslive.com">buy tickets</a> and watch it in person, or check out our <a href="https://ultimatemotorcycling.com/2017/10/24/2018-supercross-tv-schedule-sx-television/">2018 Monster Energy Supercross TV Schedule</a>.</p>
<h2>2018 San Diego Supercross Results, Petco Park, San Diego, CA</h2>
<ol>
<li>Jason Anderson, Husqvarna</li>
<li>Marvin Musquin, KTM</li>
<li>Blake Baggett, KTM</li>
<li>Cole Seely, Honda</li>
<li>Broc Tickle, KTM</li>
<li>Justin Brayton, Honda</li>
<li>Weston Peick, Suzuki</li>
<li>Justin Barcia, Yamaha</li>
<li>Dean Wilson, Husqvarna</li>
<li>Vince Friese, Honda</li>
<li>Josh Grant, Kawasaki</li>
<li>Benny Bloss, KTM</li>
<li>Chad Reed, Husqvarna</li>
<li>Tyler Bowers, Kawasaki</li>
<li>Ben Lamay, Honda</li>
<li>Adam Enticknap, Honda</li>
<li>Malcolm Stewart, Suzuki</li>
<li>Kyle Cunningham, Suzuki</li>
<li>Cooper Webb, Yamaha</li>
<li>Dakota Tedder, KTM</li>
<li>Ken Roczen, Honda</li>
<li>Eli Tomac, Kawasaki</li>
</ol>
<h2>2018 Monster Energy AMA Supercross Standings (after 6 of 17 rounds)</h2>
<ol>
<li>Jason Anderson, 141 points (3 wins)</li>
<li>Justin Barcia, 113</li>
<li>Cole Seely, 106</li>
<li>Ken Roczen, 102</li>
<li>Blake Baggett, 99</li>
<li>Justin Brayton, 99</li>
<li>Weston Peick, 98</li>
<li>Marvin Musquin, 96 (1 win)</li>
<li>Josh Grant, 83</li>
<li>Broc Tickle, 82</li>
<li>Cooper Webb, 72</li>
<li>Eli Tomac, 64 (2 wins)</li>
<li>Vince Friese, 56</li>
<li>Chad Reed, 47</li>
<li>Malcolm Stewart, 41</li>
<li>Dean Wilson, 39</li>
<li>Jeremy Martin, 36</li>
<li>Tyler Bowers, 35</li>
<li>Kyle Cunningham, 30</li>
<li>Ben Lamay, 27</li>
<li>Alex Ray, 22</li>
<li>Benny Bloss, 17</li>
<li>Adam Enticknap, 12</li>
<li>Justin Bogle, 12</li>
<li>Dakota Tedder, 10</li>
<li>Matt Bisceglia, 6</li>
<li>AJ Catanzaro, 5</li>
<li>Jake Weimer, 5</li>
<li>Henry Miller, 4</li>
<li>Austin Politelli, 1</li>
</ol>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://ultimatemotorcycling.com/2018/02/11/2018-san-diego-supercross-results-coverage-10-fast-facts-video/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class='ig_inline_container ig_the_content ig_after'></div><div class="td-a-rec td-a-rec-id-content_bottom  "><!-- /54536613/um_homepage_centerwell_leaderboard_4 -->
<div id='div-gpt-ad-1499695698480-9'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-9'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://ultimatemotorcycling.com/tag/2018-monster-energy-supercross/">2018 Monster Energy Supercross</a></li><li><a href="https://ultimatemotorcycling.com/tag/eli-tomac/">Eli Tomac</a></li><li><a href="https://ultimatemotorcycling.com/tag/jason-anderson/">Jason Anderson</a></li><li><a href="https://ultimatemotorcycling.com/tag/ken-roczen/">Ken Roczen</a></li><li><a href="https://ultimatemotorcycling.com/tag/marvin-musquin/">Marvin Musquin</a></li><li><a href="https://ultimatemotorcycling.com/tag/supercross/">supercross</a></li></ul>            </div>

<div class="fb-comments" data-href="https://ultimatemotorcycling.com/2018/02/11/2018-san-diego-supercross-results-coverage-10-fast-facts-video/" data-width="100%" data-numposts="10" data-order-by="social" data-colorscheme="light"></div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://ultimatemotorcycling.com/2018/02/10/2018-kawasaki-ninja-400-review-19-fast-facts/">2018 Kawasaki Ninja 400 Review | 19 Fast Facts</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://ultimatemotorcycling.com/author/don-williams/"><img src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/11/DSC02107.jpg" width="64" height="96" alt="Don Williams" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://ultimatemotorcycling.com/author/don-williams/">Don Williams</a></span></div><div class="td-author-url"><a href="http://www.ultimatemotorcycling.com">http://www.ultimatemotorcycling.com</a></div><div class="td-author-description">With 45 years of riding experience, Don Williams is a fan of all kinds of motorcycles. He's enjoys sport bikes, cruisers, dirt bikes, touring bikes, adventure bikes, dual sport bikes, and rideable customs. Ask him what his favorite bike is and he will tell you, "Whatever bike I'm on."</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/profiledon" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/116325830132935670948" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/DonUMC" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Don Williams"></span><meta itemprop="datePublished" content="2018-02-11T04:02:59+00:00"><meta itemprop="dateModified" content="2018-02-11T07:49:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ultimatemotorcycling.com/2018/02/11/2018-san-diego-supercross-results-coverage-10-fast-facts-video/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png"></span><meta itemprop="name" content="Ultimate Motorcycling"></span><meta itemprop="headline " content="2018 San Diego Supercross Results and Coverage | 10 Fast Facts (+ Video)"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2018/02/2018-San-Diego-Supercross-Results-Coverage-start.jpg"><meta itemprop="width" content="1620"><meta itemprop="height" content="1080"></span>
            
        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_7_5a803bd7e764a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5a803bd7e764a" ><script>var block_td_uid_7_5a803bd7e764a = new tdBlock();
block_td_uid_7_5a803bd7e764a.id = "td_uid_7_5a803bd7e764a";
block_td_uid_7_5a803bd7e764a.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5a803bd7e764a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a803bd7e764a_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":206063,"live_filter_cur_post_author":"19","block_template_id":""}';
block_td_uid_7_5a803bd7e764a.td_column_number = "3";
block_td_uid_7_5a803bd7e764a.block_type = "td_block_related_posts";
block_td_uid_7_5a803bd7e764a.post_count = "3";
block_td_uid_7_5a803bd7e764a.found_posts = "25654";
block_td_uid_7_5a803bd7e764a.header_color = "";
block_td_uid_7_5a803bd7e764a.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a803bd7e764a.max_num_pages = "8552";
tdBlocksArray.push(block_td_uid_7_5a803bd7e764a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_8_5a803bd81657b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_5a803bd7e764a" href="#">RELATED ARTICLES</a><a id="td_uid_9_5a803bd8165c9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_5a803bd7e764a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_5a803bd7e764a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2018/02/10/2018-kawasaki-ninja-400-review-19-fast-facts/" rel="bookmark" title="2018 Kawasaki Ninja 400 Review | 19 Fast Facts"><img width="218" height="150" class="entry-thumb" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-Kawasaki-Ninja-400-Review-sport-motorcycle-6-218x150.jpg" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-Kawasaki-Ninja-400-Review-sport-motorcycle-6-218x150.jpg 218w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-Kawasaki-Ninja-400-Review-sport-motorcycle-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2018 Kawasaki Ninja 400 review" title="2018 Kawasaki Ninja 400 Review | 19 Fast Facts"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2018/02/10/2018-kawasaki-ninja-400-review-19-fast-facts/" rel="bookmark" title="2018 Kawasaki Ninja 400 Review | 19 Fast Facts">2018 Kawasaki Ninja 400 Review | 19 Fast Facts</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2018/02/09/2018-san-diego-supercross-preview-9-fast-facts/" rel="bookmark" title="2018 San Diego Supercross Preview | 9 Fast Facts"><img width="218" height="150" class="entry-thumb" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-san-diego-supercross-preview-1-218x150.jpg" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-san-diego-supercross-preview-1-218x150.jpg 218w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-san-diego-supercross-preview-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2018 San Diego Supercross Preview Husqvaran&#039;s Jason Anderson" title="2018 San Diego Supercross Preview | 9 Fast Facts"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2018/02/09/2018-san-diego-supercross-preview-9-fast-facts/" rel="bookmark" title="2018 San Diego Supercross Preview | 9 Fast Facts">2018 San Diego Supercross Preview | 9 Fast Facts</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2018/02/07/harley-davidson-recalls-174636-touring-vsrc-motorcycles-brake-failure-issues/" rel="bookmark" title="Harley-Davidson Recalls 174,636 Motorcycles: Possible Brake Failure"><img width="218" height="150" class="entry-thumb" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-harley-recalls-175000-motorcycles-1-218x150.jpg" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-harley-recalls-175000-motorcycles-1-218x150.jpg 218w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/2018-harley-recalls-175000-motorcycles-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Harley-Davidson Recalls 174,636 Motorcycles: Possible Brake Failure Road King" title="Harley-Davidson Recalls 174,636 Motorcycles: Possible Brake Failure"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2018/02/07/harley-davidson-recalls-174636-touring-vsrc-motorcycles-brake-failure-issues/" rel="bookmark" title="Harley-Davidson Recalls 174,636 Motorcycles: Possible Brake Failure">Harley-Davidson Recalls 174,636 Motorcycles: Possible Brake Failure</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5a803bd7e764a" data-td_block_id="td_uid_7_5a803bd7e764a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5a803bd7e764a" data-td_block_id="td_uid_7_5a803bd7e764a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search</span></h4><form method="get" class="td-search-form-widget" action="https://ultimatemotorcycling.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_5a803bd81b1f3_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">68,825</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/UltimateMotorcycling"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">26,990</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/ultimatemotorcycling#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">10,190</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/ultimatemotomag"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">4,687</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/ultimatemotorcycling"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  "><div id='div-gpt-ad-1499695698480-0' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  "><!-- /54536613/um_sidebar_medium_rectangle_2 -->
<div id='div-gpt-ad-1499695698480-1' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-1'); });
</script>
</div></div><aside class="td_block_template_1 widget advanced_text"><div class='AdvancedText'><!-- /54536613/um_sidebar_large_rectangle_1 -->
<div id='div-gpt-ad-1499695698480-10' style='height:600px; width:300px;' class='google-ads-container-right'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-10'); });
</script>
</div></div></aside>
<div class="td-a-rec td-a-rec-id-custom_ad_3  "><!-- /54536613/um_sidebar_medium_rectangle_3 -->
<div id='div-gpt-ad-1499695698480-2' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-2'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  "><!-- /54536613/um_sidebar_medium_rectangle_4 -->
<div id='div-gpt-ad-1499695698480-3' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-3'); });
</script>
</div></div><aside class="td_block_template_1 widget advanced_text"><div class='AdvancedText'><!-- /54536613/um_sidebar_large_rectangle_2 -->
<div id='div-gpt-ad-1499695698480-11' style='height:600px; width:300px;' class='google-ads-container-right'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-11'); });
</script>
</div></div></aside>
<div class="td-a-rec td-a-rec-id-custom_ad_5  "><!-- /54536613/um_sidebar_medium_rectangle_5 -->
<div id='div-gpt-ad-1499695698480-4' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-4'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-sidebar  "><!-- /54536613/um_sidebar_medium_rectangle_6 -->
<div id='div-gpt-ad-1499695698480-5' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-5'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://ultimatemotorcycling.com/"><img class="td-retina-data" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Logo-Footer.png" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_reversed-400x121.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>If it has two wheels, Ultimate Motorcycling has the inside scoop. From the latest motorcycle and apparel reviews, to MotoGP results and OEM sales reports, Ultimate Motorcycling covers it all. Our small but passionate staff works endlessly to deliver quality and enjoyable motorcycle content.
</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li id="menu-item-176740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-176740"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/motorcycle-about-us/">About Us &#8211; Ultimate MotorCycling</a></li>
<li id="menu-item-191238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191238"><a href="https://ultimatemotorcycling.com/legal_notice/">Legal Notice and Privacy Policy</a></li>
<li id="menu-item-176739" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176739"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/">Contact Us</a></li>
<li id="menu-item-176738" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176738"><a href="https://ultimatemotorcycling.com/motorcycle-advertise/">Advertise with Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018 - Ultimate Motorcycling                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<style type="text/css">

	
	
	#sab_wrap{
		margin:0 auto;
					width:100%;
								height:;
								background:;
					position: fixed;
					bottom:0px;;
							
  		left: 0;
  		right: 0;
  		z-index: 99999;
	}
	#sab_bar_opn{
		margin:0 auto;
		position: fixed;
		background:#000;
		color: #fff;
		padding: 5px;
		display: none;
					bottom:0px;;
				
		cursor: pointer;
	}
	
	#sab_elem{
		float: left;
		width: 3%;
		text-align: center;
		padding-top: 7px;

	}
	#sab_content{
		width: 95%;
		float: right;
		display: inline-block;
		text-align: center;
		margin-right:2%;
	}
	#sab_text{
					color: black;
				
			
					font-size: px;
								
		/*font-family: ;*/
		font-weight: normal;
		font-style: normal;
		margin: 0;
		padding: 0;
	}
	#sab_close_btn{
		cursor: pointer;
	}

</style>



	<script type='text/javascript'>
    			if (typeof jQuery  !== 'undefined'){
	    			jQuery(function() {
	    				jQuery( window ).on( 'init.icegram', function( e, ig ) {
					        jQuery('.ig_inline_container:empty').remove();
					    });
	    			});
    			}
    		 </script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5a803bd81f969
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.google-ads-container {
  margin: 0 auto;
}

.google-ads-container-right {
  margin-left:10px;
}

.advertisement_title{
    color: #bbb;
    font-size: 10px;
    text-align: center;
    display: block;
}

img .td-retina-data{
    margin-top: 21px;
}
</style>

<script>
    jQuery(document).ready(function () {
		jQuery.post('https://ultimatemotorcycling.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/ultimatemotorcycling.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":206063,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/Newspaper/js/tagdiv_theme.js,wp-includes/js/comment-reply.min.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/icegram/assets/js/main.min.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1891176894485517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[206063]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://ultimatemotorcycling.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://ultimatemotorcycling.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a803bd820515"></textarea>
						<div id="td_live_css_uid_1_5a803bd820515" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a803bd820515');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a803bd820515");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>