<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>Black Brand Charmer Jacket Review: Women’s Motorcycle Jacket</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:500', 'Playfair+Display:700']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Black Brand Charmer women’s motorcycle jacket exudes cool and turns heads, and makes a statement even when you are nowhere near your two-wheel ride."/>
<meta name="news_keywords" content="motorcycle, motogp, motocross, reviews, superbike, harley-davidson" />
<link rel="original-source" href="https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Black Brand Charmer Women&#039;s jacket review, Black Brand Charmer, Women&#039;s motorcycle jacket review"/>
<link rel="canonical" href="https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/" />
<link rel="publisher" href="https://plus.google.com/+ultimatemotorcycling"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Black Brand Charmer Jacket Review: Women’s Motorcycle Jacket" />
<meta property="og:description" content="The Black Brand Charmer women’s motorcycle jacket exudes cool and turns heads, and makes a statement even when you are nowhere near your two-wheel ride." />
<meta property="og:url" content="https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/" />
<meta property="og:site_name" content="Ultimate Motorcycling" />
<meta property="article:publisher" content="https://www.facebook.com/UltimateMotorCycling/" />
<meta property="article:section" content="Cruiser" />
<meta property="article:published_time" content="2017-04-24T17:41:44-04:00" />
<meta property="article:modified_time" content="2017-04-24T18:39:09-04:00" />
<meta property="og:updated_time" content="2017-04-24T18:39:09-04:00" />
<meta property="og:image" content="https://ultimatemotorcycling.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-1.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="720" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Feed" href="https://ultimatemotorcycling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Comments Feed" href="https://ultimatemotorcycling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Black Brand Charmer Jacket Review: Women’s Motorcycle Jacket Comments Feed" href="https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ultimatemotorcycling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='category-posts-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/category-posts/cat-posts.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextend_fb_connect_stylesheet-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/nextend-facebook-connect/buttons/facebook-btn.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/share-this/css/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/themes/simplemag-child/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://ultimatemotorcycling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ultimatemotorcycling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ultimatemotorcycling.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ultimatemotorcycling.com/?p=199791' />
<link rel="alternate" type="application/json+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2017%2F04%2F24%2Fblack-brand-charmer-jacket-review-womens-motorcycle-jacket%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2017%2F04%2F24%2Fblack-brand-charmer-jacket-review-womens-motorcycle-jacket%2F&#038;format=xml" />
<meta property="fb:app_id" content="1891176894485517"/><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-31690140-1', 'auto');
ga('send', 'pageview');
</script>
<script type='text/javascript'>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-31690140-1', 'auto');

	ga('send', 'pageview');


</script>

<script src="//releases.flowplayer.org/6.0.5/flowplayer.min.js"></script>
<script src="//releases.flowplayer.org/hlsjs/flowplayer.hlsjs.min.js"></script>
<link rel="stylesheet" href="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.css" media="screen">
<script src="//s0.2mdn.net/instream/html5/ima3.js"></script>
<script src="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.js"></script>
<meta name="google-site-verification" content="ELB3fB5sqxCGmZhVpoqYYCMeWtJqRTRrXZ9Ly0eSYEw" /><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ultimatemotorcycling.com\/2017\/04\/24\/black-brand-charmer-jacket-review-womens-motorcycle-jacket\/"},"headline":"Black Brand Charmer Jacket Review: Women\u2019s Motorcycle Jacket","description":"Black Brand\u2019s The Charmer Women\u2019s Motorcycle Jacket Review The Black Brand Charmer women\u2019s motorcycle jacket exudes cool and turns heads, and makes a statement...","datePublished":"2017-04-24","dateModified":"2017-04-24","author":{"@type":"Person","name":"Kelly Callan","url":"https:\/\/ultimatemotorcycling.com\/author\/ultimatelykelly\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/2d84a9b46594ed074c94ccf054a4455b?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Ultimate MotorCycling","logo":{"@type":"ImageObject","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/06\/2016-umc-logo.jpg","width":600,"height":53}},"image":{"@type":"ImageObject","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2017\/04\/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-1.jpg","height":720,"width":1080},"about":["Cruiser","Gear \/ Parts","Motorcycle Apparel Reviews","Reviews","Sport"],"wordCount":973,"commentCount":"0"}</script><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=2bb27562-50c3-464d-ab87-775ec773cbeb&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"2bb27562-50c3-464d-ab87-775ec773cbeb"});var st_type="wordpress4.6.2";</script>
<style type="text/css">
.header .logo{max-width:2421px;}
.lines-button .lines, .lines-button .lines:after, .lines-button .lines:before{background:#ffffff;}
.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#ffffff}
.main-menu .sub-links .active-link,
.main-menu .mega-menu-item:hover .item-title a,
.main-menu > ul > .sub-menu-columns > .sub-menu > .sub-links > li > a {color:#ffcc0d;}
.main-menu .sub-menu-two-columns > .sub-menu > .sub-links li a:after {background-color:#ffcc0d;}
.main-menu .posts-loading:after {border-top-color:#ffcc0d;border-bottom-color:#ffcc0d;}
.secondary-menu ul > li:hover > a {color:#ffcc0d;}
.main-menu > ul > .link-arrow > a:after {border-color:transparent transparent #ffcc0d;}
.main-menu > ul > li > .sub-menu {border-top-color:#ffcc0d;}
.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#ffffff;}
.modern .content-over-image-tint .entry-image:before,
.modern .content-over-image-tint.full-width-image:before{opacity:0.1;}
.modern .content-over-image-tint:hover .entry-image:before,
.modern .content-over-image-tint.full-width-image:hover:before,
.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:0.7;}
.sidebar .widget{border-bottom:1px solid #000;}
.footer-sidebar .widget_rss li:after,
.footer-sidebar .widget_pages li:after,
.footer-sidebar .widget_nav_menu li:after,
.footer-sidebar .widget_categories ul li:after,
.footer-sidebar .widget_recent_entries li:after,
.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}
.entry-title {text-transform:capitalize;}
.title-with-sep{background:url("https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 960px) {.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px;}}
/* Custom CSS */
.page.page-homepage .bottomcontainerBox, .archive .bottomcontainerBox {
  display: none;
}

#masthead #branding .wrapper {
  max-width: 850px;
}

.google-ads-container div {
  text-align: left;
}

.buyers-guide-content p {
  margin-bottom: 15px;
}

.buyers-guide-content p:last-child {
  margin-bottom: 0;
}

@media screen and (max-width: 768px) {
  .apss-theme-3 .apss-single-icon {
    width: auto !important;
  }
}

.entry-category {
    display: none !important;
}
</style>
<script type="text/javascript">
jQuery(function() {
  var firstHeader = jQuery('.single-box h2').first();
  jQuery('.apss-social-share').detach().insertAfter(firstHeader);
});
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/amp/" /><link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-140x140.jpg" sizes="32x32" />
<link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://ultimatemotorcycling.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />
<style>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</style><style type="text/css" title="dynamic-css" class="options-output">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</style>
    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + 
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <!-- begin google ad tags -->
    <script type='text/javascript'>

        // GPT slots
        var gptAdSlots = [];

        googletag.cmd.push(function() {
          
        // Define a size mapping object. The first parameter to addSize is
        // a viewport size, while the second is a list of allowed ad sizes.
        var mapping = googletag.sizeMapping().

        // Small ad
        //addSize([100, 100], [88, 31]). 

        // Accepts both common mobile banner formats
        addSize([320, 400], [[320, 50], [300, 50]]). 
        
        // Same width as mapping above, more available height
        addSize([320, 700], [[320, 50], [300, 50]]).

        // Landscape tablet 
        addSize([750, 200], [728, 90]).build(); 

        // Define the GPT slot
        //gptAdSlots[0] = googletag.defineSlot('/54536613/um_header_leaderboard_mobile', [728,90], 'header-leaderboard-ad-slot').defineSizeMapping(mapping).addService(googletag.pubads());
        //gptAdSlots[1] = googletag.defineSlot('/54536613/um_footer_leaderboard', [728, 90], 'footer-leaderboard-ad-slot').defineSizeMapping(mapping).addService(googletag.pubads());
        //gptAdSlots[2] = googletag.defineSlot('/54536613/um_header_offer_1', [133, 140], 'header-offer-1-ad-slot').addService(googletag.pubads());
        //gptAdSlots[3] = googletag.defineSlot('/54536613/um_header_offer_2', [133, 140], 'header-offer-2-ad-slot').addService(googletag.pubads());
        gptAdSlots[4] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_1', [300, 250], 'sidebar-medium-rectangle-1').addService(googletag.pubads());
        gptAdSlots[5] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_2', [300, 250], 'sidebar-medium-rectangle-2').addService(googletag.pubads());
        gptAdSlots[6] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_3', [300, 250], 'sidebar-medium-rectangle-3').addService(googletag.pubads());
        gptAdSlots[7] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_4', [300, 250], 'sidebar-medium-rectangle-4').addService(googletag.pubads());
        gptAdSlots[8] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_5', [300, 250], 'sidebar-medium-rectangle-5').addService(googletag.pubads());
        gptAdSlots[9] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_6', [300, 250], 'sidebar-medium-rectangle-6').addService(googletag.pubads());

        gptAdSlots[10] = googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_1', [728, 90], 'div-gpt-ad-1414354077996-0').defineSizeMapping(mapping).addService(googletag.pubads());
        gptAdSlots[11] = googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_3', [728, 90], 'div-gpt-ad-1414354077996-1').defineSizeMapping(mapping).addService(googletag.pubads());
        gptAdSlots[12] = googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_2', [728, 90], 'div-gpt-ad-1414354077996-2').defineSizeMapping(mapping).addService(googletag.pubads());
        gptAdSlots[13] = googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_4', [728, 90], 'div-gpt-ad-1414354077996-3').defineSizeMapping(mapping).addService(googletag.pubads());
          
        gptAdSlots[14] = googletag.defineSlot('/54536613/um_sidebar_large_rectangle_1', [300, 600], 'sidebar-large-rectangle-1').addService(googletag.pubads());

        gptAdSlots[15] = googletag.defineSlot('/54536613/um_sponsor_logo', [320, 50], 'div-gpt-ad-1468429961874-0').addService(googletag.pubads());

        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().setTargeting("category",["Cruiser","Gear / Parts","Motorcycle Apparel Reviews","Reviews","Sport"]);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        });
    </script>

</head>

<body class="single single-post postid-199791 single-format-standard ltr single-cruiser single-motorcycle-gear-parts single-motorcycle-apparel-reviews single-reviews single-sport layout-full responsive-menu-slide-left">
    
    <section class="no-print top-strip">
        
                
        <div class="wrapper clearfix">

            
<div class="search-form">
    <form method="get" id="searchform" action="https://ultimatemotorcycling.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="https://ultimatemotorcycling.com/feed/" class="icomoon-feed" target="_blank"></a></li><li><a rel="nofollow" href="https://www.facebook.com/UltimateMotorCycling/" class="icomoon-facebook" target="_blank"></a></li><li><a rel="nofollow" href="https://twitter.com/ultimatemotomag" class="icomoon-twitter" target="_blank"></a></li><li><a rel="nofollow" href="https://plus.google.com/+ultimatemotorcycling/videos" class="icomoon-google-plus" target="_blank"></a></li><li><a rel="nofollow" href="https://www.pinterest.com/ultimatemoto/" class="icomoon-pinterest" target="_blank"></a></li><li><a rel="nofollow" href="https://www.instagram.com/ultimatemoto/" class="icomoon-instagram" target="_blank"></a></li><li><a rel="nofollow" href="https://www.youtube.com/user/ultimatemotorcycling" class="icomoon-youtube" target="_blank"></a></li>		</ul>
		</li>
	</ul>
            
            <nav class="secondary-menu"><ul id="menu-main-top" class="menu"><li id="menu-item-118824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118824"><a href="https://ultimatemotorcycling.com/wp-login.php">Register/Login</a></li>
<li id="menu-item-196981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196981"><a href="https://ultimatemotorcycling.com/subscribe-app/">Subscribe to Magazine Free!</a></li>
<li id="menu-item-174307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174307"><a rel="nofollow" href="https://list.robly.com/subscribe?a=b80736ab7f8881b7f244d9573a3c7854">Subscribe To Newsletter</a></li>
<li id="menu-item-194986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194986"><a href="https://ultimatemotorcycling.com/ultimate-shop/">Ultimate Shop</a></li>
</ul></nav>
            <a href="#" id="mobile-menu-toggle" class="lines-button">
                <span class="lines"></span>
            </a>

        </div><!-- .wrapper -->
        
    </section><!-- .top-strip -->
    

    <section id="site">
        
                <div id="pageslide" class="mobilewhite"><!-- Sidebar in Mobile View --></div>
        
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix">
                
                                <div id="branding" class="anmtd">
                    <div class="wrapper">
                    
<div class="header header-banner">

    <div class="inner">

                
        <div class="inner-cell">

                            <a class="logo" href="https://ultimatemotorcycling.com">
                <img src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2015/02/UMC_LOGO_horizontal_blkred.png" alt="Ultimate Motorcycling - Motorcycle Reviews, News on Motorcycles, Specs, Test &amp; Race Results" width="2421" height="214" />
                </a><!-- Logo -->
            
            
        </div>
     
  </div>
    
</div><!-- .header-banner -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                                
				<div class="no-print anmtd main-menu-container" role="navigation"><nav class="wrapper main-menu"><ul id="menu-sub-header" class="menu"><li id="menu-item-195253" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="tv show-video" href="https://ultimatemotorcycling.com/tv-shows-and-video-channels/"><span>The Motorbike Show TV</span></a></li>
<li id="menu-item-194834" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/2017-motorcycle-previews/"><span>2017 Previews</span></a></li>
<li id="menu-item-169791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/"><span>Reviews</span></a>
<ul class="sub-links">
	<li id="menu-item-187528" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/cruiser-motorcycle-reviews/"><span>Cruiser Reviews</span></a></li>
	<li id="menu-item-187525" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/riding-style/sport/sport-motorcycle-reviews/"><span>Sport Reviews</span></a></li>
	<li id="menu-item-187529" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/adventure-dual-sport-motorcycle-reviews/"><span>ADV / Dual Sport Reviews</span></a></li>
	<li id="menu-item-187530" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/motocross-off-road-motorcycle-reviews/"><span>MX / Off-Road Reviews</span></a></li>
	<li id="menu-item-187526" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/riding-style/touring/touring-motorcycle-reviews/"><span>Touring Reviews</span></a></li>
	<li id="menu-item-197032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/reviews/retro-reviews/"><span>Retro Reviews</span></a></li>
</ul>
</li>
<li id="menu-item-189801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://ultimatemotorcycling.com/riding-style/"><span>Types</span></a>
<ul class="sub-links">
	<li id="menu-item-95322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a title="cruiser" href="https://ultimatemotorcycling.com/riding-style/cruiser/"><span>Cruiser</span></a></li>
	<li id="menu-item-95324" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a title="sport-motorcycles" href="https://ultimatemotorcycling.com/riding-style/sport/"><span>Sport</span></a></li>
	<li id="menu-item-95320" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="adv-motorcycles" href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/"><span>ADV / Dual-Sport</span></a></li>
	<li id="menu-item-117701" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="off-road-motorcycles" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/"><span>MX / Off-Road</span></a></li>
	<li id="menu-item-95326" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="touring-motorcycles" href="https://ultimatemotorcycling.com/riding-style/touring/"><span>Touring/Travel</span></a></li>
	<li id="menu-item-194831" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="urban" href="https://ultimatemotorcycling.com/riding-style/urban/"><span>Urban</span></a></li>
	<li id="menu-item-166692" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/"><span>Classics &#038; Customs</span></a></li>
	<li id="menu-item-166693" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/electric-motorcycles-news/"><span>Electric</span></a></li>
</ul>
</li>
<li id="menu-item-189939" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/lists/"><span>Lists</span></a></li>
<li id="menu-item-95444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="motorcycle-racing" href="https://ultimatemotorcycling.com/motorcycle-racing/"><span>Racing</span></a>
<ul class="sub-links">
	<li id="menu-item-118694" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="motogp" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/"><span>MotoGP</span></a></li>
	<li id="menu-item-118695" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="world-superbike" href="https://ultimatemotorcycling.com/motorcycle-racing/world-superbike/"><span>World Superbike</span></a></li>
	<li id="menu-item-176793" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="motoamerica" href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/"><span>MotoAmerica</span></a></li>
	<li id="menu-item-118693" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="isle-of-man-tt" href="https://ultimatemotorcycling.com/motorcycle-racing/isle-of-man-tt/"><span>Isle of Man TT</span></a></li>
	<li id="menu-item-118692" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="supercross" href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/"><span>Supercross/Motocross</span></a></li>
	<li id="menu-item-190820" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/motorcycle-racing/dakar-cross-country-rallies/"><span>Dakar/FIM Cross Country Rallies</span></a></li>
	<li id="menu-item-196672" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://ultimatemotorcycling.com/2016/12/21/motorcycle-racing-schedule-week-week-calendar-road-dirt/"><span>2017 Motorcycle Racing Schedule | Week-by-Week</span></a></li>
</ul>
</li>
<li id="menu-item-172928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://ultimatemotorcycling.com/community/"><span>Lifestyle</span></a>
<ul class="sub-links">
	<li id="menu-item-167372" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/community/commentary/"><span>Commentary</span></a></li>
	<li id="menu-item-191240" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/community/riders-library/"><span>Rider&#8217;s Library</span></a></li>
	<li id="menu-item-166697" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/community/motorcycle-safety/"><span>Safety</span></a></li>
	<li id="menu-item-166694" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/community/motorcycle-history/"><span>History</span></a></li>
</ul>
</li>
<li id="menu-item-169630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/"><span>Gear / Parts</span></a></li>
<li id="menu-item-187678" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="motorcycle-buyers-guide" href="https://ultimatemotorcycling.com/buyers-guide/"><span>Buyer&#8217;s Guide</span></a></li>
<li id="menu-item-194989" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://ultimatemotorcycling.com/ultimate-shop/"><span>Shop</span></a></li>
</ul></nav></div>            
            </header><!-- #masthead -->

    <main id="content" class="clearfix anmtd" role="main">

    <!-- /54536613/um_sponsor_logo -->
    <div id='div-gpt-ad-1468429961874-0' style='height:75px; width:320px; margin:-20px auto 20px auto;'>
        <p align="center" style="font-family:Roboto; font-weight:500; font-style: italic; color:#8c919b;">Brought to you by:</p>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1468429961874-0'); });
        </script>
    </div>


    <div class='ig_inline_container ig_loop_start ig_before'></div>
        <div id="post-199791" class="post-199791 post type-post status-publish format-standard has-post-thumbnail hentry category-cruiser category-motorcycle-gear-parts category-motorcycle-apparel-reviews category-reviews category-sport">
            
            
    <header class="wrapper entry-header page-header">
        <div class="entry-meta">
            <time class="entry-date published" datetime="2017-04-24T17:41:44+00:00">April 24, 2017</time><time class="updated" datetime="2017-04-24T18:39:09+00:00">April 24, 2017</time>        </div>
        <div class="page-title title-with-sep single-title">
            <h1 class="entry-title">Black Brand Charmer Jacket Review: Women’s Motorcycle Jacket</h1>
        </div>
                <span class="entry-author">
            <span class="written-by">by</span>
            <span class="author vcard">
                <a class="url fn n" href="https://ultimatemotorcycling.com/author/ultimatelykelly/" rel="author">Kelly Callan</a>
            </span>
        </span>
            </header>


            
                        
            <div class="wrapper">
                <div class="grids">
                    
                            <div class="grid-8 column-1">

            
                    
                    
                    
        <div class="entry-media above-content-media">
                    </div>

                   

                    
                    
            <div class="advertisement">

                <!-- um_homepage_centerwell_leaderboard_1 -->
<div id='div-gpt-ad-1414354077996-0' style='width:728px; height:90px;' class="google-ads-container">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414354077996-0'); });
</script>
</div>
            </div><!-- .advertisment -->

         
                    
                                        
                    
                                        
                    <article class="clearfix single-box entry-content" style="margin-bottom: 15px">        
                        <div class='ig_inline_container ig_the_content ig_before'></div><p class="no-break"><span class='st_facebook_hcount' st_title='Black Brand Charmer Jacket Review: Women’s Motorcycle Jacket' st_url='https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/'></span><span class='st_fblike_hcount' st_title='Black Brand Charmer Jacket Review: Women’s Motorcycle Jacket' st_url='https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/'></span><span st_via='ultimatemotorcycling' st_username='UltimateMotorCycling' class='st_twitter_hcount' st_title='Black Brand Charmer Jacket Review: Women’s Motorcycle Jacket' st_url='https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/'></span><span class='st_linkedin_hcount' st_title='Black Brand Charmer Jacket Review: Women’s Motorcycle Jacket' st_url='https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/'></span><span class='st_email_hcount' st_title='Black Brand Charmer Jacket Review: Women’s Motorcycle Jacket' st_url='https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/'></span><span class='st_reddit_hcount' st_title='Black Brand Charmer Jacket Review: Women’s Motorcycle Jacket' st_url='https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/'></span><span st_title='Black Brand Charmer Jacket Review: Women’s Motorcycle Jacket' st_url='https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/' class='st_digg_hcount'></span><span st_title='Black Brand Charmer Jacket Review: Women’s Motorcycle Jacket' st_url='https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/' class='st_plusone_hcount'></span></p><h2 style="text-align: center;">Black Brand’s The Charmer Women’s Motorcycle Jacket Review</h2>
<p>The Black Brand Charmer women’s <a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/" target="_blank">motorcycle jacket</a> exudes cool and turns heads, and makes a statement even when you are nowhere near your two-wheel ride. The non-technical jacket is cut from top grain goat leather and let’s you relax right into it on first wearing.</p>
<p>The classic Mandarin-style design has been kicked up a notch with distressed seams throughout the jacket that provide an eye-catching contrast to the black leather. The layered shoulder work and extra sleeve panel add low-key stylish detail.</p>
<figure id="attachment_199793" style="width: 1080px" class="wp-caption aligncenter"><img class="wp-image-199793 size-full" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-2.jpg" alt="Black Brand Charmer Jacket Test" width="1080" height="720" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-2.jpg 1080w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-2-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-2-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-2-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-2-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-2-370x247.jpg 370w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-2-270x180.jpg 270w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-2-570x380.jpg 570w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-2-770x513.jpg 770w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-2-870x580.jpg 870w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption class="wp-caption-text">Black Brand Charmer Jacket Review</figcaption></figure>
<p>In keeping with the understated look, the only branding you’ll find on the Charmer is the black on black embroidered name on the cuffs of the jacket. (If you want to make a bigger statement, The Mantra by Black Brand has you more than covered.)</p>
<p>The hip-length Charmer has an easy fit that flatters without restricting your movements on the bike. There is no tightening across my shoulders when grasping the bars, just a graceful drape of the leather across my back.</p>
<p>Five-inch zippers can be found at the hips. They serve the same function as a two-way front zipper, allowing you to ease the lower fit of the jacket when astride your bike, avoiding that pooched silhouette that comes from a slightly hiked jacket.</p>
<figure id="attachment_199794" style="width: 1080px" class="wp-caption aligncenter"><img class="wp-image-199794 size-full" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-3.jpg" alt="Black Brand Charmer Jacket Review Price" width="1080" height="720" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-3.jpg 1080w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-3-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-3-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-3-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-3-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-3-370x247.jpg 370w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-3-270x180.jpg 270w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-3-570x380.jpg 570w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-3-770x513.jpg 770w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-3-870x580.jpg 870w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption class="wp-caption-text">Black Brand Charmer Jacket Review</figcaption></figure>
<p>There are five generously sized pockets in the Charmer, giving me plenty of space to stash my iPhone, <a href="https://ultimatemotorcycling.com/2015/12/06/ladies-choice-top-17-gifts-for-women-motorcyclists/">WoJo wallet</a>, office keys, and <a href="https://ultimatemotorcycling.com/2016/04/26/nonoise-earplugs-review-motorcyclist-hearing-protection/">NoNoise earplugs case</a>, with room to spare.</p>
<p>The four exterior pockets all have smooth action mid-gauge YKK zippers on display, nothing hidden discreetly in seams. The pulls are large enough that I can operate them without removing lightweight gloves.</p>
<p>The upper chest pockets are nicely angled at the top of the chest, adding a softer look to the generally no-nonsense vibe of the Charmer. A solitary interior pocket is a deep Napoleon, and is not blocked when the liner is installed.</p>
<p>A long-sleeve, quilted liner easily zips in or out, and two loop-and-snap attachments on the lower sides of the Charmer keep the liner tacked down. The sleeves have a set of loop-and-snaps at the wrists.</p>
<p>They’re not color coded, which I always appreciate as it ensures I don’t install the liner sleeves twisted. Fortunately, the sleeves have ‘comfort zippers’ at the cuffs, so it’s not hard to fish inside and make the correct connections.</p>
<figure id="attachment_199792" style="width: 1080px" class="wp-caption aligncenter"><img class="wp-image-199792 size-full" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-1.jpg" alt="Black Brand Charmer Jacket Review" width="1080" height="720" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-1.jpg 1080w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-1-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-1-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-1-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-1-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-1-370x247.jpg 370w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-1-270x180.jpg 270w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-1-570x380.jpg 570w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-1-770x513.jpg 770w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-1-870x580.jpg 870w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption class="wp-caption-text">Black Brand Charmer Jacket Review</figcaption></figure>
<p>Living in Southern California, I rarely ride in severely cold weather, yet I do appreciate a full liner over the vest alternative. For those who live in colder climes, the casual cut of The Charmer leaves room for adding an extra layer, even with the liner installed. This also gives enough space for air to circulate; I found that even with liner zipped in for a chilly morning ride, by opening the two vertical back vents as the day warmed up, the jacket flowed air and kept me comfortable.</p>
<p>There are a few small details that add to the enjoyment of The Charmer. I like to hang my jacket on the back of my office door when I get to work, and The Charmer has a leather strap riveted to the inside back collar for just this purpose. Yes, I have a heavy duty hanger—it doesn’t look as cool.</p>
<p>I also like the Black Brand skull logo seam tape along the interior perforated nylon liner. No one sees it but me, but it makes me smile. There’s also a leather pull with the company name stamped in tiny letters on the rivet—a tiny detail that adds to the enjoyment of The Charmer.</p>
<p><img class="alignright wp-image-199796" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Test-Womens-motorcycle-jacket-5-1024x1024.jpg" alt="Black Brand Charmer Jacket Colors: " width="340" height="340" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Test-Womens-motorcycle-jacket-5-1024x1024.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Test-Womens-motorcycle-jacket-5-140x140.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Test-Womens-motorcycle-jacket-5-300x300.jpg 300w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Test-Womens-motorcycle-jacket-5-768x768.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Test-Womens-motorcycle-jacket-5-370x370.jpg 370w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Test-Womens-motorcycle-jacket-5-570x570.jpg 570w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Test-Womens-motorcycle-jacket-5-770x770.jpg 770w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Test-Womens-motorcycle-jacket-5-580x580.jpg 580w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Test-Womens-motorcycle-jacket-5.jpg 1080w" sizes="(max-width: 340px) 100vw, 340px" />Disappointingly, there is no impact protection in The Charmer, nor pockets for installing any optional armor, CE-rated or otherwise.</p>
<p>In a nod to after hours riding in the otherwise night-blending black jacket, there is reflective trim integrated into the shoulder panels. It’s unnoticeable in daylight, but decently effective at night.</p>
<p>Do note that sizing is quite large. Even though I used the sizing guide on the Black Brand website and ordered a Small—my usual size—it was much too large for my 5’ 6”, 115-pound frame. Even the XS was a tad bit roomy.</p>
<p>The Charmer is a great looking casual riding jacket that works on or off the bike, and will be comfortable in all but extreme weather conditions.</p>
<p>In addition to looking good in your Black Brand jacket, you can feel good about it, too—a portion of your purchase goes to support <a rel="nofollow" href="https://www.hfotusa.org/" target="_blank">Homes For Our Troops</a>, a non-profit organization that helps severely injured post-9/11 veterans.</p>
<p><em>Action photography by Kevin Wing</em></p>
<h4><a rel="nofollow" href="http://blackbrandmc.com/" target="_blank">Black Brand The Charmer</a> Fast Facts</h4>
<ul>
<li>Sizes: XS – 2XL</li>
<li>Color: Black</li>
<li>Manufacturer’s Warranty: 6 years</li>
<li><strong>Black Brand The Charmer Jacket Price: $300 MSRP</strong></li>
</ul>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/></fb:comments-count> </p><div class="fb-comments" data-href="https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/" data-numposts="5" data-width="450" data-colorscheme="light"></div><div class='ig_inline_container ig_the_content ig_after'></div>          
                    </article><!-- .entry-content -->
                    
                    
                                        
                    
            <div class="single-box advertisement">
                
                <!-- um_homepage_centerwell_leaderboard_4 -->
<div id='div-gpt-ad-1414354077996-3' class="google-ads-container">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414354077996-3'); });
</script>
</div>                
            </div><!-- .advertisment -->

                            
                    
                     
                    
                    
                                        
                    
                                        
                                        
                    <div class="clearfix single-box single-social show-comment-icon">
                    
                                                <a href="#comments" class="add-comment">
                            <span class="score-number">
                                0                            </span>
                        </a>
                                                
                        
    <div class="social-sharing button-layout social-colors-buttons" data-permalink="https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/">
        
        <a class="share-item share-facebook" href="http://www.facebook.com/sharer.php?u=https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/&t=Black Brand Charmer Jacket Review: Women’s Motorcycle Jacket" target="blank">
            <i class="icomoon-facebook"></i>
            <span class="share-label">Facebook</span>        </a>

        <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/&text=Black Brand Charmer Jacket Review: Women’s Motorcycle Jacket&tw_p=tweetbutton&url=https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/&via=ultimatemotomag" target="_blank">
            <i class="icomoon-twitter"></i>
            <span class="share-label">Twitter</span>        </a>

                <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/&media=https://ultimatemotorcycling.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-1-1024x683.jpg&description=Black Brand Charmer Jacket Review: Women’s Motorcycle Jacket" target="_blank">
            <i class="icomoon-pinterest"></i>
            <span class="share-label">Pinterest</span>        </a>

                
        <div class="share-item share-more">

            <span class="share-plus"></span>

            <div class="share-more-items">
                <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/" target="_blank">
                    <span class="share-label">Google +</span>
                </a>

                <a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/&amp;title=Black Brand Charmer Jacket Review: Women’s Motorcycle Jacket&amp;source=Ultimate Motorcycling" target="_blank">
                    <span class="share-label">LinkedIn</span>
                </a>

                <a class="share-mail" href="mailto:?subject=Black Brand Charmer Jacket Review: Women’s Motorcycle Jacket&body=https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/">
                    <span class="share-label">Email</span>
                </a>
            </div>

        </div>
        
        
    </div><!-- social-sharing -->

                    </div>
                    
                                        

                    
<div class="single-box author-box single-author-box">

    <div class="author-avatar">
        <div class="inner">
            <a href="https://ultimatemotorcycling.com/author/ultimatelykelly/">
                <img src="https://secure.gravatar.com/avatar/2d84a9b46594ed074c94ccf054a4455b?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt="Kelly Callan" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" />            </a>
        </div>
    </div><!-- .author-avatar -->

    <div class="author-info">

        <div class="written-by">Written By</div>
        <span class="author vcard">
            <a class="url fn n" href="https://ultimatemotorcycling.com/author/ultimatelykelly/" rel="author">
                Kelly Callan            </a>
        </span>
        
                <div class="icon-container">
                                                                                                                                                                                                                        </div>
            
    </div><!-- .info -->

    
    <div class="author-posts">

        <span class="written-by">
            More from Kelly Callan        </span>

        <div class='ig_inline_container ig_loop_start ig_before'></div>
            <div class="item">
                <div class="entry-details">
                    <header class="entry-header">
                        <h4 class="entry-title">
                            <a href="https://ultimatemotorcycling.com/2009/10/17/2009_bmw_g_650_gs_motorcycle_review/">2009 BMW G 650 GS | Review</a>
                        </h4>
                    </header>
                    <div class="entry-summary">
                        Multi-Purpose 650 SingleI must admit that the BMW G 650 GS was...                    </div>
                </div>
            </div>

            <div class='ig_inline_container ig_loop_end ig_after'></div>
            
        
        <a class="read-more-link" href="">Read More</a>

    </div><!--.author-posts-->
        
</div><!-- .author-box -->                    

                                        
                    
                        <nav class="single-box clearfix nav-single">
                <div class="nav-previous">
            <a href="https://ultimatemotorcycling.com/2017/04/24/umpteenth-slimey-crud-motorcycle-gang-cafe-racer-run-rocks-may-7/" rel="prev"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>Umpteenth Slimey Crud Motorcycle Gang Café Racer Run Rocks May 7</a>        </div>
        
            </nav><!-- .nav-single -->

                    

                    

                    
                                    
                    </div><!-- .grid-8 -->
                    
<div class="grid-4 column-2">
    <aside class="sidebar" role="complementary">
        <div id="search-11" class="widget widget_search"><h3>Search</h3>
<div class="search-form">
    <form method="get" id="searchform" action="https://ultimatemotorcycling.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div></div><div id="advanced_text-25" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_1 -->
<div id='sidebar-medium-rectangle-1' style='width:300px; height:250px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-1'); });
</script>
</div></div></div>
<div id="advanced_text-20" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_3 -->
<div id='sidebar-medium-rectangle-3' style='width:300px; height:250px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-3'); });
</script>
</div></div></div>
		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/">Black Brand Charmer Jacket Review: Women’s Motorcycle Jacket</a>
						</li>
					<li>
				<a href="https://ultimatemotorcycling.com/2017/04/24/umpteenth-slimey-crud-motorcycle-gang-cafe-racer-run-rocks-may-7/">Umpteenth Slimey Crud Motorcycle Gang Café Racer Run Rocks May 7</a>
						</li>
					<li>
				<a href="https://ultimatemotorcycling.com/2017/04/24/2017-austin-motoamerica-results-suzukis-elias-sweeps-cotaagain/">2017 Austin MotoAmerica Results: Suzuki’s Elias Sweeps COTA…Again</a>
						</li>
					<li>
				<a href="https://ultimatemotorcycling.com/2017/04/23/2017-austin-motogp-results-circuit-americas-recap/">2017 Austin MotoGP Results: Circuit of the Americas Recap</a>
						</li>
					<li>
				<a href="https://ultimatemotorcycling.com/2017/04/23/2017-salt-lake-city-supercross-results-tomac-stuns-dungey/">2017 Salt Lake City Supercross Results | Tomac Stuns Dungey</a>
						</li>
				</ul>
		</div>		<div id="advanced_text-19" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_2 -->
<div id='sidebar-medium-rectangle-2' style='width:300px; height:250px;  margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-2'); });
</script>
</div></div></div>
<div id="advanced_text-29" class="widget advanced_text"><div class='AdvancedText'><!-- /54536613/um_sidebar_large_rectangle_1 -->
<div id='sidebar-large-rectangle-1' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-large-rectangle-1'); });
</script>
</div></div></div>
<div id="advanced_text-14" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_4 -->
<div id='sidebar-medium-rectangle-4' style='width:300px; height:250px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-4'); });
</script>
</div></div></div>
<div id="advanced_text-15" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_5 -->
<div id='sidebar-medium-rectangle-5' style='width:300px; height:250px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-5'); });
</script>
</div></div></div>
<div id="advanced_text-23" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_6 -->
<div id='sidebar-medium-rectangle-6' style='width:300px; height:250px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-6'); });
</script>
</div></div></div>
    </aside><!-- .sidebar -->
</div>                        
                                        
                </div><!-- .grids -->
            </div><!-- .wrapper -->
                
        
                <div itemscope itemtype="http://schema.org/Article">
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ultimatemotorcycling.com/2017/04/24/black-brand-charmer-jacket-review-womens-motorcycle-jacket/" />
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2015/02/UMC_LOGO_horizontal_blkred.png" />
            </div>
            <meta itemprop="name" content="Ultimate Motorcycling" />
        </div>
        <meta itemprop="headline" content="Black Brand Charmer Jacket Review: Women’s Motorcycle Jacket" />
        <meta itemprop="datePublished" content="2017-04-24T17:41:44+00:00"/>
        <meta itemprop="dateModified" content="2017-04-24T18:39:09+00:00" />
        <meta itemprop="author" content="Kelly Callan" />
        <meta itemprop="description" content="The Black Brand Charmer women’s motorcycle jacket exudes cool and turns heads, and makes a statement even when you are nowhere near your two-wheel ride." />
                
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                 <meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2017/04/Black-Brand-Charmer-Review-Womens-motorcycle-jacket-1-570x381.jpg" />
                 <meta itemprop="width" content="570" />
                 <meta itemprop="height" content="381" />
            </div>
                
                
    </div>
    
                
                
        </div><!-- .post -->
            
    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print anmtd" role="contentinfo">

        	
            



<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-2">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="nav_menu-9" class="widget widget_nav_menu"><h3>About</h3><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-176740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176740"><a href="https://ultimatemotorcycling.com/motorcycle-about-us/">About Us &#8211; Ultimate MotorCycling</a></li>
<li id="menu-item-191238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191238"><a href="https://ultimatemotorcycling.com/legal_notice/">Legal Notice and Privacy Policy</a></li>
<li id="menu-item-176739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176739"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/">Contact Us</a></li>
<li id="menu-item-176738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176738"><a href="https://ultimatemotorcycling.com/motorcycle-advertise/">Advertise with Us</a></li>
</ul></div></div>        </div><!-- #first .widget-area -->
            
                <div class="widget-area widget-area-2" role="complementary">
            <div id="nav_menu-10" class="widget widget_nav_menu"><h3>Links</h3><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-195728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-195728"><a href="https://ultimatemotorcycling.com">Ultimate Motorcycling Home</a></li>
<li id="menu-item-187676" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-187676"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/">Motorcycle Reviews</a></li>
<li id="menu-item-176742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176742"><a href="https://ultimatemotorcycling.com/subscribe-app/">Subscribe to Ultimate Motorcycling Magazine Free Through App</a></li>
</ul></div></div>        </div><!-- #second .widget-area -->
            
            </div><!-- #supplementary -->
</div>            
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            Ultimate MotorCycling &copy; 2016                        </div>
                        <div class="grid-2">
                            <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script type='text/javascript'>
    			jQuery(function() {
    				jQuery( window ).on( 'init.icegram', function( e, ig ) {
				        jQuery('.ig_inline_container:empty').remove();
				    });
    			});
    		 </script><button id="responsive-menu-button"
            class="responsive-menu-button responsive-menu-accessible responsive-menu-boring"
            type="button"
            aria-label="Menu"><span class="responsive-menu-box"><span class="responsive-menu-inner"></span></span></button><div id="responsive-menu-container"
  class="
  slide-left  ">
  <div id="responsive-menu-wrapper">
    <div id="responsive-menu-title">Menu</div><ul id="responsive-menu" class=""><li id="responsive-menu-item-196980" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://ultimatemotorcycling.com/subscribe-app/" class="responsive-menu-item-link">Subscribe Free at Digital App</a></li><li id="responsive-menu-item-181126" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/wp-login.php" class="responsive-menu-item-link">Register/Login</a></li><li id="responsive-menu-item-194835" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/2017-motorcycle-previews/" class="responsive-menu-item-link">2017 Motorcycle Previews</a></li><li id="responsive-menu-item-181110" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://ultimatemotorcycling.com/reviews/" class="responsive-menu-item-link">Reviews</a></li><li id="responsive-menu-item-194836" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://ultimatemotorcycling.com/riding-style/" class="responsive-menu-item-link">Motorcycle Types<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-181111" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/" class="responsive-menu-item-link">Cruiser</a></li><li id="responsive-menu-item-181112" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://ultimatemotorcycling.com/riding-style/sport/" class="responsive-menu-item-link">Sport</a></li><li id="responsive-menu-item-181113" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/" class="responsive-menu-item-link">Adventure / Dual-Sport</a></li><li id="responsive-menu-item-181114" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/" class="responsive-menu-item-link">Motocross / Off-Road</a></li><li id="responsive-menu-item-181115" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/Touring" class="responsive-menu-item-link">Touring</a></li></ul></li><li id="responsive-menu-item-181116" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/motorcycle-racing/" class="responsive-menu-item-link">Racing</a></li><li id="responsive-menu-item-181124" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/community/" class="responsive-menu-item-link">Lifestyle</a></li><li id="responsive-menu-item-197751" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/umtv/" class="responsive-menu-item-link">UMtv</a></li></ul><div id="responsive-menu-search-box">
        <form action="https://ultimatemotorcycling.com" class="responsive-menu-search-form" role="search">
          <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
        </form>
      </div>  </div>
</div>
<link rel='stylesheet' id='flowplayer5-vast-css'  href='https://releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer5-skins-css'  href='//releases.flowplayer.org/6.0.4/commercial/skin/all-skins.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer5-logo-origin-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/flowplayer5/frontend/assets/css/public-concat.min.css?ver=99.13.0' type='text/css' media='all' />
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ti_async = {"ti_nonce":"77f88d5b1c","ti_ajax_url":"https:\/\/ultimatemotorcycling.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/themes/simplemag/js/jquery.async.js?ver=1.0'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='//releases.flowplayer.org/6.0.4/commercial/flowplayer.min.js?ver=6.0.4'></script>
<script type='text/javascript' src='//s0.2mdn.net/instream/html5/ima3.js'></script>
<script type='text/javascript' src='https://releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/ultimatemotorcycling.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":199791,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1891176894485517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>jQuery(window).on('resize', function() {
  resizeSidebar();
});

jQuery(function() {
  resizeSidebar();
});

var resizeSidebar = function() {
  if(jQuery('aside.sidebar')) {
    var $actualSidebar = jQuery('aside.sidebar');
    var $sidebarBox = $actualSidebar.parents('.grid-4.column-2');
    var $contentBox = $sidebarBox.prev('.grid-8.column-1');
    
    var $parentBox = $contentBox.parents('.wrapper');

    var parentWidth = $parentBox.width();
    var fullWidth = $parentBox.outerWidth();
    var sidebarWidth = $sidebarBox.outerWidth();
    var remaining = parentWidth - sidebarWidth;

    if(fullWidth > 750) {
      $contentBox.width(remaining - 1);
    } else {
      $contentBox.width("auto");
    }
    
    fixClipping();
  }
}

var fixClipping = function() {
  //var $sidebarBox = jQuery('.home-section.posts-section.with-sidebar .grid-4.column-2 .sidebar');
  var $sidebarBox = jQuery('aside.sidebar');
  var $widgets = $sidebarBox.find('.widget.advanced_text .AdvancedText');
  var desiredWidth = $sidebarBox.width();

  $widgets.each(function(idx) {
    //var iframe = jQuery( this ).find('iframe');
    var scaledDiv = jQuery( this ).children('div, ins.adsbygoogle').first();

    if(desiredWidth < jQuery(scaledDiv).outerWidth()) {
      var desiredScale = (desiredWidth / jQuery(scaledDiv).outerWidth()).toFixed(2);
      jQuery(scaledDiv).css({
        '-webkit-transform' : 'scale(' + desiredScale + ')',
        '-moz-transform'    : 'scale(' + desiredScale + ')',
        '-ms-transform'     : 'scale(' + desiredScale + ')',
        '-o-transform'      : 'scale(' + desiredScale + ')',
        'transform'         : 'scale(' + desiredScale + ')',
        'transform-origin'  : 'left top'
      });
    } else {
      jQuery(scaledDiv).css({
        '-webkit-transform' : 'scale(1.0)',
        '-moz-transform'    : 'scale(1.0)',
        '-ms-transform'     : 'scale(1.0)',
        '-o-transform'      : 'scale(1.0)',
        'transform'         : 'scale(1.0)'
      });
    }
  });
}</script>
<script>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</script></body>
</html>