 <!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
    <title>Repsol Honda Team Trial and Toni Bou Extend Deals</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://ultimatemotorcycling.com/xmlrpc.php" />
    <meta property="og:image" content="https://ultimatemotorcycling.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Repsol Honda Team Trial and Toni Bou Extend Deals: Repsol and Honda will be together through 2022, and Trial World Champion Bou with Honda through 2024." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://ultimatemotorcycling.com/2021/03/21/repsol-honda-team-trial-and-toni-bou-extend-deals/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Repsol Honda Team Trial and Toni Bou Extend Deals" />
	<meta property="og:description" content="Repsol Honda Team Trial and Toni Bou Extend Deals: Repsol and Honda will be together through 2022, and Trial World Champion Bou with Honda through 2024." />
	<meta property="og:url" content="http://ultimatemotorcycling.com/2021/03/21/repsol-honda-team-trial-and-toni-bou-extend-deals/" />
	<meta property="og:site_name" content="Ultimate Motorcycling" />
	<meta property="article:publisher" content="https://www.facebook.com/UltimateMotorCycling/" />
	<meta property="article:author" content="https://www.facebook.com/profiledon" />
	<meta property="article:published_time" content="2021-03-21T09:21:33+00:00" />
	<meta property="og:image" content="https://ultimatemotorcycling.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10.jpg" />
	<meta property="og:image:width" content="1620" />
	<meta property="og:image:height" content="1080" />
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="hrc, repsol honda team, toni bou, motorcycle, motogp, motocross, reviews, superbike, harley-davidson" />
<meta name="original-source" content="https://ultimatemotorcycling.com/2021/03/21/repsol-honda-team-trial-and-toni-bou-extend-deals/" />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Feed" href="https://ultimatemotorcycling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Comments Feed" href="https://ultimatemotorcycling.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ultimatemotorcycling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-group-css' href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/interscroller-ads-enko/css/enko-ia.css,wp-content/plugins/wp-pagenavi/pagenavi-css.css,wp-content/themes/Newspaper/style.css,wp-content/plugins/td-composer/td-multi-purpose/style.css,wp-content/plugins/youtube-channel-gallery/styles.css,wp-content/plugins/youtube-channel-gallery/magnific-popup.css,wp-content/plugins/easy-table/themes/default/style.css,wp-content/themes/Newspaper-child/style.css,wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css&#038;ver=1614889702' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-group-css' href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css,wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css&#038;ver=1614889702' type='text/css' media='all' />
<script type="text/javascript">(function(a,d){if(a._nsl===d){a._nsl=[];var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<a._nsl.length;b++)a._nsl[b].call(a,a.jQuery);a._nsl={push:function(b){b.call(a,a.jQuery)}}}};c()}})(window);</script><script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/sticky-ad-bar/js/sab_bar_script.js,wp-content/plugins/sticky-ad-bar/js/jquery.cookie.js&#038;ver=1614889702'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5910923fc79ff50011470ce8' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://ultimatemotorcycling.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ultimatemotorcycling.com/wp-json/wp/v2/posts/229500" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ultimatemotorcycling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ultimatemotorcycling.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ultimatemotorcycling.com/?p=229500' />
<link rel="alternate" type="application/json+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2021%2F03%2F21%2Frepsol-honda-team-trial-and-toni-bou-extend-deals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2021%2F03%2F21%2Frepsol-honda-team-trial-and-toni-bou-extend-deals%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" /><style>
		#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-2-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-2-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-2-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {height: 200px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
		<meta property="fb:app_id" content="1891176894485517"/><script src="//releases.flowplayer.org/6.0.5/flowplayer.min.js"></script>
<script src="//releases.flowplayer.org/hlsjs/flowplayer.hlsjs.min.js"></script>
<link rel="stylesheet" href="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.css" media="screen">
<script src="//s0.2mdn.net/instream/html5/ima3.js"></script>
<script src="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.js"></script>

<!--
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=59107848bc51b000112f42d8&product=sop' async='async'></script>
-->

<link href="https://vjs.zencdn.net/4.7.1/video-js.css" rel="stylesheet">
<link href="/VideoAd/lib/videojs-contrib-ads/videojs.ads.css" rel="stylesheet" type="text/css">
<link href="/VideoAd/videojs.vast.css" rel="stylesheet" type="text/css">
<script src="https://vjs.zencdn.net/4.7.1/video.js"></script>
<script src="/VideoAd/lib/videojs-contrib-ads/videojs.ads.js"></script>

<script src="/VideoAd/lib/vast-client.js"></script>
<script src="/VideoAd/videojs.vast.js"> </script><script type="application/ld+json" data-schema="229500-post-Default">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","@id":"https:\/\/ultimatemotorcycling.com\/2021\/03\/21\/repsol-honda-team-trial-and-toni-bou-extend-deals\/#BlogPosting","mainEntityOfPage":"https:\/\/ultimatemotorcycling.com\/2021\/03\/21\/repsol-honda-team-trial-and-toni-bou-extend-deals\/","headline":"Repsol Honda Team Trial and Toni Bou Extend Deals","name":"Repsol Honda Team Trial and Toni Bou Extend Deals","description":"Repsol Honda Team Trial and Toni Bou Extend Deals: Repsol and Honda will be together through 2022, and Trial World Champion Bou with Honda through 2024.","datePublished":"2021-03-21","dateModified":"2021-03-21","author":{"@type":"Person","@id":"https:\/\/ultimatemotorcycling.com\/author\/don-williams\/#Person","name":"Don Williams","url":"https:\/\/ultimatemotorcycling.com\/author\/don-williams\/","description":"With 50 years of riding experience, Don Williams is a fan of all kinds of motorcycles. He enjoys sport bikes, cruisers, dirt bikes, touring bikes, adventure bikes, dual sport bikes, and rideable customs. Ask Don what his favorite bike is and he will tell you, \"Whatever bike I'm on.\"","image":{"@type":"ImageObject","@id":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/11\/DSC02107.jpg","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/11\/DSC02107.jpg","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Ultimate MotorCycling","logo":{"@type":"ImageObject","@id":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/06\/2016-umc-logo.jpg","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/06\/2016-umc-logo.jpg","width":600,"height":53}},"image":{"@type":"ImageObject","@id":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2021\/03\/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10.jpg","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2021\/03\/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10.jpg","height":1080,"width":1620},"url":"https:\/\/ultimatemotorcycling.com\/2021\/03\/21\/repsol-honda-team-trial-and-toni-bou-extend-deals\/","about":["Motocross \/ Off-Road","Motorcycle Racing News","News"],"wordCount":476,"keywords":["HRC","Repsol Honda Team","Toni Bou"]}</script>
		<style type="text/css">.pp-podcast {opacity: 0;}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c39a411410","wpRestUrl":"https:\/\/ultimatemotorcycling.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/ultimatemotorcycling.com\/wp-admin\/","wpRestNonce":"c39a411410","wpRestUrl":"https:\/\/ultimatemotorcycling.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://ultimatemotorcycling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7dee5fe8-6061-445d-b6a8-1e781215561e';
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://ultimatemotorcycling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://ultimatemotorcycling.com/2021/03/21/repsol-honda-team-trial-and-toni-bou-extend-deals/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-c1d0ea106fb519317bb70726a6fa548d","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5981d20436f4fb04" async="async"></script><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1901460439869241');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1901460439869241&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Analytics Code -->
<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-31690140-1', 'auto');
	  ga('send', 'pageview');
	</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://ultimatemotorcycling.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://ultimatemotorcycling.com/riding-style/",
                    "name": "Motorcycle Types"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://ultimatemotorcycling.com/riding-style/off-road-motocross/",
                    "name": "Motocross / Off-Road"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://ultimatemotorcycling.com/2021/03/21/repsol-honda-team-trial-and-toni-bou-extend-deals/",
                    "name": "Repsol Honda Team Trial and Toni Bou Extend Deals"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-140x140.jpg" sizes="32x32" />
<link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://ultimatemotorcycling.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d71f2b;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d71f2b;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d71f2b;
                }
                .tdm-btn-style1 {
					background-color: #d71f2b;
				}
				.tdm-btn-style2:before {
				    border-color: #d71f2b;
				}
				.tdm-btn-style2 {
				    color: #d71f2b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d71f2b;
                    -moz-box-shadow: 0 2px 16px #d71f2b;
                    box-shadow: 0 2px 16px #d71f2b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d71f2b;
                    -moz-box-shadow: 0 4px 26px #d71f2b;
                    box-shadow: 0 4px 26px #d71f2b;
				}
</style>

	<style id="tdw-css-placeholder"></style>
    <!-- AdSense Snippet -->
    <script data-ad-client="ca-pub-8992497343881258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    
    <!-- DFP Slots -->
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>


    <script>  
      googletag.cmd.push(function() {

       var mapping = googletag.sizeMapping().

    // Small ad
    //addSize([100, 100], [88, 31]).

    // Accepts both common mobile banner formats
    addSize([320, 400], [[320, 50], [300, 50]]).

    // Same width as mapping above, more available height
    addSize([320, 700], [[320, 50], [300, 50]]).

    // Landscape tablet
    addSize([750, 200], [728, 90]).build();

    //adslot0 = googletag.defineSlot('/54536613/um_infinite_ad', [728, 90], 'infinite_ad').
    //defineSizeMapping(mapping).
    //addService(googletag.pubads());

    //adslot1 = googletag.defineSlot('/54536613/um_infinite_ad_2', [300, 250], 'infinite_ad_2').
    //defineSizeMapping(mapping).
    //addService(googletag.pubads());

	//googletag.defineSlot('/54536613/um_header_leaderboard_mobile', [320, 50], 'div-gpt-ad-1499695698480-19').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_1', [728, 90], 'div-gpt-ad-1499695698480-6').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_3', [728, 90], 'div-gpt-ad-1499695698480-7').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_2', [728, 90], 'div-gpt-ad-1499695698480-8').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_4', [728, 90], 'div-gpt-ad-1499695698480-9').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sponsor_logo', [320, 50], 'div-gpt-ad-1499695698480-12').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_1', [300, 600], 'div-gpt-ad-1499695698480-10').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_2', [300, 600], 'div-gpt-ad-1499695698480-11').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_3', [300, 600], 'div-gpt-ad-1537219204007-0').addService(googletag.pubads());   // 8/8/19 added
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_4', [300, 600], 'div-gpt-ad-1537219254905-0').addService(googletag.pubads());   // 8/8/19 added
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_5', [300, 600], 'div-gpt-ad-1537219285333-0').addService(googletag.pubads());   // 8/8/19 added
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_1', [300, 250], 'div-gpt-ad-1499695698480-0').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_2', [300, 250], 'div-gpt-ad-1499695698480-1').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_3', [300, 250], 'div-gpt-ad-1499695698480-2').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_4', [300, 250], 'div-gpt-ad-1499695698480-3').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_5', [300, 250], 'div-gpt-ad-1499695698480-4').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_6', [300, 250], 'div-gpt-ad-1499695698480-5').addService(googletag.pubads());
	googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_7', [300, 250], 'div-gpt-ad-1535478532306-0').addService(googletag.pubads());
	googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_8', [300, 250], 'div-gpt-ad-1535479387019-0').addService(googletag.pubads());
	googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_9', [300, 250], 'div-gpt-ad-1535479427799-0').addService(googletag.pubads());
	googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_10', [300, 250], 'div-gpt-ad-1535478006125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.pubads().setTargeting("category",["Motocross / Off-Road","Motorcycle Racing News","News"]);
    googletag.enableServices();
    });
    </script>

    <script>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</script>

    <!-- Visitor Country -->
    <script data-ad-client="ca-pub-8992497343881258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>

<body class="post-template-default single single-post postid-229500 single-format-standard repsol-honda-team-trial-and-toni-bou-extend-deals global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/ultimatemoto/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-sub-header-container"><ul id="menu-sub-header" class="td-mobile-main-menu"><li id="menu-item-222538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-222538"><a href="https://ultimatemotorcycling.com/2021-motorcycle-previews/">2021 First Looks<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-228618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228618"><a href="https://ultimatemotorcycling.com/2022-motorcycle-previews/">2022 Motorcycle Previews</a></li>
	<li id="menu-item-214226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214226"><a href="https://ultimatemotorcycling.com/2020-motorcycle-previews/">2020 First Looks</a></li>
</ul>
</li>
<li id="menu-item-169791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169791"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-187528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187528"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/cruiser-motorcycle-reviews/">Cruiser Reviews</a></li>
	<li id="menu-item-187525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187525"><a href="https://ultimatemotorcycling.com/riding-style/sport/sport-motorcycle-reviews/">Sport Reviews</a></li>
	<li id="menu-item-187529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187529"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/adventure-dual-sport-motorcycle-reviews/">ADV / Dual Sport Reviews</a></li>
	<li id="menu-item-187530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187530"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/motocross-off-road-motorcycle-reviews/">MX / Off-Road Reviews</a></li>
	<li id="menu-item-187526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187526"><a href="https://ultimatemotorcycling.com/riding-style/touring/touring-motorcycle-reviews/">Touring Reviews</a></li>
	<li id="menu-item-197032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197032"><a href="https://ultimatemotorcycling.com/reviews/retro-reviews/">Retro Reviews</a></li>
</ul>
</li>
<li id="menu-item-189801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-189801"><a href="https://ultimatemotorcycling.com/riding-style/">Types<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-95322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95322"><a title="cruiser" href="https://ultimatemotorcycling.com/riding-style/cruiser/">Cruiser</a></li>
	<li id="menu-item-95324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95324"><a title="sport-motorcycles" href="https://ultimatemotorcycling.com/riding-style/sport/">Sport</a></li>
	<li id="menu-item-95320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95320"><a title="adv-motorcycles" href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/">ADV / Dual-Sport</a></li>
	<li id="menu-item-117701" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117701"><a title="off-road-motorcycles" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/">MX / Off-Road</a></li>
	<li id="menu-item-95326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95326"><a title="touring-motorcycles" href="https://ultimatemotorcycling.com/riding-style/touring/">Touring/Travel</a></li>
	<li id="menu-item-194831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194831"><a title="urban" href="https://ultimatemotorcycling.com/riding-style/urban/">Urban</a></li>
	<li id="menu-item-166692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166692"><a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/">Classics &#038; Customs</a></li>
	<li id="menu-item-166693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166693"><a href="https://ultimatemotorcycling.com/electric-motorcycles-news/">Electric</a></li>
</ul>
</li>
<li id="menu-item-95444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-95444"><a title="motorcycle-racing" href="https://ultimatemotorcycling.com/motorcycle-racing/">Racing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-118694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118694"><a title="motogp" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/">MotoGP</a></li>
	<li id="menu-item-118695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118695"><a title="world-superbike" href="https://ultimatemotorcycling.com/motorcycle-racing/world-superbike/">World Superbike</a></li>
	<li id="menu-item-176793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176793"><a title="motoamerica" href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/">MotoAmerica</a></li>
	<li id="menu-item-118692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118692"><a title="supercross" href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/">Supercross/Motocross</a></li>
	<li id="menu-item-118693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118693"><a title="isle-of-man-tt" href="https://ultimatemotorcycling.com/motorcycle-racing/isle-of-man-tt/">Isle of Man TT</a></li>
	<li id="menu-item-190820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190820"><a href="https://ultimatemotorcycling.com/motorcycle-racing/dakar-cross-country-rallies/">Dakar/FIM Cross Country Rallies</a></li>
</ul>
</li>
<li id="menu-item-172928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172928"><a href="https://ultimatemotorcycling.com/community/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-221457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221457"><a href="https://ultimatemotorcycling.com/guest-posts/">Guest Posts</a></li>
	<li id="menu-item-167372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167372"><a href="https://ultimatemotorcycling.com/community/commentary/">Commentary</a></li>
	<li id="menu-item-191240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191240"><a href="https://ultimatemotorcycling.com/community/riders-library/">Rider&#8217;s Library</a></li>
	<li id="menu-item-166697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166697"><a href="https://ultimatemotorcycling.com/community/motorcycle-safety/">Safety</a></li>
	<li id="menu-item-166694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166694"><a href="https://ultimatemotorcycling.com/community/motorcycle-history/">History</a></li>
	<li id="menu-item-195253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195253"><a title="tv show-video" href="https://ultimatemotorcycling.com/tv-shows-and-video-channels/">Motorbike Show</a></li>
</ul>
</li>
<li id="menu-item-169630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169630"><a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/">Gear/Parts</a></li>
<li id="menu-item-187678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187678"><a title="motorcycle-buyers-guide" href="https://ultimatemotorcycling.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://ultimatemotorcycling.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Sunday, March 21, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-register-bar" class="top-header-menu"><li id="menu-item-118824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-118824"><a href="https://ultimatemotorcycling.com/wp-login.php">Register/Login</a></li>
<li id="menu-item-217976" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-217976"><a href="https://itunes.apple.com/us/app/ultimate-motorcycle-magazine/id483014900?mt=8">FREE Magazine App [Apple]</a></li>
<li id="menu-item-217977" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-217977"><a href="https://play.google.com/store/apps/details?id=com.pagesuite.umcdroid&#038;hl=en">FREE Magazine App [Android]</a></li>
<li id="menu-item-217978" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-217978"><a href="https://forms.gle/ng5LzdK91xrGZMMc8">FREE Newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/ultimatemoto/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://ultimatemotorcycling.com/">
            <img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_blkred-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png" alt=""/>
            <span class="td-visual-hidden">Ultimate Motorcycling</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_605765c409c20_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_605765c409c20_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_605765c409c20_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /54536613/um_homepage_centerwell_leadboard_1 -->
<div id='div-gpt-ad-1499695698480-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-6'); });
</script>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://ultimatemotorcycling.com/">
			<img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_reversed-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Logo-Footer.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://ultimatemotorcycling.com/">
			<img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_blkred-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-sub-header-container"><ul id="menu-sub-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-222538"><a href="https://ultimatemotorcycling.com/2021-motorcycle-previews/">2021 First Looks</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-228618"><a href="https://ultimatemotorcycling.com/2022-motorcycle-previews/">2022 Motorcycle Previews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214226"><a href="https://ultimatemotorcycling.com/2020-motorcycle-previews/">2020 First Looks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-169791"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187528"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/cruiser-motorcycle-reviews/">Cruiser Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187525"><a href="https://ultimatemotorcycling.com/riding-style/sport/sport-motorcycle-reviews/">Sport Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187529"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/adventure-dual-sport-motorcycle-reviews/">ADV / Dual Sport Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187530"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/motocross-off-road-motorcycle-reviews/">MX / Off-Road Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187526"><a href="https://ultimatemotorcycling.com/riding-style/touring/touring-motorcycle-reviews/">Touring Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-197032"><a href="https://ultimatemotorcycling.com/reviews/retro-reviews/">Retro Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-189801"><a href="https://ultimatemotorcycling.com/riding-style/">Types</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95322"><a title="cruiser" href="https://ultimatemotorcycling.com/riding-style/cruiser/">Cruiser</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95324"><a title="sport-motorcycles" href="https://ultimatemotorcycling.com/riding-style/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95320"><a title="adv-motorcycles" href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/">ADV / Dual-Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-117701"><a title="off-road-motorcycles" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/">MX / Off-Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95326"><a title="touring-motorcycles" href="https://ultimatemotorcycling.com/riding-style/touring/">Touring/Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194831"><a title="urban" href="https://ultimatemotorcycling.com/riding-style/urban/">Urban</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166692"><a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/">Classics &#038; Customs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166693"><a href="https://ultimatemotorcycling.com/electric-motorcycles-news/">Electric</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-95444"><a title="motorcycle-racing" href="https://ultimatemotorcycling.com/motorcycle-racing/">Racing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118694"><a title="motogp" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118695"><a title="world-superbike" href="https://ultimatemotorcycling.com/motorcycle-racing/world-superbike/">World Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176793"><a title="motoamerica" href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118692"><a title="supercross" href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/">Supercross/Motocross</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118693"><a title="isle-of-man-tt" href="https://ultimatemotorcycling.com/motorcycle-racing/isle-of-man-tt/">Isle of Man TT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-190820"><a href="https://ultimatemotorcycling.com/motorcycle-racing/dakar-cross-country-rallies/">Dakar/FIM Cross Country Rallies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-172928"><a href="https://ultimatemotorcycling.com/community/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-221457"><a href="https://ultimatemotorcycling.com/guest-posts/">Guest Posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167372"><a href="https://ultimatemotorcycling.com/community/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191240"><a href="https://ultimatemotorcycling.com/community/riders-library/">Rider&#8217;s Library</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166697"><a href="https://ultimatemotorcycling.com/community/motorcycle-safety/">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166694"><a href="https://ultimatemotorcycling.com/community/motorcycle-history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195253"><a title="tv show-video" href="https://ultimatemotorcycling.com/tv-shows-and-video-channels/">Motorbike Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169630"><a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/">Gear/Parts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187678"><a title="motorcycle-buyers-guide" href="https://ultimatemotorcycling.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://ultimatemotorcycling.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://ultimatemotorcycling.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Motorcycle Types" class="entry-crumb" href="https://ultimatemotorcycling.com/riding-style/">Motorcycle Types</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Motocross / Off-Road" class="entry-crumb" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/">Motocross / Off-Road</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Repsol Honda Team Trial and Toni Bou Extend Deals</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                


    <article id="post-229500" class="post-229500 post type-post status-publish format-standard has-post-thumbnail category-off-road-motocross category-motorcycle-racing category-news tag-hrc tag-repsol-honda-team tag-toni-bou" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Repsol Honda Team Trial and Toni Bou Extend Deals</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://ultimatemotorcycling.com/author/don-williams/">Don Williams</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-21T05:21:33+00:00" >March 21, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://ultimatemotorcycling.com/2021/03/21/repsol-honda-team-trial-and-toni-bou-extend-deals/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fultimatemotorcycling.com%2F2021%2F03%2F21%2Frepsol-honda-team-trial-and-toni-bou-extend-deals%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Repsol+Honda+Team+Trial+and+Toni+Bou+Extend+Deals&url=https%3A%2F%2Fultimatemotorcycling.com%2F2021%2F03%2F21%2Frepsol-honda-team-trial-and-toni-bou-extend-deals%2F&via=ultimatemotomag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://ultimatemotorcycling.com/2021/03/21/repsol-honda-team-trial-and-toni-bou-extend-deals/&title=Repsol+Honda+Team+Trial+and+Toni+Bou+Extend+Deals">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://ultimatemotorcycling.com/2021/03/21/repsol-honda-team-trial-and-toni-bou-extend-deals/&amp;media=https://ultimatemotorcycling.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10.jpg&description=Repsol Honda Team Trial and Toni Bou Extend Deals: Repsol and Honda will be together through 2022, and Trial World Champion Bou with Honda through 2024.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Repsol Honda Team Trial and Toni Bou Extend Deals&body=https://ultimatemotorcycling.com/2021/03/21/repsol-honda-team-trial-and-toni-bou-extend-deals/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10-696x464.jpg" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10.jpg 1620w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10"/></a></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  td_uid_2_605765c41fa0e_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_605765c41fa0e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_605765c41fa0e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style> </div><div class='ig_inline_container ig_the_content ig_before'></div><div class="at-above-post addthis_tool" data-url="https://ultimatemotorcycling.com/2021/03/21/repsol-honda-team-trial-and-toni-bou-extend-deals/"></div></p>We’re all familiar with the championship-winning Repsol Honda Team in <a href="/motorcycle-racing/motogp/">MotoGP</a>, featuring Marc Márquez, Pol Espargaró, and Stefan Bradl. However, you might not know that there’s a Repsol Honda Team in the Trial World Championship. Amazingly, the Trial team is even more successful than the MotoGP team, with Toni Bou, Takahisa Fujinami, and Laia Sanz combining for 36 world titles since the Repsol and Honda trial partnership started in 2004.</p></p><figure id="attachment_229502" aria-describedby="caption-attachment-229502" style="width: 1620px" class="wp-caption aligncenter"><a href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-4.jpg"><img loading="lazy" class="wp-image-229502 size-full" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-4.jpg" alt="Repsol Honda Team Trial: Toni Bou" width="1620" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-4.jpg 1620w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-4-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-4-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-4-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-4-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-4-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-4-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-4-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-4-630x420.jpg 630w" sizes="(max-width: 1620px) 100vw, 1620px" /></a><figcaption id="caption-attachment-229502" class="wp-caption-text">Toni Bou</figcaption></figure></p></p>You may think that Repsol’s contribution to the Trial team is strictly money via a title sponsorship, and that was true at one time. However, in recent years, the Repsol Technology Lab has designed the fuel and oil for the Trial team. Formulation and manufacturing of the fuel are handled by the Repsol Technology Lab’s Fuel Blending Department in Móstoles, Spain, about 11 miles southwest of downtown Madrid. The fuel meets <a href="http://fim-live.com/" target="_blank" rel="noopener">FIM</a> standards for competition. The four-stroke HRC Montesa Hondas of Bou and Fujinami ride in TrialGP go through 1500 liters of fuel a year (nearly 400 gallons) and 500 liters of oil (over 130 gallons).</p></p><figure id="attachment_229499" aria-describedby="caption-attachment-229499" style="width: 1620px" class="wp-caption aligncenter"><a href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-2.jpg"><img loading="lazy" class="wp-image-229499 size-full" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-2.jpg" alt="Repsol Honda Team Trial and Toni Bou Extend Deals" width="1620" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-2.jpg 1620w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-2-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-2-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-2-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-2-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-2-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-2-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-2-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-2-630x420.jpg 630w" sizes="(max-width: 1620px) 100vw, 1620px" /></a><figcaption id="caption-attachment-229499" class="wp-caption-text">Repsol Honda Team Trial</figcaption></figure><div id='intscpdiv' urltogo="https://ultimatemotorcycling.com/wp-content/plugins/interscroller-ads-enko/enko-ia-click.php?bid=" class='interscroller-wrapper' onclick='enko_ia_url_open("https://ultimatemotorcycling.com/wp-content/plugins/interscroller-ads-enko/enko-ia-click.php?bid=");'><div id='intscdiv' class='interscroller-bg-wrapper'><img id='interscimg' class='interscroller-bg' style="display: none;" src=''></img></div></div></p></p>Repsol and Honda have announced that the partnership has been extended through 2022. Also, 28-time World Champion Bou has inked a deal that has the 34-year-old with the Honda Trial team until 2024.</p></p></p><strong>HRC Montesa Cota 4RT Specs</strong></p></p></p><strong>ENGINE  </strong></p></p><ul></p><li>Type: 4-stroke single</li></p><li>Valvetrain: SOHC</li></p><li>Starting: Kick</li></p><li>Ignition: Electronically controlled, dual ignition system</li></p><li>Fueling: Battery-less EFI</li></p><li>Cooling: Liquid</li></p><li>Exhaust: Termignoni</li></p><li>Transmission: 4-speed</li></p><li>Clutch: Wet multiplate</li></p><li>Final drive: D.I.D chain</li></p></ul></p></p><strong>CHASSIS</strong></p></p><ul></p><li>Frame: Twin-spar aluminum</li></p><li>Front suspension; travel: Showa fork; 6.9 inches</li></p><li>Rear suspension; trave: Linkage-assisted Showa shock; 6.7 inches</li></p><li>Front tire: 80/100 x 21; Michelin Trial Light</li></p><li>Rear tire: 4.00 x 18; Michelin Trial Competition X11</li></p><li>Front brake: 185mm disc w/ 4-piston caliper and Galfer brake pads</li></p><li>Rear brake: 150mm disc w/ 2-piston caliper and Galfer brake pads</li></p></ul></p></p><strong>DIMENSIONS and CAPACITIES</strong></p></p><ul></p><li>Fuel capacity: 2.1 quarts</li></p><li>Dry weight: 154 pounds</li></p></ul></p><h3 style="text-align: center;">Respol Honda Team Trial Photo Gallery</h3></p><div id='gallery-2' class='gallery galleryid-229500 gallery-columns-2 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-1.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-1-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-1-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-1-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-1-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-1-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-1-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-1-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-1-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-1-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-1.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-2.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-2-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-2-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-2-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-2-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-2-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-2-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-2-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-2-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-2-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-2.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-3.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-3-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-3-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-3-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-3-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-3-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-3-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-3-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-3-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-3-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-3.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-4.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-4-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-4-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-4-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-4-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-4-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-4-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-4-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-4-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-4-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-4.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-5.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-5-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-5-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-5-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-5-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-5-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-5-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-5-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-5-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-5-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-5.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-6.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-6-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-6-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-6-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-6-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-6-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-6-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-6-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-6-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-6-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-6.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-7.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-7-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-7-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-7-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-7-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-7-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-7-1536x1025.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-7-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-7-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-7-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-7.jpg 1619w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-8.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-8-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-8-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-8-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-8-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-8-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-8-1536x1025.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-8-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-8-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-8-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-8.jpg 1619w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-9.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-9-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-9-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-9-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-9-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-9-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-9-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-9-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-9-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-9-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-9.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure>
		</div>
</p><div id="wpdevar_comment_2" style="width:100%;text-align:left;"></p>		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span></p>		<div class="fb-comments" data-href="https://ultimatemotorcycling.com/2021/03/21/repsol-honda-team-trial-and-toni-bou-extend-deals/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;}</style><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://ultimatemotorcycling.com/2021/03/21/repsol-honda-team-trial-and-toni-bou-extend-deals/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class='ig_inline_container ig_the_content ig_after'></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_605765c41fdb5_rand td_block_template_1">
<style>
/* custom css */
.td_uid_3_605765c41fdb5_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_605765c41fdb5_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /54536613/um_homepage_centerwell_leaderboard_4 -->
<div id='div-gpt-ad-1499695698480-9'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-9'); });
</script>
</div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://ultimatemotorcycling.com/tag/hrc/">HRC</a></li><li><a href="https://ultimatemotorcycling.com/tag/repsol-honda-team/">Repsol Honda Team</a></li><li><a href="https://ultimatemotorcycling.com/tag/toni-bou/">Toni Bou</a></li></ul>            </div>

                        <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://ultimatemotorcycling.com/2021/03/20/2021-yamaha-mt-09-review-16-fast-facts-from-the-canyons/">2021 Yamaha MT-09 Review (16 Fast Facts From the Canyons)</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://ultimatemotorcycling.com/author/don-williams/"><img src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/11/DSC02107.jpg" width="64" height="96" alt="Don Williams" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://ultimatemotorcycling.com/author/don-williams/">Don Williams</a></span></div><div class="td-author-url"><a href="http://www.ultimatemotorcycling.com">http://www.ultimatemotorcycling.com</a></div><div class="td-author-description">With 50 years of riding experience, Don Williams is a fan of all kinds of motorcycles. He enjoys sport bikes, cruisers, dirt bikes, touring bikes, adventure bikes, dual sport bikes, and rideable customs. Ask Don what his favorite bike is and he will tell you, "Whatever bike I'm on."</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/profiledon" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/DonUMC" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Don Williams"></span><meta itemprop="datePublished" content="2021-03-21T05:21:33+00:00"><meta itemprop="dateModified" content="2021-03-21T05:21:33-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ultimatemotorcycling.com/2021/03/21/repsol-honda-team-trial-and-toni-bou-extend-deals/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png"></span><meta itemprop="name" content="Ultimate Motorcycling"></span><meta itemprop="headline " content="Repsol Honda Team Trial and Toni Bou Extend Deals"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2021/03/Repsol-Honda-Team-Trial-Toni-Bou-extend-deals-10.jpg"><meta itemprop="width" content="1620"><meta itemprop="height" content="1080"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_605765c421af7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_605765c421af7" ><script>var block_td_uid_4_605765c421af7 = new tdBlock();
block_td_uid_4_605765c421af7.id = "td_uid_4_605765c421af7";
block_td_uid_4_605765c421af7.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_605765c421af7_rand","td_column_number":3,"live_filter_cur_post_id":229500,"live_filter_cur_post_author":"19","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_605765c421af7_rand","tdc_css_class_style":"td_uid_4_605765c421af7_rand_style"}';
block_td_uid_4_605765c421af7.td_column_number = "3";
block_td_uid_4_605765c421af7.block_type = "td_block_related_posts";
block_td_uid_4_605765c421af7.post_count = "3";
block_td_uid_4_605765c421af7.found_posts = "27838";
block_td_uid_4_605765c421af7.header_color = "";
block_td_uid_4_605765c421af7.ajax_pagination_infinite_stop = "";
block_td_uid_4_605765c421af7.max_num_pages = "9280";
tdBlocksArray.push(block_td_uid_4_605765c421af7);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_605765c44ef67" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_605765c421af7" href="#">RELATED ARTICLES</a><a id="td_uid_6_605765c44ef6f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_605765c421af7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_605765c421af7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2021/03/20/2021-yamaha-mt-09-review-16-fast-facts-from-the-canyons/" rel="bookmark" class="td-image-wrap" title="2021 Yamaha MT-09 Review (16 Fast Facts From the Canyons)"><img width="218" height="150" class="entry-thumb" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/2021-Yamaha-MT-09-Review-sport-motorcycle-2-218x150.jpg"  srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/2021-Yamaha-MT-09-Review-sport-motorcycle-2-218x150.jpg 218w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/2021-Yamaha-MT-09-Review-sport-motorcycle-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="2021 Yamaha MT-09 Review (16 Fast Facts From the Canyons)" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2021/03/20/2021-yamaha-mt-09-review-16-fast-facts-from-the-canyons/" rel="bookmark" title="2021 Yamaha MT-09 Review (16 Fast Facts From the Canyons)">2021 Yamaha MT-09 Review (16 Fast Facts From the Canyons)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2021/03/19/speed-sport-adventures-dual-sport-touring-company-first-look/" rel="bookmark" class="td-image-wrap" title="Speed &#038; Sport Adventures Dual-Sport Touring Company First Look"><img width="218" height="150" class="entry-thumb" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Speed-and-Sport-Adventures-First-Look-Premium-motorcycle-touring-company-4-218x150.jpg"  srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Speed-and-Sport-Adventures-First-Look-Premium-motorcycle-touring-company-4-218x150.jpg 218w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Speed-and-Sport-Adventures-First-Look-Premium-motorcycle-touring-company-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Speed &#038; Sport Adventures Dual-Sport Touring Company First Look" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2021/03/19/speed-sport-adventures-dual-sport-touring-company-first-look/" rel="bookmark" title="Speed &#038; Sport Adventures Dual-Sport Touring Company First Look">Speed &#038; Sport Adventures Dual-Sport Touring Company First Look</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2021/03/19/dunlop-mutant-motorcycle-tires-first-look-from-sport-touring-to-supermoto/" rel="bookmark" class="td-image-wrap" title="Dunlop Mutant Motorcycle Tires First Look: Sport-Touring to Supermoto"><img width="218" height="150" class="entry-thumb" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Dunlop-Mutant-motorcycle-tire-first-look-prices-sizes-10-218x150.jpg"  srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Dunlop-Mutant-motorcycle-tire-first-look-prices-sizes-10-218x150.jpg 218w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Dunlop-Mutant-motorcycle-tire-first-look-prices-sizes-10-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dunlop Mutant Motorcycle Tires First Look: Sport-Touring to Supermoto" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2021/03/19/dunlop-mutant-motorcycle-tires-first-look-from-sport-touring-to-supermoto/" rel="bookmark" title="Dunlop Mutant Motorcycle Tires First Look: Sport-Touring to Supermoto">Dunlop Mutant Motorcycle Tires First Look: Sport-Touring to Supermoto</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_605765c421af7" data-td_block_id="td_uid_4_605765c421af7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_605765c421af7" data-td_block_id="td_uid_4_605765c421af7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search</span></h4><form method="get" class="td-search-form-widget" action="https://ultimatemotorcycling.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget advanced_text"><div class='AdvancedText'><!-- /54536613/um_sidebar_large_rectangle_1 -->
<div id='div-gpt-ad-1499695698480-10' style='height:600px; width:300px;' class='google-ads-container-right'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-10'); });
</script>
</div></div></aside>
<aside class="td_block_template_1 widget advanced_text"><div class='AdvancedText'><!-- /54536613/um_sidebar_large_rectangle_2 -->
<div id='div-gpt-ad-1499695698480-11' style='height:600px; width:300px;' class='google-ads-container-right'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-11'); });
</script>
</div></div></aside>
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /54536613/um_sidebar_large_rectangle_3 -->
<div id='div-gpt-ad-1537219204007-0' style='height:600px; width:300px; margin-bottom:44px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537219204007-0'); });
</script>
</div>

<!-- /54536613/um_sidebar_medium_rectangle_7 -->
<div id='div-gpt-ad-1535478532306-0' style='height:250px; width:300px; margin-bottom:44px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535478532306-0'); });
</script>
</div>

<!-- /54536613/um_sidebar_medium_rectangle_8 -->
<div id='div-gpt-ad-1535479387019-0' style='height:250px; width:300px; margin-bottom:44px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535479387019-0'); });
</script>
</div>

<!-- /54536613/um_sidebar_large_rectangle_4 -->
<div id='div-gpt-ad-1537219254905-0' style='height:600px; width:300px; margin-bottom:44px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537219254905-0'); });
</script>
</div>

<!-- /54536613/um_sidebar_medium_rectangle_9 -->
<div id='div-gpt-ad-1535479427799-0' style='height:250px; width:300px; margin-bottom:44px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535479427799-0'); });
</script>
</div>

<!-- /54536613/um_sidebar_medium_rectangle_10 -->
<div id='div-gpt-ad-1535478006125-0' style='height:250px; width:300px; margin-bottom:44px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535478006125-0'); });
</script>
</div>

<!-- /54536613/um_sidebar_large_rectangle_5 -->
<div id='div-gpt-ad-1537219285333-0' style='height:600px; width:300px; margin-bottom:44px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537219285333-0'); });
</script>
</div></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-a-rec td-a-rec-id-footer_top  td_uid_7_605765c4519d5_rand td_block_template_1">
<style>
/* custom css */
.td_uid_7_605765c4519d5_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_605765c4519d5_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style>
</div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://ultimatemotorcycling.com/"><img class="td-retina-data" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Logo-Footer.png" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_reversed-400x121.png" alt="" title="" width="231" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>If it has two wheels, Ultimate Motorcycling has the inside scoop. From the latest motorcycle and apparel reviews, to MotoGP results and OEM sales reports, Ultimate Motorcycling covers it all. Our small but passionate staff works endlessly to deliver quality and enjoyable motorcycle content.
</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/ultimatemoto/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li id="menu-item-176740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-176740"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/motorcycle-about-us/">About Us &#8211; Ultimate MotorCycling</a></li>
<li id="menu-item-191238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191238"><a href="https://ultimatemotorcycling.com/legal_notice/">Legal Notice and Privacy Policy</a></li>
<li id="menu-item-176739" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176739"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/">Contact Us</a></li>
<li id="menu-item-176738" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176738"><a href="https://ultimatemotorcycling.com/motorcycle-advertise/">Advertise with Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 - Ultimate Motorcycling                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1891176894485517&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    



			<style type="text/css"></style>
		<script type='text/javascript'>
    			if (typeof jQuery  !== 'undefined'){
	    			jQuery(function() {
	    				jQuery( window ).on( 'init.icegram', function( e, ig ) {
					       if(jQuery('.ig_inline_container:empty').siblings().length == 0 ){
					       	jQuery('.ig_inline_container:empty').parent().remove();
					       }
					       jQuery('.ig_inline_container:empty').remove();
					    });
					    if(typeof(icegram) === 'undefined'){
					    	if(jQuery('.ig_inline_container:empty').siblings().length == 0 ){
					       		jQuery('.ig_inline_container:empty').parent().remove();
					        }
					    	jQuery('.ig_inline_container:empty').remove();
					    }
	    			});
    			}
    		 </script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 605765c49f32d
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
div[class*="_rand"] li, td {
    font-family: "Helvetica Neue", Helvetica, Arial, sans-serif !important;
}

.google-ads-container {
  margin: 0 auto;
}

.google-ads-container-right {
  margin-left:10px;
}

.advertisement_title{
    color: #bbb;
    font-size: 10px;
    text-align: center;
    display: block;
}

img .td-retina-data{
    margin-top: 21px;
}

.banner-ad{
	text-align: center;
	margin-bottom: 26px;
	display: none;
}

.square-ad{
	float: left;
	margin-right: 26px;
	margin-bottom: 26px;
	display: none;
}

.tall-ad{
	float: left;
	margin-right: 26px;
	margin-bottom: 26px;
	display: none;
}

@media only screen and (max-width:768px){
    .tall-ad{
        float: none;
        text-align: center;
    }
    .square-ad{
        float: none;   
        text-align: center;
    }
}

/*12-5-20 - Capitalize header override*/
.tdb-block-inner .tdb-title-text {
    text-transform: none!important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
    .tdb-block-inner .tdb-title-text {
	    font-family:Yeseva One !important;
	    font-size:30px !important;
	    line-height:1.2 !important;
	    text-transform:none !important;
	}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
	.tdb-block-inner .tdb-title-text {
		font-family:Yeseva One !important;
		font-size:24px !important;
		line-height:1.2 !important;
		text-transform:none !important;
	}
}

/* phone */
@media (max-width: 767px){
    .tdb-block-inner .tdb-title-text {
		font-family:Yeseva One !important;
		font-size:28px !important;
		line-height:1.2 !important;
		text-transform:none !important;
	}
}

/* Remove extra image gallery arrows - 1/4/21 */
.mfp-arrow-left:before, .mfp-arrow-right:before {
    display: none;
}

/* Moving the OneSignal button to fit the podcast player - 1/7/21*/
#onesignal-bell-container{
    margin-bottom:60px;
}

/* Fix issue with text squishing together instead of spacing out - 1/11/21 */
.td-post-content p:empty {
    display: block;
}

</style>

<link rel='stylesheet' id='dashicons-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-group-css' href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/thickbox/thickbox.css&#038;ver=1614889702' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/ultimatemotorcycling.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' id='icegram_main_js-js-extra'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/ultimatemotorcycling.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":229500,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/interscroller-ads-enko/js/enko-ia.js,wp-includes/js/underscore.min.js,wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js,wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js,wp-includes/js/comment-reply.min.js,wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js,wp-includes/js/wp-embed.min.js,wp-includes/js/thickbox/thickbox.js,wp-content/plugins/icegram/assets/js/main.min.js&#038;ver=1614889702'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.2' async='async' id='remote_sdk-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[229500]");
                });
            
</script>


</body>
</html>