 <!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
    <title>BMW Recalls R 1250 GS, R 1250 RT, S 1000 RR and S 1000 XR: Leaking Front Caliper</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://ultimatemotorcycling.com/xmlrpc.php" />
    <meta property="og:image" content="https://ultimatemotorcycling.com/wp-content/uploads/2020/07/2020-BMW-S-1000-XR-Review-adventure-touring-sport-motorcycle-6.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="BMW has recalled 9,239 of its R 1250 GS, R 1250 RT, S 1000 RR, and S 1000 XR motorcycles due to possible leaking front brakes." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://ultimatemotorcycling.com/2020/08/24/bmw-recalls-r-1250-gs-r-1250-rt-s-1000-rr-and-s-1000-xr-leaking-front-caliper/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="BMW Recalls R 1250 GS, R 1250 RT, S 1000 RR and S 1000 XR: Leaking Front Caliper" />
	<meta property="og:description" content="BMW has recalled 9,239 of its R 1250 GS, R 1250 RT, S 1000 RR, and S 1000 XR motorcycles due to possible leaking front brakes." />
	<meta property="og:url" content="http://ultimatemotorcycling.com/2020/08/24/bmw-recalls-r-1250-gs-r-1250-rt-s-1000-rr-and-s-1000-xr-leaking-front-caliper/" />
	<meta property="og:site_name" content="Ultimate Motorcycling" />
	<meta property="article:publisher" content="https://www.facebook.com/UltimateMotorCycling/" />
	<meta property="article:published_time" content="2020-08-24T12:59:01+00:00" />
	<meta property="og:image" content="https://ultimatemotorcycling.com/wp-content/uploads/2020/07/2020-BMW-S-1000-XR-Review-adventure-touring-sport-motorcycle-6.jpg" />
	<meta property="og:image:width" content="1623" />
	<meta property="og:image:height" content="1080" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="bmw r 1250 gs, bmw r 1250 gs adventure, bmw r 1250 rt, bmw s 1000 rr, bmw s 1000 xr, motorcycle, motogp, motocross, reviews, superbike, harley-davidson" />
<meta name="original-source" content="https://ultimatemotorcycling.com/2020/08/24/bmw-recalls-r-1250-gs-r-1250-rt-s-1000-rr-and-s-1000-xr-leaking-front-caliper/" />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Feed" href="https://ultimatemotorcycling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Comments Feed" href="https://ultimatemotorcycling.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ultimatemotorcycling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-group-css' href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/interscroller-ads-enko/css/enko-ia.css,wp-content/plugins/wp-pagenavi/pagenavi-css.css,wp-content/themes/Newspaper/style.css,wp-content/plugins/td-composer/td-multi-purpose/style.css,wp-content/plugins/youtube-channel-gallery/styles.css,wp-content/plugins/youtube-channel-gallery/magnific-popup.css,wp-content/plugins/easy-table/themes/default/style.css,wp-content/themes/Newspaper-child/style.css,wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css&#038;ver=1597763856' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Yeseva+One%3A400%7CMontserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-group-css' href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css,wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css&#038;ver=1597763856' type='text/css' media='all' />
<script type="text/javascript">(function(a,d){if(a._nsl===d){a._nsl=[];var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<a._nsl.length;b++)a._nsl[b].call(a,a.jQuery);a._nsl={push:function(b){b.call(a,a.jQuery)}}}};c()}})(window);</script><script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/sticky-ad-bar/js/sab_bar_script.js,wp-content/plugins/sticky-ad-bar/js/jquery.cookie.js&#038;ver=1597763856'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5910923fc79ff50011470ce8'></script>
<link rel='https://api.w.org/' href='https://ultimatemotorcycling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ultimatemotorcycling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ultimatemotorcycling.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ultimatemotorcycling.com/?p=224489' />
<link rel="alternate" type="application/json+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2020%2F08%2F24%2Fbmw-recalls-r-1250-gs-r-1250-rt-s-1000-rr-and-s-1000-xr-leaking-front-caliper%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2020%2F08%2F24%2Fbmw-recalls-r-1250-gs-r-1250-rt-s-1000-rr-and-s-1000-xr-leaking-front-caliper%2F&#038;format=xml" />
<style>
	#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {width: 200px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {height: 200px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	<meta property="fb:app_id" content="1891176894485517"/><script src="//releases.flowplayer.org/6.0.5/flowplayer.min.js"></script>
<script src="//releases.flowplayer.org/hlsjs/flowplayer.hlsjs.min.js"></script>
<link rel="stylesheet" href="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.css" media="screen">
<script src="//s0.2mdn.net/instream/html5/ima3.js"></script>
<script src="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.js"></script>

<!--
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=59107848bc51b000112f42d8&product=sop' async='async'></script>
-->

<link href="https://vjs.zencdn.net/4.7.1/video-js.css" rel="stylesheet">
  <link href="/VideoAd/lib/videojs-contrib-ads/videojs.ads.css" rel="stylesheet" type="text/css">
  <link href="/VideoAd/videojs.vast.css" rel="stylesheet" type="text/css">
<script src="https://vjs.zencdn.net/4.7.1/video.js"></script>
  <script src="/VideoAd/lib/videojs-contrib-ads/videojs.ads.js"></script>

  <script src="/VideoAd/lib/vast-client.js"></script>
  <script src="/VideoAd/videojs.vast.js"> </script><script type="application/ld+json" data-schema="224489-post-Default">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","@id":"https:\/\/ultimatemotorcycling.com\/2020\/08\/24\/bmw-recalls-r-1250-gs-r-1250-rt-s-1000-rr-and-s-1000-xr-leaking-front-caliper\/#BlogPosting","mainEntityOfPage":"https:\/\/ultimatemotorcycling.com\/2020\/08\/24\/bmw-recalls-r-1250-gs-r-1250-rt-s-1000-rr-and-s-1000-xr-leaking-front-caliper\/","headline":"BMW Recalls R 1250 GS, R 1250 RT, S 1000 RR and S 1000 XR: Leaking Front Caliper","name":"BMW Recalls R 1250 GS, R 1250 RT, S 1000 RR and S 1000 XR: Leaking Front Caliper","description":"BMW has recalled 9,239 of its R 1250 GS, R 1250 RT, S 1000 RR, and S 1000 XR motorcycles due to possible leaking front brakes.","datePublished":"2020-08-24","dateModified":"2020-08-24","author":{"@type":"Person","@id":"https:\/\/ultimatemotorcycling.com\/author\/admin\/#Person","name":"Staff","url":"https:\/\/ultimatemotorcycling.com\/author\/admin\/","image":{"@type":"ImageObject","@id":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2017\/11\/B32A8188.jpg","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2017\/11\/B32A8188.jpg","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Ultimate MotorCycling","logo":{"@type":"ImageObject","@id":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/06\/2016-umc-logo.jpg","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/06\/2016-umc-logo.jpg","width":600,"height":53}},"image":{"@type":"ImageObject","@id":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2020\/07\/2020-BMW-S-1000-XR-Review-adventure-touring-sport-motorcycle-6.jpg","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2020\/07\/2020-BMW-S-1000-XR-Review-adventure-touring-sport-motorcycle-6.jpg","height":1080,"width":1623},"url":"https:\/\/ultimatemotorcycling.com\/2020\/08\/24\/bmw-recalls-r-1250-gs-r-1250-rt-s-1000-rr-and-s-1000-xr-leaking-front-caliper\/","about":["Adventure \/ Dual-Sport","Motorcycle Safety","News","Sport"],"wordCount":246,"keywords":["BMW R 1250 GS","BMW R 1250 GS Adventure","BMW R 1250 RT","BMW S 1000 RR","BMW S 1000 XR"]}</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"204a6f4e40","wpRestUrl":"https:\/\/ultimatemotorcycling.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/ultimatemotorcycling.com\/wp-admin\/","wpRestNonce":"204a6f4e40","wpRestUrl":"https:\/\/ultimatemotorcycling.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://ultimatemotorcycling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7dee5fe8-6061-445d-b6a8-1e781215561e';
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://ultimatemotorcycling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://ultimatemotorcycling.com/2020/08/24/bmw-recalls-r-1250-gs-r-1250-rt-s-1000-rr-and-s-1000-xr-leaking-front-caliper/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-c1d0ea106fb519317bb70726a6fa548d","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5981d20436f4fb04" async="async"></script><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1901460439869241');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1901460439869241&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Analytics Code -->
<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-31690140-1', 'auto');
	  ga('send', 'pageview');
	</script><link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-140x140.jpg" sizes="32x32" />
<link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://ultimatemotorcycling.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d71f2b;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d71f2b;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d71f2b;
                }
                .tdm-btn-style1 {
					background-color: #d71f2b;
				}
				.tdm-btn-style2:before {
				    border-color: #d71f2b;
				}
				.tdm-btn-style2 {
				    color: #d71f2b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d71f2b;
                    -moz-box-shadow: 0 2px 16px #d71f2b;
                    box-shadow: 0 2px 16px #d71f2b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d71f2b;
                    -moz-box-shadow: 0 4px 26px #d71f2b;
                    box-shadow: 0 4px 26px #d71f2b;
				}
</style>

	<style id="tdw-css-placeholder"></style>
    <!-- AdSense Snippet -->
    <script data-ad-client="ca-pub-8992497343881258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    
    <!-- DFP Slots -->
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>


    <script>  
      googletag.cmd.push(function() {

       var mapping = googletag.sizeMapping().

    // Small ad
    //addSize([100, 100], [88, 31]).

    // Accepts both common mobile banner formats
    addSize([320, 400], [[320, 50], [300, 50]]).

    // Same width as mapping above, more available height
    addSize([320, 700], [[320, 50], [300, 50]]).

    // Landscape tablet
    addSize([750, 200], [728, 90]).build();

    //adslot0 = googletag.defineSlot('/54536613/um_infinite_ad', [728, 90], 'infinite_ad').
    //defineSizeMapping(mapping).
    //addService(googletag.pubads());

    //adslot1 = googletag.defineSlot('/54536613/um_infinite_ad_2', [300, 250], 'infinite_ad_2').
    //defineSizeMapping(mapping).
    //addService(googletag.pubads());

	//googletag.defineSlot('/54536613/um_header_leaderboard_mobile', [320, 50], 'div-gpt-ad-1499695698480-19').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_1', [728, 90], 'div-gpt-ad-1499695698480-6').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_3', [728, 90], 'div-gpt-ad-1499695698480-7').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_2', [728, 90], 'div-gpt-ad-1499695698480-8').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_4', [728, 90], 'div-gpt-ad-1499695698480-9').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sponsor_logo', [320, 50], 'div-gpt-ad-1499695698480-12').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_1', [300, 600], 'div-gpt-ad-1499695698480-10').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_2', [300, 600], 'div-gpt-ad-1499695698480-11').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_3', [300, 600], 'div-gpt-ad-1537219204007-0').addService(googletag.pubads());   // 8/8/19 added
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_4', [300, 600], 'div-gpt-ad-1537219254905-0').addService(googletag.pubads());   // 8/8/19 added
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_5', [300, 600], 'div-gpt-ad-1537219285333-0').addService(googletag.pubads());   // 8/8/19 added
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_1', [300, 250], 'div-gpt-ad-1499695698480-0').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_2', [300, 250], 'div-gpt-ad-1499695698480-1').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_3', [300, 250], 'div-gpt-ad-1499695698480-2').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_4', [300, 250], 'div-gpt-ad-1499695698480-3').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_5', [300, 250], 'div-gpt-ad-1499695698480-4').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_6', [300, 250], 'div-gpt-ad-1499695698480-5').addService(googletag.pubads());
	googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_7', [300, 250], 'div-gpt-ad-1535478532306-0').addService(googletag.pubads());
	googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_8', [300, 250], 'div-gpt-ad-1535479387019-0').addService(googletag.pubads());
	googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_9', [300, 250], 'div-gpt-ad-1535479427799-0').addService(googletag.pubads());
	googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_10', [300, 250], 'div-gpt-ad-1535478006125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.pubads().setTargeting("category",["Adventure / Dual-Sport","Motorcycle Safety","News","Sport"]);
    googletag.enableServices();
    });
    </script>

    <script>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</script>

    <!-- Visitor Country -->
    
</head>

<body class="post-template-default single single-post postid-224489 single-format-standard bmw-recalls-r-1250-gs-r-1250-rt-s-1000-rr-and-s-1000-xr-leaking-front-caliper global-block-template-1 tdb_template_216201 tdb-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-sub-header-container"><ul id="menu-sub-header" class="td-mobile-main-menu"><li id="menu-item-222538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-222538"><a href="https://ultimatemotorcycling.com/2021-motorcycle-previews/">2021 First Looks<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-214226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214226"><a href="https://ultimatemotorcycling.com/2020-motorcycle-previews/">2020 First Looks</a></li>
</ul>
</li>
<li id="menu-item-169791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169791"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-187528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187528"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/cruiser-motorcycle-reviews/">Cruiser Reviews</a></li>
	<li id="menu-item-187525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187525"><a href="https://ultimatemotorcycling.com/riding-style/sport/sport-motorcycle-reviews/">Sport Reviews</a></li>
	<li id="menu-item-187529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187529"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/adventure-dual-sport-motorcycle-reviews/">ADV / Dual Sport Reviews</a></li>
	<li id="menu-item-187530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187530"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/motocross-off-road-motorcycle-reviews/">MX / Off-Road Reviews</a></li>
	<li id="menu-item-187526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187526"><a href="https://ultimatemotorcycling.com/riding-style/touring/touring-motorcycle-reviews/">Touring Reviews</a></li>
	<li id="menu-item-197032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197032"><a href="https://ultimatemotorcycling.com/reviews/retro-reviews/">Retro Reviews</a></li>
</ul>
</li>
<li id="menu-item-189801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-189801"><a href="https://ultimatemotorcycling.com/riding-style/">Types<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-95322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95322"><a title="cruiser" href="https://ultimatemotorcycling.com/riding-style/cruiser/">Cruiser</a></li>
	<li id="menu-item-95324" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95324"><a title="sport-motorcycles" href="https://ultimatemotorcycling.com/riding-style/sport/">Sport</a></li>
	<li id="menu-item-95320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95320"><a title="adv-motorcycles" href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/">ADV / Dual-Sport</a></li>
	<li id="menu-item-117701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117701"><a title="off-road-motorcycles" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/">MX / Off-Road</a></li>
	<li id="menu-item-95326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95326"><a title="touring-motorcycles" href="https://ultimatemotorcycling.com/riding-style/touring/">Touring/Travel</a></li>
	<li id="menu-item-194831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194831"><a title="urban" href="https://ultimatemotorcycling.com/riding-style/urban/">Urban</a></li>
	<li id="menu-item-166692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166692"><a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/">Classics &#038; Customs</a></li>
	<li id="menu-item-166693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166693"><a href="https://ultimatemotorcycling.com/electric-motorcycles-news/">Electric</a></li>
</ul>
</li>
<li id="menu-item-95444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95444"><a title="motorcycle-racing" href="https://ultimatemotorcycling.com/motorcycle-racing/">Racing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-118694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118694"><a title="motogp" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/">MotoGP</a></li>
	<li id="menu-item-118695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118695"><a title="world-superbike" href="https://ultimatemotorcycling.com/motorcycle-racing/world-superbike/">World Superbike</a></li>
	<li id="menu-item-176793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176793"><a title="motoamerica" href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/">MotoAmerica</a></li>
	<li id="menu-item-118693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118693"><a title="isle-of-man-tt" href="https://ultimatemotorcycling.com/motorcycle-racing/isle-of-man-tt/">Isle of Man TT</a></li>
	<li id="menu-item-118692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118692"><a title="supercross" href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/">Supercross/Motocross</a></li>
	<li id="menu-item-190820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190820"><a href="https://ultimatemotorcycling.com/motorcycle-racing/dakar-cross-country-rallies/">Dakar/FIM Cross Country Rallies</a></li>
</ul>
</li>
<li id="menu-item-172928" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-172928"><a href="https://ultimatemotorcycling.com/community/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-167372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167372"><a href="https://ultimatemotorcycling.com/community/commentary/">Commentary</a></li>
	<li id="menu-item-191240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191240"><a href="https://ultimatemotorcycling.com/community/riders-library/">Rider&#8217;s Library</a></li>
	<li id="menu-item-166697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-166697"><a href="https://ultimatemotorcycling.com/community/motorcycle-safety/">Safety</a></li>
	<li id="menu-item-166694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166694"><a href="https://ultimatemotorcycling.com/community/motorcycle-history/">History</a></li>
	<li id="menu-item-195253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195253"><a title="tv show-video" href="https://ultimatemotorcycling.com/tv-shows-and-video-channels/">Motorbike Show</a></li>
</ul>
</li>
<li id="menu-item-169630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169630"><a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/">Gear/Parts</a></li>
<li id="menu-item-187678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187678"><a title="motorcycle-buyers-guide" href="https://ultimatemotorcycling.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-221457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221457"><a href="https://ultimatemotorcycling.com/guest-posts/">Guest Posts</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://ultimatemotorcycling.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, August 24, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-register-bar" class="top-header-menu"><li id="menu-item-118824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-118824"><a href="https://ultimatemotorcycling.com/wp-login.php">Register/Login</a></li>
<li id="menu-item-217976" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-217976"><a href="https://itunes.apple.com/us/app/ultimate-motorcycle-magazine/id483014900?mt=8">FREE Magazine App [Apple]</a></li>
<li id="menu-item-217977" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-217977"><a href="https://play.google.com/store/apps/details?id=com.pagesuite.umcdroid&#038;hl=en">FREE Magazine App [Android]</a></li>
<li id="menu-item-217978" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-217978"><a href="https://forms.gle/ng5LzdK91xrGZMMc8">FREE Newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://ultimatemotorcycling.com/">
            <img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_blkred-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png" alt=""/>
            <span class="td-visual-hidden">Ultimate Motorcycling</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f43e57d3e699_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5f43e57d3e699_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5f43e57d3e699_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /54536613/um_homepage_centerwell_leadboard_1 -->
<div id='div-gpt-ad-1499695698480-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-6'); });
</script>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://ultimatemotorcycling.com/">
			<img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_reversed-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Logo-Footer.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://ultimatemotorcycling.com/">
			<img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_blkred-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-sub-header-container"><ul id="menu-sub-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-222538"><a href="https://ultimatemotorcycling.com/2021-motorcycle-previews/">2021 First Looks</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214226"><a href="https://ultimatemotorcycling.com/2020-motorcycle-previews/">2020 First Looks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-169791"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187528"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/cruiser-motorcycle-reviews/">Cruiser Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187525"><a href="https://ultimatemotorcycling.com/riding-style/sport/sport-motorcycle-reviews/">Sport Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187529"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/adventure-dual-sport-motorcycle-reviews/">ADV / Dual Sport Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187530"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/motocross-off-road-motorcycle-reviews/">MX / Off-Road Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187526"><a href="https://ultimatemotorcycling.com/riding-style/touring/touring-motorcycle-reviews/">Touring Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-197032"><a href="https://ultimatemotorcycling.com/reviews/retro-reviews/">Retro Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-189801"><a href="https://ultimatemotorcycling.com/riding-style/">Types</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95322"><a title="cruiser" href="https://ultimatemotorcycling.com/riding-style/cruiser/">Cruiser</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95324"><a title="sport-motorcycles" href="https://ultimatemotorcycling.com/riding-style/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95320"><a title="adv-motorcycles" href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/">ADV / Dual-Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117701"><a title="off-road-motorcycles" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/">MX / Off-Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95326"><a title="touring-motorcycles" href="https://ultimatemotorcycling.com/riding-style/touring/">Touring/Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194831"><a title="urban" href="https://ultimatemotorcycling.com/riding-style/urban/">Urban</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166692"><a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/">Classics &#038; Customs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166693"><a href="https://ultimatemotorcycling.com/electric-motorcycles-news/">Electric</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-95444"><a title="motorcycle-racing" href="https://ultimatemotorcycling.com/motorcycle-racing/">Racing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118694"><a title="motogp" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118695"><a title="world-superbike" href="https://ultimatemotorcycling.com/motorcycle-racing/world-superbike/">World Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176793"><a title="motoamerica" href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118693"><a title="isle-of-man-tt" href="https://ultimatemotorcycling.com/motorcycle-racing/isle-of-man-tt/">Isle of Man TT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118692"><a title="supercross" href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/">Supercross/Motocross</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-190820"><a href="https://ultimatemotorcycling.com/motorcycle-racing/dakar-cross-country-rallies/">Dakar/FIM Cross Country Rallies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-172928"><a href="https://ultimatemotorcycling.com/community/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167372"><a href="https://ultimatemotorcycling.com/community/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191240"><a href="https://ultimatemotorcycling.com/community/riders-library/">Rider&#8217;s Library</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-166697"><a href="https://ultimatemotorcycling.com/community/motorcycle-safety/">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166694"><a href="https://ultimatemotorcycling.com/community/motorcycle-history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195253"><a title="tv show-video" href="https://ultimatemotorcycling.com/tv-shows-and-video-channels/">Motorbike Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169630"><a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/">Gear/Parts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187678"><a title="motorcycle-buyers-guide" href="https://ultimatemotorcycling.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-221457"><a href="https://ultimatemotorcycling.com/guest-posts/">Guest Posts</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://ultimatemotorcycling.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="224489" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class=" td-post-template-12 tdc-content-wrap">
                <article id="template-id-216201" class="post-216201 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article"   >
                    <div class="td-pb-row">
                    <div class="td-pb-span12">
                     <div class="td-post-header">
                        
                                                        
                                <div class="td-ss-main-content">
                                    <div id="td_uid_1_5f43e57d464d4" class="tdc-zone"><div class="tdc_zone td_uid_2_5f43e57d464e2_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_2_5f43e57d464e2_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5f43e57d4676a" class="tdc-row"><div class="vc_row td_uid_3_5f43e57d46772_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_3_5f43e57d46772_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_4_5f43e57d469da_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_4_5f43e57d469da_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_5_5f43e57d46c1e_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="td_uid_5_5f43e57d46c1e" >
<style>

/* inline tdc_css att */

.td_uid_5_5f43e57d46c1e_rand{
padding-top:2rem !important;
}

</style>
<style>
/* custom css */
.td_uid_5_5f43e57d46c1e_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_5_5f43e57d46c1e_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td-theme-wrap .td_uid_5_5f43e57d46c1e_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Community" class="tdb-entry-crumb" href="https://ultimatemotorcycling.com/community/">Community</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Motorcycle Safety" class="tdb-entry-crumb" href="https://ultimatemotorcycling.com/community/motorcycle-safety/">Motorcycle Safety</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">BMW Recalls R 1250 GS, R 1250 RT, S 1000 RR and...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://ultimatemotorcycling.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://ultimatemotorcycling.com/community/",
                                "name": "Community"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://ultimatemotorcycling.com/community/motorcycle-safety/",
                                "name": "Motorcycle Safety"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "BMW Recalls R 1250 GS, R 1250 RT, S 1000 RR and..."                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="td_uid_4_5f43e57d47587" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_6_5f43e57d4758e_rand  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_6_5f43e57d4758e_rand {
                    min-height: 0;
                }
                
                
                @media (min-width: 767px) {
                    .td_uid_6_5f43e57d4758e_rand.tdc-row-content-vert-center,
                    .td_uid_6_5f43e57d4758e_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_6_5f43e57d4758e_rand.tdc-row-content-vert-bottom,
                    .td_uid_6_5f43e57d4758e_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_6_5f43e57d4758e_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_6_5f43e57d4758e_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_6_5f43e57d4758e_rand{
margin-top:60px !important;
margin-bottom:0px !important;
z-index:2 !important;
}

.td_uid_6_5f43e57d4758e_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_7_5f43e57d47847_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_7_5f43e57d47847_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_7_5f43e57d47847_rand{
width:40% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5f43e57d47847_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title td_uid_8_5f43e57d47b67_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5f43e57d47b67" >
<style>

/* inline tdc_css att */

.td_uid_8_5f43e57d47b67_rand{
margin-bottom:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_8_5f43e57d47b67_rand{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Yeseva One");
.td_uid_8_5f43e57d47b67_rand .tdb-title-line  {
				    display: inline-block;
					width: 70px;
				}
				
				.td_uid_8_5f43e57d47b67_rand .tdb-title-line:after  {
					height: 4px;
				}
				
				.td_uid_8_5f43e57d47b67_rand .tdb-title-line  {
					height: 25px;
				}
				
				.td_uid_8_5f43e57d47b67_rand .tdb-title-line:after   {
					bottom: 100%;
				}
				
				.td_uid_8_5f43e57d47b67_rand .tdb-title-line:after {
					background: #222222;
				}
				
				.td-theme-wrap .td_uid_8_5f43e57d47b67_rand {
					text-align: left;
				}
				.td_uid_8_5f43e57d47b67_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_8_5f43e57d47b67_rand .tdb-title-text {
					font-family:Yeseva One !important;font-size:36px !important;line-height:1.2 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_8_5f43e57d47b67_rand .tdb-title-text {
					font-family:Yeseva One !important;font-size:30px !important;line-height:1.2 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_8_5f43e57d47b67_rand .tdb-title-line  {
				    display: inline-block;
					width: 50px;
				}
				
				.td_uid_8_5f43e57d47b67_rand .tdb-title-line  {
					height: 15px;
				}
				
				.td_uid_8_5f43e57d47b67_rand .tdb-title-text {
					font-family:Yeseva One !important;font-size:24px !important;line-height:1.2 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_8_5f43e57d47b67_rand .tdb-title-text {
					font-family:Yeseva One !important;font-size:28px !important;line-height:1.2 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-title-line"></div><h1 class="tdb-title-text">BMW Recalls R 1250 GS, R 1250 RT, S 1000 RR and S 1000 XR: Leaking Front Caliper</h1><div></div></div></div></div></div><div class="vc_column td_uid_9_5f43e57d484f7_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_9_5f43e57d484f7_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_9_5f43e57d484f7_rand{
width:60% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5f43e57d484f7_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image td_uid_10_5f43e57d4871b_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5f43e57d4871b" >
<style>

/* inline tdc_css att */

.td_uid_10_5f43e57d4871b_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_10_5f43e57d4871b_rand .tdb-featured-image-bg {
                        background: url('https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/2020-BMW-S-1000-XR-Review-adventure-touring-sport-motorcycle-6.jpg');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_10_5f43e57d4871b_rand .tdb-featured-image-bg {
					    background-position: center center%;
                    }
                    
                    
                    .td_uid_10_5f43e57d4871b_rand .tdb-featured-image-bg {
                        padding-bottom: 450px;
                    }
                    
                    
                    .td_uid_10_5f43e57d4871b_rand .tdb-featured-image-bg {
                        background-attachment: scroll;
                    }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_10_5f43e57d4871b_rand .tdb-featured-image-bg {
                        padding-bottom: 430px;
                    }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_10_5f43e57d4871b_rand .tdb-featured-image-bg {
                        padding-bottom: 400px;
                    }
}

/* phone */
@media (max-width: 767px){
.td_uid_10_5f43e57d4871b_rand .tdb-featured-image-bg {
                        padding-bottom: 250px;
                    }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_11_5f43e57d48ff9_rand "  style="height: 1.5rem"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_12_5f43e57d49045_rand "><div class="td-fix-index"><!-- 90 x 728 Leadboard 1 -->
<div id='div-gpt-ad-1499695698480-8' class='google-ads-container' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-8'); });
</script>
</div></div></div></div></div></div></div><div id="td_uid_9_5f43e57d490ea" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_13_5f43e57d490ee_rand  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_13_5f43e57d490ee_rand {
                    min-height: 0;
                }
                
                
                @media (min-width: 767px) {
                    .td_uid_13_5f43e57d490ee_rand.tdc-row-content-vert-center,
                    .td_uid_13_5f43e57d490ee_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_13_5f43e57d490ee_rand.tdc-row-content-vert-bottom,
                    .td_uid_13_5f43e57d490ee_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_13_5f43e57d490ee_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_13_5f43e57d490ee_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_13_5f43e57d490ee_rand{
margin-top:-50px !important;
margin-bottom:60px !important;
z-index:1 !important;
}

.td_uid_13_5f43e57d490ee_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_13_5f43e57d490ee_rand{
margin-top:-40px !important;
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_13_5f43e57d490ee_rand{
margin-top:-30px !important;
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5f43e57d490ee_rand{
margin-top:-20px !important;
margin-bottom:40px !important;
}
}

</style><div class="vc_column td_uid_14_5f43e57d493c5_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_14_5f43e57d493c5_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div><div id="td_uid_11_5f43e57d494a5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_15_5f43e57d494aa_rand  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_15_5f43e57d494aa_rand {
                    min-height: 0;
                }
                
                
                @media (min-width: 767px) {
                    .td_uid_15_5f43e57d494aa_rand.tdc-row-content-vert-center,
                    .td_uid_15_5f43e57d494aa_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_15_5f43e57d494aa_rand.tdc-row-content-vert-bottom,
                    .td_uid_15_5f43e57d494aa_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_15_5f43e57d494aa_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_15_5f43e57d494aa_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_15_5f43e57d494aa_rand{
margin-bottom:80px !important;
}

.td_uid_15_5f43e57d494aa_rand .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5f43e57d494aa_rand{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_15_5f43e57d494aa_rand{
margin-bottom:40px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_15_5f43e57d494aa_rand{
margin-bottom:60px !important;
}
}

</style><div class="vc_column td_uid_16_5f43e57d4974d_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_16_5f43e57d4974d_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_16_5f43e57d4974d_rand{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_16_5f43e57d4974d_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date td_uid_17_5f43e57d4997c_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_17_5f43e57d4997c" >
<style>

/* inline tdc_css att */

.td_uid_17_5f43e57d4997c_rand{
margin-bottom:0px !important;
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_17_5f43e57d4997c_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.td_uid_17_5f43e57d4997c_rand i {
                    font-size: 14px;
                }
                
                .td_uid_17_5f43e57d4997c_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_17_5f43e57d4997c_rand {
					color: #222222;
				}
                
				.td_uid_17_5f43e57d4997c_rand {
					font-size:20px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_17_5f43e57d4997c_rand {
					font-size:18px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_17_5f43e57d4997c_rand {
					font-size:16px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-08-24T08:59:01+00:00" >August 24, 2020</time></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_18_5f43e57d4a002_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_18_5f43e57d4a002_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_18_5f43e57d4a002_rand{
width:50% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_18_5f43e57d4a002_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_19_5f43e57d4a166_rand  td_separator_solid td_separator_center"><span style="border-color:#222222;border-width:4px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_19_5f43e57d4a166_rand{
margin-top:8px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_19_5f43e57d4a166_rand{
margin-top:0px !important;
margin-bottom:15px !important;
}
}

</style></div></div></div><div class="vc_column td_uid_20_5f43e57d4a1d2_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_20_5f43e57d4a1d2_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_20_5f43e57d4a1d2_rand{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_20_5f43e57d4a1d2_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_21_5f43e57d4a304_rand td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_21_5f43e57d4a304_rand{
display:none !important;
}
}

</style><div id='div-gpt-ad-1499695698480-0' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-0'); });
</script>
</div></div></div></div></div></div><div id="td_uid_16_5f43e57d4a6f8" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_22_5f43e57d4a6fe_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_22_5f43e57d4a6fe_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_23_5f43e57d4a97f_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_23_5f43e57d4a97f_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_24_5f43e57d4aa85_rand "><div class="td-fix-index"><!-- 90 x 728 Leadboard 2 -->
<div id='div-gpt-ad-1499695698480-7' class='google-ads-container' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-7'); });
</script>
</div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_25_5f43e57d4aad5_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_25_5f43e57d4aad5_rand { 
display:none !important;
} }

</style><div class="td-fix-index"><!-- /54536613/um_sidebar_large_rectangle_1 -->
<div id='div-gpt-ad-1499695698480-10' style='height:600px; width:300px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-10'); });
</script>
</div></div></div><div class="td_block_wrap tdb_single_content td_uid_26_5f43e57d4ac6c_rand td-pb-border-top tds_inline_ad_paragraph td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="td_uid_26_5f43e57d4ac6c" >
<style>

/* inline tdc_css att */

.td_uid_26_5f43e57d4ac6c_rand{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat");
@import url("https://fonts.googleapis.com/css?family=Yeseva One");
.td_uid_26_5f43e57d4ac6c_rand .wp-caption-text {
			        margin: 10px 0 20px 0;
		        }



				
				.td_uid_26_5f43e57d4ac6c_rand,
                .td_uid_26_5f43e57d4ac6c_rand > p {
			        font-family:Montserrat !important;font-size:16px !important;line-height:1.6 !important;font-weight:400 !important;
		        }
				
				.td_uid_26_5f43e57d4ac6c_rand h1 {
			        font-family:Yeseva One !important;font-weight:400 !important;
		        }
				
				.td_uid_26_5f43e57d4ac6c_rand h2 {
			        font-family:Yeseva One !important;font-weight:400 !important;
		        }
				
				.td_uid_26_5f43e57d4ac6c_rand h3 {
			        font-family:Yeseva One !important;font-weight:400 !important;
		        }
				
				.td_uid_26_5f43e57d4ac6c_rand h4 {
			        font-family:Yeseva One !important;font-weight:400 !important;
		        }
				
				.td_uid_26_5f43e57d4ac6c_rand h5 {
			        font-family:Yeseva One !important;font-weight:400 !important;
		        }
				
				.td_uid_26_5f43e57d4ac6c_rand h6 {
			        font-family:Yeseva One !important;font-weight:400 !important;
		        }
				
				.td_uid_26_5f43e57d4ac6c_rand li {
			        font-family:Montserrat !important;font-size:16px !important;line-height:1.6 !important;font-weight:400 !important;
		        }
				
				.td_uid_26_5f43e57d4ac6c_rand li:before {
				    margin-top: 1px;
			        line-height: 25.6px !important;
		        }
				
				.td_uid_26_5f43e57d4ac6c_rand blockquote p {
			        font-family:Yeseva One !important;font-size:32px !important;line-height:1.4 !important;font-weight:400 !important;
		        }
				
				.td_uid_26_5f43e57d4ac6c_rand,
				.td_uid_26_5f43e57d4ac6c_rand p {
			        color: #444444;
		        }
				
				.td_uid_26_5f43e57d4ac6c_rand blockquote p {
			        color: #548bd3;
		        }
				
				.td_uid_26_5f43e57d4ac6c_rand a {
			        color: #548bd3;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_26_5f43e57d4ac6c_rand,
                .td_uid_26_5f43e57d4ac6c_rand > p {
			        font-family:Montserrat !important;font-size:15px !important;line-height:1.6 !important;font-weight:400 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td_uid_26_5f43e57d4ac6c_rand,
                .td_uid_26_5f43e57d4ac6c_rand > p {
			        font-family:Montserrat !important;font-size:14px !important;line-height:1.6 !important;font-weight:400 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class='ig_inline_container ig_the_content ig_before'></div><div class="at-above-post addthis_tool" data-url="https://ultimatemotorcycling.com/2020/08/24/bmw-recalls-r-1250-gs-r-1250-rt-s-1000-rr-and-s-1000-xr-leaking-front-caliper/"></div><p>BMW has recalled 9,239 of its <a href="http://ultimatemotorcycling.com/2019/10/22/2019-bmw-r-1250-gs-test-long-term-review/">R 1250 GS</a>, R 1250 RT, S 1000 RR, and S 1000 XR motorcycles due to possible leaking front brakes.</p>
</p>
<p>BMW says that while parked, the front brake calipers may leak fluid. Due to the leak, the Bavarian motorcycles fail to comply with the requirements of the Federal Motor Vehicle Safety Standard number 122, &#8220;Motorcycle Brake Systems.&#8221;</p>
</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_27_5f43e57d4ebc0_rand td_block_template_1"><div id="infinite-adslot-1"></div>
<style>
/* custom css */
.td_uid_27_5f43e57d4ebc0_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_27_5f43e57d4ebc0_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style> </div><p>BMW says overtime, a leaking front brake caliper can reduce the amount of brake fluid in the reservoir. A low volume could affect brake performance, increasing the risk of a crash.</p>
<div id='intscpdiv' urltogo="https://ultimatemotorcycling.com/wp-content/plugins/interscroller-ads-enko/enko-ia-click.php?bid=" class='interscroller-wrapper' onclick='enko_ia_url_open("https://ultimatemotorcycling.com/wp-content/plugins/interscroller-ads-enko/enko-ia-click.php?bid=");'>
<div id='intscdiv' class='interscroller-bg-wrapper'><img id='interscimg' class='interscroller-bg' style="display: none;" src=''></img></div>
</div>
<p><img class="aligncenter size-full wp-image-224490" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/2019-BMW-R1250GS-recall.jpg" alt="BMW Recalls R 1250 GS, R 1250 RT, S 1000 RR and S 1000 XR: Leaking Front Caliper" width="2019" height="1346" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/2019-BMW-R1250GS-recall.jpg 2019w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/2019-BMW-R1250GS-recall-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/2019-BMW-R1250GS-recall-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/2019-BMW-R1250GS-recall-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/2019-BMW-R1250GS-recall-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/2019-BMW-R1250GS-recall-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/2019-BMW-R1250GS-recall-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/2019-BMW-R1250GS-recall-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/2019-BMW-R1250GS-recall-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/2019-BMW-R1250GS-recall-1920x1280.jpg 1920w" sizes="(max-width: 2019px) 100vw, 2019px" /></p>
</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_28_5f43e57d4ef87_rand td_block_template_1"><div id="infinite-adslot-2"></div>
<style>
/* custom css */
.td_uid_28_5f43e57d4ef87_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_28_5f43e57d4ef87_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style> </div><p>The following models are involved in the recall:</p>
<ul>
<li>2019-2020 BMW R 1250 GS</li>
<li>2019-2020 BMW R 1250 GS ADVENTURE</li>
<li>2019-2020 BMW R 1250 RT</li>
<li>2020 BMW S 1000 RR</li>
<li>2020 BMW S 1000 XR</li>
</ul>
<p>BMW will notify owners, and dealers will inspect and if necessary, replace the front brake calipers with an improved version, free of charge. The recall is expected to begin on Oct. 6, 2020. Owners may contact BMW customer service at 1-800-525-7417.</p>
</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_29_5f43e57d4f2e3_rand td_block_template_1"><div id="infinite-adslot-3"></div>
<style>
/* custom css */
.td_uid_29_5f43e57d4f2e3_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_29_5f43e57d4f2e3_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style> </div><p>Owners may also contact the National Highway Traffic Safety Administration Vehicle Safety Hotline at 1-888-327-4236 (TTY 1-800-424-9153), or go to <a href="http://www.safercar.gov" target="_blank" rel="noopener noreferrer">www.safercar.gov</a>.</p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
<p>		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span></p>
<div class="fb-comments" data-href="https://ultimatemotorcycling.com/2020/08/24/bmw-recalls-r-1250-gs-r-1250-rt-s-1000-rr-and-s-1000-xr-leaking-front-caliper/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div>
</div>
<style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;}</style>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://ultimatemotorcycling.com/2020/08/24/bmw-recalls-r-1250-gs-r-1250-rt-s-1000-rr-and-s-1000-xr-leaking-front-caliper/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class='ig_inline_container ig_the_content ig_after'></div></div></div><div class="td_block_wrap tdb_single_tags td_uid_30_5f43e57d50f0d_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_30_5f43e57d50f0d" >
<style>

/* inline tdc_css att */

.td_uid_30_5f43e57d50f0d_rand{
margin-bottom:40px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.td_uid_30_5f43e57d50f0d_rand span {
                    margin-right: 5px;
                }
                
                .td_uid_30_5f43e57d50f0d_rand span {
                    padding: 2px 18px 3px 18px;
                }
                
                .td_uid_30_5f43e57d50f0d_rand span {
                    color: #fff;
                }
                
                .td_uid_30_5f43e57d50f0d_rand span {
                    background-color: #222;
                }
                
                
                
                .td_uid_30_5f43e57d50f0d_rand a {
                    margin-right: 5px;
                }
                
                .td_uid_30_5f43e57d50f0d_rand a {
                    padding: 1px 18px 2px 18px;
                }
                
                .td_uid_30_5f43e57d50f0d_rand a {
                    border: 1px solid #ededed;
                }
                
                .td_uid_30_5f43e57d50f0d_rand a {
                    color: #111;
                }
                
				.td_uid_30_5f43e57d50f0d_rand span {
					font-size:14px !important;
				}
				
				.td_uid_30_5f43e57d50f0d_rand a {
					font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_30_5f43e57d50f0d_rand a {
                    border: 1px solid #ededed;
                }
                
				.td_uid_30_5f43e57d50f0d_rand span {
					font-size:13px !important;
				}
				
				.td_uid_30_5f43e57d50f0d_rand a {
					font-size:13px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_30_5f43e57d50f0d_rand a {
                    border: 1px solid #ededed;
                }
                
				.td_uid_30_5f43e57d50f0d_rand span {
					font-size:12px !important;
				}
				
				.td_uid_30_5f43e57d50f0d_rand a {
					font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_30_5f43e57d50f0d_rand a {
                    border: 1px solid #ededed;
                }
                
				.td_uid_30_5f43e57d50f0d_rand span {
					font-size:12px !important;
				}
				
				.td_uid_30_5f43e57d50f0d_rand a {
					font-size:12px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://ultimatemotorcycling.com/tag/bmw-r-1250-gs/">BMW R 1250 GS</a></li><li><a href="https://ultimatemotorcycling.com/tag/bmw-r-1250-gs-adventure/">BMW R 1250 GS Adventure</a></li><li><a href="https://ultimatemotorcycling.com/tag/bmw-r-1250-rt/">BMW R 1250 RT</a></li><li><a href="https://ultimatemotorcycling.com/tag/bmw-s-1000-rr/">BMW S 1000 RR</a></li><li><a href="https://ultimatemotorcycling.com/tag/bmw-s-1000-xr/">BMW S 1000 XR</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_31_5f43e57d51bc2_rand  td_separator_solid td_separator_center"><span style="border-color:#222222;border-width:4px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_31_5f43e57d51bc2_rand{
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_next_prev td_uid_32_5f43e57d51ccb_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_32_5f43e57d51ccb" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Yeseva One");
@import url("https://fonts.googleapis.com/css?family=Open Sans");
.td_uid_32_5f43e57d51ccb_rand .tdb-next-post a {
					font-family:Yeseva One !important;font-size:16px !important;line-height:1.2 !important;text-transform:uppercase !important;
				}
				
				.td_uid_32_5f43e57d51ccb_rand .tdb-next-post span {
					font-family:Open Sans !important;font-size:14px !important;line-height:2 !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.td_uid_32_5f43e57d51ccb_rand .tdb-next-post a {
					font-family:Yeseva One !important;font-size:14px !important;line-height:1.2 !important;text-transform:uppercase !important;
				}
				
				.td_uid_32_5f43e57d51ccb_rand .tdb-next-post span {
					font-family:Open Sans !important;font-size:12px !important;line-height:2 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://ultimatemotorcycling.com/2020/08/24/2020-salon-prive-concours-delegance-preview-ducati-mv-and-more/">2020 Salon Privé Concours d’Elégance Preview: Ducati, MV, and More</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://ultimatemotorcycling.com/2020/08/24/anatomy-of-a-high-side-motorcycle-crash-insights-and-how-to-avoid-one/">Anatomy of a High-Side Motorcycle Crash: Insights And How To Avoid One</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_33_5f43e57d52cc2_rand tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_33_5f43e57d52cc2" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_33_5f43e57d52cc2_rand{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Yeseva One");
@import url("https://fonts.googleapis.com/css?family=Open Sans");
@import url("https://fonts.googleapis.com/css?family=Montserrat");
.td_uid_33_5f43e57d52cc2_rand {
                    padding: 0px;
                }
                
                .td_uid_33_5f43e57d52cc2_rand {
                    border: 0px solid #ededed;
                }
                
                
                .td_uid_33_5f43e57d52cc2_rand .tdb-author-photo,
                .td_uid_33_5f43e57d52cc2_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_33_5f43e57d52cc2_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_33_5f43e57d52cc2_rand .tdb-author-photo {
                    width: 116px;
                }
                
                .td_uid_33_5f43e57d52cc2_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 21px;
                }
                
                .td_uid_33_5f43e57d52cc2_rand .tdb-author-photo img {
                    border-radius: 50px;
                }
                
                
                
                
				.td_uid_33_5f43e57d52cc2_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_33_5f43e57d52cc2_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_33_5f43e57d52cc2_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_33_5f43e57d52cc2_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_33_5f43e57d52cc2_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_33_5f43e57d52cc2_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_33_5f43e57d52cc2_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_33_5f43e57d52cc2_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_33_5f43e57d52cc2_rand .tdb-social-item {
				    margin: 7px 14px 7px 0;
				}
				
				
				.td_uid_33_5f43e57d52cc2_rand .tdb-author-name {
					font-family:Yeseva One !important;font-size:20px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
				
				.td_uid_33_5f43e57d52cc2_rand .tdb-author-url {
					font-family:Open Sans !important;font-size:13px !important;font-style:normal !important;
				}
				
				.td_uid_33_5f43e57d52cc2_rand .tdb-author-descr {
					font-family:Montserrat !important;font-size:14px !important;line-height:1.6 !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_33_5f43e57d52cc2_rand {
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_33_5f43e57d52cc2_rand {
                    border: 0px solid #ededed;
                }
                
                
				.td_uid_33_5f43e57d52cc2_rand .tdb-author-url {
					font-family:Open Sans !important;font-size:12px !important;font-style:normal !important;
				}
				
				.td_uid_33_5f43e57d52cc2_rand .tdb-author-descr {
					font-family:Montserrat !important;font-size:13px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_33_5f43e57d52cc2_rand {
                    border: 0px solid #ededed;
                }
                
                
                .td_uid_33_5f43e57d52cc2_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 10px;
                }
                
                .td_uid_33_5f43e57d52cc2_rand .tdb-author-photo img {
                    border-radius: 100px;
                }
                
                
                
                
				.td_uid_33_5f43e57d52cc2_rand .tdb-author-name {
					font-family:Yeseva One !important;font-size:18px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
				
				.td_uid_33_5f43e57d52cc2_rand .tdb-author-url {
					font-family:Open Sans !important;font-size:12px !important;font-style:normal !important;
				}
				
				.td_uid_33_5f43e57d52cc2_rand .tdb-author-descr {
					font-family:Montserrat !important;font-size:13px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://ultimatemotorcycling.com/author/admin/" class="tdb-author-photo"><img src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/B32A8188-140x93.jpg" width="116" height="77" alt="Staff" class="avatar avatar-116 wp-user-avatar wp-user-avatar-116 alignnone photo" /></a><div class="tdb-author-info"><a href="https://ultimatemotorcycling.com/author/admin/" class="tdb-author-name">Staff</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_34_5f43e57d53ecb_rand "><div class="td-fix-index"><!-- /54536613/um_sidebar_large_rectangle_3 -->
<div id='div-gpt-ad-1537219204007-0' style='height:600px; width:300px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537219204007-0'); });
</script>
</div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_35_5f43e57d53f06_rand "><div class="td-fix-index"><!-- /54536613/um_homepage_centerwell_leaderboard_4 -->
<div id='div-gpt-ad-1499695698480-9' class='google-ads-container' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-9'); });
</script>
</div></div></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image td_uid_36_5f43e57d53f49_rand  td-single-image- td-pb-border-top td_block_template_1"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/UM-placeholder-image.jpg'); background-size: cover; background-repeat: no-repeat; background-position: center center;" 
			href="#"  
			rel="bookmark"></a>
<style>
/* custom css */
.td_uid_36_5f43e57d53f49_rand .td_single_image_bg {
				    z-index: 1;
				}
				
				.td_uid_36_5f43e57d53f49_rand .td_single_image_bg {
					height: 200px;
					padding-bottom: 0;
				}
</style></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_37_5f43e57d6048c_rand td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_37_5f43e57d6048c_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_37_5f43e57d6048c_rand{
display:none !important;
}
}

</style><!-- /54536613/um_sidebar_medium_rectangle_5 -->
<div id='div-gpt-ad-1499695698480-4' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-4'); });
</script>
</div></div><div class="td_block_wrap tdb_single_related td_uid_38_5f43e57d60c8d_rand td_with_ajax_pagination td-pb-border-top td_block_template_14 tdb-single-related-posts"  data-td-block-uid="td_uid_38_5f43e57d60c8d" >
<style>
.td_uid_38_5f43e57d60c8d_rand .td-block-title {
                border-color: rgba(255,255,255,0) !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_38_5f43e57d60c8d_rand{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Posts</span></h4></div><div id=td_uid_38_5f43e57d60c8d class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/community/motorcycle-safety/" class="td-post-category">Motorcycle Safety</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/08/24/anatomy-of-a-high-side-motorcycle-crash-insights-and-how-to-avoid-one/" rel="bookmark" class="td-image-wrap" title="Anatomy of a High-Side Motorcycle Crash: Insights And How To Avoid One"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/2020-high-side-motocycle-crash-how-to-avoid-one-696x463.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/08/24/anatomy-of-a-high-side-motorcycle-crash-insights-and-how-to-avoid-one/" rel="bookmark" title="Anatomy of a High-Side Motorcycle Crash: Insights And How To Avoid One">Anatomy of a High-Side Motorcycle Crash: Insights And How To Avoid One</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/gary-ilminen/">Gary Ilminen</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T09:15:42+00:00" >August 24, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/08/24/anatomy-of-a-high-side-motorcycle-crash-insights-and-how-to-avoid-one/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">A high-side motorcycle crash is potentially devastating, and it can happen at lower speeds than you think. Consequently, it&#039;s not a problem for road...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/08/24/anatomy-of-a-high-side-motorcycle-crash-insights-and-how-to-avoid-one/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/" class="td-post-category">Classic and Custom Motorcycles</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/08/24/2020-salon-prive-concours-delegance-preview-ducati-mv-and-more/" rel="bookmark" class="td-image-wrap" title="2020 Salon Privé Concours d’Elégance Preview: Ducati, MV, and More"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/2020-Salon-Prive-Eisenberg-V8-696x464.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/08/24/2020-salon-prive-concours-delegance-preview-ducati-mv-and-more/" rel="bookmark" title="2020 Salon Privé Concours d’Elégance Preview: Ducati, MV, and More">2020 Salon Privé Concours d’Elégance Preview: Ducati, MV, and More</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/don-williams/">Don Williams</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T02:59:41+00:00" >August 24, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/08/24/2020-salon-prive-concours-delegance-preview-ducati-mv-and-more/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The 2020 Salon Privé Concours d’Elégance is on, running September 23 through 26. The event is held on the grounds of Blenheim Palace, a...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/08/24/2020-salon-prive-concours-delegance-preview-ducati-mv-and-more/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/2020-motorcycle-previews/" class="td-post-category">2020 Motorcycle Previews</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/08/21/2020-husqvarna-701-enduro-lr-first-look-6-6-gallon-fuel-capacity/" rel="bookmark" class="td-image-wrap" title="2020 Husqvarna 701 Enduro LR First Look: 6.6-Gallon Fuel Capacity"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/2020-Husqvarna-701-Enduro-LR-First-Look-dual-sport-adventure-motorcycle-3-696x464.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/08/21/2020-husqvarna-701-enduro-lr-first-look-6-6-gallon-fuel-capacity/" rel="bookmark" title="2020 Husqvarna 701 Enduro LR First Look: 6.6-Gallon Fuel Capacity">2020 Husqvarna 701 Enduro LR First Look: 6.6-Gallon Fuel Capacity</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/don-williams/">Don Williams</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-21T17:43:16+00:00" >August 21, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/08/21/2020-husqvarna-701-enduro-lr-first-look-6-6-gallon-fuel-capacity/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Husqvarna is moving its largest-displacement enduro motorcycle even closer to ADV status with a new model that extends its range dramatically. The 2020 Husqvarna...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/08/21/2020-husqvarna-701-enduro-lr-first-look-6-6-gallon-fuel-capacity/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/community/" class="td-post-category">Community</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/08/21/how-to-take-better-motorcycle-photos-bikers-perspective-part-i/" rel="bookmark" class="td-image-wrap" title="How To Take Better Motorcycle Photos (Biker&#8217;s Perspective, Part I)"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Image-by-Dave-Kai-Piper-SDIM0038-Edit-696x464.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/08/21/how-to-take-better-motorcycle-photos-bikers-perspective-part-i/" rel="bookmark" title="How To Take Better Motorcycle Photos (Biker&#8217;s Perspective, Part I)">How To Take Better Motorcycle Photos (Biker&#8217;s Perspective, Part I)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/david-kai-piper/">David Kai-Piper</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-21T10:41:38+00:00" >August 21, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/08/21/how-to-take-better-motorcycle-photos-bikers-perspective-part-i/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Hands up - who likes to take the odd photo of their motorcycle? I know I do for sure.

Being a pro-photographer and bike instructor...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/08/21/how-to-take-better-motorcycle-photos-bikers-perspective-part-i/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/2021-motorcycle-previews/" class="td-post-category">2021 Motorcycle Previews</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/08/21/2021-honda-cbr600rr-first-look-9-fast-facts-from-japan/" rel="bookmark" class="td-image-wrap" title="2021 Honda CBR600RR First Look (9 Fast Facts from Japan)"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/2021-Honda-CBR600RR-First-Look-superport-motorcycle-696x413.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/08/21/2021-honda-cbr600rr-first-look-9-fast-facts-from-japan/" rel="bookmark" title="2021 Honda CBR600RR First Look (9 Fast Facts from Japan)">2021 Honda CBR600RR First Look (9 Fast Facts from Japan)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/don-williams/">Don Williams</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-21T04:13:49+00:00" >August 21, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/08/21/2021-honda-cbr600rr-first-look-9-fast-facts-from-japan/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The all-new 2021 Honda CBR600RR is one step closer to arriving in the United States, as it is set to go on sale in...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/08/21/2021-honda-cbr600rr-first-look-9-fast-facts-from-japan/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/community/" class="td-post-category">Community</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/08/20/bmw-motorrad-world-mastercard-debuts-affinity-rewards/" rel="bookmark" class="td-image-wrap" title="BMW Motorrad World Mastercard Debuts with Affinity Rewards"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/BMW-motorrad-world-mastercard-debuts-696x464.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/08/20/bmw-motorrad-world-mastercard-debuts-affinity-rewards/" rel="bookmark" title="BMW Motorrad World Mastercard Debuts with Affinity Rewards">BMW Motorrad World Mastercard Debuts with Affinity Rewards</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/don-williams/">Don Williams</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T21:48:48+00:00" >August 20, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/08/20/bmw-motorrad-world-mastercard-debuts-affinity-rewards/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">BMW Group Financial Services and U.S. Bank and have teamed up to offer four affinity credit cards for BMW owners and fans of the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/08/20/bmw-motorrad-world-mastercard-debuts-affinity-rewards/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5f43e57d60c8d" data-td_block_id="td_uid_38_5f43e57d60c8d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_5f43e57d60c8d" data-td_block_id="td_uid_38_5f43e57d60c8d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column td_uid_39_5f43e57d976a6_rand  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.td_uid_39_5f43e57d976a6_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_40_5f43e57d9779e_rand td_block_template_1"><!-- /54536613/um_sidebar_medium_rectangle_2 -->
<div id='div-gpt-ad-1499695698480-1' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-1'); });
</script>
</div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_41_5f43e57d97a46_rand "><div class="td-fix-index"><!-- /54536613/um_sidebar_large_rectangle_4 -->
<div id='div-gpt-ad-1537219254905-0' style='height:600px; width:300px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537219254905-0'); });
</script>
</div></div></div><div class="td_block_wrap td_flex_block_1 td_uid_42_5f43e57d97bd2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="td_uid_42_5f43e57d97bd2" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_42_5f43e57d97bd2_rand{
margin-right:-20px !important;
margin-bottom:40px !important;
margin-left:-20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=td_uid_42_5f43e57d97bd2 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/community/motorcycle-safety/" class="td-post-category">Motorcycle Safety</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/08/24/anatomy-of-a-high-side-motorcycle-crash-insights-and-how-to-avoid-one/" rel="bookmark" class="td-image-wrap" title="Anatomy of a High-Side Motorcycle Crash: Insights And How To Avoid One"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/2020-high-side-motocycle-crash-how-to-avoid-one-696x463.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/08/24/anatomy-of-a-high-side-motorcycle-crash-insights-and-how-to-avoid-one/" rel="bookmark" title="Anatomy of a High-Side Motorcycle Crash: Insights And How To Avoid One">Anatomy of a High-Side Motorcycle Crash: Insights And How To Avoid One</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/gary-ilminen/">Gary Ilminen</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T09:15:42+00:00" >August 24, 2020</time></span>                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/08/24/anatomy-of-a-high-side-motorcycle-crash-insights-and-how-to-avoid-one/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">A high-side motorcycle crash is potentially devastating, and it can happen at lower speeds than you think. Consequently, it&#039;s not a problem for road...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/08/24/anatomy-of-a-high-side-motorcycle-crash-insights-and-how-to-avoid-one/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/community/motorcycle-safety/" class="td-post-category">Motorcycle Safety</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/08/24/bmw-recalls-r-1250-gs-r-1250-rt-s-1000-rr-and-s-1000-xr-leaking-front-caliper/" rel="bookmark" class="td-image-wrap" title="BMW Recalls R 1250 GS, R 1250 RT, S 1000 RR and S 1000 XR: Leaking Front Caliper"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/2020-BMW-S-1000-XR-Review-adventure-touring-sport-motorcycle-6-696x463.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/08/24/bmw-recalls-r-1250-gs-r-1250-rt-s-1000-rr-and-s-1000-xr-leaking-front-caliper/" rel="bookmark" title="BMW Recalls R 1250 GS, R 1250 RT, S 1000 RR and S 1000 XR: Leaking Front Caliper">BMW Recalls R 1250 GS, R 1250 RT, S 1000 RR and S 1000...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/admin/">Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T08:59:01+00:00" >August 24, 2020</time></span>                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/08/24/bmw-recalls-r-1250-gs-r-1250-rt-s-1000-rr-and-s-1000-xr-leaking-front-caliper/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">BMW has recalled 9,239 of its R 1250 GS, R 1250 RT, S 1000 RR, and S 1000 XR motorcycles due to possible leaking front brakes.</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/08/24/bmw-recalls-r-1250-gs-r-1250-rt-s-1000-rr-and-s-1000-xr-leaking-front-caliper/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/" class="td-post-category">Classic and Custom Motorcycles</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/08/24/2020-salon-prive-concours-delegance-preview-ducati-mv-and-more/" rel="bookmark" class="td-image-wrap" title="2020 Salon Privé Concours d’Elégance Preview: Ducati, MV, and More"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/2020-Salon-Prive-Eisenberg-V8-696x464.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/08/24/2020-salon-prive-concours-delegance-preview-ducati-mv-and-more/" rel="bookmark" title="2020 Salon Privé Concours d’Elégance Preview: Ducati, MV, and More">2020 Salon Privé Concours d’Elégance Preview: Ducati, MV, and More</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/don-williams/">Don Williams</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T02:59:41+00:00" >August 24, 2020</time></span>                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/08/24/2020-salon-prive-concours-delegance-preview-ducati-mv-and-more/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The 2020 Salon Privé Concours d’Elégance is on, running September 23 through 26. The event is held on the grounds of Blenheim Palace, a...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/08/24/2020-salon-prive-concours-delegance-preview-ducati-mv-and-more/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/2020-motorcycle-previews/" class="td-post-category">2020 Motorcycle Previews</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/08/21/2020-husqvarna-701-enduro-lr-first-look-6-6-gallon-fuel-capacity/" rel="bookmark" class="td-image-wrap" title="2020 Husqvarna 701 Enduro LR First Look: 6.6-Gallon Fuel Capacity"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/2020-Husqvarna-701-Enduro-LR-First-Look-dual-sport-adventure-motorcycle-3-696x464.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/08/21/2020-husqvarna-701-enduro-lr-first-look-6-6-gallon-fuel-capacity/" rel="bookmark" title="2020 Husqvarna 701 Enduro LR First Look: 6.6-Gallon Fuel Capacity">2020 Husqvarna 701 Enduro LR First Look: 6.6-Gallon Fuel Capacity</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/don-williams/">Don Williams</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-21T17:43:16+00:00" >August 21, 2020</time></span>                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/08/21/2020-husqvarna-701-enduro-lr-first-look-6-6-gallon-fuel-capacity/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Husqvarna is moving its largest-displacement enduro motorcycle even closer to ADV status with a new model that extends its range dramatically. The 2020 Husqvarna...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/08/21/2020-husqvarna-701-enduro-lr-first-look-6-6-gallon-fuel-capacity/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/community/" class="td-post-category">Community</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/08/21/how-to-take-better-motorcycle-photos-bikers-perspective-part-i/" rel="bookmark" class="td-image-wrap" title="How To Take Better Motorcycle Photos (Biker&#8217;s Perspective, Part I)"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Image-by-Dave-Kai-Piper-SDIM0038-Edit-696x464.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/08/21/how-to-take-better-motorcycle-photos-bikers-perspective-part-i/" rel="bookmark" title="How To Take Better Motorcycle Photos (Biker&#8217;s Perspective, Part I)">How To Take Better Motorcycle Photos (Biker&#8217;s Perspective, Part I)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/david-kai-piper/">David Kai-Piper</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-21T10:41:38+00:00" >August 21, 2020</time></span>                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/08/21/how-to-take-better-motorcycle-photos-bikers-perspective-part-i/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Hands up - who likes to take the odd photo of their motorcycle? I know I do for sure.

Being a pro-photographer and bike instructor...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/08/21/how-to-take-better-motorcycle-photos-bikers-perspective-part-i/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/2021-motorcycle-previews/" class="td-post-category">2021 Motorcycle Previews</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/08/21/2021-honda-cbr600rr-first-look-9-fast-facts-from-japan/" rel="bookmark" class="td-image-wrap" title="2021 Honda CBR600RR First Look (9 Fast Facts from Japan)"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/2021-Honda-CBR600RR-First-Look-superport-motorcycle-696x413.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/08/21/2021-honda-cbr600rr-first-look-9-fast-facts-from-japan/" rel="bookmark" title="2021 Honda CBR600RR First Look (9 Fast Facts from Japan)">2021 Honda CBR600RR First Look (9 Fast Facts from Japan)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/don-williams/">Don Williams</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-21T04:13:49+00:00" >August 21, 2020</time></span>                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/08/21/2021-honda-cbr600rr-first-look-9-fast-facts-from-japan/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The all-new 2021 Honda CBR600RR is one step closer to arriving in the United States, as it is set to go on sale in...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/08/21/2021-honda-cbr600rr-first-look-9-fast-facts-from-japan/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_42_5f43e57d97bd2" data-td_block_id="td_uid_42_5f43e57d97bd2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_42_5f43e57d97bd2" data-td_block_id="td_uid_42_5f43e57d97bd2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_43_5f43e57da76b2_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_43_5f43e57da76b2_rand { 
display:none !important;
} }

</style><div class="td-fix-index"><!-- /54536613/um_sidebar_large_rectangle_2 -->
<div id='div-gpt-ad-1499695698480-11' style='height:600px; width:300px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-11'); });
</script>
</div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_44_5f43e57da772a_rand td_block_template_1"><!-- /54536613/um_sidebar_medium_rectangle_3 -->
<div id='div-gpt-ad-1499695698480-2' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-2'); });
</script>
</div></div></div></div></div></div></div></div><div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://ultimatemotorcycling.com/tdb_templates/single-post-template-44-home-decor/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>                                    
                                </div>
                                <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff"></span><meta itemprop="datePublished" content="2020-08-24T08:59:01+00:00"><meta itemprop="dateModified" content="2020-08-24T08:59:01-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ultimatemotorcycling.com/2020/08/24/bmw-recalls-r-1250-gs-r-1250-rt-s-1000-rr-and-s-1000-xr-leaking-front-caliper/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png"></span><meta itemprop="name" content="Ultimate Motorcycling"></span><meta itemprop="headline" content="BMW Recalls R 1250 GS, R 1250 RT, S 1000 RR and S 1000 XR: Leaking Front Caliper"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2020/07/2020-BMW-S-1000-XR-Review-adventure-touring-sport-motorcycle-6.jpg"><meta itemprop="width" content="1623"><meta itemprop="height" content="1080"></span>                                
                                
                        </div>

                        
                    </article>
                </div>
                </div>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-a-rec td-a-rec-id-footer_top  td_uid_45_5f43e57da8dd4_rand td_block_template_1">
<style>
/* custom css */
.td_uid_45_5f43e57da8dd4_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_45_5f43e57da8dd4_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style>
</div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://ultimatemotorcycling.com/"><img class="td-retina-data" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Logo-Footer.png" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_reversed-400x121.png" alt="" title="" width="231" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>If it has two wheels, Ultimate Motorcycling has the inside scoop. From the latest motorcycle and apparel reviews, to MotoGP results and OEM sales reports, Ultimate Motorcycling covers it all. Our small but passionate staff works endlessly to deliver quality and enjoyable motorcycle content.
</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li id="menu-item-176740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-176740"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/motorcycle-about-us/">About Us &#8211; Ultimate MotorCycling</a></li>
<li id="menu-item-191238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191238"><a href="https://ultimatemotorcycling.com/legal_notice/">Legal Notice and Privacy Policy</a></li>
<li id="menu-item-176739" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176739"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/">Contact Us</a></li>
<li id="menu-item-176738" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176738"><a href="https://ultimatemotorcycling.com/motorcycle-advertise/">Advertise with Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 - Ultimate Motorcycling                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1891176894485517&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script></script>



	<script type='text/javascript'>
    			if (typeof jQuery  !== 'undefined'){
	    			jQuery(function() {
	    				jQuery( window ).on( 'init.icegram', function( e, ig ) {
					       if(jQuery('.ig_inline_container:empty').siblings().length == 0 ){
					       	jQuery('.ig_inline_container:empty').parent().remove();
					       }
					       jQuery('.ig_inline_container:empty').remove();
					    });
					    if(typeof(icegram) === 'undefined'){
					    	if(jQuery('.ig_inline_container:empty').siblings().length == 0 ){
					       		jQuery('.ig_inline_container:empty').parent().remove();
					        }
					    	jQuery('.ig_inline_container:empty').remove();
					    }
	    			});
    			}
    		 </script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5f43e57de9f1b
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
div[class*="_rand"] li, td {
    font-family: "Helvetica Neue", Helvetica, Arial, sans-serif !important;
}

.google-ads-container {
  margin: 0 auto;
}

.google-ads-container-right {
  margin-left:10px;
}

.advertisement_title{
    color: #bbb;
    font-size: 10px;
    text-align: center;
    display: block;
}

img .td-retina-data{
    margin-top: 21px;
}

.banner-ad{
	text-align: center;
	margin-bottom: 26px;
	display: none;
}

.square-ad{
	float: left;
	margin-right: 26px;
	margin-bottom: 26px;
	display: none;
}

.tall-ad{
	float: left;
	margin-right: 26px;
	margin-bottom: 26px;
	display: none;
}

@media only screen and (max-width:768px){
    .tall-ad{
        float: none;
        text-align: center;
    }
    .square-ad{
        float: none;   
        text-align: center;
    }
}
</style>

<script>
    jQuery(document).ready(function () {
		jQuery.post('https://ultimatemotorcycling.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><link rel='stylesheet' id='dashicons-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-group-css' href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/thickbox/thickbox.css&#038;ver=1597763856' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/ultimatemotorcycling.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/ultimatemotorcycling.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":224489,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"tablet"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/interscroller-ads-enko/js/enko-ia.js,wp-includes/js/underscore.min.js,wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js,wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js,wp-includes/js/comment-reply.min.js,wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js,wp-includes/js/wp-embed.min.js,wp-includes/js/thickbox/thickbox.js,wp-content/plugins/icegram/assets/js/main.min.js&#038;ver=1597763856'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[224489]");
                });
            
</script>


</body>
</html>