<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>BMW Vision DC Roadster Unveiled: Electric Boxer Concept</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://ultimatemotorcycling.com/xmlrpc.php" />
    <meta property="og:image" content="https://ultimatemotorcycling.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-12.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="BMW Motorrad has unveiled its Vision DC Roadster concept this week - an attractive naked with an engine that resembles BMW&#039;s iconic boxer twin."/>
<meta name="news_keywords" content="electric motorcycles, bmw vision dc roadster, bmw electric motorcycle, motorcycle, motogp, motocross, reviews, superbike, harley-davidson" />
<meta name="original-source" content="https://ultimatemotorcycling.com/2019/06/27/bmw-vision-dc-roadster-unveiled-electric-boxer-concept/" />
<link rel="canonical" href="https://ultimatemotorcycling.com/2019/06/27/bmw-vision-dc-roadster-unveiled-electric-boxer-concept/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BMW Vision DC Roadster Unveiled: Electric Boxer Concept" />
<meta property="og:description" content="BMW Motorrad has unveiled its Vision DC Roadster concept this week - an attractive naked with an engine that resembles BMW&#039;s iconic boxer twin." />
<meta property="og:url" content="https://ultimatemotorcycling.com/2019/06/27/bmw-vision-dc-roadster-unveiled-electric-boxer-concept/" />
<meta property="og:site_name" content="Ultimate Motorcycling" />
<meta property="article:publisher" content="https://www.facebook.com/UltimateMotorCycling/" />
<meta property="article:author" content="https://www.facebook.com/rlieback" />
<meta property="article:tag" content="BMW Vision DC Roadster" />
<meta property="article:tag" content="Electric Motorcycles" />
<meta property="article:section" content="Electric Motorcycles" />
<meta property="article:published_time" content="2019-06-27T16:40:07+00:00" />
<meta property="og:image" content="https://ultimatemotorcycling.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-12.jpg" />
<meta property="og:image:secure_url" content="https://ultimatemotorcycling.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-12.jpg" />
<meta property="og:image:width" content="1526" />
<meta property="og:image:height" content="1080" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ultimatemotorcycling.com/#organization","name":"Ultimate MotorCycling","url":"https://ultimatemotorcycling.com/","sameAs":["https://www.facebook.com/UltimateMotorCycling/","https://www.instagram.com/ultimatemoto/","https://www.youtube.com/user/ultimatemotorcycling","https://www.pinterest.com/ultimatemoto/","https://twitter.com/ultimatemotomag"],"logo":{"@type":"ImageObject","@id":"https://ultimatemotorcycling.com/#logo","url":"https://ultimatemotorcycling.com/wp-content/uploads/2016/02/UMC_Logo2010_DotCOM.jpg","width":1876,"height":526,"caption":"Ultimate MotorCycling"},"image":{"@id":"https://ultimatemotorcycling.com/#logo"}},{"@type":"WebSite","@id":"https://ultimatemotorcycling.com/#website","url":"https://ultimatemotorcycling.com/","name":"Ultimate Motorcycling","publisher":{"@id":"https://ultimatemotorcycling.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://ultimatemotorcycling.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://ultimatemotorcycling.com/2019/06/27/bmw-vision-dc-roadster-unveiled-electric-boxer-concept/#webpage","url":"https://ultimatemotorcycling.com/2019/06/27/bmw-vision-dc-roadster-unveiled-electric-boxer-concept/","inLanguage":"en-US","name":"BMW Vision DC Roadster Unveiled: Electric Boxer Concept","isPartOf":{"@id":"https://ultimatemotorcycling.com/#website"},"image":{"@type":"ImageObject","@id":"https://ultimatemotorcycling.com/2019/06/27/bmw-vision-dc-roadster-unveiled-electric-boxer-concept/#primaryimage","url":"https://ultimatemotorcycling.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-12.jpg","width":1526,"height":1080,"caption":"BMW Vision DC Roadster"},"primaryImageOfPage":{"@id":"https://ultimatemotorcycling.com/2019/06/27/bmw-vision-dc-roadster-unveiled-electric-boxer-concept/#primaryimage"},"datePublished":"2019-06-27T16:40:07+00:00","dateModified":"2019-06-27T16:40:07+00:00","description":"BMW Motorrad has unveiled its Vision DC Roadster concept this week - an attractive naked with an engine that resembles BMW's iconic boxer twin.","breadcrumb":{"@id":"https://ultimatemotorcycling.com/2019/06/27/bmw-vision-dc-roadster-unveiled-electric-boxer-concept/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://ultimatemotorcycling.com/2019/06/27/bmw-vision-dc-roadster-unveiled-electric-boxer-concept/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://ultimatemotorcycling.com/","url":"https://ultimatemotorcycling.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://ultimatemotorcycling.com/electric-motorcycles-news/","url":"https://ultimatemotorcycling.com/electric-motorcycles-news/","name":"Electric Motorcycles"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://ultimatemotorcycling.com/2019/06/27/bmw-vision-dc-roadster-unveiled-electric-boxer-concept/","url":"https://ultimatemotorcycling.com/2019/06/27/bmw-vision-dc-roadster-unveiled-electric-boxer-concept/","name":"BMW Vision DC Roadster Unveiled: Electric Boxer Concept"}}]},{"@type":"Article","@id":"https://ultimatemotorcycling.com/2019/06/27/bmw-vision-dc-roadster-unveiled-electric-boxer-concept/#article","isPartOf":{"@id":"https://ultimatemotorcycling.com/2019/06/27/bmw-vision-dc-roadster-unveiled-electric-boxer-concept/#webpage"},"author":{"@id":"https://ultimatemotorcycling.com/author/ron/#author","name":"Ron Lieback"},"publisher":{"@id":"https://ultimatemotorcycling.com/#organization"},"headline":"BMW Vision DC Roadster Unveiled: Electric Boxer Concept","datePublished":"2019-06-27T16:40:07+00:00","dateModified":"2019-06-27T16:40:07+00:00","commentCount":0,"mainEntityOfPage":"https://ultimatemotorcycling.com/2019/06/27/bmw-vision-dc-roadster-unveiled-electric-boxer-concept/#webpage","image":{"@id":"https://ultimatemotorcycling.com/2019/06/27/bmw-vision-dc-roadster-unveiled-electric-boxer-concept/#primaryimage"},"keywords":"BMW Vision DC Roadster,Electric Motorcycles","articleSection":"Electric Motorcycles,News,Sport,Urban"},{"@type":"Person","@id":"https://ultimatemotorcycling.com/author/ron/#author","name":"Ron Lieback","image":{"@type":"ImageObject","@id":"https://ultimatemotorcycling.com/#personlogo","url":"https://secure.gravatar.com/avatar/905012bae427cf64e211b38da405fd72?s=96&d=mm&r=g","caption":"Ron Lieback"},"description":"One of the few moto journalists based on the East Coast, Ron Lieback joined the motorcycle industry as a freelancer in 2007, and is currently Online Editor at Ultimate Motorcycling.","sameAs":["https://www.facebook.com/rlieback","https://twitter.com/ronlieback"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Feed" href="https://ultimatemotorcycling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Comments Feed" href="https://ultimatemotorcycling.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ultimatemotorcycling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-group-css' href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/wp-pagenavi/pagenavi-css.css,wp-content/plugins/nextend-facebook-connect/providers/facebook/compat/buttons/facebook-btn.css,wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css,wp-content/plugins/youtube-channel-gallery/styles.css,wp-content/plugins/youtube-channel-gallery/magnific-popup.css,wp-content/plugins/easy-table/themes/default/style.css,wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css,wp-content/themes/Newspaper/style.css,wp-content/themes/Newspaper-child/style.css&#038;ver=1561562837' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/sticky-ad-bar/js/sab_bar_script.js,wp-content/plugins/sticky-ad-bar/js/jquery.cookie.js&#038;ver=1561562837'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5910923fc79ff50011470ce8'></script>
<link rel='https://api.w.org/' href='https://ultimatemotorcycling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ultimatemotorcycling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ultimatemotorcycling.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ultimatemotorcycling.com/?p=215457' />
<link rel="alternate" type="application/json+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2019%2F06%2F27%2Fbmw-vision-dc-roadster-unveiled-electric-boxer-concept%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2019%2F06%2F27%2Fbmw-vision-dc-roadster-unveiled-electric-boxer-concept%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	<meta property="fb:app_id" content="1891176894485517"/><meta property="fb:admins" content="sam.sims.904"/><script type='text/javascript'>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-31690140-1', 'auto');

	ga('send', 'pageview');


</script>

<script src="//releases.flowplayer.org/6.0.5/flowplayer.min.js"></script>
<script src="//releases.flowplayer.org/hlsjs/flowplayer.hlsjs.min.js"></script>
<link rel="stylesheet" href="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.css" media="screen">
<script src="//s0.2mdn.net/instream/html5/ima3.js"></script>
<script src="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.js"></script>

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=59107848bc51b000112f42d8&product=sop' async='async'></script>


<link href="https://vjs.zencdn.net/4.7.1/video-js.css" rel="stylesheet">
  <link href="/VideoAd/lib/videojs-contrib-ads/videojs.ads.css" rel="stylesheet" type="text/css">
  <link href="/VideoAd/videojs.vast.css" rel="stylesheet" type="text/css">
<script src="https://vjs.zencdn.net/4.7.1/video.js"></script>
  <script src="/VideoAd/lib/videojs-contrib-ads/videojs.ads.js"></script>

  <script src="/VideoAd/lib/vast-client.js"></script>
  <script src="/VideoAd/videojs.vast.js"> </script><!-- Schema App - Default-post-215457 --><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ultimatemotorcycling.com\/2019\/06\/27\/bmw-vision-dc-roadster-unveiled-electric-boxer-concept\/#BlogPosting"},"headline":"BMW Vision DC Roadster Unveiled: Electric Boxer Concept","name":"BMW Vision DC Roadster Unveiled: Electric Boxer Concept","description":"BMW Motorrad has unveiled its Vision DC Roadster concept this week - an attractive naked with an engine that resembles BMW's iconic boxer twin.","datePublished":"2019-06-27","dateModified":"2019-06-27","author":{"@type":"Person","@id":"https:\/\/ultimatemotorcycling.com\/author\/ron\/#Person","name":"Ron Lieback","url":"https:\/\/ultimatemotorcycling.com\/author\/ron\/","description":"One of the few moto journalists based on the East Coast, Ron Lieback joined the motorcycle industry as a freelancer in 2007, and is currently Online Editor at Ultimate Motorcycling.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/905012bae427cf64e211b38da405fd72?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Ultimate MotorCycling","logo":{"@type":"ImageObject","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/06\/2016-umc-logo.jpg","width":600,"height":53}},"image":{"@type":"ImageObject","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2019\/06\/2019-bmw-concept-DC-roadster-12.jpg","height":1080,"width":1526},"url":"https:\/\/ultimatemotorcycling.com\/2019\/06\/27\/bmw-vision-dc-roadster-unveiled-electric-boxer-concept\/","about":["Electric Motorcycles","News","Sport","Urban"],"wordCount":1051,"keywords":["BMW Vision DC Roadster","Electric Motorcycles"]}</script><!-- Schema App -->
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/ultimatemotorcycling.com\/wp-admin\/","wpRestNonce":"4a83b84641","wpRestUrl":"https:\/\/ultimatemotorcycling.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
          <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://ultimatemotorcycling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7dee5fe8-6061-445d-b6a8-1e781215561e';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://ultimatemotorcycling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://ultimatemotorcycling.com/2019/06/27/bmw-vision-dc-roadster-unveiled-electric-boxer-concept/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.3"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.2"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":300}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.3","plugin_mode":"AddThis","anonymous_profile_id":"wp-c1d0ea106fb519317bb70726a6fa548d","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5981d20436f4fb04" async="async"></script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://ultimatemotorcycling.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://ultimatemotorcycling.com/electric-motorcycles-news/",
                                "name": "Electric Motorcycles"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://ultimatemotorcycling.com/2019/06/27/bmw-vision-dc-roadster-unveiled-electric-boxer-concept/",
                                "name": "BMW Vision DC Roadster Unveiled: Electric Boxer Concept"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-140x140.jpg" sizes="32x32" />
<link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://ultimatemotorcycling.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />

    <!-- DFP Slots -->

    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
  </script>

  <script>
      googletag.cmd.push(function() {

       var mapping = googletag.sizeMapping().

    // Small ad
    //addSize([100, 100], [88, 31]).

    // Accepts both common mobile banner formats
    addSize([320, 400], [[320, 50], [300, 50]]).

    // Same width as mapping above, more available height
    addSize([320, 700], [[320, 50], [300, 50]]).

    // Landscape tablet
    addSize([750, 200], [728, 90]).build();

 //    adslot0 = googletag.defineSlot('/54536613/um_infinite_ad', [728, 90], 'infinite_ad').
 //    defineSizeMapping(mapping).
 //    addService(googletag.pubads());

	// adslot1 = googletag.defineSlot('/54536613/um_infinite_ad_2', [300, 250], 'infinite_ad_2').
 //    defineSizeMapping(mapping).
 //    addService(googletag.pubads());

	//googletag.defineSlot('/54536613/um_header_leaderboard_mobile', [320, 50], 'div-gpt-ad-1499695698480-19').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_1', [728, 90], 'div-gpt-ad-1499695698480-6').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_3', [728, 90], 'div-gpt-ad-1499695698480-7').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_2', [728, 90], 'div-gpt-ad-1499695698480-8').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_4', [728, 90], 'div-gpt-ad-1499695698480-9').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sponsor_logo', [320, 50], 'div-gpt-ad-1499695698480-12').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_1', [300, 600], 'div-gpt-ad-1499695698480-10').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_2', [300, 600], 'div-gpt-ad-1499695698480-11').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_1', [300, 250], 'div-gpt-ad-1499695698480-0').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_2', [300, 250], 'div-gpt-ad-1499695698480-1').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_3', [300, 250], 'div-gpt-ad-1499695698480-2').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_4', [300, 250], 'div-gpt-ad-1499695698480-3').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_5', [300, 250], 'div-gpt-ad-1499695698480-4').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_6', [300, 250], 'div-gpt-ad-1499695698480-5').addService(googletag.pubads());
	googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_7', [300, 250], 'div-gpt-ad-1535478532306-0').addService(googletag.pubads());
	googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_8', [300, 250], 'div-gpt-ad-1535479387019-0').addService(googletag.pubads());
	googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_9', [300, 250], 'div-gpt-ad-1535479427799-0').addService(googletag.pubads());
	googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_10', [300, 250], 'div-gpt-ad-1535478006125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.pubads().setTargeting("category",["Electric Motorcycles","News","Sport","Urban"]);
    googletag.enableServices();
});
</script>

<script>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</script>

</head>

<body class="post-template-default single single-post postid-215457 single-format-standard bmw-vision-dc-roadster-unveiled-electric-boxer-concept global-block-template-1 single_template_12 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>


    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-sub-header-container"><ul id="menu-sub-header" class="td-mobile-main-menu"><li id="menu-item-214226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-214226"><a href="https://ultimatemotorcycling.com/2020-motorcycle-previews/">2020 Motorcycle Previews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-208383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208383"><a href="https://ultimatemotorcycling.com/2019-motorcycle-previews/">2019 Previews</a></li>
</ul>
</li>
<li id="menu-item-169791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169791"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-187528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187528"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/cruiser-motorcycle-reviews/">Cruiser Reviews</a></li>
	<li id="menu-item-187525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187525"><a href="https://ultimatemotorcycling.com/riding-style/sport/sport-motorcycle-reviews/">Sport Reviews</a></li>
	<li id="menu-item-187529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187529"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/adventure-dual-sport-motorcycle-reviews/">ADV / Dual Sport Reviews</a></li>
	<li id="menu-item-187530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187530"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/motocross-off-road-motorcycle-reviews/">MX / Off-Road Reviews</a></li>
	<li id="menu-item-187526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187526"><a href="https://ultimatemotorcycling.com/riding-style/touring/touring-motorcycle-reviews/">Touring Reviews</a></li>
	<li id="menu-item-197032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197032"><a href="https://ultimatemotorcycling.com/reviews/retro-reviews/">Retro Reviews</a></li>
</ul>
</li>
<li id="menu-item-189801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-189801"><a href="https://ultimatemotorcycling.com/riding-style/">Types<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-95322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95322"><a title="cruiser" href="https://ultimatemotorcycling.com/riding-style/cruiser/">Cruiser</a></li>
	<li id="menu-item-95324" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95324"><a title="sport-motorcycles" href="https://ultimatemotorcycling.com/riding-style/sport/">Sport</a></li>
	<li id="menu-item-95320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95320"><a title="adv-motorcycles" href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/">ADV / Dual-Sport</a></li>
	<li id="menu-item-117701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117701"><a title="off-road-motorcycles" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/">MX / Off-Road</a></li>
	<li id="menu-item-95326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95326"><a title="touring-motorcycles" href="https://ultimatemotorcycling.com/riding-style/touring/">Touring/Travel</a></li>
	<li id="menu-item-194831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194831"><a title="urban" href="https://ultimatemotorcycling.com/riding-style/urban/">Urban</a></li>
	<li id="menu-item-166692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166692"><a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/">Classics &#038; Customs</a></li>
	<li id="menu-item-166693" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-166693"><a href="https://ultimatemotorcycling.com/electric-motorcycles-news/">Electric</a></li>
</ul>
</li>
<li id="menu-item-95444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95444"><a title="motorcycle-racing" href="https://ultimatemotorcycling.com/motorcycle-racing/">Racing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-118694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118694"><a title="motogp" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/">MotoGP</a></li>
	<li id="menu-item-118695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118695"><a title="world-superbike" href="https://ultimatemotorcycling.com/motorcycle-racing/world-superbike/">World Superbike</a></li>
	<li id="menu-item-176793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176793"><a title="motoamerica" href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/">MotoAmerica</a></li>
	<li id="menu-item-118693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118693"><a title="isle-of-man-tt" href="https://ultimatemotorcycling.com/motorcycle-racing/isle-of-man-tt/">Isle of Man TT</a></li>
	<li id="menu-item-118692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118692"><a title="supercross" href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/">Supercross/Motocross</a></li>
	<li id="menu-item-190820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190820"><a href="https://ultimatemotorcycling.com/motorcycle-racing/dakar-cross-country-rallies/">Dakar/FIM Cross Country Rallies</a></li>
</ul>
</li>
<li id="menu-item-172928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172928"><a href="https://ultimatemotorcycling.com/community/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-167372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167372"><a href="https://ultimatemotorcycling.com/community/commentary/">Commentary</a></li>
	<li id="menu-item-191240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191240"><a href="https://ultimatemotorcycling.com/community/riders-library/">Rider&#8217;s Library</a></li>
	<li id="menu-item-166697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166697"><a href="https://ultimatemotorcycling.com/community/motorcycle-safety/">Safety</a></li>
	<li id="menu-item-166694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166694"><a href="https://ultimatemotorcycling.com/community/motorcycle-history/">History</a></li>
	<li id="menu-item-195253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195253"><a title="tv show-video" href="https://ultimatemotorcycling.com/tv-shows-and-video-channels/">Motorbike Show</a></li>
</ul>
</li>
<li id="menu-item-169630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169630"><a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/">Gear/Parts</a></li>
<li id="menu-item-187678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187678"><a title="motorcycle-buyers-guide" href="https://ultimatemotorcycling.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://ultimatemotorcycling.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
        
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, June 27, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-main-top" class="top-header-menu"><li id="menu-item-118824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-118824"><a href="https://ultimatemotorcycling.com/wp-login.php">Register/Login</a></li>
<li id="menu-item-196981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-196981"><a href="https://ultimatemotorcycling.com/subscribe-app/">Subscribe to Magazine Free!</a></li>
<li id="menu-item-174307" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174307"><a href="https://list.robly.com/subscribe?a=b80736ab7f8881b7f244d9573a3c7854">Subscribe To Newsletter</a></li>
<li id="menu-item-194986" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194986"><a href="https://ultimatemotorcycling.com/ultimate-shop/">Ultimate Shop</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://ultimatemotorcycling.com/">
            <img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_blkred-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png" alt=""/>
            <span class="td-visual-hidden">Ultimate Motorcycling</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!-- /54536613/um_homepage_centerwell_leadboard_1 -->
<div id='div-gpt-ad-1499695698480-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-6'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://ultimatemotorcycling.com/">
			<img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_reversed-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Logo-Footer.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://ultimatemotorcycling.com/">
			<img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_blkred-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-sub-header-container"><ul id="menu-sub-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-214226"><a href="https://ultimatemotorcycling.com/2020-motorcycle-previews/">2020 Motorcycle Previews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-208383"><a href="https://ultimatemotorcycling.com/2019-motorcycle-previews/">2019 Previews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-169791"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187528"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/cruiser-motorcycle-reviews/">Cruiser Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187525"><a href="https://ultimatemotorcycling.com/riding-style/sport/sport-motorcycle-reviews/">Sport Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187529"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/adventure-dual-sport-motorcycle-reviews/">ADV / Dual Sport Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187530"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/motocross-off-road-motorcycle-reviews/">MX / Off-Road Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187526"><a href="https://ultimatemotorcycling.com/riding-style/touring/touring-motorcycle-reviews/">Touring Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-197032"><a href="https://ultimatemotorcycling.com/reviews/retro-reviews/">Retro Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-189801"><a href="https://ultimatemotorcycling.com/riding-style/">Types</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95322"><a title="cruiser" href="https://ultimatemotorcycling.com/riding-style/cruiser/">Cruiser</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95324"><a title="sport-motorcycles" href="https://ultimatemotorcycling.com/riding-style/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95320"><a title="adv-motorcycles" href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/">ADV / Dual-Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117701"><a title="off-road-motorcycles" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/">MX / Off-Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95326"><a title="touring-motorcycles" href="https://ultimatemotorcycling.com/riding-style/touring/">Touring/Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-194831"><a title="urban" href="https://ultimatemotorcycling.com/riding-style/urban/">Urban</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166692"><a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/">Classics &#038; Customs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-166693"><a href="https://ultimatemotorcycling.com/electric-motorcycles-news/">Electric</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-95444"><a title="motorcycle-racing" href="https://ultimatemotorcycling.com/motorcycle-racing/">Racing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118694"><a title="motogp" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118695"><a title="world-superbike" href="https://ultimatemotorcycling.com/motorcycle-racing/world-superbike/">World Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176793"><a title="motoamerica" href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118693"><a title="isle-of-man-tt" href="https://ultimatemotorcycling.com/motorcycle-racing/isle-of-man-tt/">Isle of Man TT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118692"><a title="supercross" href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/">Supercross/Motocross</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-190820"><a href="https://ultimatemotorcycling.com/motorcycle-racing/dakar-cross-country-rallies/">Dakar/FIM Cross Country Rallies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-172928"><a href="https://ultimatemotorcycling.com/community/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167372"><a href="https://ultimatemotorcycling.com/community/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191240"><a href="https://ultimatemotorcycling.com/community/riders-library/">Rider&#8217;s Library</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166697"><a href="https://ultimatemotorcycling.com/community/motorcycle-safety/">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166694"><a href="https://ultimatemotorcycling.com/community/motorcycle-history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195253"><a title="tv show-video" href="https://ultimatemotorcycling.com/tv-shows-and-video-channels/">Motorbike Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169630"><a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/">Gear/Parts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187678"><a title="motorcycle-buyers-guide" href="https://ultimatemotorcycling.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://ultimatemotorcycling.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-12">
        <article id="post-215457" class="post-215457 post type-post status-publish format-standard has-post-thumbnail hentry category-electric-motorcycles-news category-news category-sport category-urban tag-bmw-vision-dc-roadster tag-electric-motorcycles-news" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://ultimatemotorcycling.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Electric Motorcycles" class="entry-crumb" href="https://ultimatemotorcycling.com/electric-motorcycles-news/">Electric Motorcycles</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">BMW Vision DC Roadster Unveiled: Electric Boxer Concept</span></div></div>

                        <div class="td-a-rec td-a-rec-id-post_style_12  "><!-- /54536613/um_homepage_centerwell_leaderboard_2 -->
<div id='div-gpt-ad-1499695698480-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-8'); });
</script>
</div></div>
                        <header class="td-post-title">
                                                        <h1 class="entry-title">BMW Vision DC Roadster Unveiled: Electric Boxer Concept</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://ultimatemotorcycling.com/author/ron/">Ron Lieback</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-27T12:40:07+00:00" >June 27, 2019</time></span>                                                                                            </div>

                        </header>

                                            </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            <div class="td-a-rec td-a-rec-id-content_top  "> </div><div class='ig_inline_container ig_the_content ig_before'></div><div class="at-above-post addthis_tool" data-url="https://ultimatemotorcycling.com/2019/06/27/bmw-vision-dc-roadster-unveiled-electric-boxer-concept/"></div><h2 style="text-align: center;">BMW Electric Motorcycle Concept</h2>
<p>As <a href="https://ultimatemotorcycling.com/electric-motorcycles-news/">electric motorcycles</a> garner additional attention, more and more OEMs are getting into the game &#8211; including some extremely well-known brands.</p>
<p>Harley-Davidson made a huge mark when it unveiled its <a href="https://ultimatemotorcycling.com/2019/01/09/harley-davidson-livewire-updated-info-price-and-other-e-moto-concepts/">LiveWire electric prototype</a> in 2018 &#8211; a bike that will be offered in 2020.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div id="infinite-adslot-1"></div> </div><p><img class="aligncenter size-full wp-image-215460" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-10.jpg" alt="BMW Motorrad Vision DC Roadster" width="1527" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-10.jpg 1527w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-10-140x99.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-10-400x283.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-10-768x543.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-10-1024x724.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-10-100x70.jpg 100w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-10-696x492.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-10-1068x755.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-10-594x420.jpg 594w" sizes="(max-width: 1527px) 100vw, 1527px" />And now another OEM is heading into the world of electric moto &#8211; BMW Motorrad. The Bavarian brand revealed its Vision DC Roadster concept this week &#8211; an attractive naked with an engine that resembles BMW&#8217;s iconic boxer twin.</p>
<p>BMW has not released any further details about production or release dates about the cleverly named DC Roadster, but we expect to hear from them soon.</p>
<h3>BMW Motorrad Vision DC Roadster Concept Overview</h3>
<div class="td-a-rec td-a-rec-id-content_inline  "><div id="infinite-adslot-2"></div> </div><p>A vertical and longitudinal battery replaces the boxer engine and includes massive cooling ribs that protrude from the side &#8211; similar in design to the original BMW R 32, which was developed by Max Frix in 1923. We can also see that the cylinder-shaped engine is positioned under the battery and connected to the drive shaft.</p>
<p>“The boxer engine is the heart of BMW Motorrad – an absolute stalwart of its character,&#8221; says <strong>Edgar Heinrich</strong>, Head of Design BMW Motorrad. &#8220;But BMW Motorrad stands for visionary zero-emissions vehicle concepts, too. In view of this, one question that arises is: what would happen if we were to replace the boxer engine with an electric motor and the required battery?</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div id="infinite-adslot-3"></div> </div><p>&#8220;The Vision Bike shows how we’re able to retain the identity and iconic appearance of BMW Motorrad in distinctive form while at the same time presenting an exciting new type of riding pleasure.</p>
<p>“After all: anyone who’s ever tried it out in practice knows very well that riding on two wheels is just as exciting when it&#8217;s electrically powered! The high level of torque right at set-off makes for breathtaking acceleration. This almost brutal power delivery creates a whole new experience of dynamic performance. And the BMW Motorrad Vision DC Roadster puts a face to this experience.”</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div id="infinite-adslot-4"></div> </div><p><strong><img class="aligncenter size-full wp-image-215469" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-1.jpg" alt="BMW motorcycle front end DC Roadster" width="1526" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-1.jpg 1526w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-1-140x99.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-1-400x283.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-1-768x544.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-1-1024x725.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-1-100x70.jpg 100w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-1-696x493.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-1-1068x756.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-1-593x420.jpg 593w" sizes="(max-width: 1526px) 100vw, 1526px" />Following is from the official BMW Motorrad press release:</strong></p>
<p>In the side view, the BMW Motorrad Vision DC Roadster presents a highly dynamic gesture with clear front-wheel orientation. The low front section and the short, high rear convey a sense of agility. Instead of the fuel tank, a flat, finely-wrought tubular structure spans the vehicle corpus. Its further shaping integrates the seat in a modern form, thereby creating the flyline of a sporty <a href="https://ultimatemotorcycling.com/2016/12/06/2018-vanguard-roadster-first-look-brooklyn-motorcycle-debut/">roadster</a>. The frame structure is a key factor in defining the dynamic side view.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div id="infinite-adslot-5"></div> </div><p>The large battery with its laterally protruding cooling systems is positioned at the center of a frame milled from aluminum. The three-dimensional surface finish on the battery trim conveys a contemporary aesthetic appeal with its precise contours. The cooling elements echo the slight forward tilt of the battery silhouette, giving the side a dynamic momentum. When starting the electric motor, these cooling elements move out slightly, indicating that the bike is ready to go.</p>
<p><strong>High performance with a light touch.</strong></p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div id="infinite-adslot-6"></div> </div><p>The overall appearance of the BMW Motorrad Vision DC conveys a sense of lightness so as to emphasize driving dynamics. Elements such as the seat and the cooling system appear to hover around the battery. On the frame itself, lengthwise milled grooves create a fascinating visual effect, reducing the perceived volume and highlighting the bike’s longitudinal dynamics.</p>
<p>This impression is further underscored by means of openings in the milled aluminum frame and the tubular frame structure arranged above it. High-tech materials such as carbon fiber and aluminum reduce the overall weight and give the BMW Motorrad Vision DC Roadster a technical aesthetic. Meanwhile, red contrast elements and brushed aluminum at selected points such as the battery, frame, and cool systems emphasize the bike’s innovative geometry.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div id="infinite-adslot-7"></div> </div><p><strong><img class="aligncenter size-full wp-image-215459" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-11.jpg" alt="BMW Electric Boxer Engine" width="1527" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-11.jpg 1527w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-11-140x99.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-11-400x283.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-11-768x543.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-11-1024x724.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-11-100x70.jpg 100w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-11-696x492.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-11-1068x755.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-11-594x420.jpg 594w" sizes="(max-width: 1527px) 100vw, 1527px" />High-quality details on closer inspection.</strong></p>
<p>A key element of the BMW Motorrad Vision DC Roadster’s captivating overall appeal is the elaborate finish to be found in all its details. Within the mainly dark color concept, it is the mechanical elements such as the exposed universal shaft and the Duolever fork that add striking accentuations.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div id="infinite-adslot-8"></div> </div><p>In this case, the two classic BMW features are re-interpreted and elaborately showcased. In the same way, the suggested triangular frame echoes a typical feature of earlier BMW motorcycle models, even recapturing its white lines, which in this instance fluoresce in the dark. The minimalist design of the front and rear lights is an iconic implementation of the hallmark <a href="https://www.bmwmotorcycles.com/en/home.html" target="_blank" rel="noopener noreferrer">BMW Motorrad</a> lighting, reflecting a maximum reduction in modern style.</p>
<p>The headlamp shows the LED daytime riding light in a dynamic, flat U shape, while two compact LED lenses on each side provide the low and high beam. This creates a hallmark lighting design that makes the concept vehicle instantly recognizable as a BMW motorcycle – both during the day and at night.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div id="infinite-adslot-9"></div> </div><p><img class="aligncenter size-full wp-image-215464" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-6.jpg" alt="BMW Electric Moto Concept" width="1526" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-6.jpg 1526w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-6-140x99.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-6-400x283.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-6-768x544.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-6-1024x725.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-6-100x70.jpg 100w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-6-696x493.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-6-1068x756.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-6-593x420.jpg 593w" sizes="(max-width: 1526px) 100vw, 1526px" />The rear light consists of two C-shaped LED elements which are integrated into the aluminum rear carrier in minimalist, technically high-quality form. On the flanks of the tires exclusively made by Metzeler for the Vision Bike, five fluorescent elements, each about the size of a postage stamp, are integrated. They combine innovative design with safety aspects: standing and moving, the lighting elements create an exciting graphic effect. In the darkness, they increase the visibility from the side and thus providing more security. They also convey dynamics when in motion.</p>
<h2 style="text-align: center;">BMW Vision DC Roadster Photo Gallery</h2>
<div id='gallery-1' class='gallery galleryid-215457 gallery-columns-2 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-12.jpg'><img width="400" height="283" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-12-400x283.jpg" class="attachment-medium size-medium" alt="BMW Vision DC Roadster" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-12-400x283.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-12-140x99.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-12-768x544.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-12-1024x725.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-12-100x70.jpg 100w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-12-696x493.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-12-1068x756.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-12-593x420.jpg 593w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-12.jpg 1526w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-10.jpg'><img width="400" height="283" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-10-400x283.jpg" class="attachment-medium size-medium" alt="BMW Motorrad Vision DC Roadster" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-10-400x283.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-10-140x99.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-10-768x543.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-10-1024x724.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-10-100x70.jpg 100w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-10-696x492.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-10-1068x755.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-10-594x420.jpg 594w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-10.jpg 1527w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-8.jpg'><img width="400" height="283" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-8-400x283.jpg" class="attachment-medium size-medium" alt="BMW Electric Motorcycle" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-8-400x283.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-8-140x99.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-8-768x543.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-8-1024x724.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-8-100x70.jpg 100w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-8-696x492.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-8-1068x755.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-8-594x420.jpg 594w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-8.jpg 1527w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-9.jpg'><img width="212" height="300" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-9-212x300.jpg" class="attachment-medium size-medium" alt="BMW Cooling vents DC roadster" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-9-212x300.jpg 212w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-9-99x140.jpg 99w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-9-724x1024.jpg 724w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-9-696x984.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-9-297x420.jpg 297w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-9.jpg 764w" sizes="(max-width: 212px) 100vw, 212px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-6.jpg'><img width="400" height="283" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-6-400x283.jpg" class="attachment-medium size-medium" alt="BMW Electric Moto Concept" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-6-400x283.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-6-140x99.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-6-768x544.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-6-1024x725.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-6-100x70.jpg 100w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-6-696x493.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-6-1068x756.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-6-593x420.jpg 593w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-6.jpg 1526w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-7.jpg'><img width="400" height="285" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-7-400x285.jpg" class="attachment-medium size-medium" alt="BMW drive shaft" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-7-400x285.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-7-140x100.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-7-768x547.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-7-1024x730.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-7-100x70.jpg 100w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-7-696x496.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-7-1068x761.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-7-589x420.jpg 589w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-7.jpg 1515w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-1.jpg'><img width="400" height="283" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-1-400x283.jpg" class="attachment-medium size-medium" alt="BMW motorcycle front end DC Roadster" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-1-400x283.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-1-140x99.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-1-768x544.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-1-1024x725.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-1-100x70.jpg 100w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-1-696x493.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-1-1068x756.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-1-593x420.jpg 593w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-1.jpg 1526w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-11.jpg'><img width="400" height="283" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-11-400x283.jpg" class="attachment-medium size-medium" alt="BMW Electric Boxer Engine" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-11-400x283.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-11-140x99.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-11-768x543.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-11-1024x724.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-11-100x70.jpg 100w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-11-696x492.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-11-1068x755.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-11-594x420.jpg 594w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-11.jpg 1527w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-5.jpg'><img width="400" height="262" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-5-400x262.jpg" class="attachment-medium size-medium" alt="BMW electric motorcycle components" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-5-400x262.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-5-140x92.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-5-768x502.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-5-1024x669.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-5-696x455.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-5-741x486.jpg 741w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-5-1068x698.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-5-642x420.jpg 642w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-4.jpg'><img width="400" height="239" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-4-400x239.jpg" class="attachment-medium size-medium" alt="BMW Roadster DC drawings" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-4-400x239.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-4-140x83.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-4-768x458.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-4-1024x611.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-4-696x415.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-4-1068x637.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-4-704x420.jpg 704w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-3.jpg'><img width="400" height="283" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-3-400x283.jpg" class="attachment-medium size-medium" alt="Drawing of BMW electric Moto" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-3-400x283.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-3-140x99.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-3-768x543.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-3-1024x724.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-3-100x70.jpg 100w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-3-696x492.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-3-1068x755.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-3-594x420.jpg 594w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-3.jpg 1527w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-2.jpg'><img width="400" height="257" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-2-400x257.jpg" class="attachment-medium size-medium" alt="BMW Concept - electric motorcycle" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-2-400x257.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-2-140x90.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-2-768x494.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-2-1024x659.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-2-696x448.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-2-1068x687.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-2-653x420.jpg 653w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure>
		</div>

<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://ultimatemotorcycling.com/2019/06/27/bmw-vision-dc-roadster-unveiled-electric-boxer-concept/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class='ig_inline_container ig_the_content ig_after'></div><div class="td-a-rec td-a-rec-id-content_bottom  "><!-- /54536613/um_homepage_centerwell_leaderboard_4 -->
<div id='div-gpt-ad-1499695698480-9'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-9'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://ultimatemotorcycling.com/tag/bmw-vision-dc-roadster/">BMW Vision DC Roadster</a></li><li><a href="https://ultimatemotorcycling.com/tag/electric-motorcycles-news/">Electric Motorcycles</a></li></ul>            </div>

<div class="fb-comments" data-href="https://ultimatemotorcycling.com/2019/06/27/bmw-vision-dc-roadster-unveiled-electric-boxer-concept/" data-width="100%" data-numposts="10" data-order-by="social" data-colorscheme="light"></div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://ultimatemotorcycling.com/2019/06/26/liebacks-lounge-3-motorcycles-3-breakdowns-1-week/">Lieback&#8217;s Lounge: 3 Motorcycles. 3 Breakdowns. 1 Week.</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://ultimatemotorcycling.com/author/ron/"><img src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/ND3_0969.jpg" width="64" height="96" alt="Ron Lieback" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://ultimatemotorcycling.com/author/ron/">Ron Lieback</a></span></div><div class="td-author-description">One of the few moto journalists based on the East Coast, Ron Lieback joined the motorcycle industry as a freelancer in 2007, and is currently Online Editor at Ultimate Motorcycling.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/rlieback" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/1/+RonLieback" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/ronlieback" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ron Lieback"></span><meta itemprop="datePublished" content="2019-06-27T12:40:07+00:00"><meta itemprop="dateModified" content="2019-06-27T12:40:07-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ultimatemotorcycling.com/2019/06/27/bmw-vision-dc-roadster-unveiled-electric-boxer-concept/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png"></span><meta itemprop="name" content="Ultimate Motorcycling"></span><meta itemprop="headline " content="BMW Vision DC Roadster Unveiled: Electric Boxer Concept"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2019/06/2019-bmw-concept-DC-roadster-12.jpg"><meta itemprop="width" content="1526"><meta itemprop="height" content="1080"></span>
            
        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_14_5d14f180b1eb8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5d14f180b1eb8" ><script>var block_td_uid_14_5d14f180b1eb8 = new tdBlock();
block_td_uid_14_5d14f180b1eb8.id = "td_uid_14_5d14f180b1eb8";
block_td_uid_14_5d14f180b1eb8.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5d14f180b1eb8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5d14f180b1eb8_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":215457,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_14_5d14f180b1eb8.td_column_number = "3";
block_td_uid_14_5d14f180b1eb8.block_type = "td_block_related_posts";
block_td_uid_14_5d14f180b1eb8.post_count = "3";
block_td_uid_14_5d14f180b1eb8.found_posts = "26709";
block_td_uid_14_5d14f180b1eb8.header_color = "";
block_td_uid_14_5d14f180b1eb8.ajax_pagination_infinite_stop = "";
block_td_uid_14_5d14f180b1eb8.max_num_pages = "8903";
tdBlocksArray.push(block_td_uid_14_5d14f180b1eb8);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_15_5d14f180d9b0e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_5d14f180b1eb8" href="#">RELATED ARTICLES</a><a id="td_uid_16_5d14f180d9b15" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_5d14f180b1eb8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_5d14f180b1eb8 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2019/06/26/liebacks-lounge-3-motorcycles-3-breakdowns-1-week/" rel="bookmark" title="Lieback&#8217;s Lounge: 3 Motorcycles. 3 Breakdowns. 1 Week."><img width="218" height="150" class="entry-thumb" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-liebacks-lounge-three-breakdowns-3-218x150.jpg" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-liebacks-lounge-three-breakdowns-3-218x150.jpg 218w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-liebacks-lounge-three-breakdowns-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="KTM getting tire pressure" title="Lieback&#8217;s Lounge: 3 Motorcycles. 3 Breakdowns. 1 Week."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2019/06/26/liebacks-lounge-3-motorcycles-3-breakdowns-1-week/" rel="bookmark" title="Lieback&#8217;s Lounge: 3 Motorcycles. 3 Breakdowns. 1 Week.">Lieback&#8217;s Lounge: 3 Motorcycles. 3 Breakdowns. 1 Week.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2019/06/26/2019-assen-motogp-preview-marquez-leads-dovi-by-37/" rel="bookmark" title="2019 Assen MotoGP Preview: Marquez Leads Dovi by 37"><img width="218" height="150" class="entry-thumb" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-assen-motogp-preview-1-218x150.jpg" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-assen-motogp-preview-1-218x150.jpg 218w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-assen-motogp-preview-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Marc Marquez has lead heading into Assen TT 2019" title="2019 Assen MotoGP Preview: Marquez Leads Dovi by 37"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2019/06/26/2019-assen-motogp-preview-marquez-leads-dovi-by-37/" rel="bookmark" title="2019 Assen MotoGP Preview: Marquez Leads Dovi by 37">2019 Assen MotoGP Preview: Marquez Leads Dovi by 37</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2019/06/26/british-motorcycles-1945-1965-from-aberdale-to-wooler-book-review/" rel="bookmark" title="British Motorcycles: 1945-1965 from Aberdale to Wooler: Book Review"><img width="218" height="150" class="entry-thumb" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-british-motorcycles-book-review-2-218x150.jpg" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-british-motorcycles-book-review-2-218x150.jpg 218w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-british-motorcycles-book-review-2-100x70.jpg 100w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/2019-british-motorcycles-book-review-2-849x580.jpg 849w" sizes="(max-width: 218px) 100vw, 218px" alt="British Motorcycles: 1945-1965 from Aberdale to Wooler: Book Review" title="British Motorcycles: 1945-1965 from Aberdale to Wooler: Book Review"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2019/06/26/british-motorcycles-1945-1965-from-aberdale-to-wooler-book-review/" rel="bookmark" title="British Motorcycles: 1945-1965 from Aberdale to Wooler: Book Review">British Motorcycles: 1945-1965 from Aberdale to Wooler: Book Review</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5d14f180b1eb8" data-td_block_id="td_uid_14_5d14f180b1eb8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5d14f180b1eb8" data-td_block_id="td_uid_14_5d14f180b1eb8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search</span></h4><form method="get" class="td-search-form-widget" action="https://ultimatemotorcycling.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_17_5d14f180dcae4_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">67,627</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/UltimateMotorcycling"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">27,029</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/ultimatemotorcycling#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">10,230</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/ultimatemotomag"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">12,840</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/ultimatemotorcycling"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  "><div id='div-gpt-ad-1499695698480-0' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  "><!-- /54536613/um_sidebar_medium_rectangle_2 -->
<div id='div-gpt-ad-1499695698480-1' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-1'); });
</script>
</div></div><aside class="td_block_template_1 widget advanced_text"><div class='AdvancedText'><!-- /54536613/um_sidebar_large_rectangle_1 -->
<div id='div-gpt-ad-1499695698480-10' style='height:600px; width:300px;' class='google-ads-container-right'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-10'); });
</script>
</div></div></aside>
<div class="td-a-rec td-a-rec-id-custom_ad_3  "><!-- /54536613/um_sidebar_medium_rectangle_3 -->
<div id='div-gpt-ad-1499695698480-2' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-2'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  "><!-- /54536613/um_sidebar_medium_rectangle_4 -->
<div id='div-gpt-ad-1499695698480-3' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-3'); });
</script>
</div></div><aside class="td_block_template_1 widget advanced_text"><div class='AdvancedText'><!-- /54536613/um_sidebar_large_rectangle_2 -->
<div id='div-gpt-ad-1499695698480-11' style='height:600px; width:300px;' class='google-ads-container-right'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-11'); });
</script>
</div></div></aside>
<div class="td-a-rec td-a-rec-id-custom_ad_5  "><!-- /54536613/um_sidebar_medium_rectangle_5 -->
<div id='div-gpt-ad-1499695698480-4' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-4'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-sidebar  "><!-- /54536613/um_sidebar_medium_rectangle_6 -->
<div id='div-gpt-ad-1499695698480-5' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-5'); });
</script>
</div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /54536613/um_sidebar_large_rectangle_3 -->
<div id='div-gpt-ad-1537219204007-0' style='height:600px; width:300px; margin-bottom:44px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537219204007-0'); });
</script>
</div>

<!-- /54536613/um_sidebar_medium_rectangle_7 -->
<div id='div-gpt-ad-1535478532306-0' style='height:250px; width:300px; margin-bottom:44px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535478532306-0'); });
</script>
</div>

<!-- /54536613/um_sidebar_medium_rectangle_8 -->
<div id='div-gpt-ad-1535479387019-0' style='height:250px; width:300px; margin-bottom:44px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535479387019-0'); });
</script>
</div>

<!-- /54536613/um_sidebar_large_rectangle_4 -->
<div id='div-gpt-ad-1537219254905-0' style='height:600px; width:300px; margin-bottom:44px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537219254905-0'); });
</script>
</div>

<!-- /54536613/um_sidebar_medium_rectangle_9 -->
<div id='div-gpt-ad-1535479427799-0' style='height:250px; width:300px; margin-bottom:44px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535479427799-0'); });
</script>
</div>

<!-- /54536613/um_sidebar_medium_rectangle_10 -->
<div id='div-gpt-ad-1535478006125-0' style='height:250px; width:300px; margin-bottom:44px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535478006125-0'); });
</script>
</div>

<!-- /54536613/um_sidebar_large_rectangle_5 -->
<div id='div-gpt-ad-1537219285333-0' style='height:600px; width:300px; margin-bottom:44px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537219285333-0'); });
</script>
</div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-a-rec td-a-rec-id-footer_top  ">
</div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://ultimatemotorcycling.com/"><img class="td-retina-data" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Logo-Footer.png" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_reversed-400x121.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>If it has two wheels, Ultimate Motorcycling has the inside scoop. From the latest motorcycle and apparel reviews, to MotoGP results and OEM sales reports, Ultimate Motorcycling covers it all. Our small but passionate staff works endlessly to deliver quality and enjoyable motorcycle content.
</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li id="menu-item-176740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-176740"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/motorcycle-about-us/">About Us &#8211; Ultimate MotorCycling</a></li>
<li id="menu-item-191238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191238"><a href="https://ultimatemotorcycling.com/legal_notice/">Legal Notice and Privacy Policy</a></li>
<li id="menu-item-176739" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176739"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/">Contact Us</a></li>
<li id="menu-item-176738" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176738"><a href="https://ultimatemotorcycling.com/motorcycle-advertise/">Advertise with Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 - Ultimate Motorcycling                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script></script><style type="text/css">

	
	
	#sab_wrap{
		margin:0 auto;
					width:100%;
								height:;
								background:;
					position: fixed;
					bottom:0px;;
							
  		left: 0;
  		right: 0;
  		z-index: 99999;
	}
	#sab_bar_opn{
		margin:0 auto;
		position: fixed;
		background:#000;
		color: #fff;
		padding: 5px;
		display: none;
					bottom:0px;;
				
		cursor: pointer;
	}
	
	#sab_elem{
		float: left;
		width: 3%;
		text-align: center;
		padding-top: 7px;

	}
	#sab_content{
		width: 95%;
		float: right;
		display: inline-block;
		text-align: center;
		margin-right:2%;
	}
	#sab_text{
					color: black;
				
			
					font-size: px;
								
		/*font-family: ;*/
		font-weight: normal;
		font-style: normal;
		margin: 0;
		padding: 0;
	}
	#sab_close_btn{
		cursor: pointer;
	}

</style>



	<script type='text/javascript'>
    			if (typeof jQuery  !== 'undefined'){
	    			jQuery(function() {
	    				jQuery( window ).on( 'init.icegram', function( e, ig ) {
					       if(jQuery('.ig_inline_container:empty').siblings().length == 0 ){
					       	jQuery('.ig_inline_container:empty').parent().remove();
					       }
					       jQuery('.ig_inline_container:empty').remove();
					    });
					    if(typeof(icegram) === 'undefined'){
					    	if(jQuery('.ig_inline_container:empty').siblings().length == 0 ){
					       		jQuery('.ig_inline_container:empty').parent().remove();
					        }
					    	jQuery('.ig_inline_container:empty').remove();
					    }
	    			});
    			}
    		 </script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5d14f180df86f
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.google-ads-container {
  margin: 0 auto;
}

.google-ads-container-right {
  margin-left:10px;
}

.advertisement_title{
    color: #bbb;
    font-size: 10px;
    text-align: center;
    display: block;
}

img .td-retina-data{
    margin-top: 21px;
}

.banner-ad{
	text-align: center;
	margin-bottom: 26px;
	display: none;
}

.square-ad{
	float: left;
	margin-right: 26px;
	margin-bottom: 26px;
	display: none;
}

.tall-ad{
	float: left;
	margin-right: 26px;
	margin-bottom: 26px;
	display: none;
}

@media only screen and (max-width:768px){
    .tall-ad{
        float: none;
        text-align: center;
    }
    .square-ad{
        float: none;   
        text-align: center;
    }
}
</style>

<script>
    jQuery(document).ready(function () {
		jQuery.post('https://ultimatemotorcycling.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/ultimatemotorcycling.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":215457,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/Newspaper/js/tagdiv_theme.js,wp-includes/js/comment-reply.min.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/icegram/assets/js/main.min.js&#038;ver=1561562837'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1891176894485517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[215457]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://ultimatemotorcycling.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://ultimatemotorcycling.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d14f180e26db"></textarea>
						<div id="td_live_css_uid_1_5d14f180e26db" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d14f180e26db');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d14f180e26db");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>