<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <!--<![endif]-->
<head>
    <title>Why We Ride to The Quail Dinner to Feature Inspirational Panel of Women Riders</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://ultimatemotorcycling.com/xmlrpc.php" />
    <meta property="og:image" content="https://ultimatemotorcycling.com/wp-content/uploads/2018/05/Wendy-Martin-Quail.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Riders Dinner for the Fourth Invitational WHY WE RIDE to the Quail charity trek, which takes place May 3, 4 and 5, always features an inspirational speaker, and this year’s panel includes two influencers within the world of female motorcyclists."/>
<meta name="news_keywords" content="quail motorcycle gathering, why we ride, motorcycle, motogp, motocross, reviews, superbike, harley-davidson" />
<meta name="original-source" content="https://ultimatemotorcycling.com/2018/05/02/why-we-ride-to-the-quail-riders-dinner-to-feature-inspirational-panel-of-women-riders/" />
<link rel="canonical" href="https://ultimatemotorcycling.com/2018/05/02/why-we-ride-to-the-quail-riders-dinner-to-feature-inspirational-panel-of-women-riders/" />
<link rel="publisher" href="https://plus.google.com/+ultimatemotorcycling"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why We Ride to The Quail Dinner to Feature Inspirational Panel of Women Riders" />
<meta property="og:description" content="The Riders Dinner for the Fourth Invitational WHY WE RIDE to the Quail charity trek, which takes place May 3, 4 and 5, always features an inspirational speaker, and this year’s panel includes two influencers within the world of female motorcyclists." />
<meta property="og:url" content="https://ultimatemotorcycling.com/2018/05/02/why-we-ride-to-the-quail-riders-dinner-to-feature-inspirational-panel-of-women-riders/" />
<meta property="og:site_name" content="Ultimate Motorcycling" />
<meta property="article:publisher" content="https://www.facebook.com/UltimateMotorCycling/" />
<meta property="article:tag" content="Quail Motorcycle Gathering" />
<meta property="article:tag" content="Why We Ride" />
<meta property="article:section" content="Touring / Travel" />
<meta property="article:published_time" content="2018-05-02T11:33:20-04:00" />
<meta property="og:image" content="https://ultimatemotorcycling.com/wp-content/uploads/2018/05/Wendy-Martin-Quail.jpg" />
<meta property="og:image:secure_url" content="https://ultimatemotorcycling.com/wp-content/uploads/2018/05/Wendy-Martin-Quail.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="300" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/ultimatemotorcycling.com\/","sameAs":["https:\/\/www.facebook.com\/UltimateMotorCycling\/","https:\/\/www.instagram.com\/ultimatemoto\/","https:\/\/plus.google.com\/+ultimatemotorcycling","https:\/\/www.youtube.com\/user\/ultimatemotorcycling","https:\/\/www.pinterest.com\/ultimatemoto\/","https:\/\/twitter.com\/ultimatemotomag"],"@id":"#organization","name":"Ultimate MotorCycling","logo":"http:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/02\/UMC_Logo2010_DotCOM.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Feed" href="https://ultimatemotorcycling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Comments Feed" href="https://ultimatemotorcycling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Why We Ride to The Quail Dinner to Feature Inspirational Panel of Women Riders Comments Feed" href="https://ultimatemotorcycling.com/2018/05/02/why-we-ride-to-the-quail-riders-dinner-to-feature-inspirational-panel-of-women-riders/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ultimatemotorcycling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nextend_fb_connect_stylesheet-group-css' href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/nextend-facebook-connect/buttons/facebook-btn.css,wp-content/plugins/wp-pagenavi/pagenavi-css.css,wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css,wp-content/plugins/youtube-channel-gallery/styles.css,wp-content/plugins/youtube-channel-gallery/magnific-popup.css,wp-content/plugins/easy-table/themes/default/style.css,wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css,wp-content/themes/Newspaper/style.css,wp-content/themes/Newspaper-child/style.css&#038;ver=1524680780' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/sticky-ad-bar/js/sab_bar_script.js,wp-content/plugins/sticky-ad-bar/js/jquery.cookie.js&#038;ver=1524680780'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5910923fc79ff50011470ce8'></script>
<link rel='https://api.w.org/' href='https://ultimatemotorcycling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ultimatemotorcycling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ultimatemotorcycling.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ultimatemotorcycling.com/?p=207436' />
<link rel="alternate" type="application/json+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2018%2F05%2F02%2Fwhy-we-ride-to-the-quail-riders-dinner-to-feature-inspirational-panel-of-women-riders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2018%2F05%2F02%2Fwhy-we-ride-to-the-quail-riders-dinner-to-feature-inspirational-panel-of-women-riders%2F&#038;format=xml" />
<style type="text/css">
    #category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-2-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
    <meta property="fb:app_id" content="1891176894485517"/><meta property="fb:admins" content="sam.sims.904"/><script type='text/javascript'>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-31690140-1', 'auto');

	ga('send', 'pageview');


</script>

<script src="//releases.flowplayer.org/6.0.5/flowplayer.min.js"></script>
<script src="//releases.flowplayer.org/hlsjs/flowplayer.hlsjs.min.js"></script>
<link rel="stylesheet" href="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.css" media="screen">
<script src="//s0.2mdn.net/instream/html5/ima3.js"></script>
<script src="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.js"></script>

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=59107848bc51b000112f42d8&product=sop' async='async'></script>


<link href="https://vjs.zencdn.net/4.7.1/video-js.css" rel="stylesheet">
  <link href="/VideoAd/lib/videojs-contrib-ads/videojs.ads.css" rel="stylesheet" type="text/css">
  <link href="/VideoAd/videojs.vast.css" rel="stylesheet" type="text/css">
<script src="https://vjs.zencdn.net/4.7.1/video.js"></script>
  <script src="/VideoAd/lib/videojs-contrib-ads/videojs.ads.js"></script>

  <script src="/VideoAd/lib/vast-client.js"></script>
  <script src="/VideoAd/videojs.vast.js"> </script><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ultimatemotorcycling.com\/2018\/05\/02\/why-we-ride-to-the-quail-riders-dinner-to-feature-inspirational-panel-of-women-riders\/"},"headline":"Why We Ride to The Quail Dinner to Feature Inspirational Panel of Women Riders","description":"Why We Ride to The Quail: Women Riders Speak The Riders Dinner for the\u00a0Fourth Invitational\u00a0WHY WE RIDE to the Quail\u00a0charity trek, which takes place May 3, 4 and 5, always features an inspirational speaker, and this year\u2019s panel includes two influencers within the world of female motorcyclists. The first is famed motorsports adventurist Wendy Newton, [&hellip;]","datePublished":"2018-05-02","dateModified":"2018-05-02","author":{"@type":"Person","name":"Staff","url":"https:\/\/ultimatemotorcycling.com\/author\/admin\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/e45be0bcac37a085a35923276dcc9575?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Ultimate MotorCycling","logo":{"@type":"ImageObject","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/06\/2016-umc-logo.jpg","width":600,"height":53}},"image":{"@type":"ImageObject","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2018\/05\/Wendy-Martin-Quail.jpg","height":300,"width":700},"about":["News","Touring \/ Travel"],"wordCount":760,"keywords":["Quail Motorcycle Gathering","Why We Ride"],"commentCount":"0"}</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/ultimatemotorcycling.com\/wp-admin\/","wpRestNonce":"e402e67c8d","wpRestUrl":"https:\/\/ultimatemotorcycling.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
          <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://ultimatemotorcycling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7dee5fe8-6061-445d-b6a8-1e781215561e';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://ultimatemotorcycling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://ultimatemotorcycling.com/2018/05/02/why-we-ride-to-the-quail-riders-dinner-to-feature-inspirational-panel-of-women-riders/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.5"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":300}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"AddThis","anonymous_profile_id":"wp-c1d0ea106fb519317bb70726a6fa548d","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5981d20436f4fb04" async="async"></script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://ultimatemotorcycling.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://ultimatemotorcycling.com/riding-style/",
                                "name": "Motorcycle Types"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://ultimatemotorcycling.com/riding-style/touring/",
                                "name": "Touring / Travel"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://ultimatemotorcycling.com/2018/05/02/why-we-ride-to-the-quail-riders-dinner-to-feature-inspirational-panel-of-women-riders/",
                                "name": "Why We Ride to The Quail Dinner to Feature Inspirational Panel of..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-140x140.jpg" sizes="32x32" />
<link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://ultimatemotorcycling.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />

    <!-- DFP Slots -->

    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
  </script>

  <script>
      googletag.cmd.push(function() {

       var mapping = googletag.sizeMapping().

    // Small ad
    //addSize([100, 100], [88, 31]). 

    // Accepts both common mobile banner formats
    addSize([320, 400], [[320, 50], [300, 50]]). 

    // Same width as mapping above, more available height
    addSize([320, 700], [[320, 50], [300, 50]]).

    // Landscape tablet 
    addSize([750, 200], [728, 90]).build();

    adslot0 = googletag.defineSlot('/54536613/um_infinite_ad', [728, 90], 'infinite_ad').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

	//googletag.defineSlot('/54536613/um_header_leaderboard_mobile', [320, 50], 'div-gpt-ad-1499695698480-19').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_1', [728, 90], 'div-gpt-ad-1499695698480-6').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_3', [728, 90], 'div-gpt-ad-1499695698480-7').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_2', [728, 90], 'div-gpt-ad-1499695698480-8').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_4', [728, 90], 'div-gpt-ad-1499695698480-9').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sponsor_logo', [320, 50], 'div-gpt-ad-1499695698480-12').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_1', [300, 600], 'div-gpt-ad-1499695698480-10').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_2', [300, 600], 'div-gpt-ad-1499695698480-11').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_1', [300, 250], 'div-gpt-ad-1499695698480-0').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_2', [300, 250], 'div-gpt-ad-1499695698480-1').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_3', [300, 250], 'div-gpt-ad-1499695698480-2').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_4', [300, 250], 'div-gpt-ad-1499695698480-3').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_5', [300, 250], 'div-gpt-ad-1499695698480-4').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_6', [300, 250], 'div-gpt-ad-1499695698480-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.pubads().setTargeting("category",["News","Touring / Travel"]);
    googletag.enableServices();
});
</script>

<script>
   document.onreadystatechange = function () {
       if (document.readyState == "complete") {
        window.addEventListener('scroll', function(e) {
            checkSlotGeneration();
        });

        function checkSlotGeneration(){
            var listOfSlotDivs = document.querySelectorAll('[id*="infinite-adslot-"]');
            var pageHeight = window.innerHeight;

            for (var i = 0; i < listOfSlotDivs.length ; i++) {
                var divHeight = listOfSlotDivs[i].getBoundingClientRect().top; 
                var slotId = listOfSlotDivs[i].id;
                if((divHeight - pageHeight <= 0) && !document.getElementById(slotId).classList.contains("touched")){
                    listOfSlotDivs[i].classList += " touched";
                    generateNewSlot(slotId);
                }

            }
        }

        function generateNewSlot(slotId){

        // Generate next slot name
        var slotName = slotId.replace("infinite-", "");
        var containerName = slotId;

        // Create a div for the slot
        var slotDiv = document.createElement('div');
        slotDiv.id = slotName; // Id must be the same as slotName
        document.getElementById(containerName).appendChild(slotDiv);

        googletag.cmd.push(function() {

            var mapping = googletag.sizeMapping().

                // Small ad
                //addSize([100, 100], [88, 31]). 

                // Accepts both common mobile banner formats
                addSize([320, 400], [[320, 50], [300, 50]]). 

                // Same width as mapping above, more available height
                addSize([320, 700], [[320, 50], [300, 50]]).

                // Landscape tablet 
                addSize([750, 200], [728, 90]).build();

                var slot = googletag.defineSlot('/54536613/um_infinite_ad', [728, 90], slotName).
                defineSizeMapping(mapping).
                addService(googletag.pubads());

                googletag.display(slotName);
                googletag.pubads().refresh([slot]);  
            }); 
        }


        checkSlotGeneration();

    }
}

</script>

</head>

<body class="post-template-default single single-post postid-207436 single-format-standard why-we-ride-to-the-quail-riders-dinner-to-feature-inspirational-panel-of-women-riders global-block-template-1 single_template_12 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-sub-header-container"><ul id="menu-sub-header" class="td-mobile-main-menu"><li id="menu-item-202870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-202870"><a href="https://ultimatemotorcycling.com/2018-motorcycle-previews/">2018 Previews</a></li>
<li id="menu-item-169791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169791"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-187528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187528"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/cruiser-motorcycle-reviews/">Cruiser Reviews</a></li>
	<li id="menu-item-187525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187525"><a href="https://ultimatemotorcycling.com/riding-style/sport/sport-motorcycle-reviews/">Sport Reviews</a></li>
	<li id="menu-item-187529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187529"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/adventure-dual-sport-motorcycle-reviews/">ADV / Dual Sport Reviews</a></li>
	<li id="menu-item-187530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187530"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/motocross-off-road-motorcycle-reviews/">MX / Off-Road Reviews</a></li>
	<li id="menu-item-187526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187526"><a href="https://ultimatemotorcycling.com/riding-style/touring/touring-motorcycle-reviews/">Touring Reviews</a></li>
	<li id="menu-item-197032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197032"><a href="https://ultimatemotorcycling.com/reviews/retro-reviews/">Retro Reviews</a></li>
</ul>
</li>
<li id="menu-item-189801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-189801"><a href="https://ultimatemotorcycling.com/riding-style/">Types<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-95322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95322"><a title="cruiser" href="https://ultimatemotorcycling.com/riding-style/cruiser/">Cruiser</a></li>
	<li id="menu-item-95324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95324"><a title="sport-motorcycles" href="https://ultimatemotorcycling.com/riding-style/sport/">Sport</a></li>
	<li id="menu-item-95320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95320"><a title="adv-motorcycles" href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/">ADV / Dual-Sport</a></li>
	<li id="menu-item-117701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117701"><a title="off-road-motorcycles" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/">MX / Off-Road</a></li>
	<li id="menu-item-95326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95326"><a title="touring-motorcycles" href="https://ultimatemotorcycling.com/riding-style/touring/">Touring/Travel</a></li>
	<li id="menu-item-194831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194831"><a title="urban" href="https://ultimatemotorcycling.com/riding-style/urban/">Urban</a></li>
	<li id="menu-item-166692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166692"><a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/">Classics &#038; Customs</a></li>
	<li id="menu-item-166693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166693"><a href="https://ultimatemotorcycling.com/electric-motorcycles-news/">Electric</a></li>
</ul>
</li>
<li id="menu-item-95444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95444"><a title="motorcycle-racing" href="https://ultimatemotorcycling.com/motorcycle-racing/">Racing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-118694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118694"><a title="motogp" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/">MotoGP</a></li>
	<li id="menu-item-118695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118695"><a title="world-superbike" href="https://ultimatemotorcycling.com/motorcycle-racing/world-superbike/">World Superbike</a></li>
	<li id="menu-item-176793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176793"><a title="motoamerica" href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/">MotoAmerica</a></li>
	<li id="menu-item-118693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118693"><a title="isle-of-man-tt" href="https://ultimatemotorcycling.com/motorcycle-racing/isle-of-man-tt/">Isle of Man TT</a></li>
	<li id="menu-item-118692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118692"><a title="supercross" href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/">Supercross/Motocross</a></li>
	<li id="menu-item-190820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190820"><a href="https://ultimatemotorcycling.com/motorcycle-racing/dakar-cross-country-rallies/">Dakar/FIM Cross Country Rallies</a></li>
</ul>
</li>
<li id="menu-item-172928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172928"><a href="https://ultimatemotorcycling.com/community/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-167372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167372"><a href="https://ultimatemotorcycling.com/community/commentary/">Commentary</a></li>
	<li id="menu-item-191240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191240"><a href="https://ultimatemotorcycling.com/community/riders-library/">Rider&#8217;s Library</a></li>
	<li id="menu-item-166697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166697"><a href="https://ultimatemotorcycling.com/community/motorcycle-safety/">Safety</a></li>
	<li id="menu-item-166694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166694"><a href="https://ultimatemotorcycling.com/community/motorcycle-history/">History</a></li>
	<li id="menu-item-195253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195253"><a title="tv show-video" href="https://ultimatemotorcycling.com/tv-shows-and-video-channels/">Motorbike Show</a></li>
</ul>
</li>
<li id="menu-item-169630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169630"><a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/">Gear / Parts</a></li>
<li id="menu-item-187678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187678"><a title="motorcycle-buyers-guide" href="https://ultimatemotorcycling.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://ultimatemotorcycling.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
        
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, May 3, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-main-top" class="top-header-menu"><li id="menu-item-201754" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-201754"><a href="https://ultimatemotorcycling.com/2017/04/28/ultimate-jett-tuning-track-events-sign-up/">Track Event Sign Up</a></li>
<li id="menu-item-118824" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-118824"><a href="https://ultimatemotorcycling.com/wp-login.php">Register/Login</a></li>
<li id="menu-item-196981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-196981"><a href="https://ultimatemotorcycling.com/subscribe-app/">Subscribe to Magazine Free!</a></li>
<li id="menu-item-174307" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174307"><a href="https://list.robly.com/subscribe?a=b80736ab7f8881b7f244d9573a3c7854">Subscribe To Newsletter</a></li>
<li id="menu-item-194986" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194986"><a href="https://ultimatemotorcycling.com/ultimate-shop/">Ultimate Shop</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://ultimatemotorcycling.com/">
            <img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_blkred-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png" alt=""/>
            <span class="td-visual-hidden">Ultimate Motorcycling</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!-- /54536613/um_homepage_centerwell_leadboard_1 -->
<div id='div-gpt-ad-1499695698480-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-6'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://ultimatemotorcycling.com/">
			<img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_reversed-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Logo-Footer.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://ultimatemotorcycling.com/">
			<img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_blkred-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-sub-header-container"><ul id="menu-sub-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-202870"><a href="https://ultimatemotorcycling.com/2018-motorcycle-previews/">2018 Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-169791"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187528"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/cruiser-motorcycle-reviews/">Cruiser Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187525"><a href="https://ultimatemotorcycling.com/riding-style/sport/sport-motorcycle-reviews/">Sport Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187529"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/adventure-dual-sport-motorcycle-reviews/">ADV / Dual Sport Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187530"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/motocross-off-road-motorcycle-reviews/">MX / Off-Road Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187526"><a href="https://ultimatemotorcycling.com/riding-style/touring/touring-motorcycle-reviews/">Touring Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-197032"><a href="https://ultimatemotorcycling.com/reviews/retro-reviews/">Retro Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-189801"><a href="https://ultimatemotorcycling.com/riding-style/">Types</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95322"><a title="cruiser" href="https://ultimatemotorcycling.com/riding-style/cruiser/">Cruiser</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95324"><a title="sport-motorcycles" href="https://ultimatemotorcycling.com/riding-style/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95320"><a title="adv-motorcycles" href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/">ADV / Dual-Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117701"><a title="off-road-motorcycles" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/">MX / Off-Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95326"><a title="touring-motorcycles" href="https://ultimatemotorcycling.com/riding-style/touring/">Touring/Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194831"><a title="urban" href="https://ultimatemotorcycling.com/riding-style/urban/">Urban</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166692"><a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/">Classics &#038; Customs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166693"><a href="https://ultimatemotorcycling.com/electric-motorcycles-news/">Electric</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-95444"><a title="motorcycle-racing" href="https://ultimatemotorcycling.com/motorcycle-racing/">Racing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118694"><a title="motogp" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118695"><a title="world-superbike" href="https://ultimatemotorcycling.com/motorcycle-racing/world-superbike/">World Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176793"><a title="motoamerica" href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118693"><a title="isle-of-man-tt" href="https://ultimatemotorcycling.com/motorcycle-racing/isle-of-man-tt/">Isle of Man TT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118692"><a title="supercross" href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/">Supercross/Motocross</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-190820"><a href="https://ultimatemotorcycling.com/motorcycle-racing/dakar-cross-country-rallies/">Dakar/FIM Cross Country Rallies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-172928"><a href="https://ultimatemotorcycling.com/community/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167372"><a href="https://ultimatemotorcycling.com/community/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191240"><a href="https://ultimatemotorcycling.com/community/riders-library/">Rider&#8217;s Library</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166697"><a href="https://ultimatemotorcycling.com/community/motorcycle-safety/">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166694"><a href="https://ultimatemotorcycling.com/community/motorcycle-history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195253"><a title="tv show-video" href="https://ultimatemotorcycling.com/tv-shows-and-video-channels/">Motorbike Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169630"><a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/">Gear / Parts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187678"><a title="motorcycle-buyers-guide" href="https://ultimatemotorcycling.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://ultimatemotorcycling.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-12">
        <article id="post-207436" class="post-207436 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-touring tag-quail-motorcycle-gathering tag-why-we-ride" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://ultimatemotorcycling.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Motorcycle Types" class="entry-crumb" href="https://ultimatemotorcycling.com/riding-style/">Motorcycle Types</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Touring / Travel" class="entry-crumb" href="https://ultimatemotorcycling.com/riding-style/touring/">Touring / Travel</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Why We Ride to The Quail Dinner to Feature Inspirational Panel of...</span></div></div>

                        <div class="td-a-rec td-a-rec-id-post_style_12  "><!-- /54536613/um_homepage_centerwell_leaderboard_2 -->
<div id='div-gpt-ad-1499695698480-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-8'); });
</script>
</div></div>
                        <header class="td-post-title">
                                                        <h1 class="entry-title">Why We Ride to The Quail Dinner to Feature Inspirational Panel of Women Riders</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://ultimatemotorcycling.com/author/admin/">Staff</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-02T11:33:20+00:00" >May 2, 2018</time></span>                                                                                            </div>

                        </header>

                                            </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    <div class='ig_inline_container ig_loop_start ig_before'></div>



        <div class="td-post-content">
            <div class="td-a-rec td-a-rec-id-content_top  "> </div><div class='ig_inline_container ig_the_content ig_before'></div><div class="at-above-post addthis_tool" data-url="https://ultimatemotorcycling.com/2018/05/02/why-we-ride-to-the-quail-riders-dinner-to-feature-inspirational-panel-of-women-riders/"></div><h1 style="text-align: center;">Why We Ride to The Quail: Women Riders Speak</h1>
<p>The Riders Dinner for the <a href="http://www.motovational.com/" target="_blank" rel="noopener">Fourth Invitational <em>WHY WE RIDE to the Quail</em></a> charity trek, which takes place May 3, 4 and 5, always features an inspirational speaker, and this year’s panel includes two influencers within the world of female motorcyclists.</p>
<p>The first is famed motorsports adventurist Wendy Newton, founder of Helmets n’ Heels. Samantha Moore, who, after riding a <a href="https://ultimatemotorcycling.com/2017/09/11/2018-polaris-slingshot-review-12-fast-fact/">Slingshot</a> last year, got hooked, got her license four months ago, and is now participating in WWR to the Quail.</p>
<figure id="attachment_207437" style="width: 700px" class="wp-caption aligncenter"><img class="wp-image-207437 size-full" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/Wendy-Martin-Quail.jpg" alt="Wendy Martin Quail Speaker" width="700" height="300" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/Wendy-Martin-Quail.jpg 700w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/Wendy-Martin-Quail-140x60.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/Wendy-Martin-Quail-400x171.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/Wendy-Martin-Quail-696x298.jpg 696w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption class="wp-caption-text">Wendy Martin, who will speak at the Why We Ride dinner</figcaption></figure>
<p>The other speaker is Cindi Martin, a woman who always had the bug to ride motorcycles but didn’t get her license and first bike until she was 60 years old (after which, her husband promptly followed her example).</p>
<p>One of the biggest support groups for Why We Ride the movie was moms and other women. The film featured women and families in a way no other motorcycle documentary had, which earned the film the Family Choice Award (among many other accolades). When the producers of the film, Bryan Carroll and James Walker, started organizing Why We Ride to the Quail, they made sure to include their female constituency. With all that is happening in the news these days, it seemed like the perfect time for this panel.</p>
<p>“I have been working in the motorcycle industry for 25 years and for all those that long worked on initiative to increase women’s ridership,&#8221; said Robert Pandya. “Events such as Femmoto, and working with Women’s Motorcycle Tours to help produce the Suffragists Centennial Ride in 2020 are important catalysts for the industry.  I’m honored to host this panel and be a part of the Why We Ride group again.”</p>
<p>Pandya is the Why We Ride panel moderator and co-producer of <a href="https://centennialride.com/">Suffragists Centennial Ride</a>, which will take place in 2020.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div id="infinite-adslot-1" style="margin-bottom:26px"></div> </div><p>This is the fourth running of Why We Ride to the Quail, and the event has grown each year. The ride begins in historic Moorpark and proceeds to picturesque Pismo Beach, Calif., then moves into the wooded hillsides and gorgeous valleys of Paso Robles wine country, following along the most seductive road in California, and arriving at the beaches of Monterey in time for <a href="http://signatureevents.peninsula.com/en/Motorcycle/Motorcycle.html">The Quail Motorcycle Gathering</a>. All proceeds go to the <a href="http://www.curethekids.com/">Pediatric Brain Tumor Foundation</a>.</p>
<p>People of all stripes with a common love of motorcycle riding come together and take part, and a full one-third of entrants for this year’s ride are new, building on word-of-mouth raving by past and returning riders and growing a community of like-minded people that feels like a large, extended family.</p>
<p>Participants in the charity ride enjoy a bevy of perks (in addition to the awesome ride), including cocktails and dinner at the WWR Riders Dinner, gift bags, special guest speakers and VIP access to The Quail Motorcycle Gathering, including a private ride to the event, exclusive parking and private lounge access.</p>
<p>This year’s Riders Dinner also features a silent auction composed of items from sponsors, including a Paul Yaffe–designed hand-engraved and hand-painted Harley-Davidson Fat Bob Tank-Half. Other sponsors donating items for auction are Harley-Davidson, Dave Thom (Collision and Injury Dynamics), Dolfo Winery, Mark Gamo (D73 Leather Co.), Tri-County Powersports, Patricia Lelie, Nuviz, Simi Valley Cycle, Rokform, and others. And, of course, all funds raised go to benefit the kids via the Pediatric Brain Tumor Foundation.</p>
<p><em>About<strong> Why We Ride:</strong> Why We Ride Films is the production team behind Why We Ride, a feature length documentary film. Since its December 2013 release, it has quickly become the most critically acclaimed motorcycle movie of all time. Independently distributed by producer/director Bryan H. Carroll and producer James Walker—recipients of American Motorcyclist Magazine’s 2014 Motorcyclists of the Year award—Why We Ride’s aim is to use the power of cinema not only to entertain but also educate, inspire and celebrate the world of motorcycling with audiences worldwide. To learn more about Why We Ride, visit </em><u><a href="http://whyweride.com/"><em>WhyWeRide.com</em>.</a></u></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://ultimatemotorcycling.com/2018/05/02/why-we-ride-to-the-quail-riders-dinner-to-feature-inspirational-panel-of-women-riders/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class='ig_inline_container ig_the_content ig_after'></div><div class="td-a-rec td-a-rec-id-content_bottom  "><!-- /54536613/um_homepage_centerwell_leaderboard_4 -->
<div id='div-gpt-ad-1499695698480-9'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-9'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://ultimatemotorcycling.com/tag/quail-motorcycle-gathering/">Quail Motorcycle Gathering</a></li><li><a href="https://ultimatemotorcycling.com/tag/why-we-ride/">Why We Ride</a></li></ul>            </div>

<div class="fb-comments" data-href="https://ultimatemotorcycling.com/2018/05/02/why-we-ride-to-the-quail-riders-dinner-to-feature-inspirational-panel-of-women-riders/" data-width="100%" data-numposts="10" data-order-by="social" data-colorscheme="light"></div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://ultimatemotorcycling.com/2018/05/02/ducati-panigale-v4-recall-two-issues-with-the-fuel-system/">Ducati Panigale V4 Recall | Two Issues with the Fuel System</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://ultimatemotorcycling.com/2018/05/02/2018-harley-davidson-helmet-line-unveiled-new-school-tech-old-school-style/">2018 Harley-Davidson Helmet Line Unveiled | New School Tech, Old School Style</a></div></div></div>            <div class="author-box-wrap"><a href="https://ultimatemotorcycling.com/author/admin/"><img src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/B32A8188-140x93.jpg" width="96" height="64" alt="Staff" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://ultimatemotorcycling.com/author/admin/">Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff"></span><meta itemprop="datePublished" content="2018-05-02T11:33:20+00:00"><meta itemprop="dateModified" content="2018-05-02T11:33:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ultimatemotorcycling.com/2018/05/02/why-we-ride-to-the-quail-riders-dinner-to-feature-inspirational-panel-of-women-riders/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png"></span><meta itemprop="name" content="Ultimate Motorcycling"></span><meta itemprop="headline " content="Why We Ride to The Quail Dinner to Feature Inspirational Panel of Women Riders"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2018/05/Wendy-Martin-Quail.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="300"></span>
            
        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_6_5aeabc3306edc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5aeabc3306edc" ><script>var block_td_uid_6_5aeabc3306edc = new tdBlock();
block_td_uid_6_5aeabc3306edc.id = "td_uid_6_5aeabc3306edc";
block_td_uid_6_5aeabc3306edc.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5aeabc3306edc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5aeabc3306edc_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":207436,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_6_5aeabc3306edc.td_column_number = "3";
block_td_uid_6_5aeabc3306edc.block_type = "td_block_related_posts";
block_td_uid_6_5aeabc3306edc.post_count = "3";
block_td_uid_6_5aeabc3306edc.found_posts = "25827";
block_td_uid_6_5aeabc3306edc.header_color = "";
block_td_uid_6_5aeabc3306edc.ajax_pagination_infinite_stop = "";
block_td_uid_6_5aeabc3306edc.max_num_pages = "8609";
tdBlocksArray.push(block_td_uid_6_5aeabc3306edc);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5aeabc332a7a8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5aeabc3306edc" href="#">RELATED ARTICLES</a><a id="td_uid_8_5aeabc332a801" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5aeabc3306edc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5aeabc3306edc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2018/05/02/2018-harley-davidson-helmet-line-unveiled-new-school-tech-old-school-style/" rel="bookmark" title="2018 Harley-Davidson Helmet Line Unveiled | New School Tech, Old School Style"><img width="218" height="150" class="entry-thumb" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/2018-harley-helmet-lineup-1-218x150.jpg" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/2018-harley-helmet-lineup-1-218x150.jpg 218w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/2018-harley-helmet-lineup-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Harley-Davidson Helmets open face" title="2018 Harley-Davidson Helmet Line Unveiled | New School Tech, Old School Style"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2018/05/02/2018-harley-davidson-helmet-line-unveiled-new-school-tech-old-school-style/" rel="bookmark" title="2018 Harley-Davidson Helmet Line Unveiled | New School Tech, Old School Style">2018 Harley-Davidson Helmet Line Unveiled | New School Tech, Old School Style</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2018/05/02/ducati-panigale-v4-recall-two-issues-with-the-fuel-system/" rel="bookmark" title="Ducati Panigale V4 Recall | Two Issues with the Fuel System"><img width="218" height="150" class="entry-thumb" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/2018-panigale-v4-recall-218x150.jpg" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/2018-panigale-v4-recall-218x150.jpg 218w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/2018-panigale-v4-recall-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ducati Panigale V4 Recall | Two Issues with the Fuel System" title="Ducati Panigale V4 Recall | Two Issues with the Fuel System"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2018/05/02/ducati-panigale-v4-recall-two-issues-with-the-fuel-system/" rel="bookmark" title="Ducati Panigale V4 Recall | Two Issues with the Fuel System">Ducati Panigale V4 Recall | Two Issues with the Fuel System</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2018/05/01/ama-may-is-motorcycle-awareness-month-end-driver-distraction/" rel="bookmark" title="AMA: May is Motorcycle Awareness Month &#8211; End Driver Distraction"><img width="218" height="150" class="entry-thumb" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/2018-ama-may-motorcycle-awareness-month-218x150.jpg" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/2018-ama-may-motorcycle-awareness-month-218x150.jpg 218w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/2018-ama-may-motorcycle-awareness-month-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="AMA: May is Motorcycle Awareness Month" title="AMA: May is Motorcycle Awareness Month &#8211; End Driver Distraction"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2018/05/01/ama-may-is-motorcycle-awareness-month-end-driver-distraction/" rel="bookmark" title="AMA: May is Motorcycle Awareness Month &#8211; End Driver Distraction">AMA: May is Motorcycle Awareness Month &#8211; End Driver Distraction</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5aeabc3306edc" data-td_block_id="td_uid_6_5aeabc3306edc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5aeabc3306edc" data-td_block_id="td_uid_6_5aeabc3306edc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search</span></h4><form method="get" class="td-search-form-widget" action="https://ultimatemotorcycling.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_5aeabc332fb8a_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">68,541</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/UltimateMotorcycling"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">27,029</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/ultimatemotorcycling#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">10,229</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/ultimatemotomag"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">7,336</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/ultimatemotorcycling"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  "><div id='div-gpt-ad-1499695698480-0' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  "><!-- /54536613/um_sidebar_medium_rectangle_2 -->
<div id='div-gpt-ad-1499695698480-1' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-1'); });
</script>
</div></div><aside class="td_block_template_1 widget advanced_text"><div class='AdvancedText'><!-- /54536613/um_sidebar_large_rectangle_1 -->
<div id='div-gpt-ad-1499695698480-10' style='height:600px; width:300px;' class='google-ads-container-right'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-10'); });
</script>
</div></div></aside>
<div class="td-a-rec td-a-rec-id-custom_ad_3  "><!-- /54536613/um_sidebar_medium_rectangle_3 -->
<div id='div-gpt-ad-1499695698480-2' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-2'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  "><!-- /54536613/um_sidebar_medium_rectangle_4 -->
<div id='div-gpt-ad-1499695698480-3' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-3'); });
</script>
</div></div><aside class="td_block_template_1 widget advanced_text"><div class='AdvancedText'><!-- /54536613/um_sidebar_large_rectangle_2 -->
<div id='div-gpt-ad-1499695698480-11' style='height:600px; width:300px;' class='google-ads-container-right'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-11'); });
</script>
</div></div></aside>
<div class="td-a-rec td-a-rec-id-custom_ad_5  "><!-- /54536613/um_sidebar_medium_rectangle_5 -->
<div id='div-gpt-ad-1499695698480-4' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-4'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-sidebar  "><!-- /54536613/um_sidebar_medium_rectangle_6 -->
<div id='div-gpt-ad-1499695698480-5' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-5'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-a-rec td-a-rec-id-footer_top  "><a href="//allstate.7eer.net/c/1210229/306367/4685"><img src="//a.impactradius-go.com/display-ad/4685-306367" border="0" alt="" width="468" height="60"/></a><img height="0" width="0" src="//allstate.7eer.net/i/1210229/306367/4685" style="position:absolute;visibility:hidden;" border="0" />
<SCRIPT TYPE="application/javascript" SRC="https://pixel.adsafeprotected.com/rjss/st/150932/23141234/skeleton.js"></SCRIPT> <NOSCRIPT><IMG SRC="https://pixel.adsafeprotected.com/rfw/st/150932/23141233/skeleton.gif" BORDER=0 WIDTH=1 HEIGHT=1 ALT=""></NOSCRIPT>
</div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://ultimatemotorcycling.com/"><img class="td-retina-data" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Logo-Footer.png" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_reversed-400x121.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>If it has two wheels, Ultimate Motorcycling has the inside scoop. From the latest motorcycle and apparel reviews, to MotoGP results and OEM sales reports, Ultimate Motorcycling covers it all. Our small but passionate staff works endlessly to deliver quality and enjoyable motorcycle content.
</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li id="menu-item-176740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-176740"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/motorcycle-about-us/">About Us &#8211; Ultimate MotorCycling</a></li>
<li id="menu-item-191238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191238"><a href="https://ultimatemotorcycling.com/legal_notice/">Legal Notice and Privacy Policy</a></li>
<li id="menu-item-176739" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176739"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/">Contact Us</a></li>
<li id="menu-item-176738" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176738"><a href="https://ultimatemotorcycling.com/motorcycle-advertise/">Advertise with Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018 - Ultimate Motorcycling                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script></script><style type="text/css">

	
	
	#sab_wrap{
		margin:0 auto;
					width:100%;
								height:;
								background:;
					position: fixed;
					bottom:0px;;
							
  		left: 0;
  		right: 0;
  		z-index: 99999;
	}
	#sab_bar_opn{
		margin:0 auto;
		position: fixed;
		background:#000;
		color: #fff;
		padding: 5px;
		display: none;
					bottom:0px;;
				
		cursor: pointer;
	}
	
	#sab_elem{
		float: left;
		width: 3%;
		text-align: center;
		padding-top: 7px;

	}
	#sab_content{
		width: 95%;
		float: right;
		display: inline-block;
		text-align: center;
		margin-right:2%;
	}
	#sab_text{
					color: black;
				
			
					font-size: px;
								
		/*font-family: ;*/
		font-weight: normal;
		font-style: normal;
		margin: 0;
		padding: 0;
	}
	#sab_close_btn{
		cursor: pointer;
	}

</style>



	<script type='text/javascript'>
    			if (typeof jQuery  !== 'undefined'){
	    			jQuery(function() {
	    				jQuery( window ).on( 'init.icegram', function( e, ig ) {
					        jQuery('.ig_inline_container:empty').remove();
					    });
	    			});
    			}
    		 </script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5aeabc33346b5
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.google-ads-container {
  margin: 0 auto;
}

.google-ads-container-right {
  margin-left:10px;
}

.advertisement_title{
    color: #bbb;
    font-size: 10px;
    text-align: center;
    display: block;
}

img .td-retina-data{
    margin-top: 21px;
}
</style>

<script>
    jQuery(document).ready(function () {
		jQuery.post('https://ultimatemotorcycling.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/ultimatemotorcycling.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":207436,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/Newspaper/js/tagdiv_theme.js,wp-includes/js/comment-reply.min.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/icegram/assets/js/main.min.js&#038;ver=1524680780'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1891176894485517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[207436]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://ultimatemotorcycling.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://ultimatemotorcycling.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5aeabc333d87d"></textarea>
						<div id="td_live_css_uid_1_5aeabc333d87d" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5aeabc333d87d');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5aeabc333d87d");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>