 <!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
    <title>2022 Yamaha XSR900 Review [15 Retro-Styled Fast Facts]</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://ultimatemotorcycling.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://ultimatemotorcycling.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="2022 Yamaha XSR900 Review: Fully updated, with a larger-displacement engine, the retro-style sportbike is a more capable motorcycle than ever." />
	<link rel="canonical" href="https://ultimatemotorcycling.com/2022/05/25/2022-yamaha-xsr900-review-15-retro-styled-fast-facts/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2022 Yamaha XSR900 Review [15 Retro-Styled Fast Facts]" />
	<meta property="og:description" content="2022 Yamaha XSR900 Review: Fully updated, with a larger-displacement engine, the retro-style sportbike is a more capable motorcycle than ever." />
	<meta property="og:url" content="https://ultimatemotorcycling.com/2022/05/25/2022-yamaha-xsr900-review-15-retro-styled-fast-facts/" />
	<meta property="og:site_name" content="Ultimate Motorcycling" />
	<meta property="article:publisher" content="https://www.facebook.com/UltimateMotorCycling/" />
	<meta property="article:author" content="https://www.facebook.com/UltimateMotorcycling/" />
	<meta property="article:published_time" content="2022-05-25T16:00:06+00:00" />
	<meta property="og:image" content="https://ultimatemotorcycling.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18.jpg" />
	<meta property="og:image:width" content="1620" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nic de Sena" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="2022 yamahas, yamaha mt-09, yamaha xsr900, motorcycle, motogp, motocross, reviews, superbike, harley-davidson" />
<meta name="original-source" content="https://ultimatemotorcycling.com/2022/05/25/2022-yamaha-xsr900-review-15-retro-styled-fast-facts/" />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Feed" href="https://ultimatemotorcycling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Comments Feed" href="https://ultimatemotorcycling.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ultimatemotorcycling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-group-css' href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/interscroller-ads-enko/css/enko-ia.css,wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css,wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css,wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css,wp-content/plugins/wp-pagenavi/pagenavi-css.css,wp-content/themes/Newspaper/style.css,wp-content/plugins/td-composer/td-multi-purpose/style.css,wp-content/plugins/youtube-channel-gallery/styles.css,wp-content/plugins/youtube-channel-gallery/magnific-popup.css&#038;ver=1653169647' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-group-css' href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/easy-table/themes/default/style.css,wp-content/themes/Newspaper-child/style.css,wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css,wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css,wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css&#038;ver=1653169647' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type="text/javascript">
            window._nslDOMReady = function (callback) {
                if ( document.readyState === "complete" || document.readyState === "interactive" ) {
                    callback();
                } else {
                    document.addEventListener( "DOMContentLoaded", callback );
                }
            };
            </script><script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/sticky-ad-bar/js/sab_bar_script.js,wp-content/plugins/sticky-ad-bar/js/jquery.cookie.js,wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js,wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js&#038;ver=1653169647'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5910923fc79ff50011470ce8' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://ultimatemotorcycling.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ultimatemotorcycling.com/wp-json/wp/v2/posts/239489" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ultimatemotorcycling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ultimatemotorcycling.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ultimatemotorcycling.com/?p=239489' />
<link rel="alternate" type="application/json+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2022%2F05%2F25%2F2022-yamaha-xsr900-review-15-retro-styled-fast-facts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2022%2F05%2F25%2F2022-yamaha-xsr900-review-15-retro-styled-fast-facts%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.29" /><style>
		#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-2-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-2-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-2-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {height: 200px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
		<meta property="fb:app_id" content="1891176894485517"/><script src="//releases.flowplayer.org/6.0.5/flowplayer.min.js"></script>
<script src="//releases.flowplayer.org/hlsjs/flowplayer.hlsjs.min.js"></script>
<link rel="stylesheet" href="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.css" media="screen">
<script src="//s0.2mdn.net/instream/html5/ima3.js"></script>
<script src="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.js"></script>

<!--
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=59107848bc51b000112f42d8&product=sop' async='async'></script>
-->

<link href="https://vjs.zencdn.net/4.7.1/video-js.css" rel="stylesheet">
<link href="/VideoAd/lib/videojs-contrib-ads/videojs.ads.css" rel="stylesheet" type="text/css">
<link href="/VideoAd/videojs.vast.css" rel="stylesheet" type="text/css">
<script src="https://vjs.zencdn.net/4.7.1/video.js"></script>
<script src="/VideoAd/lib/videojs-contrib-ads/videojs.ads.js"></script>

<script src="/VideoAd/lib/vast-client.js"></script>
<script src="/VideoAd/videojs.vast.js"> </script><script type="application/ld+json" data-schema="239489-post-Default">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","@id":"https:\/\/ultimatemotorcycling.com\/2022\/05\/25\/2022-yamaha-xsr900-review-15-retro-styled-fast-facts\/#BlogPosting","mainEntityOfPage":"https:\/\/ultimatemotorcycling.com\/2022\/05\/25\/2022-yamaha-xsr900-review-15-retro-styled-fast-facts\/","headline":"2022 Yamaha XSR900 Review [15 Retro-Styled Fast Facts]","name":"2022 Yamaha XSR900 Review [15 Retro-Styled Fast Facts]","description":"2022 Yamaha XSR900 Review: Fully updated, with a larger-displacement engine, the retro-style sportbike is a more capable motorcycle than ever.","datePublished":"2022-05-25","dateModified":"2022-05-25","author":{"@type":"Person","@id":"https:\/\/ultimatemotorcycling.com\/author\/nic-de-sena\/#Person","name":"Nic de Sena","url":"https:\/\/ultimatemotorcycling.com\/author\/nic-de-sena\/","description":"Twin anything, ride everything. No fuss, no muss.\r\n\r\nSenior Editor.","image":{"@type":"ImageObject","@id":"https:\/\/secure.gravatar.com\/avatar\/1a5547feeaa771ad127e61ee3e634ac5?s=96&d=mm&r=g","url":"https:\/\/secure.gravatar.com\/avatar\/1a5547feeaa771ad127e61ee3e634ac5?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Ultimate MotorCycling","logo":{"@type":"ImageObject","@id":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/06\/2016-umc-logo.jpg","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/06\/2016-umc-logo.jpg","width":600,"height":53}},"image":{"@type":"ImageObject","@id":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2022\/05\/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18.jpg","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2022\/05\/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18.jpg","height":1080,"width":1620},"url":"https:\/\/ultimatemotorcycling.com\/2022\/05\/25\/2022-yamaha-xsr900-review-15-retro-styled-fast-facts\/","about":["News","Reviews","Sport Motorcycle Reviews","Urban"],"wordCount":1623,"keywords":["2022 Yamahas","Yamaha MT-09","Yamaha XSR900"]}</script>
		<style type="text/css">.pp-podcast {opacity: 0;}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"a67e2eb1f4","wpRestUrl":"https:\/\/ultimatemotorcycling.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/ultimatemotorcycling.com\/wp-admin\/","wpRestNonce":"a67e2eb1f4","wpRestUrl":"https:\/\/ultimatemotorcycling.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://ultimatemotorcycling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7dee5fe8-6061-445d-b6a8-1e781215561e';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://ultimatemotorcycling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://ultimatemotorcycling.com/2022/05/25/2022-yamaha-xsr900-review-15-retro-styled-fast-facts/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-c1d0ea106fb519317bb70726a6fa548d","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5981d20436f4fb04" async="async"></script><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1901460439869241');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1901460439869241&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Analytics Code -->
<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-31690140-1', 'auto');
	  ga('send', 'pageview');
	</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://ultimatemotorcycling.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://ultimatemotorcycling.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://ultimatemotorcycling.com/2022/05/25/2022-yamaha-xsr900-review-15-retro-styled-fast-facts/",
                    "name": "2022 Yamaha XSR900 Review "                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-140x140.jpg" sizes="32x32" />
<link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://ultimatemotorcycling.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d71f2b;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d71f2b;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d71f2b;
                }
                .tdm-btn-style1 {
					background-color: #d71f2b;
				}
				.tdm-btn-style2:before {
				    border-color: #d71f2b;
				}
				.tdm-btn-style2 {
				    color: #d71f2b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d71f2b;
                    -moz-box-shadow: 0 2px 16px #d71f2b;
                    box-shadow: 0 2px 16px #d71f2b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d71f2b;
                    -moz-box-shadow: 0 4px 26px #d71f2b;
                    box-shadow: 0 4px 26px #d71f2b;
				}
</style>

	<style id="tdw-css-placeholder"></style>
    <!-- AdSense Snippet -->
    <script data-ad-client="ca-pub-8992497343881258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    
    <!-- DFP Slots -->
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <!--<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>-->

    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        //googletag.cmd.push(function () {

        //    googletag.pubads().enableSingleRequest();
        //    googletag.pubads().collapseEmptyDivs(false);
        //    googletag.enableServices();
        //});

    </script>


    <script>  

        googletag.cmd.push(function() {

            var mapping = googletag.sizeMapping().        

            // Accepts both common mobile banner formats
            addSize([320, 400], [[320, 50], [300, 50]]).

            // Same width as mapping above, more available height
            addSize([320, 700], [[320, 50], [300, 50]]).

            // Landscape tablet
            addSize([750, 200], [728, 90]).build();

            googletag.defineSlot('/54536613/um_header_leaderboard_mobile', [320, 50], 'div-gpt-ad-1499695698480-19').addService(googletag.pubads());
            googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_1', [728, 90], 'div-gpt-ad-1499695698480-6').defineSizeMapping(mapping).addService(googletag.pubads());
            googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_3', [728, 90], 'div-gpt-ad-1499695698480-7').defineSizeMapping(mapping).addService(googletag.pubads());
            googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_2', [728, 90], 'div-gpt-ad-1499695698480-8').defineSizeMapping(mapping).addService(googletag.pubads());
            googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_4', [728, 90], 'div-gpt-ad-1499695698480-9').defineSizeMapping(mapping).addService(googletag.pubads());
            googletag.defineSlot('/54536613/um_sponsor_logo', [320, 50], 'div-gpt-ad-1499695698480-12').addService(googletag.pubads());
            googletag.defineSlot('/54536613/um_sidebar_large_rectangle_1', [300, 600], 'div-gpt-ad-1499695698480-10').addService(googletag.pubads());
            googletag.defineSlot('/54536613/um_sidebar_large_rectangle_2', [300, 600], 'div-gpt-ad-1499695698480-11').addService(googletag.pubads());
            googletag.defineSlot('/54536613/um_sidebar_large_rectangle_3', [300, 600], 'div-gpt-ad-1537219204007-0').addService(googletag.pubads());   // 8/8/19 added
            googletag.defineSlot('/54536613/um_sidebar_large_rectangle_4', [300, 600], 'div-gpt-ad-1537219254905-0').addService(googletag.pubads());   // 8/8/19 added
            googletag.defineSlot('/54536613/um_sidebar_large_rectangle_5', [300, 600], 'div-gpt-ad-1537219285333-0').addService(googletag.pubads());   // 8/8/19 added
            googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_1', [300, 250], 'div-gpt-ad-1499695698480-0').addService(googletag.pubads());
            googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_2', [300, 250], 'div-gpt-ad-1499695698480-1').addService(googletag.pubads());
            googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_3', [300, 250], 'div-gpt-ad-1499695698480-2').addService(googletag.pubads());
            googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_4', [300, 250], 'div-gpt-ad-1499695698480-3').addService(googletag.pubads());
            googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_5', [300, 250], 'div-gpt-ad-1499695698480-4').addService(googletag.pubads());
            googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_6', [300, 250], 'div-gpt-ad-1499695698480-5').addService(googletag.pubads());
            googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_7', [300, 250], 'div-gpt-ad-1535478532306-0').addService(googletag.pubads());
            googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_8', [300, 250], 'div-gpt-ad-1535479387019-0').addService(googletag.pubads());
            googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_9', [300, 250], 'div-gpt-ad-1535479427799-0').addService(googletag.pubads());
            googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_10', [300, 250], 'div-gpt-ad-1535478006125-0').addService(googletag.pubads());
            googletag.defineSlot('/54536613/um_homepage_large_rectangle_1', [300, 600], 'div-gpt-ad-1643128583449-0').addService(googletag.pubads());
            googletag.defineSlot('/54536613/um_homepage_large_rectangle_2', [300, 600], 'div-gpt-ad-1643129792469-0').addService(googletag.pubads());

            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs(false);
            googletag.pubads().setTargeting("category",["News","Reviews","Sport Motorcycle Reviews","Urban"]);
            googletag.enableServices();

        });
    </script>

    <script>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</script>

    <!-- Visitor Country -->
    
</head>

<body class="post-template-default single single-post postid-239489 single-format-standard 2022-yamaha-xsr900-review-15-retro-styled-fast-facts global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/ultimatemoto/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-top-header-container"><ul id="menu-main-top-header" class="td-mobile-main-menu"><li id="menu-item-228618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-228618"><a href="https://ultimatemotorcycling.com/2022-motorcycle-previews/">Moto Previews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-235918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235918"><a href="https://ultimatemotorcycling.com/2023-motorcycle-previews/">2023 Motorcycle Previews</a></li>
	<li id="menu-item-235394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235394"><a href="https://ultimatemotorcycling.com/2022-motorcycle-previews/">2022 Motorcycle Previews</a></li>
	<li id="menu-item-235397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235397"><a href="https://ultimatemotorcycling.com/2021-motorcycle-previews/">2021 Motorcycle Previews</a></li>
	<li id="menu-item-235396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235396"><a href="https://ultimatemotorcycling.com/2020-motorcycle-previews/">2020 Motorcycle Previews</a></li>
	<li id="menu-item-235395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235395"><a href="https://ultimatemotorcycling.com/2019-motorcycle-previews/">2019 Motorcycle Previews</a></li>
</ul>
</li>
<li id="menu-item-169791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169791"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-187528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187528"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/cruiser-motorcycle-reviews/">Cruiser Reviews</a></li>
	<li id="menu-item-187525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-187525"><a href="https://ultimatemotorcycling.com/riding-style/sport/sport-motorcycle-reviews/">Sport Reviews</a></li>
	<li id="menu-item-187529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187529"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/adventure-dual-sport-motorcycle-reviews/">ADV / Dual Sport Reviews</a></li>
	<li id="menu-item-187530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187530"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/motocross-off-road-motorcycle-reviews/">MX / Off-Road Reviews</a></li>
	<li id="menu-item-187526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187526"><a href="https://ultimatemotorcycling.com/riding-style/touring/touring-motorcycle-reviews/">Touring Reviews</a></li>
	<li id="menu-item-197032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197032"><a href="https://ultimatemotorcycling.com/reviews/retro-reviews/">Retro Reviews</a></li>
</ul>
</li>
<li id="menu-item-189801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-189801"><a href="https://ultimatemotorcycling.com/riding-style/">Types<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-95322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95322"><a title="cruiser" href="https://ultimatemotorcycling.com/riding-style/cruiser/">Cruiser</a></li>
	<li id="menu-item-95324" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-95324"><a title="sport-motorcycles" href="https://ultimatemotorcycling.com/riding-style/sport/">Sport</a></li>
	<li id="menu-item-95320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95320"><a title="adv-motorcycles" href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/">ADV / Dual-Sport</a></li>
	<li id="menu-item-117701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117701"><a title="off-road-motorcycles" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/">MX / Off-Road</a></li>
	<li id="menu-item-95326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95326"><a title="touring-motorcycles" href="https://ultimatemotorcycling.com/riding-style/touring/">Touring/Travel</a></li>
	<li id="menu-item-194831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194831"><a title="urban" href="https://ultimatemotorcycling.com/riding-style/urban/">Urban</a></li>
	<li id="menu-item-166692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166692"><a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/">Classics &#038; Customs</a></li>
	<li id="menu-item-166693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166693"><a href="https://ultimatemotorcycling.com/electric-motorcycles-news/">Electric</a></li>
</ul>
</li>
<li id="menu-item-172928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172928"><a href="https://ultimatemotorcycling.com/community/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-95444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95444"><a title="motorcycle-racing" href="https://ultimatemotorcycling.com/motorcycle-racing/">Racing<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-118694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118694"><a title="motogp" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/">MotoGP</a></li>
		<li id="menu-item-118695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118695"><a title="world-superbike" href="https://ultimatemotorcycling.com/motorcycle-racing/world-superbike/">World Superbike</a></li>
		<li id="menu-item-176793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176793"><a title="motoamerica" href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/">MotoAmerica</a></li>
		<li id="menu-item-118692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118692"><a title="supercross" href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/">Supercross/Motocross</a></li>
		<li id="menu-item-118693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118693"><a title="isle-of-man-tt" href="https://ultimatemotorcycling.com/motorcycle-racing/isle-of-man-tt/">Isle of Man TT</a></li>
		<li id="menu-item-190820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190820"><a href="https://ultimatemotorcycling.com/motorcycle-racing/dakar-cross-country-rallies/">Dakar/FIM Cross Country Rallies</a></li>
	</ul>
</li>
	<li id="menu-item-221457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221457"><a href="https://ultimatemotorcycling.com/guest-posts/">Guest Posts</a></li>
	<li id="menu-item-167372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167372"><a href="https://ultimatemotorcycling.com/community/commentary/">Commentary</a></li>
	<li id="menu-item-191240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191240"><a href="https://ultimatemotorcycling.com/community/riders-library/">Rider&#8217;s Library</a></li>
	<li id="menu-item-166697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166697"><a href="https://ultimatemotorcycling.com/community/motorcycle-safety/">Safety</a></li>
	<li id="menu-item-166694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166694"><a href="https://ultimatemotorcycling.com/community/motorcycle-history/">History</a></li>
	<li id="menu-item-195253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195253"><a title="tv show-video" href="https://ultimatemotorcycling.com/tv-shows-and-video-channels/">Motorbike Show</a></li>
</ul>
</li>
<li id="menu-item-169630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169630"><a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/">Gear/Parts</a></li>
<li id="menu-item-187678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-187678"><a title="motorcycle-buyers-guide" href="https://ultimatemotorcycling.com/buyers-guide/">Buyer&#8217;s Guide<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-234400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234400"><a href="https://ultimatemotorcycling.com/buyer-guide/aprilia-buyers-guide/">Aprilia</a></li>
	<li id="menu-item-234401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234401"><a href="https://ultimatemotorcycling.com/buyer-guide/bmw/">BMW</a></li>
	<li id="menu-item-234402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234402"><a href="https://ultimatemotorcycling.com/buyer-guide/ducati/">Ducati</a></li>
	<li id="menu-item-234403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234403"><a href="https://ultimatemotorcycling.com/buyer-guide/harley-davidson-buyers-guide/">Harley-Davidson</a></li>
	<li id="menu-item-234404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234404"><a href="https://ultimatemotorcycling.com/buyer-guide/honda/">Honda</a></li>
	<li id="menu-item-234405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234405"><a href="https://ultimatemotorcycling.com/buyer-guide/husqvarna/">Husqvarna</a></li>
	<li id="menu-item-234406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234406"><a href="https://ultimatemotorcycling.com/buyer-guide/indian/">Indian</a></li>
	<li id="menu-item-234407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234407"><a href="https://ultimatemotorcycling.com/buyer-guide/kawasaki/">Kawasaki</a></li>
	<li id="menu-item-234408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234408"><a href="https://ultimatemotorcycling.com/buyer-guide/ktm/">KTM</a></li>
	<li id="menu-item-234409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234409"><a href="https://ultimatemotorcycling.com/buyer-guide/moto-guzzi/">Moto Guzzi</a></li>
	<li id="menu-item-234410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234410"><a href="https://ultimatemotorcycling.com/buyer-guide/mv-agusta/">MV Agusta</a></li>
	<li id="menu-item-234418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234418"><a href="https://ultimatemotorcycling.com/buyer-guide/royal-enfield/">Royal Enfield</a></li>
	<li id="menu-item-234419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234419"><a href="https://ultimatemotorcycling.com/buyer-guide/star/">Star</a></li>
	<li id="menu-item-234411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234411"><a href="https://ultimatemotorcycling.com/buyer-guide/suzuki/">Suzuki</a></li>
	<li id="menu-item-234412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234412"><a href="https://ultimatemotorcycling.com/buyer-guide/triumph/">Triumph</a></li>
	<li id="menu-item-234420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234420"><a href="https://ultimatemotorcycling.com/buyer-guide/victory/">Victory</a></li>
	<li id="menu-item-234413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234413"><a href="https://ultimatemotorcycling.com/buyer-guide/yamaha/">Yamaha</a></li>
</ul>
</li>
<li id="menu-item-229711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229711"><a title="Motos &#038; Friends Podcast" href="https://ultimatemotorcycling.com/motos-friends-podcast/">Podcast</a></li>
<li id="menu-item-234207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234207"><a href="https://83b0a132.sibforms.com/serve/MUIEAGNYbQU3_6RZt3wvBLzmYjuPxy-1g_PIdagvqikPXSqZTaScRZYIi3LlkgQxGX62LHKPebymgM8s2z_NBmTt1fNt-7GLCJud7LUbZMfPH6N-_4qlMSHyD86luRIS_4YMyRs8yVerCNfpmgm9Zl9r3wBP1LFVjfxy_2Wk3ElrqO6hMDimChv3ZKupGTcInDzAdQijnHpsOwTz">Newsletter!</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://ultimatemotorcycling.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, May 25, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-register-bar" class="top-header-menu"><li id="menu-item-118824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-118824"><a href="https://ultimatemotorcycling.com/wp-login.php">Register/Login</a></li>
<li id="menu-item-217976" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-217976"><a href="https://itunes.apple.com/us/app/ultimate-motorcycle-magazine/id483014900?mt=8">FREE Magazine App [Apple]</a></li>
<li id="menu-item-230478" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230478"><a href="https://ultimatemotorcycling.com/legal_notice/">Legal and Privacy Policy</a></li>
<li id="menu-item-236616" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-236616"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/motorcycle-about-us/">About Us</a></li>
<li id="menu-item-236615" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-236615"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/ultimatemoto/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://ultimatemotorcycling.com/">
            <img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_blkred-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png" alt=""/>
            <span class="td-visual-hidden">Ultimate Motorcycling</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_628ed9b01277d_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_628ed9b01277d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_628ed9b01277d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /54536613/um_homepage_centerwell_leadboard_1 -->
<div id='div-gpt-ad-1499695698480-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-6'); });
</script>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://ultimatemotorcycling.com/">
			<img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_reversed-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Logo-Footer.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://ultimatemotorcycling.com/">
			<img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_blkred-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-top-header-container"><ul id="menu-main-top-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-228618"><a href="https://ultimatemotorcycling.com/2022-motorcycle-previews/">Moto Previews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-235918"><a href="https://ultimatemotorcycling.com/2023-motorcycle-previews/">2023 Motorcycle Previews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-235394"><a href="https://ultimatemotorcycling.com/2022-motorcycle-previews/">2022 Motorcycle Previews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-235397"><a href="https://ultimatemotorcycling.com/2021-motorcycle-previews/">2021 Motorcycle Previews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-235396"><a href="https://ultimatemotorcycling.com/2020-motorcycle-previews/">2020 Motorcycle Previews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-235395"><a href="https://ultimatemotorcycling.com/2019-motorcycle-previews/">2019 Motorcycle Previews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-169791"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187528"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/cruiser-motorcycle-reviews/">Cruiser Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-187525"><a href="https://ultimatemotorcycling.com/riding-style/sport/sport-motorcycle-reviews/">Sport Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187529"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/adventure-dual-sport-motorcycle-reviews/">ADV / Dual Sport Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187530"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/motocross-off-road-motorcycle-reviews/">MX / Off-Road Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187526"><a href="https://ultimatemotorcycling.com/riding-style/touring/touring-motorcycle-reviews/">Touring Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-197032"><a href="https://ultimatemotorcycling.com/reviews/retro-reviews/">Retro Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-189801"><a href="https://ultimatemotorcycling.com/riding-style/">Types</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95322"><a title="cruiser" href="https://ultimatemotorcycling.com/riding-style/cruiser/">Cruiser</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-95324"><a title="sport-motorcycles" href="https://ultimatemotorcycling.com/riding-style/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95320"><a title="adv-motorcycles" href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/">ADV / Dual-Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117701"><a title="off-road-motorcycles" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/">MX / Off-Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95326"><a title="touring-motorcycles" href="https://ultimatemotorcycling.com/riding-style/touring/">Touring/Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-194831"><a title="urban" href="https://ultimatemotorcycling.com/riding-style/urban/">Urban</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166692"><a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/">Classics &#038; Customs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166693"><a href="https://ultimatemotorcycling.com/electric-motorcycles-news/">Electric</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-172928"><a href="https://ultimatemotorcycling.com/community/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-95444"><a title="motorcycle-racing" href="https://ultimatemotorcycling.com/motorcycle-racing/">Racing</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118694"><a title="motogp" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/">MotoGP</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118695"><a title="world-superbike" href="https://ultimatemotorcycling.com/motorcycle-racing/world-superbike/">World Superbike</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176793"><a title="motoamerica" href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/">MotoAmerica</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118692"><a title="supercross" href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/">Supercross/Motocross</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118693"><a title="isle-of-man-tt" href="https://ultimatemotorcycling.com/motorcycle-racing/isle-of-man-tt/">Isle of Man TT</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-190820"><a href="https://ultimatemotorcycling.com/motorcycle-racing/dakar-cross-country-rallies/">Dakar/FIM Cross Country Rallies</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-221457"><a href="https://ultimatemotorcycling.com/guest-posts/">Guest Posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167372"><a href="https://ultimatemotorcycling.com/community/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191240"><a href="https://ultimatemotorcycling.com/community/riders-library/">Rider&#8217;s Library</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166697"><a href="https://ultimatemotorcycling.com/community/motorcycle-safety/">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166694"><a href="https://ultimatemotorcycling.com/community/motorcycle-history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195253"><a title="tv show-video" href="https://ultimatemotorcycling.com/tv-shows-and-video-channels/">Motorbike Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169630"><a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/">Gear/Parts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-187678"><a title="motorcycle-buyers-guide" href="https://ultimatemotorcycling.com/buyers-guide/">Buyer&#8217;s Guide</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234400"><a href="https://ultimatemotorcycling.com/buyer-guide/aprilia-buyers-guide/">Aprilia</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234401"><a href="https://ultimatemotorcycling.com/buyer-guide/bmw/">BMW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234402"><a href="https://ultimatemotorcycling.com/buyer-guide/ducati/">Ducati</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234403"><a href="https://ultimatemotorcycling.com/buyer-guide/harley-davidson-buyers-guide/">Harley-Davidson</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234404"><a href="https://ultimatemotorcycling.com/buyer-guide/honda/">Honda</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234405"><a href="https://ultimatemotorcycling.com/buyer-guide/husqvarna/">Husqvarna</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234406"><a href="https://ultimatemotorcycling.com/buyer-guide/indian/">Indian</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234407"><a href="https://ultimatemotorcycling.com/buyer-guide/kawasaki/">Kawasaki</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234408"><a href="https://ultimatemotorcycling.com/buyer-guide/ktm/">KTM</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234409"><a href="https://ultimatemotorcycling.com/buyer-guide/moto-guzzi/">Moto Guzzi</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234410"><a href="https://ultimatemotorcycling.com/buyer-guide/mv-agusta/">MV Agusta</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234418"><a href="https://ultimatemotorcycling.com/buyer-guide/royal-enfield/">Royal Enfield</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234419"><a href="https://ultimatemotorcycling.com/buyer-guide/star/">Star</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234411"><a href="https://ultimatemotorcycling.com/buyer-guide/suzuki/">Suzuki</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234412"><a href="https://ultimatemotorcycling.com/buyer-guide/triumph/">Triumph</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234420"><a href="https://ultimatemotorcycling.com/buyer-guide/victory/">Victory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234413"><a href="https://ultimatemotorcycling.com/buyer-guide/yamaha/">Yamaha</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-229711"><a title="Motos &#038; Friends Podcast" href="https://ultimatemotorcycling.com/motos-friends-podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234207"><a href="https://83b0a132.sibforms.com/serve/MUIEAGNYbQU3_6RZt3wvBLzmYjuPxy-1g_PIdagvqikPXSqZTaScRZYIi3LlkgQxGX62LHKPebymgM8s2z_NBmTt1fNt-7GLCJud7LUbZMfPH6N-_4qlMSHyD86luRIS_4YMyRs8yVerCNfpmgm9Zl9r3wBP1LFVjfxy_2Wk3ElrqO6hMDimChv3ZKupGTcInDzAdQijnHpsOwTz">Newsletter!</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://ultimatemotorcycling.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://ultimatemotorcycling.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://ultimatemotorcycling.com/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">2022 Yamaha XSR900 Review </span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                


    <article id="post-239489" class="post-239489 post type-post status-publish format-standard has-post-thumbnail category-news category-reviews category-sport-motorcycle-reviews category-urban tag-2022-yamahas tag-yamaha-mt-09 tag-yamaha-xsr900" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">2022 Yamaha XSR900 Review [15 Retro-Styled Fast Facts]</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://ultimatemotorcycling.com/author/nic-de-sena/">Nic de Sena</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-25T12:00:06+00:00" >May 25, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://ultimatemotorcycling.com/2022/05/25/2022-yamaha-xsr900-review-15-retro-styled-fast-facts/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fultimatemotorcycling.com%2F2022%2F05%2F25%2F2022-yamaha-xsr900-review-15-retro-styled-fast-facts%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=2022+Yamaha+XSR900+Review+%5B15+Retro-Styled+Fast+Facts%5D&url=https%3A%2F%2Fultimatemotorcycling.com%2F2022%2F05%2F25%2F2022-yamaha-xsr900-review-15-retro-styled-fast-facts%2F&via=ultimatemotomag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://ultimatemotorcycling.com/2022/05/25/2022-yamaha-xsr900-review-15-retro-styled-fast-facts/&title=2022+Yamaha+XSR900+Review+%5B15+Retro-Styled+Fast+Facts%5D">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://ultimatemotorcycling.com/2022/05/25/2022-yamaha-xsr900-review-15-retro-styled-fast-facts/&amp;media=https://ultimatemotorcycling.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18.jpg&description=2022 Yamaha XSR900 Review: Fully updated, with a larger-displacement engine, the retro-style sportbike is a more capable motorcycle than ever.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=2022 Yamaha XSR900 Review [15 Retro-Styled Fast Facts]&body=https://ultimatemotorcycling.com/2022/05/25/2022-yamaha-xsr900-review-15-retro-styled-fast-facts/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18-696x464.jpg" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18.jpg 1620w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18"/></a></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  td_uid_2_628ed9b020f3c_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_628ed9b020f3c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_628ed9b020f3c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style> <!--/54536613/um_homepage_centerwell_leadboard_3 -->
<div id='div-gpt-ad-1499695698480-7'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-7'); });
</script>
</div></div><div class='ig_inline_container ig_the_content ig_before'></div><div class="at-above-post addthis_tool" data-url="https://ultimatemotorcycling.com/2022/05/25/2022-yamaha-xsr900-review-15-retro-styled-fast-facts/"></div></p>Poised at the intersection of style and substance sits the updated 2022 Yamaha XSR900, Iwata’s fastest son in the Sport Heritage family, fulfilling the discerning rider’s desires for a machine with performance and looks in equal measure. Slotting itself directly between the standard MT-09 and upgraded MT-09 SP, both in terms of cost and features at a competitive $9999, the XSR900 demonstrates why tarting up a proven sport model is a path to success.</p></p></p><a href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-15.jpg"><img class="aligncenter size-full wp-image-239502" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-15.jpg" alt="" width="1620" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-15.jpg 1620w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-15-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-15-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-15-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-15-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-15-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-15-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-15-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-15-630x420.jpg 630w" sizes="(max-width: 1620px) 100vw, 1620px" /></a></p></p></p>Based on the <a href="/2021/10/30/2021-yamaha-mt-09-sp-review-13-high-performance-fast-facts/">recently updated third-generation MT-09 platform</a>, the fashionable XSR900 is riding high on that mechanical windfall, wrapping the new 890cc triple-cylinder engine, stiffer frame, and IMU-supported electronics in retro-racebike garb. Things go beyond skin-deep by adding in a few model-specific chassis and ergonomic tweaks to give it a distinct personality. Now, let’s get on with the Fast Facts.</p><div id='intscpdiv' urltogo="https://ultimatemotorcycling.com/wp-content/plugins/interscroller-ads-enko/enko-ia-click.php?bid=7" class='interscroller-wrapper' onclick='enko_ia_url_open("https://ultimatemotorcycling.com/wp-content/plugins/interscroller-ads-enko/enko-ia-click.php?bid=7");'><div id='intscdiv' class='interscroller-bg-wrapper'><img id='interscimg' class='interscroller-bg' style="display: none;" src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/22_832776499_CYC_WEB_Interscroller_CycleRefresh_q4_600x400R.png'></img></div></div></p><ol></p><li><strong>Welcome back to the 1980s, friends.</strong> The first-generation XSR900 took inspiration from the sights and sounds of the 1970s. However, designers leaped forward a decade and referenced the tuning fork brand’s rich racing history via Christian Sarron’s 1984 250cc World Championship winning GP machine, evidenced in the Legend Blue livery. Smatterings of ’80s racebike design elements are cleverly folded into the mix, beginning with the elongated flat-topped 3.7-gallon fuel tank and slick side covers, replete with D-ring fasteners. What captures the era above all else is a big, boxy, and bold one-piece seat and tail section, all but begging for a number-plate-laden passenger seat cowl.</li></p></ol></p></p><a href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-13.jpg"><img loading="lazy" class="aligncenter size-full wp-image-239500" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-13.jpg" alt="" width="1620" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-13.jpg 1620w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-13-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-13-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-13-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-13-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-13-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-13-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-13-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-13-630x420.jpg 630w" sizes="(max-width: 1620px) 100vw, 1620px" /></a></p></p><ol start="2"></p><li><strong>Details make the difference, and the XSR has a few tricks up its sleeve.</strong> Anyone can appreciate a clean look, aided by fold-away passenger pegs, which I now firmly believe all motorcycles with compatible exhaust systems should have. Bar-end mirrors are another win in the styling category. Other elements, such as the attractive badges and a new aluminum under-tray panel, promote attention to detail. In addition, a fitting round LED headlight with clean brackets, plus an inconspicuously integrated taillight, look the business. As with any stylish machine, its appearance is examined under a microscope, where some offending wiring routing in the cockpit and the horn placement could improve.</li></p></ol></p><ol start="3"></p><li><strong>A racier rider triangle awaits. </strong>Designers wanted a classic sport feel, nestling you into the 2022 Yamaha XSR900. This was accomplished by lowering the backswept handlebar a touch, nudging it out slightly, while the new steel subframe and seat bring the saddle height down a half-inch—the latter pairing well with the narrow frame for riders with shorter inseams. Lastly, the adjustable rearsets are shifted accordingly. The gingerly canted-forward riding position encourages you to get your elbows out and doesn’t get wristy at low speeds, yet offers a modicum of wind protection. That all sounds peachy, and it is, though the firm seat does take its pound of flesh after a few hours.</li></p></ol></p></p><a href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-22.jpg"><img loading="lazy" class="aligncenter wp-image-239509 size-full" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-22.jpg" alt="2022 Yamaha XSR900 Review: For Sale" width="1620" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-22.jpg 1620w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-22-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-22-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-22-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-22-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-22-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-22-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-22-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-22-630x420.jpg 630w" sizes="(max-width: 1620px) 100vw, 1620px" /></a></p></p><ol start="4"></p><li><strong>Snarling and refined, the triple-cylinder 890cc CP3 engine is a well-rounded piece of kit.</strong> The 890cc CP3 has grown up, yet it hasn’t lost its punk attitude via the 3mm longer stroke’s resulting displacement bump. A slew of new engine bits expands the repertoire beyond playing simple power chords, delivering a claimed six percent boost in torque. New heads, cams, forged pistons, intake design, and heavier crank—you get the picture—make for a smoother motor, delivering a more dynamic range that’s friendly off the bottom before building into fist-pumping midrange punch and a hard-charging top-end crescendo.</li></p></ol></p><ol start="5"></p><li><strong>The soulful intake howl and exhaust growl add to the thrills of the 2022 Yamaha XSR900.</strong> Quite a bit of thought when into the new intake system, featuring variable-length intake funnels and finished by a revised exhaust system that’s shed 3.7 pounds. When you boil it all down, the little things like a wicked sounding intake and exhaust keep a smirk going under your lid.</li></p></ol></p></p><a href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-8.jpg"><img loading="lazy" class="aligncenter wp-image-239495 size-full" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-8.jpg" alt="2022 Yamaha XSR900 Review: New Engine" width="1620" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-8.jpg 1620w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-8-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-8-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-8-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-8-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-8-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-8-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-8-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-8-630x420.jpg 630w" sizes="(max-width: 1620px) 100vw, 1620px" /></a></p></p><ol start="6"></p><li><strong>Gearbox updates and an up/down quickshifter keep things quite sporty.</strong> During the last MT-09 update, engineers aimed their sights on the transmission, bestowing the CP3-powered motorcycles with a new assist-and-slipper clutch and shifting fork, resulting in far slicker shifts. Taking the edge off the CP3 are longer 1st and 2nd gear ratios, with the final piece of the sporting puzzle being an awesome up/down quickshifter, allowing you to blast through the gearbox with glee.</li></p></ol></p><ol start="7"></p><li><strong>Four selectable ride modes alter the 2022 YamahaXSR900 throttle response on the fly.</strong> Significant strides have been made in the electronics category, particularly with the ride modes, levels 1-4. Just as you guessed, Level 1 is the most aggressive and well-suited for spirited canyon rides or perhaps a track day. Level 2 softens the initial hit of power of the XSR, while Level 3 blunts the midrange quite a bit but still provides full peak power at higher rpm. Level 4 is your rain mode, curtailing performance for lousy weather.</li></p></ol></p></p><a href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-7.jpg"><img loading="lazy" class="aligncenter wp-image-239494 size-full" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-7.jpg" alt="2022 Yamaha XSR900 Review: TFT Dash and IMU" width="1620" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-7.jpg 1620w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-7-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-7-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-7-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-7-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-7-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-7-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-7-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-7-630x420.jpg 630w" sizes="(max-width: 1620px) 100vw, 1620px" /></a></p></p><ol start="8"></p><li><strong>Superior six-axis IMU-supported electronics are standard.</strong> Derived from the Yamaha YZF-R1 superbikes and simplified for street use, the latest MT-09/XSR900 motorcycles boast an impressive package of electronic rider aids. We’re working with cruise control, cornering ABS, traction control, slide control, and wheelie control—save for ABS, everything is three-level adjustable and can be disabled for proper naughtiness in the manual mode. Levels 2 and above keep it all buttoned down in a cordial manner. Drop things down further, and you’ll be able to sow your wild oats while still having a nice safety net.</li></p></ol></p><ol start="9"></p><li><strong>Chassis changes help define the XSR900 riding experience.</strong> Stiffer and lighter are the headlines regarding the recently updated twin-spar aluminum frame and a lowered head tube that distributes weight farther forward for improved front-end feel and quick direction changes. Yet, the XSR separates itself from the naked herd by pilfering the stately Tracer 9 GT’s longer swingarm, extending its wheelbase by a sizeable 2.6-inches over the MT-09s. That notable figure hasn’t entirely dulled the retro racer’s sharp handling wit. Instead, it steadied its nerves, and the XSR is one cool customer whilst flipping through the canyons, leaning on solid stability from the mid-corner and exit.</li></p></ol></p></p><a href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-17.jpg"><img loading="lazy" class="aligncenter wp-image-239504 size-full" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-17.jpg" alt="2022 Yamaha XSR900 Review: Price" width="1620" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-17.jpg 1620w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-17-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-17-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-17-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-17-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-17-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-17-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-17-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-17-630x420.jpg 630w" sizes="(max-width: 1620px) 100vw, 1620px" /></a></p></p><ol start="10"></p><li><strong>Steering sweep does edge towards the narrow side.</strong> Now, I wouldn’t consider this a dealbreaker by any means. Tight, low-speed maneuvering can be an eye-opening experience if you’re unfamiliar with this steed’s narrow steering sweep. Once you know the limits, you’ll figure out U-turns in no time.</li></p></ol></p><ol start="11"></p><li><strong>Updated suspension settings kick things up a notch.</strong> To be exact, Yamaha did some fiddling with the standard MT-09 suspension—firmer springs, more compression, and less rebound at both ends. Combined with the chassis updates, the new XSR900 strikes a nice balance between sportiness and comfort, capable of wicking it up in the back roads without rattling fillings out over rough stuff. There are no stern words for the fork, though my 180+ pound frame would appreciate another few clicks of compression damping in the shock—unfortunately, that’s the only non-adjustable aspect here. A turn or two of preload can work as a stopgap for the time being, offering improved support through dips and hard acceleration.</li></p></ol></p></p><a href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-9.jpg"><img loading="lazy" class="aligncenter wp-image-239496 size-full" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-9.jpg" alt="2022 Yamaha XSR900 Review: Updated Suspension" width="1620" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-9.jpg 1620w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-9-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-9-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-9-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-9-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-9-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-9-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-9-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-9-630x420.jpg 630w" sizes="(max-width: 1620px) 100vw, 1620px" /></a></p></p><ol start="12"></p><li><strong>Less weight and more fun: A moto that we can all get behind.</strong> A litany of components contributes to a slimmer build—five pounds have been shaved from the outgoing edition. Astute spec-sheet observers will note that the 2022 Yamaha XSR900 is a few pounds heavier than the MT models, mostly chalked up to the heavier steel subframe. Of course, the handling can give the nod to lighter spin-forged 17-inch wheels that reduce unsprung weight. Plus, we have the sticky Bridgestone Battlax Hypersport S22 rubber to keep the shiny side up.</li></p></ol></p><ol start="13"></p><li><strong>New Brembo bits class up the joint.</strong> With the snazzy looks, we also get an upgraded Brembo radial master cylinder, still connected to four-piston Advics calipers via rubber lines that I’d credit with the hint of sponginess at the adjustable lever. Overall, the initial bite leans towards a street-savvy mindset, and outright braking power is more than present. Dig in, and you’ll get a nice serving.</li></p></ol></p></p><a href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-2.jpg"><img loading="lazy" class="aligncenter wp-image-239488 size-full" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-2.jpg" alt="2022 Yamaha XSR900 Review: MSRP" width="1620" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-2.jpg 1620w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-2-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-2-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-2-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-2-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-2-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-2-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-2-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-2-630x420.jpg 630w" sizes="(max-width: 1620px) 100vw, 1620px" /></a></p></p><ol start="14"></p><li><strong>Two-mode ABS settings are available.</strong> In the BC 2 setting, your XSR900 employs cornering ABS that is up to snuff with riders who have spirited aspirations. Even if you do trigger ABS, it comes in soft and doesn’t curtail brake pressure massively like systems of old. Place it in BC 1, and you’ll gain an extra sniff of braking potential at higher lean angles due to the IMU being disabled. Other than ripping a track day where trail braking becomes more crucial, BC 2 seems most appropriate.</li></p></ol></p><ol start="15"></p><li><strong>The 2022 Yamaha XSR900 balances aesthetics with performance, and we’re all the better for it.</strong> Sometimes, styling exercises can please the eye and offend the senses in motorsports, but the updated XSR900 does nothing of the sort. This motorcycle has plenty more going for it than just a pretty face, between a wickedly fun triple-cylinder engine, the statelier chassis, and engaging riding position; the XSR900 impresses with its features and looks while keeping the value to thrills ratio right on the money.</li></p></ol></p></p><a href="https://www.adamcampbellphoto.com/" target="_blank" rel="noopener"><em>Photography by Adam Campbell</em></a></p></p></p><strong>RIDING STYLE</strong></p></p><ul></p><li>Helmet: <a href="/2019/05/15/arai-defiant-x-motorcycle-helmet-review-urban-lifestyles-and-beyond/">Arai Defiant-X</a></li></p><li>Jacket + gloves: <a href="http://www.alpinestars.com/" target="_blank" rel="noopener">Alpinestars</a> Crazy Eight</li></p><li>Jeans: Alpinestars Copper</li></p><li>Boots: Alpinestars Rayburn</li></p></ul></p></p><strong>2022 Yamaha XSR900 Specs</strong><strong> </strong></p></p></p><strong>ENGINE</strong></p></p><ul></p><li>Type: Inline 3-cylinder</li></p><li>Displacement: 890cc</li></p><li>Bore x stroke 78.0 x 62.1mm</li></p><li>Compression ratio: 11.5:1</li></p><li>Valvetrain: DOHC, four valves per cylinder</li></p><li>Transmission: 6-speed;</li></p><li>Clutch: Wet multiplate w/ assist-and-slipper functions</li></p><li>Final drive: Chain</li></p></ul></p></p><strong>CHASSIS</strong></p></p><ul></p><li>Frame: Twin-spar die-cast aluminum<br /></p>Front suspension; travel: Rebound-damping and spring-preload adjustable 41mm inverted fork; 5.1 inches</li></p><li>Rear suspension; travel: Linkage-assisted single shock rebound-damping and spring-preload adjustable shock; 5.4 inches</li></p><li>Tires: Bridgestone Battlax Hypersport S22</li></p><li>Front tire: 120/70 x 17</li></p><li>Rear: 180/55 x 17</li></p><li>Front:298mm discs w/ radially mounted calipers and radial master cylinder</li></p><li>Rear: 245mm disc</li></p><li>ABS: Standard</li></p></ul></p></p><strong>DIMENSIONS and CAPACITIES</strong></p></p><ul></p><li>Wheelbase 58.9 inches</li></p><li>Rake: 25.0 degrees</li></p><li>Trail: 4.3 inches</li></p><li>Seat height 31.9 in</li></p><li>Fuel capacity 3.7 gallons</li></p><li>Curb weight: 425 pounds</li></p><li>Colors: Legend Blue; Raven</li></p></ul></p></p><strong>2022 Yamaha XSR900 Price: $9999 MSRP</strong></p></p><h2 style="text-align: center;">2022 Yamaha XSR900 Review Photo Gallery</h2></p><div id='gallery-2' class='gallery galleryid-239489 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-1.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-1-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-1-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-1-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-1-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-1-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-1-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-1-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-1-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-1-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-1.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-2.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-2-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-2-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-2-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-2-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-2-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-2-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-2-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-2-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-2-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-2.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-3.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-3-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-3-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-3-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-3-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-3-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-3-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-3-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-3-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-3-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-3.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-4.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-4-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-4-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-4-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-4-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-4-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-4-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-4-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-4-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-4-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-4.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-5.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-5-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-5-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-5-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-5-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-5-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-5-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-5-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-5-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-5-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-5.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-6.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-6-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-6-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-6-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-6-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-6-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-6-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-6-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-6-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-6-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-6.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-7.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-7-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-7-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-7-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-7-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-7-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-7-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-7-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-7-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-7-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-7.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-8.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-8-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-8-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-8-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-8-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-8-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-8-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-8-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-8-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-8-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-8.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-9.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-9-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-9-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-9-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-9-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-9-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-9-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-9-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-9-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-9-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-9.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-10.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-10-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-10-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-10-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-10-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-10-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-10-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-10-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-10-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-10-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-10.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-11.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-11-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-11-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-11-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-11-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-11-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-11-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-11-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-11-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-11-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-11.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-12.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-12-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-12-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-12-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-12-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-12-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-12-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-12-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-12-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-12-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-12.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-13.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-13-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-13-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-13-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-13-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-13-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-13-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-13-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-13-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-13-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-13.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-14.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-14-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-14-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-14-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-14-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-14-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-14-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-14-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-14-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-14-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-14.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-15.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-15-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-15-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-15-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-15-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-15-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-15-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-15-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-15-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-15-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-15.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-16.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-16-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-16-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-16-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-16-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-16-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-16-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-16-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-16-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-16-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-16.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-17.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-17-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-17-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-17-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-17-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-17-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-17-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-17-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-17-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-17-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-17.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-19.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-19-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-19-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-19-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-19-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-19-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-19-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-19-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-19-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-19-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-19.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-20.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-20-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-20-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-20-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-20-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-20-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-20-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-20-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-20-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-20-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-20.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-21.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-21-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-21-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-21-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-21-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-21-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-21-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-21-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-21-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-21-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-21.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-22.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-22-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-22-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-22-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-22-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-22-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-22-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-22-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-22-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-22-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-22.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-23.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-23-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-23-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-23-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-23-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-23-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-23-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-23-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-23-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-23-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-23.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-24.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-24-400x267.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-24-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-24-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-24-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-24-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-24-1536x1024.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-24-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-24-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-24-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-24.jpg 1620w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure>
		</div>
</p><div id="wpdevar_comment_2" style="width:100%;text-align:left;"></p>		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span></p>		<div class="fb-comments" data-href="https://ultimatemotorcycling.com/2022/05/25/2022-yamaha-xsr900-review-15-retro-styled-fast-facts/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;} #wpdevar_comment_2 iframe{max-height: 100% !important;}</style><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://ultimatemotorcycling.com/2022/05/25/2022-yamaha-xsr900-review-15-retro-styled-fast-facts/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class='ig_inline_container ig_the_content ig_after'></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_628ed9b021117_rand td_block_template_1">
<style>
/* custom css */
.td_uid_3_628ed9b021117_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_628ed9b021117_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /54536613/um_homepage_centerwell_leaderboard_4 -->
<div id='div-gpt-ad-1499695698480-9'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-9'); });
</script>
</div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://ultimatemotorcycling.com/tag/2022-yamahas/">2022 Yamahas</a></li><li><a href="https://ultimatemotorcycling.com/tag/yamaha-mt-09/">Yamaha MT-09</a></li><li><a href="https://ultimatemotorcycling.com/tag/yamaha-xsr900/">Yamaha XSR900</a></li></ul>            </div>

                        <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://ultimatemotorcycling.com/2022/05/25/2022-fim-world-supercross-championship-teams-first-look/">2022 FIM World Supercross Championship Teams First Look</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://ultimatemotorcycling.com/author/nic-de-sena/"><img alt='' src='https://secure.gravatar.com/avatar/1a5547feeaa771ad127e61ee3e634ac5?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a5547feeaa771ad127e61ee3e634ac5?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://ultimatemotorcycling.com/author/nic-de-sena/">Nic de Sena</a></span></div><div class="td-author-url"><a href="https://ultimatemotorcycling.com">https://ultimatemotorcycling.com</a></div><div class="td-author-description">Twin anything, ride everything. No fuss, no muss.

Senior Editor.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nic de Sena"></span><meta itemprop="datePublished" content="2022-05-25T12:00:06+00:00"><meta itemprop="dateModified" content="2022-05-25T12:00:06-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ultimatemotorcycling.com/2022/05/25/2022-yamaha-xsr900-review-15-retro-styled-fast-facts/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png"></span><meta itemprop="name" content="Ultimate Motorcycling"></span><meta itemprop="headline " content="2022 Yamaha XSR900 Review [15 Retro-Styled Fast Facts]"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2022/05/2022-yamaha-xsr900-review-retro-sportbike-upright-motorcycle-18.jpg"><meta itemprop="width" content="1620"><meta itemprop="height" content="1080"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_628ed9b021f26_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_628ed9b021f26" ><script>var block_td_uid_4_628ed9b021f26 = new tdBlock();
block_td_uid_4_628ed9b021f26.id = "td_uid_4_628ed9b021f26";
block_td_uid_4_628ed9b021f26.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_628ed9b021f26_rand","td_column_number":3,"live_filter_cur_post_id":239489,"live_filter_cur_post_author":"70577","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_628ed9b021f26_rand","tdc_css_class_style":"td_uid_4_628ed9b021f26_rand_style"}';
block_td_uid_4_628ed9b021f26.td_column_number = "3";
block_td_uid_4_628ed9b021f26.block_type = "td_block_related_posts";
block_td_uid_4_628ed9b021f26.post_count = "3";
block_td_uid_4_628ed9b021f26.found_posts = "28465";
block_td_uid_4_628ed9b021f26.header_color = "";
block_td_uid_4_628ed9b021f26.ajax_pagination_infinite_stop = "";
block_td_uid_4_628ed9b021f26.max_num_pages = "9489";
tdBlocksArray.push(block_td_uid_4_628ed9b021f26);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_628ed9b04b12a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_628ed9b021f26" href="#">RELATED ARTICLES</a><a id="td_uid_6_628ed9b04b130" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_628ed9b021f26" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_628ed9b021f26 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2022/05/25/2022-fim-world-supercross-championship-teams-first-look/" rel="bookmark" class="td-image-wrap" title="2022 FIM World Supercross Championship Teams First Look"><img width="218" height="150" class="entry-thumb" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/2022-World-Supercross-Championship-Series-Announced-WSX-FIM-3-218x150.jpg"  srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/2022-World-Supercross-Championship-Series-Announced-WSX-FIM-3-218x150.jpg 218w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/2022-World-Supercross-Championship-Series-Announced-WSX-FIM-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="2022 FIM World Supercross Championship Teams First Look" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2022/05/25/2022-fim-world-supercross-championship-teams-first-look/" rel="bookmark" title="2022 FIM World Supercross Championship Teams First Look">2022 FIM World Supercross Championship Teams First Look</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2022/05/25/the-throttle-stop-june-2022-riding-the-line-thoughts-on-lane-splitting/" rel="bookmark" class="td-image-wrap" title="The Throttle Stop &#8211; June 2022: Riding the Line &#8211; Thoughts on Lane Splitting"><img width="218" height="130" class="entry-thumb" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/2014-ca-lane-splitting-talk.jpg"  srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/2014-ca-lane-splitting-talk.jpg 600w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/2014-ca-lane-splitting-talk-140x83.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/2014-ca-lane-splitting-talk-400x238.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/2014-ca-lane-splitting-talk-370x220.jpg 370w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/2014-ca-lane-splitting-talk-570x339.jpg 570w" sizes="(max-width: 218px) 100vw, 218px"  alt="CA Study Highlights Advantages of ‘Safe’ Motorcycle Lane Splitting" title="The Throttle Stop &#8211; June 2022: Riding the Line &#8211; Thoughts on Lane Splitting" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2022/05/25/the-throttle-stop-june-2022-riding-the-line-thoughts-on-lane-splitting/" rel="bookmark" title="The Throttle Stop &#8211; June 2022: Riding the Line &#8211; Thoughts on Lane Splitting">The Throttle Stop &#8211; June 2022: Riding the Line &#8211; Thoughts on Lane Splitting</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2022/05/24/editors-letter-june-2022-manual-mania-war-and-peace-on-2-wheels/" rel="bookmark" class="td-image-wrap" title="Editor&#8217;s Letter &#8211; June 2022 &#8211; Manual Mania: War and Peace on 2 Wheels"><img width="218" height="150" class="entry-thumb" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/owners-manuals-218x150.jpg"  srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/owners-manuals-218x150.jpg 218w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/owners-manuals-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Editor&#8217;s Letter &#8211; June 2022 &#8211; Manual Mania: War and Peace on 2 Wheels" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2022/05/24/editors-letter-june-2022-manual-mania-war-and-peace-on-2-wheels/" rel="bookmark" title="Editor&#8217;s Letter &#8211; June 2022 &#8211; Manual Mania: War and Peace on 2 Wheels">Editor&#8217;s Letter &#8211; June 2022 &#8211; Manual Mania: War and Peace on 2 Wheels</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_628ed9b021f26" data-td_block_id="td_uid_4_628ed9b021f26"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_628ed9b021f26" data-td_block_id="td_uid_4_628ed9b021f26"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search</span></h4><form method="get" class="td-search-form-widget" action="https://ultimatemotorcycling.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget advanced_text"><div class='AdvancedText'>	

	<style>
		.dpm-prompt .dpm-title {
		 font-size: 21px;
		 text-decoration: underline;
		 display: block;
		 margin-bottom: 0.75rem;
		 color: red;
	}
	 .dpm-prompt .dpm-search-component-sidebar {
		 position: relative;
     display: inline-block;
     width: 95%;
	}
	 .dpm-prompt .dpm-search-component-sidebar .dpm-motorcyclezip {
		 width: 95%;
		 border-right: 0;
		 height: 32px;
		 line-height: 21px;
		 position: relative;
		 top: 0;
		 display: inline-table;
		 vertical-align: middle;
	}
	 .dpm-prompt .dpm-search-component-sidebar .dpm-motorcyclezip-checkout {
		 display: block;
		 padding: 6px;
		 cursor: pointer;
		 color: white;
		 background-color: #f00;
		 height: 32px;
		 position: absolute;
		 right: 0;
		 top: 0;
		 font-weight: 700;
	}
	 
	</style>
  
    <div class='dpm-prompt'>
      <a class='dpm-title' href='https://gorollick.com/ultimatemotorcycling/start' target='_blank'>Ultimate Motorcycling Buying Program</a>
      <div class='dpm-search-component-sidebar'>
        <input placeholder='Zipcode' name='gorollickProgram' type='text' id='motorcycleZipSidebarSearch' class='dpm-motorcyclezip'> 
        <a class='dpm-motorcyclezip-checkout' id='motorcycleZipCheckoutSidebar' target='_blank'>Search Inventory</a>
      </div>
    </div>

    <script>
      console.log('dmc script should load');
      document.getElementById('motorcycleZipCheckoutSidebar').addEventListener('click', function() {
        console.log('item clicked');
        var zipcode = document.getElementById('motorcycleZipSidebarSearch').value;
        var baseUrl = 'https://gorollick.com/ultimatemotorcycling/inventory?categories=motorcycles';

        if (zipcode) {
          window.location.href = baseUrl + '&zip=' + zipcode;
        } else {
          window.location.href = baseUrl;
        }

        return;
      });
    </script>
  </div></aside>
<aside class="td_block_template_1 widget advanced_text"><div class='AdvancedText'><!-- /54536613/um_sidebar_large_rectangle_1 -->
<div id='div-gpt-ad-1499695698480-10' style='height:600px; width:300px;' class='google-ads-container-right'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-10'); });
</script>
</div></div></aside>
<aside class="td_block_template_1 widget advanced_text"><div class='AdvancedText'><!-- /54536613/um_sidebar_large_rectangle_2 -->
<div id='div-gpt-ad-1499695698480-11' style='height:600px; width:300px;' class='google-ads-container-right'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-11'); });
</script>
</div></div></aside>
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /54536613/um_sidebar_large_rectangle_3 -->
<div id='div-gpt-ad-1537219204007-0' style='height:600px; width:300px; margin-bottom:44px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537219204007-0'); });
</script>
</div>

<!-- /54536613/um_sidebar_medium_rectangle_7 -->
<div id='div-gpt-ad-1535478532306-0' style='height:250px; width:300px; margin-bottom:44px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535478532306-0'); });
</script>
</div>

<!-- /54536613/um_sidebar_medium_rectangle_8 -->
<div id='div-gpt-ad-1535479387019-0' style='height:250px; width:300px; margin-bottom:44px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535479387019-0'); });
</script>
</div>

<!-- /54536613/um_sidebar_large_rectangle_4 -->
<div id='div-gpt-ad-1537219254905-0' style='height:600px; width:300px; margin-bottom:44px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537219254905-0'); });
</script>
</div>

<!-- /54536613/um_sidebar_medium_rectangle_9 -->
<div id='div-gpt-ad-1535479427799-0' style='height:250px; width:300px; margin-bottom:44px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535479427799-0'); });
</script>
</div>

<!-- /54536613/um_sidebar_medium_rectangle_10 -->
<div id='div-gpt-ad-1535478006125-0' style='height:250px; width:300px; margin-bottom:44px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535478006125-0'); });
</script>
</div>

<!-- /54536613/um_sidebar_large_rectangle_5 -->
<div id='div-gpt-ad-1537219285333-0' style='height:600px; width:300px; margin-bottom:44px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537219285333-0'); });
</script>
</div></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-a-rec td-a-rec-id-footer_top  td_uid_7_628ed9b04c83f_rand td_block_template_1">
<style>
/* custom css */
.td_uid_7_628ed9b04c83f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_628ed9b04c83f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style>
</div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://ultimatemotorcycling.com/"><img class="td-retina-data" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Logo-Footer.png" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_reversed-400x121.png" alt="" title="" width="231" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>If it has two wheels, Ultimate Motorcycling has the inside scoop. From the latest motorcycle and apparel reviews, to MotoGP results and OEM sales reports, Ultimate Motorcycling covers it all. Our small but passionate staff works endlessly to deliver quality and enjoyable motorcycle content.
</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/ultimatemoto/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-176740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-176740"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/motorcycle-about-us/">About Us &#8211; Ultimate MotorCycling</a></li>
<li id="menu-item-191238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191238"><a href="https://ultimatemotorcycling.com/legal_notice/">Legal Notice and Privacy Policy</a></li>
<li id="menu-item-176739" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176739"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/">Contact Us</a></li>
<li id="menu-item-176738" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176738"><a href="https://ultimatemotorcycling.com/motorcycle-advertise/">Advertise with Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2021 - Ultimate Motorcycling                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div class="pp-sticky-player" style="display:none !important;"><div id="pp-podcast-2650" class="pp-podcast no-header header-hidden has-featured lv3 special-style media-audio postview squr centercrop light-color"  data-elength="18" data-eunit=""><div class="pp-podcast__wrapper"><div class="pp-podcast__content pod-content"><div class="pp-podcast__single"><div class="pp-podcast__player"><div class="pp-player-episode"><audio id="pp-podcast-2650-player" preload="none" class="pp-podcast-episode" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://dts.podtrac.com/redirect.m4a/mcdn.podbean.com/mf/web/8uzmus/S2_E19_Indian_Rogue_Brian_Slark_Part_3akapc.m4a" /></audio></div></div><div class="pod-content__episode episode-single">
<button class="episode-single__close" aria-expanded="false" aria-label="Close Single Episode">
	<span class="btn-icon-wrap">
		<svg class="icon icon-pp-x" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-x" xlink:href="#icon-pp-x"></use> </svg>	</span>
</button>
<div class="episode-single__wrapper">
	<div class="episode-single__header">
		<div class="episode-single__title">Indian Rogue + Brian Slark Pt3 w Neale Bayly</div>
					<div class="episode-single__author">
				<span class="byname">by</span>
				<span class="single-author">Motos and Friends by Ultimate Motorcycle</span>
			</div>
			</div>
			<div class="episode-single__description">
			<p>Hello everyone and welcome to Ultimate Motorcycling’s weekly Podcast—Motos and Friends. My name is Arthur Coldwells.</p>
<p>This week’s Podcast is brought to you by <a href='https://www.yamahamotorsports.com/'>Yamaha motorcycles</a>. Filling the gap between the <a href='https://www.yamahamotorsports.com/supersport/models/yzf-r3'>entry-level R3</a>, and the <a href='https://www.yamahamotorsports.com/supersport/models/yzf-r1m'>flagship superbike R1</a>, <a href='https://www.yamahamotorsports.com/supersport/models/yzf-r7'>Yamaha’s YZF-R7</a> is a brilliant supersport machine that provides real performance—perfectly balanced with rider comfort. Check it out at <a href='https://www.yamahamotorsports.com/'>YamahaMotorsports.com</a>, or of course you can see it for yourself at your local Yamaha dealer.</p>
<p>This Podcast is also brought to you by the new, state-of-the-art <a href='https://c5.schuberth.com/us/'>Schuberth C5</a>. The modular C5 is a flip up design that blends safety with amazing aerodynamic and aeroacoustic performance within its light weight and compact design. Visit Schuberth.com for more information.</p>
<p>This week, Senior Editor Nic de Sena gives us his impression of the outrageously cool-looking new <a href='https://ultimatemotorcycling.com/2022/04/26/2022-indian-scout-rogue-review-9-fast-facts-cruiser-motorcycle/'>Indian Scout Rogue</a>.  The Rogue features a larger front wheel among several other changes, and the bobbed-looks and excellent 100 horsepower motor make the Scout Rogue an interesting—and very real—competitor to the offerings from Milwaukee.  </p>
<p>In the second segment Neale Bayly brings us the third and final segment from Brian Slark—the man who helped bring Norton motorcycles to America. Having spent 27 years and counting at the Barber Museum in Birmingham Alabama, Brian talks us through the final part of his career, that of course includes how the museum got started and where it’s going.   </p>
<p>From all of us here at Ultimate Motorcycling, we hope you enjoy this episode!</p>
<p> </p>
		</div>
	</div>

<div class="ppjs__img-wrapper ">
	<img class="ppjs__img-btn" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-indian-scout-rogue-review-cruiser-motorcycle-9_pe89d4-768x768.jpeg" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-indian-scout-rogue-review-cruiser-motorcycle-9_pe89d4-768x768.jpeg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-indian-scout-rogue-review-cruiser-motorcycle-9_pe89d4-300x300.jpeg 300w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-indian-scout-rogue-review-cruiser-motorcycle-9_pe89d4-140x140.jpeg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-indian-scout-rogue-review-cruiser-motorcycle-9_pe89d4-696x696.jpeg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-indian-scout-rogue-review-cruiser-motorcycle-9_pe89d4-420x420.jpeg 420w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/2022-indian-scout-rogue-review-cruiser-motorcycle-9_pe89d4.jpeg 866w" sizes="(max-width: 640px) 100vw, 300px" alt="Indian Rogue + Brian Slark Pt3 w Neale Bayly">
</div>
</div></div><div class="pod-content__list episode-list"><div class="episode-list__wrapper"><div id="ppe-2650-1" class="episode-list__entry pod-entry" data-search-term="indian rogue + brian slark pt3 w neale bayly">
	<div class="pod-entry__wrapper">
		<div class="pod-entry__featured"><div class="pod-entry__play"><span class="ppjs__offscreen">Episode play icon</span><svg class="icon icon-pp-play" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-play" xlink:href="#icon-pp-play"></use> </svg><svg class="icon icon-pp-pause" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-pause" xlink:href="#icon-pp-pause"></use> </svg></div></div>		<div class="pod-entry__content">
			<div class="pod-entry__title">
				<a class="" href="https://motosandfriends.podbean.com/e/indian-rogue-brian-slark-pt3-w-neale-bayly/">
					Indian Rogue + Brian Slark Pt3 w Neale Bayly				</a>
			</div>
						<div class="pod-entry__date">May 25, 2022</div>
							<div class="pod-entry__author">Motos and Friends by Ultimate Motorcycle</div>
					</div>
	</div>
</div>
<div id="ppe-2650-2" class="episode-list__entry pod-entry" data-search-term="h-d low rider st + daniel schoenewald">
	<div class="pod-entry__wrapper">
		<div class="pod-entry__featured"><div class="pod-entry__play"><span class="ppjs__offscreen">Episode play icon</span><svg class="icon icon-pp-play" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-play" xlink:href="#icon-pp-play"></use> </svg><svg class="icon icon-pp-pause" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-pause" xlink:href="#icon-pp-pause"></use> </svg></div></div>		<div class="pod-entry__content">
			<div class="pod-entry__title">
				<a class="" href="https://motosandfriends.podbean.com/e/h-d-low-rider-st-daniel-schoenewald/">
					H-D Low Rider ST + Daniel Schoenewald				</a>
			</div>
						<div class="pod-entry__date">May 18, 2022</div>
							<div class="pod-entry__author">Motos and Friends by Ultimate Motorcycle</div>
					</div>
	</div>
</div>
<div class="lm-button-wrapper">
<button class="episode-list__load-more">
	<span>Load More</span>
</button>
</div><div class="episode-list__search-results episode-search"><span class="ppjs__offscreen">Search Results placeholder</span></div></div></div><div class="ppjs__list-reveal">
<div class="ppjs__button"><button class="pp-prev-btn">
	<span class="ppjs__offscreen">Previous Episode</span>
	<span class="btn-icon-wrap">
		<svg class="icon icon-pp-previous" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-previous" xlink:href="#icon-pp-previous"></use> </svg>	</span>
</button></div>

<div class="ppjs__button"><button class="pp-list-btn">
	<span class="ppjs__offscreen">Show Episodes List</span>
	<span class="btn-icon-wrap">
		<svg class="icon icon-pp-show-list" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-show-list" xlink:href="#icon-pp-show-list"></use> </svg>		<svg class="icon icon-pp-hide-list" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-hide-list" xlink:href="#icon-pp-hide-list"></use> </svg>	</span>
</button></div>

<div class="ppjs__button"><button class="pp-next-btn">
	<span class="ppjs__offscreen">Next Episode</span>
	<span class="btn-icon-wrap">
		<svg class="icon icon-pp-next" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-next" xlink:href="#icon-pp-next"></use> </svg>	</span>
</button></div>
</div></div></div></div></div>        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1891176894485517&version=v10.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    



			<style type="text/css">#pp-podcast-2650 a, .modal-2650 a, #pp-podcast-2650 .ppjs__more { color: #ff0000; } #pp-podcast-2650.postview .episode-list__load-more, #pp-podcast-2650 .ppjs__time-handle-content, .modal-2650 .ppjs__time-handle-content { border-color: #ff0000 !important; } #pp-podcast-2650 .ppjs__audio .ppjs__button.ppjs__playpause-button button, #pp-podcast-2650 button.episode-list__load-more, #pp-podcast-2650 .ppjs__audio-time-rail, #pp-podcast-2650.lv3 .pod-entry__play, #pp-podcast-2650.lv4 .pod-entry__play, #pp-podcast-2650.gv2 .pod-entry__play, .modal-2650 .ppjs__audio .ppjs__button.ppjs__playpause-button button, .modal-2650 button.episode-list__load-more, .modal-2650 .ppjs__audio-time-rail, .modal-2650 button.pp-modal-close { background-color: #ff0000 !important; } #pp-podcast-2650 .hasCover .ppjs__audio .ppjs__button.ppjs__playpause-button button { background-color: rgba(0, 0, 0, 0.5) !important; } #pp-podcast-2650 button.episode-list__load-more:hover, #pp-podcast-2650 button.episode-list__load-more:focus, .modal-2650 button.episode-list__load-more:hover, .modal-2650 button.episode-list__load-more:focus { background-color: rgba( 255,0,0, 0.8 ) !important; } #pp-podcast-2650 .ppjs__button.toggled-on, .modal-2650 .ppjs__button.toggled-on, #pp-podcast-2650.playerview .pod-entry.activeEpisode, .modal-2650.playerview .pod-entry.activeEpisode { background-color: rgba( 255,0,0, 0.1 ); } #pp-podcast-2650.postview .episode-list__load-more { background-color: transparent !important; } #pp-podcast-2650.playerview, #pp-podcast-2650.playerview .episode-single, #pp-podcast-2650.lv4 .pod-entry, .inline-view .modal-2650 { background-color: #414c41!important; } #pp-podcast-2650.playerview .pp-player__amsg { background-color: rgba( 65,76,65, 0.95 )!important; }</style>
		<script type='text/javascript'>
    			if (typeof jQuery  !== 'undefined'){
	    			jQuery(function() {
	    				jQuery( window ).on( 'init.icegram', function( e, ig ) {
					       if(jQuery('.ig_inline_container:empty').siblings().length == 0 ){
					       	jQuery('.ig_inline_container:empty').parent().remove();
					       }
					       jQuery('.ig_inline_container:empty').remove();
					    });
					    if(typeof(icegram) === 'undefined'){
					    	if(jQuery('.ig_inline_container:empty').siblings().length == 0 ){
					       		jQuery('.ig_inline_container:empty').parent().remove();
					        }
					    	jQuery('.ig_inline_container:empty').remove();
					    }
	    			});
    			}
    		 </script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 628ed9b0a9614
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
div[class*="_rand"] li, td {
    font-family: "Helvetica Neue", Helvetica, Arial, sans-serif !important;
}

.google-ads-container {
  margin: 0 auto;
}

.google-ads-container-right {
  margin-left:10px;
}

.advertisement_title{
    color: #bbb;
    font-size: 10px;
    text-align: center;
    display: block;
}

img .td-retina-data{
    margin-top: 21px;
}

.banner-ad{
	text-align: center;
	margin-bottom: 26px;
	display: none;
}

.square-ad{
	/*float: left;*/
	margin-right: 26px;
	margin-bottom: 26px;
	display: none;
}

.tall-ad{
	/*float: left;*/
	margin-right: 26px;
	margin-bottom: 26px;
	display: none;
}

@media only screen and (max-width:768px){
    .tall-ad{
        float: none;
        text-align: center;
    }
    .square-ad{
        float: none;   
        text-align: center;
    }
}

/*12-5-20 - Capitalize header override*/
.tdb-block-inner .tdb-title-text {
    text-transform: none!important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
    .tdb-block-inner .tdb-title-text {
	    font-family:Yeseva One !important;
	    font-size:30px !important;
	    line-height:1.2 !important;
	    text-transform:none !important;
	}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
	.tdb-block-inner .tdb-title-text {
		font-family:Yeseva One !important;
		font-size:24px !important;
		line-height:1.2 !important;
		text-transform:none !important;
	}
}

/* phone */
@media (max-width: 767px){
    .tdb-block-inner .tdb-title-text {
		font-family:Yeseva One !important;
		font-size:28px !important;
		line-height:1.2 !important;
		text-transform:none !important;
	}
}

/* Remove extra image gallery arrows - 1/4/21 */
.mfp-arrow-left:before, .mfp-arrow-right:before {
    display: none;
}

/* Moving the OneSignal button to fit the podcast player - 1/7/21*/
#onesignal-bell-container{
    margin-bottom:60px;
}

/* Fix issue with text squishing together instead of spacing out - 1/11/21 */
.td-post-content p:empty {
    display: block;
}

/* Fix for tablet/mobile podcast subscribe button, replaces text with icon - 4/1/21 */
@media (max-width: 768px) {
    .ppjs-subscribe-text{
        display:none;
    }
    
    .fa-bell-o:before{
        display: inline;
    }
}

@media (min-width: 769px) {
    .fa-bell-o:before {
        display: none;
    }
    
    .ppjs-subscribe-text{
        display:inline;
    }
}



</style>

<div class="td-container"><script src="https://use.fontawesome.com/2a1e2e201b.js"></script></div><script type="text/javascript">//setinterval method that clears itself once the conditional passes
jQuery(document).ready(function() {
    var ctaLink = "https://83b0a132.sibforms.com/serve/MUIEAF2MVEZUsZ7Md_U67sjvrz4NioCo1fddrzl_FjbuOxkzfXg5AI6OR8pGMEOWiwoOzJ2MACNFeZ_ZG82wnQfZ75_vLPs2jcqlgg0o-d4b6pNTc0YPlSecxbewsloE7SeNjIXKw1zOMNFGpvg87AuGZdmovGO9ZKb_eFcwm3stamc_GAUs2ONz-IAU9vbpkbWbAlj528EREJHC";
    var toolTip = "Subscribe Now!";
    
    console.log("running setinterval code");
    var checkExist = setInterval(function() {
    //check for all selector existence, sometimes one isn't there
    if (jQuery('#pp-modal-window').length) {
        if(jQuery("#pp-modal-window").find(".ppjs__control_btns").length) {
            console.log("quarry not found, keep hunting");
            jQuery("#pp-modal-window").find(".ppjs__control_btns").append("<div class=\"ppjs__button ppjs__share-button ppjs-customlink\"></div>");
            jQuery(".ppjs-customlink").append(`<button type=\"button\" title=\"${toolTip}\"onclick="window.open('${ctaLink}', '_blank');" style=\"width:100%;\"><i class=\"fa fa-bell-o\" style=\"padding-bottom:1px; font-style:normal;\"><span class=\"ppjs-subscribe-text\">SUBSCRIBE</span></i></button>`);
            clearInterval(checkExist);
            console.log("interval should be cleared");
        }
   }
}, 100);
})</script><link rel='stylesheet' id='dashicons-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-group-css' href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/thickbox/thickbox.css,wp-content/plugins/podcast-player/frontend/css/podcast-player-public.css,wp-content/plugins/pp-pro/css/podcast-player-premium.css&#038;ver=1653169647' type='text/css' media='all' />
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/ultimatemotorcycling.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"ee03d067b1","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/ultimatemotorcycling.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/interscroller-ads-enko/js/enko-ia.js,wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js,wp-includes/js/underscore.min.js,wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js,wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js,wp-includes/js/comment-reply.min.js,wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js,wp-includes/js/mediaelement/mediaelement-and-player.min.js,wp-content/plugins/podcast-player/frontend/js/mmerrorfix.js,wp-includes/js/thickbox/thickbox.js&#038;ver=1653169647'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='pppublic-js-extra'>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</script>
<script type='text/javascript' id='icegram_main_js-js-extra'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/ultimatemotorcycling.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":239489,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/podcast-player/frontend/js/public.build.js,wp-content/plugins/icegram/lite/assets/js/main.min.js&#038;ver=1653169647'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[239489]");
                });
            
</script>

<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<!--
Feather free svg icons. [https://github.com/feathericons]
Cole Bemis - MIT
-->
<symbol id="icon-pp-menu" viewBox="0 0 32 32">
<path d="M4 17.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333zM4 9.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333zM4 25.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333z"></path>
</symbol>
<symbol id="icon-pp-search" viewBox="0 0 32 32">
<path d="M31.008 27.231l-7.58-6.447c-0.784-0.705-1.622-1.029-2.299-0.998 1.789-2.096 2.87-4.815 2.87-7.787 0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-0.031 0.677 0.293 1.515 0.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007 0.23s0.997-2.903-0.23-4.007zM12 20c-4.418 0-8-3.582-8-8s3.582-8 8-8 8 3.582 8 8-3.582 8-8 8z"></path>
</symbol>
<symbol id="icon-pp-x" viewBox="0 0 32 32">
<path d="M31.708 25.708c-0-0-0-0-0-0l-9.708-9.708 9.708-9.708c0-0 0-0 0-0 0.105-0.105 0.18-0.227 0.229-0.357 0.133-0.356 0.057-0.771-0.229-1.057l-4.586-4.586c-0.286-0.286-0.702-0.361-1.057-0.229-0.13 0.048-0.252 0.124-0.357 0.228 0 0-0 0-0 0l-9.708 9.708-9.708-9.708c-0-0-0-0-0-0-0.105-0.104-0.227-0.18-0.357-0.228-0.356-0.133-0.771-0.057-1.057 0.229l-4.586 4.586c-0.286 0.286-0.361 0.702-0.229 1.057 0.049 0.13 0.124 0.252 0.229 0.357 0 0 0 0 0 0l9.708 9.708-9.708 9.708c-0 0-0 0-0 0-0.104 0.105-0.18 0.227-0.229 0.357-0.133 0.355-0.057 0.771 0.229 1.057l4.586 4.586c0.286 0.286 0.702 0.361 1.057 0.229 0.13-0.049 0.252-0.124 0.357-0.229 0-0 0-0 0-0l9.708-9.708 9.708 9.708c0 0 0 0 0 0 0.105 0.105 0.227 0.18 0.357 0.229 0.356 0.133 0.771 0.057 1.057-0.229l4.586-4.586c0.286-0.286 0.362-0.702 0.229-1.057-0.049-0.13-0.124-0.252-0.229-0.357z"></path>
</symbol>
<!--
Icomoon free svg icons. [https://icomoon.io]
Keyamoon - GPL / CC BY 4.0
-->
<symbol id="icon-pp-facebook" viewBox="0 0 32 32">
<path d="M29 0h-26c-1.65 0-3 1.35-3 3v26c0 1.65 1.35 3 3 3h13v-14h-4v-4h4v-2c0-3.306 2.694-6 6-6h4v4h-4c-1.1 0-2 0.9-2 2v2h6l-1 4h-5v14h9c1.65 0 3-1.35 3-3v-26c0-1.65-1.35-3-3-3z"></path>
</symbol>
<symbol id="icon-pp-linkedin" viewBox="0 0 32 32">
<path d="M29 0h-26c-1.65 0-3 1.35-3 3v26c0 1.65 1.35 3 3 3h26c1.65 0 3-1.35 3-3v-26c0-1.65-1.35-3-3-3zM12 26h-4v-14h4v14zM10 10c-1.106 0-2-0.894-2-2s0.894-2 2-2c1.106 0 2 0.894 2 2s-0.894 2-2 2zM26 26h-4v-8c0-1.106-0.894-2-2-2s-2 0.894-2 2v8h-4v-14h4v2.481c0.825-1.131 2.087-2.481 3.5-2.481 2.488 0 4.5 2.238 4.5 5v9z"></path>
</symbol>
<symbol id="icon-pp-mail" viewBox="0 0 32 32">
<path d="M26.667 0h-21.333c-2.934 0-5.334 2.4-5.334 5.334v21.332c0 2.936 2.4 5.334 5.334 5.334h21.333c2.934 0 5.333-2.398 5.333-5.334v-21.332c0-2.934-2.399-5.334-5.333-5.334zM26.667 4c0.25 0 0.486 0.073 0.688 0.198l-11.355 9.388-11.355-9.387c0.202-0.125 0.439-0.198 0.689-0.198h21.333zM5.334 28c-0.060 0-0.119-0.005-0.178-0.013l7.051-9.78-0.914-0.914-7.293 7.293v-19.098l12 14.512 12-14.512v19.098l-7.293-7.293-0.914 0.914 7.051 9.78c-0.058 0.008-0.117 0.013-0.177 0.013h-21.333z"></path>
</symbol>
<symbol id="icon-pp-twitter" viewBox="0 0 32 32">
<path d="M32 7.075c-1.175 0.525-2.444 0.875-3.769 1.031 1.356-0.813 2.394-2.1 2.887-3.631-1.269 0.75-2.675 1.3-4.169 1.594-1.2-1.275-2.906-2.069-4.794-2.069-3.625 0-6.563 2.938-6.563 6.563 0 0.512 0.056 1.012 0.169 1.494-5.456-0.275-10.294-2.888-13.531-6.862-0.563 0.969-0.887 2.1-0.887 3.3 0 2.275 1.156 4.287 2.919 5.463-1.075-0.031-2.087-0.331-2.975-0.819 0 0.025 0 0.056 0 0.081 0 3.181 2.263 5.838 5.269 6.437-0.55 0.15-1.131 0.231-1.731 0.231-0.425 0-0.831-0.044-1.237-0.119 0.838 2.606 3.263 4.506 6.131 4.563-2.25 1.762-5.075 2.813-8.156 2.813-0.531 0-1.050-0.031-1.569-0.094 2.913 1.869 6.362 2.95 10.069 2.95 12.075 0 18.681-10.006 18.681-18.681 0-0.287-0.006-0.569-0.019-0.85 1.281-0.919 2.394-2.075 3.275-3.394z"></path>
</symbol>
<symbol id="icon-pp-pause" viewBox="0 0 32 32">
<path d="M4 4h10v24h-10zM18 4h10v24h-10z"></path>
</symbol>
<symbol id="icon-pp-download" viewBox="0 0 32 32">
<path d="M16 18l8-8h-6v-8h-4v8h-6zM23.273 14.727l-2.242 2.242 8.128 3.031-13.158 4.907-13.158-4.907 8.127-3.031-2.242-2.242-8.727 3.273v8l16 6 16-6v-8z"></path>
</symbol>
<symbol id="icon-pp-refresh" viewBox="0 0 32 32">
<path d="M32 16c-0.040-2.089-0.493-4.172-1.331-6.077-0.834-1.906-2.046-3.633-3.533-5.060-1.486-1.428-3.248-2.557-5.156-3.302-1.906-0.748-3.956-1.105-5.981-1.061-2.025 0.040-4.042 0.48-5.885 1.292-1.845 0.809-3.517 1.983-4.898 3.424s-2.474 3.147-3.193 4.994c-0.722 1.846-1.067 3.829-1.023 5.79 0.040 1.961 0.468 3.911 1.254 5.694 0.784 1.784 1.921 3.401 3.316 4.736 1.394 1.336 3.046 2.391 4.832 3.085 1.785 0.697 3.701 1.028 5.598 0.985 1.897-0.040 3.78-0.455 5.502-1.216 1.723-0.759 3.285-1.859 4.574-3.208 1.29-1.348 2.308-2.945 2.977-4.67 0.407-1.046 0.684-2.137 0.829-3.244 0.039 0.002 0.078 0.004 0.118 0.004 1.105 0 2-0.895 2-2 0-0.056-0.003-0.112-0.007-0.167h0.007zM28.822 21.311c-0.733 1.663-1.796 3.169-3.099 4.412s-2.844 2.225-4.508 2.868c-1.663 0.646-3.447 0.952-5.215 0.909-1.769-0.041-3.519-0.429-5.119-1.14-1.602-0.708-3.053-1.734-4.25-2.991s-2.141-2.743-2.76-4.346c-0.621-1.603-0.913-3.319-0.871-5.024 0.041-1.705 0.417-3.388 1.102-4.928 0.683-1.541 1.672-2.937 2.883-4.088s2.642-2.058 4.184-2.652c1.542-0.596 3.192-0.875 4.832-0.833 1.641 0.041 3.257 0.404 4.736 1.064 1.48 0.658 2.82 1.609 3.926 2.774s1.975 2.54 2.543 4.021c0.57 1.481 0.837 3.064 0.794 4.641h0.007c-0.005 0.055-0.007 0.11-0.007 0.167 0 1.032 0.781 1.88 1.784 1.988-0.195 1.088-0.517 2.151-0.962 3.156z"></path>
</symbol>
<symbol id="icon-pp-text" viewBox="0 0 32 32">
<path d="M27 0h-24c-1.65 0-3 1.35-3 3v26c0 1.65 1.35 3 3 3h24c1.65 0 3-1.35 3-3v-26c0-1.65-1.35-3-3-3zM26 28h-22v-24h22v24zM8 14h14v2h-14zM8 18h14v2h-14zM8 22h14v2h-14zM8 10h14v2h-14z"></path>
</symbol>
<symbol id="icon-pp-show-list" viewBox="0 0 44 32">
<path d="M0 6h28v6h-28v-6zM0 14h28v6h-28v-6zM0 22h28v6h-28v-6z"></path>
<path d="M31 14l6 6 6-6z"></path>
</symbol>
<symbol id="icon-pp-hide-list" viewBox="0 0 44 32">
<path d="M0 6h28v6h-28v-6zM0 14h28v6h-28v-6zM0 22h28v6h-28v-6z"></path>
<path d="M31 20l6-6 6 6z"></path>
</symbol>
<symbol id="icon-pp-maximize" viewBox="0 0 32 32">
<path d="M32 0h-13l5 5-6 6 3 3 6-6 5 5z"></path>
<path d="M32 32v-13l-5 5-6-6-3 3 6 6-5 5z"></path>
<path d="M0 32h13l-5-5 6-6-3-3-6 6-5-5z"></path>
<path d="M0 0v13l5-5 6 6 3-3-6-6 5-5z"></path>
</symbol>
<symbol id="icon-pp-minimize" viewBox="0 0 32 32">
<path d="M18 14h13l-5-5 6-6-3-3-6 6-5-5z"></path>
<path d="M18 18v13l5-5 6 6 3-3-6-6 5-5z"></path>
<path d="M14 18h-13l5 5-6 6 3 3 6-6 5 5z"></path>
<path d="M14 14v-13l-5 5-6-6-3 3 6 6-5 5z"></path>
</symbol>
<symbol id="icon-pp-podcast" viewBox="0 0 32 32">
<path d="M32 16c0-8.837-7.163-16-16-16s-16 7.163-16 16c0 6.877 4.339 12.739 10.428 15.002l-0.428 0.998h12l-0.428-0.998c6.089-2.263 10.428-8.125 10.428-15.002zM15.212 19.838c-0.713-0.306-1.212-1.014-1.212-1.838 0-1.105 0.895-2 2-2s2 0.895 2 2c0 0.825-0.499 1.533-1.212 1.839l-0.788-1.839-0.788 1.838zM16.821 19.915c1.815-0.379 3.179-1.988 3.179-3.915 0-2.209-1.791-4-4-4s-4 1.791-4 4c0 1.928 1.364 3.535 3.18 3.913l-2.332 5.441c-2.851-1.223-4.848-4.056-4.848-7.355 0-4.418 3.582-8.375 8-8.375s8 3.957 8 8.375c0 3.299-1.997 6.131-4.848 7.355l-2.331-5.439zM21.514 30.866l-2.31-5.39c3.951-1.336 6.796-5.073 6.796-9.476 0-5.523-4.477-10-10-10s-10 4.477-10 10c0 4.402 2.845 8.14 6.796 9.476l-2.31 5.39c-4.987-2.14-8.481-7.095-8.481-12.866 0-7.729 6.266-14.37 13.995-14.37s13.995 6.641 13.995 14.37c0 5.771-3.494 10.726-8.481 12.866z"></path>
</symbol>
<!--
Entypo+ SVG Icons (Refer credits.txt for more info)
Daniel Bruce — CC BY-SA 4.0 [http://www.entypo.com/]
-->
<symbol id="icon-pp-drop-down" viewBox="0 0 32 32">
<path d="M7.226 12.077c0.698-0.714 1.669-0.77 2.522 0l6.253 5.995 6.253-5.995c0.853-0.77 1.826-0.714 2.518 0 0.698 0.712 0.653 1.915 0 2.584-0.65 0.669-7.512 7.203-7.512 7.203-0.347 0.357-0.803 0.536-1.259 0.536s-0.912-0.179-1.262-0.536c0 0-6.859-6.534-7.512-7.203-0.654-0.669-0.698-1.872 0-2.584z"></path>
</symbol>
<symbol id="icon-pp-dots" viewBox="0 0 32 32">
<path d="M16.002 12.48c-1.944 0-3.522 1.576-3.522 3.52s1.578 3.52 3.522 3.52c1.944 0 3.518-1.576 3.518-3.52s-1.574-3.52-3.518-3.52zM4.802 12.48c-1.944 0-3.522 1.576-3.522 3.52s1.578 3.52 3.522 3.52c1.944 0 3.518-1.578 3.518-3.52s-1.574-3.52-3.518-3.52zM27.202 12.48c-1.944 0-3.522 1.576-3.522 3.52s1.578 3.52 3.522 3.52c1.944 0 3.518-1.576 3.518-3.52s-1.574-3.52-3.518-3.52z"></path>
</symbol>
<!--
Font Awesomw svg icons. [https://github.com/FortAwesome/Font-Awesome]
Dave Gandy - CC BY 4.0
-->
<symbol id="icon-pp-circle" viewBox="0 0 32 32">
<path d="M16 0.64c-8.483 0-15.36 6.877-15.36 15.36s6.877 15.36 15.36 15.36c8.482 0 15.36-6.877 15.36-15.362 0-8.482-6.878-15.358-15.36-15.358zM16 28.158c-6.715 0-12.16-5.443-12.16-12.16s5.443-12.158 12.16-12.158c6.715 0 12.162 5.443 12.162 12.16s-5.446 12.158-12.162 12.158z"></path>
</symbol>
<symbol id="icon-pp-copy" viewBox="0 0 28 32">
<path d="M27.121 4.121l-3.243-3.243c-0.543-0.543-1.293-0.879-2.121-0.879h-10.757c-1.657 0-3 1.343-3 3v3h-5c-1.657 0-3 1.343-3 3v20c0 1.657 1.343 3 3 3h14c1.657 0 3-1.343 3-3v-3h5c1.657 0 3-1.343 3-3v-16.757c0-0.828-0.336-1.578-0.879-2.121v0zM16.625 29h-13.25c-0.207 0-0.375-0.168-0.375-0.375v0-19.25c0-0.207 0.168-0.375 0.375-0.375v0h4.625v14c0 1.657 1.343 3 3 3h6v2.625c0 0.207-0.168 0.375-0.375 0.375v0zM24.625 23h-13.25c-0.207 0-0.375-0.168-0.375-0.375v0-19.25c0-0.207 0.168-0.375 0.375-0.375v0h6.625v5.5c0 0.828 0.672 1.5 1.5 1.5h5.5v12.625c0 0.207-0.168 0.375-0.375 0.375v0zM25 7h-4v-4h0.602c0.099 0 0.195 0.039 0.265 0.11l3.023 3.023c0.068 0.068 0.11 0.162 0.11 0.265 0 0 0 0 0 0v0 0.602z"></path>
</symbol>
<!--
Material design svg icons. [https://github.com/google/material-design-icons]
Google - Apache-2.0
-->
<symbol id="icon-pp-tune" viewBox="0 0 32 32">
<path d="M20 12v-8h2.688v2.688h5.313v2.625h-5.313v2.688h-2.688zM28 17.313h-13.313v-2.625h13.313v2.625zM9.313 12h2.688v8h-2.688v-2.688h-5.313v-2.625h5.313v-2.688zM17.313 28h-2.625v-8h2.625v2.688h10.688v2.625h-10.688v2.688zM4 6.688h13.313v2.625h-13.313v-2.625zM4 22.688h8v2.625h-8v-2.625z"></path>
</symbol>
<!-- Podcast Subscription Icons -->
<symbol id="icon-pp-apple" viewBox="0 0 32 32">
<path fill="#832BC1" d="M7.119 0h17.762c3.932 0 7.119 3.187 7.119 7.119v17.762c0 3.932-3.187 7.119-7.119 7.119h-17.762c-3.932 0-7.119-3.187-7.119-7.119v-17.762c0-3.932 3.187-7.119 7.119-7.119z"></path>
<path fill="#fff" style="fill: var(--color2, #fff)" d="M15.023 28.015c-0.955-0.341-1.159-0.805-1.551-3.524-0.455-3.161-0.555-5.117-0.291-5.737 0.35-0.821 1.299-1.287 2.627-1.293 1.317-0.005 2.275 0.465 2.627 1.293 0.265 0.619 0.165 2.576-0.29 5.737-0.309 2.208-0.48 2.766-0.907 3.141-0.587 0.519-1.419 0.663-2.208 0.384zM10.945 24.772c-3.296-1.621-5.408-4.365-6.176-8.015-0.192-0.942-0.224-3.189-0.043-4.053 0.48-2.32 1.397-4.134 2.923-5.739 2.197-2.317 5.024-3.541 8.171-3.541 3.115 0 5.931 1.202 8.075 3.45 1.632 1.696 2.549 3.491 3.019 5.856 0.16 0.787 0.16 2.933 0.011 3.819-0.491 2.799-2.048 5.348-4.32 7.061-0.811 0.612-2.795 1.681-3.115 1.681-0.117 0-0.128-0.122-0.075-0.613 0.096-0.789 0.192-0.954 0.64-1.141 0.715-0.299 1.931-1.165 2.677-1.914 1.291-1.28 2.24-2.955 2.677-4.715 0.277-1.099 0.245-3.541-0.064-4.672-0.971-3.595-3.904-6.389-7.499-7.136-1.045-0.213-2.944-0.213-4 0-3.637 0.747-6.645 3.68-7.563 7.371-0.245 1.003-0.245 3.445 0 4.448 0.608 2.443 2.187 4.683 4.256 6.016 0.405 0.267 0.896 0.544 1.099 0.629 0.448 0.192 0.544 0.352 0.629 1.141 0.053 0.48 0.043 0.619-0.075 0.619-0.075 0-0.619-0.235-1.195-0.512zM10.988 20.433c-1.109-0.885-2.091-2.455-2.496-3.996-0.245-0.93-0.245-2.699 0.011-3.627 0.672-2.505 2.517-4.446 5.077-5.358 0.875-0.309 2.816-0.379 3.893-0.141 3.712 0.827 6.347 4.544 5.835 8.231-0.203 1.486-0.715 2.706-1.621 3.84-0.448 0.573-1.536 1.534-1.728 1.534-0.032 0-0.064-0.363-0.064-0.804v-0.806l0.555-0.661c2.091-2.505 1.941-6.003-0.341-8.299-0.885-0.894-1.909-1.419-3.232-1.661-0.853-0.158-1.035-0.158-1.931-0.011-1.36 0.222-2.414 0.749-3.349 1.675-2.293 2.272-2.443 5.789-0.352 8.295l0.55 0.661v0.811c0 0.448-0.035 0.811-0.079 0.811-0.043 0-0.352-0.213-0.683-0.48zM14.689 16.078c-0.949-0.442-1.461-1.275-1.472-2.361 0-0.976 0.544-1.827 1.483-2.325 0.597-0.314 1.653-0.314 2.251 0.002 0.651 0.338 1.184 0.994 1.387 1.679 0.619 2.103-1.611 3.947-3.627 3.005z"></path>
<path fill="#fff" style="fill: var(--color2, #fff)" d="M18.649 13.831c0 1.469-1.191 2.66-2.66 2.66s-2.66-1.191-2.66-2.66c0-1.469 1.191-2.66 2.66-2.66s2.66 1.191 2.66 2.66z"></path>
<path fill="#fff" style="fill: var(--color2, #fff)" d="M16.243 17.522c0.185 0.025 0.551 0.073 0.891 0.181 0.341 0.107 0.651 0.274 0.892 0.446 0.235 0.171 0.405 0.348 0.512 0.563s0.16 0.471 0.192 0.891c0.021 0.42 0.021 1.003-0.075 2.091-0.096 1.085-0.288 2.675-0.437 3.694-0.149 1.024-0.256 1.472-0.395 1.803-0.139 0.341-0.32 0.565-0.523 0.725s-0.437 0.256-0.661 0.309-0.427 0.053-0.619 0.053-0.373 0-0.619-0.053-0.565-0.149-0.8-0.341c-0.245-0.192-0.405-0.469-0.533-0.832s-0.224-0.8-0.352-1.675-0.299-2.176-0.405-3.168-0.149-1.675-0.158-2.133c-0.011-0.459 0.011-0.686 0.064-0.907 0.053-0.213 0.139-0.416 0.256-0.587s0.271-0.32 0.427-0.437c0.153-0.117 0.309-0.203 0.497-0.269 0.186-0.075 0.409-0.139 0.683-0.192 0.277-0.053 0.597-0.107 0.762-0.128 0.164-0.025 0.164-0.025 0.348 0z"></path>
</symbol>
<symbol id="icon-pp-google" viewBox="0 0 32 32">
<path fill="#0066d9" style="fill: var(--color4, #0066d9)" d="M4 14.909v2.182c0 1.105-0.895 2-2 2s-2-0.895-2-2v-2.182c0-1.105 0.895-2 2-2s2 0.895 2 2z"></path>
<path fill="#4285f4" style="fill: var(--color5, #4285f4)" d="M28.001 14.966c-0-0.017-0.001-0.037-0.001-0.057v-0c0-1.105 0.895-2 2-2s2 0.895 2 2c0 0.019-0 0.038-0.001 0.057h0.001v2.182h-0.001c-0.030 1.078-0.914 1.943-1.999 1.943s-1.969-0.865-1.999-1.943h-0.001v-2.182h0.001z"></path>
<path fill="#ea4335" style="fill: var(--color6, #ea4335)" d="M10.909 21.455v2.182c0 1.105-0.895 2-2 2s-2-0.895-2-2v-2.182c0-1.105 0.895-2 2-2s2 0.895 2 2zM10.909 8.364v7.136h-0.001c-0.024 1.084-0.91 1.955-1.999 1.955s-1.975-0.871-1.999-1.955h-0.001v-7.136c0-1.105 0.895-2 2-2s2 0.895 2 2z"></path>
<path fill="#34a853" style="fill: var(--color7, #34a853)" d="M21.091 10.545c0 1.105 0.895 2 2 2s2-0.895 2-2v-2.182c0-1.105-0.895-2-2-2s-2 0.895-2 2z"></path>
<path fill="#fab908" style="fill: var(--color8, #fab908)" d="M14 4.182c0 1.104 0.895 2 2 2s2-0.896 2-2v-2.182c0-1.105-0.895-2-2-2s-2 0.895-2 2zM14 27.818c0-1.105 0.895-2 2-2s2 0.895 2 2v2.182c0 1.105-0.895 2-2 2s-2-0.895-2-2z"></path>
<path fill="#34a853" style="fill: var(--color7, #34a853)" d="M21.091 16.545c0-1.105 0.895-2 2-2s2 0.895 2 2v7.091c0 1.105-0.895 2-2 2s-2-0.895-2-2z"></path>
<path fill="#fab908" style="fill: var(--color8, #fab908)" d="M18 10.182v11.636c0 1.105-0.895 2-2 2s-2-0.895-2-2v-11.636c0-1.105 0.895-2 2-2s2 0.895 2 2z"></path>
</symbol>
<symbol id="icon-pp-spotify" viewBox="0 0 32 32">
<path fill="#1ed760" style="fill: var(--color1, #1ed760)" d="M16 0c-8.8 0-16 7.2-16 16s7.2 16 16 16 16-7.2 16-16-7.12-16-16-16zM23.361 23.12c-0.32 0.479-0.88 0.64-1.361 0.32-3.76-2.32-8.48-2.801-14.081-1.521-0.557 0.163-1.039-0.239-1.199-0.719-0.16-0.561 0.24-1.040 0.72-1.2 6.080-1.361 11.36-0.8 15.52 1.76 0.56 0.24 0.639 0.879 0.401 1.36zM25.281 18.72c-0.401 0.56-1.121 0.8-1.683 0.4-4.319-2.64-10.879-3.44-15.919-1.84-0.639 0.16-1.36-0.16-1.52-0.8s0.16-1.361 0.8-1.521c5.84-1.759 13.040-0.877 18 2.161 0.481 0.241 0.72 1.040 0.321 1.6zM25.441 14.24c-5.121-3.040-13.681-3.36-18.561-1.839-0.8 0.239-1.6-0.241-1.84-0.961-0.24-0.801 0.24-1.6 0.96-1.841 5.68-1.68 15.040-1.36 20.961 2.161 0.719 0.4 0.959 1.36 0.559 2.080-0.399 0.561-1.36 0.799-2.079 0.4z"></path>
</symbol>
<!--
Carbon svg icons. [https://github.com/carbon-design-system/carbon/tree/master/packages/icons]
IBM - Apache-2.0
-->
<symbol id="icon-pp-rotate-cw" viewBox="0 0 32 32">
<path d="M26 18c0 5.523-4.477 10-10 10s-10-4.477-10-10c0-5.523 4.477-10 10-10v0h4v5l6-6-6-6v5h-4c-6.627 0-12 5.373-12 12s5.373 12 12 12c6.627 0 12-5.373 12-12v0z"></path>
<path d="M19.64 22.13c-0.023 0.001-0.049 0.001-0.076 0.001-0.438 0-0.852-0.1-1.221-0.278l0.017 0.007c-0.363-0.183-0.662-0.444-0.885-0.762l-0.005-0.008c-0.227-0.358-0.392-0.779-0.467-1.23l-0.003-0.020c-0.109-0.466-0.171-1.002-0.171-1.552 0-0.045 0-0.090 0.001-0.135l-0 0.007c-0.001-0.035-0.001-0.075-0.001-0.116 0-0.554 0.062-1.094 0.18-1.612l-0.009 0.049c0.097-0.474 0.278-0.893 0.528-1.262l-0.008 0.012c0.228-0.326 0.527-0.587 0.877-0.764l0.014-0.006c0.352-0.171 0.767-0.271 1.204-0.271 0.027 0 0.053 0 0.080 0.001l-0.004-0c0.055-0.004 0.12-0.007 0.185-0.007 0.809 0 1.526 0.394 1.97 1l0.005 0.007c0.445 0.76 0.707 1.673 0.707 2.648 0 0.099-0.003 0.198-0.008 0.295l0.001-0.014c0.005 0.084 0.007 0.183 0.007 0.282 0 0.975-0.263 1.888-0.721 2.673l0.014-0.025c-0.444 0.659-1.187 1.087-2.030 1.087-0.063 0-0.126-0.002-0.188-0.007l0.008 0zM19.64 20.91c0.031 0.003 0.068 0.005 0.104 0.005 0.39 0 0.728-0.224 0.893-0.55l0.003-0.006c0.191-0.401 0.303-0.872 0.303-1.368 0-0.050-0.001-0.099-0.003-0.149l0 0.007v-1.38c0.002-0.044 0.003-0.095 0.003-0.147 0-0.492-0.112-0.957-0.312-1.372l0.008 0.019c-0.221-0.338-0.597-0.558-1.025-0.558s-0.804 0.22-1.022 0.554l-0.003 0.005c-0.186 0.392-0.294 0.851-0.294 1.336 0 0.058 0.002 0.115 0.005 0.172l-0-0.008v1.38c-0.003 0.048-0.004 0.103-0.004 0.159 0 0.49 0.108 0.954 0.302 1.371l-0.008-0.020c0.166 0.335 0.506 0.561 0.899 0.561 0.053 0 0.106-0.004 0.157-0.012l-0.006 0.001z"></path>
<path d="M12.62 17.42c0.043 0.005 0.093 0.007 0.144 0.007 0.322 0 0.619-0.104 0.86-0.28l-0.004 0.003c0.19-0.155 0.31-0.39 0.31-0.652 0-0.010-0-0.020-0.001-0.029l0 0.001v-0.080c0.001-0.015 0.001-0.033 0.001-0.050 0-0.272-0.116-0.518-0.301-0.689l-0.001-0.001c-0.205-0.169-0.471-0.272-0.761-0.272-0.024 0-0.049 0.001-0.072 0.002l0.003-0c-0.010-0-0.021-0-0.033-0-0.317 0-0.613 0.089-0.865 0.244l0.007-0.004c-0.278 0.174-0.506 0.402-0.675 0.671l-0.005 0.009-0.93-0.83c0.143-0.188 0.287-0.354 0.441-0.511l-0.001 0.001c0.158-0.151 0.335-0.283 0.527-0.393l0.013-0.007c0.202-0.117 0.435-0.21 0.683-0.267l0.017-0.003c0.241-0.064 0.518-0.101 0.803-0.101 0.024 0 0.047 0 0.071 0.001l-0.004-0c0.006-0 0.012-0 0.019-0 0.37 0 0.729 0.051 1.069 0.147l-0.028-0.007c0.314 0.084 0.588 0.222 0.826 0.404l-0.006-0.004c0.223 0.168 0.404 0.378 0.535 0.62l0.005 0.010c0.114 0.234 0.18 0.51 0.18 0.801 0 0.010-0 0.020-0 0.031l0-0.002c0 0.005 0 0.010 0 0.016 0 0.234-0.040 0.459-0.114 0.668l0.004-0.014c-0.082 0.2-0.19 0.372-0.322 0.522l0.002-0.002c-0.133 0.143-0.288 0.263-0.46 0.355l-0.010 0.005c-0.164 0.086-0.355 0.155-0.555 0.197l-0.015 0.003v0.060c0.237 0.044 0.448 0.117 0.643 0.216l-0.013-0.006c0.199 0.098 0.368 0.225 0.509 0.379l0.001 0.001c0.139 0.156 0.254 0.338 0.335 0.537l0.005 0.013c0.076 0.207 0.12 0.446 0.12 0.695 0 0.012-0 0.024-0 0.036l0-0.002c0 0.014 0.001 0.031 0.001 0.047 0 0.318-0.074 0.618-0.206 0.885l0.005-0.012c-0.139 0.288-0.336 0.529-0.576 0.717l-0.004 0.003c-0.253 0.196-0.549 0.35-0.871 0.445l-0.019 0.005c-0.325 0.102-0.699 0.161-1.087 0.161-0.022 0-0.044-0-0.066-0.001l0.003 0c-0.016 0-0.036 0-0.055 0-0.335 0-0.661-0.040-0.973-0.116l0.028 0.006c-0.289-0.076-0.541-0.182-0.775-0.318l0.015 0.008c-0.213-0.131-0.397-0.279-0.559-0.449l-0.001-0.001c-0.156-0.165-0.301-0.344-0.431-0.535l-0.009-0.015 1.070-0.81c0.089 0.16 0.182 0.297 0.285 0.426l-0.005-0.006c0.106 0.128 0.224 0.24 0.355 0.336l0.005 0.004c0.129 0.092 0.278 0.167 0.439 0.217l0.011 0.003c0.158 0.045 0.339 0.070 0.526 0.070 0.015 0 0.031-0 0.046-0.001l-0.002 0c0.033 0.003 0.072 0.004 0.111 0.004 0.336 0 0.646-0.115 0.892-0.307l-0.003 0.002c0.21-0.204 0.341-0.489 0.341-0.805 0-0.016-0-0.032-0.001-0.048l0 0.002v-0.080c0-0.007 0-0.015 0-0.023 0-0.313-0.144-0.592-0.368-0.775l-0.002-0.001c-0.272-0.177-0.605-0.283-0.963-0.283-0.034 0-0.068 0.001-0.102 0.003l0.005-0h-0.76v-1.21z"></path>
</symbol>
<symbol id="icon-pp-rotate-ccw" viewBox="0 0 32 32">
<path d="M4 18c0 6.627 5.373 12 12 12s12-5.373 12-12c0-6.627-5.373-12-12-12v0h-4v-5l-6 6 6 6v-5h4c5.523 0 10 4.477 10 10s-4.477 10-10 10c-5.523 0-10-4.477-10-10v0z"></path>
<path d="M19.63 22.13c-0.021 0.001-0.045 0.001-0.070 0.001-0.44 0-0.856-0.1-1.227-0.278l0.017 0.007c-0.361-0.186-0.66-0.446-0.885-0.762l-0.005-0.008c-0.24-0.357-0.42-0.776-0.516-1.227l-0.004-0.023c-0.108-0.484-0.17-1.039-0.17-1.61 0-0.025 0-0.050 0-0.074l-0 0.004c-0-0.017-0-0.037-0-0.056 0-0.575 0.062-1.136 0.18-1.675l-0.009 0.052c0.102-0.474 0.282-0.892 0.528-1.263l-0.008 0.013c0.23-0.324 0.529-0.584 0.876-0.764l0.014-0.006c0.354-0.171 0.771-0.271 1.21-0.271 0.024 0 0.049 0 0.073 0.001l-0.004-0c0.055-0.004 0.12-0.007 0.185-0.007 0.809 0 1.526 0.394 1.97 1l0.005 0.007c0.445 0.753 0.709 1.66 0.709 2.629 0 0.106-0.003 0.211-0.009 0.316l0.001-0.014c0.006 0.090 0.009 0.195 0.009 0.301 0 0.968-0.263 1.875-0.722 2.653l0.013-0.024c-0.444 0.657-1.186 1.084-2.028 1.084-0.046 0-0.092-0.001-0.138-0.004l0.006 0zM19.63 20.91c0.019 0.001 0.041 0.002 0.064 0.002 0.401 0 0.75-0.22 0.933-0.547l0.003-0.005c0.229-0.439 0.365-0.958 0.37-1.509v-1.381c0.002-0.041 0.003-0.090 0.003-0.139 0-0.493-0.108-0.961-0.301-1.382l0.009 0.021c-0.223-0.338-0.601-0.558-1.030-0.558s-0.807 0.22-1.027 0.553l-0.003 0.005c-0.185 0.4-0.293 0.868-0.293 1.361 0 0.049 0.001 0.097 0.003 0.146l-0-0.007v1.38c-0.002 0.040-0.003 0.087-0.003 0.134 0 0.498 0.108 0.971 0.301 1.397l-0.009-0.021c0.184 0.331 0.531 0.551 0.93 0.551 0.018 0 0.035-0 0.053-0.001l-0.002 0z"></path>
<path d="M10.63 22v-1.18h2v-5.19l-1.86 1-0.55-1.060 2.32-1.3h1.46v6.5h1.78v1.23z"></path>
</symbol>
<symbol id="icon-pp-next" viewBox="0 0 32 32">
<path d="M28 4h2v24h-2z"></path>
<path d="M5 28c-0.552 0-1-0.448-1-1v0-22c0-0.552 0.448-1 1-1 0.184 0 0.357 0.050 0.506 0.137l-0.005-0.003 19 11c0.3 0.176 0.498 0.498 0.498 0.865s-0.198 0.689-0.494 0.862l-0.005 0.003-19 11c-0.144 0.085-0.316 0.135-0.501 0.135v0z"></path>
</symbol>
<symbol id="icon-pp-previous" viewBox="0 0 32 32">
<path d="M27 28c-0.185-0-0.357-0.050-0.506-0.138l0.005 0.003-19-11c-0.3-0.176-0.498-0.498-0.498-0.865s0.198-0.689 0.494-0.862l0.005-0.003 19-11c0.144-0.085 0.317-0.135 0.501-0.135 0.552 0 1 0.447 1 1v22c0 0.552-0.448 1-1 1v0z"></path>
<path d="M2 4h2v24h-2z"></path>
</symbol>
<symbol id="icon-pp-share" viewBox="0 0 30 32">
<path d="M25.143 17.661v4.625c0 2.839-2.304 5.143-5.143 5.143h-14.857c-2.839 0-5.143-2.304-5.143-5.143v-14.857c0-2.839 2.304-5.143 5.143-5.143h4.554c0.304 0 0.571 0.25 0.571 0.571 0 0.286-0.196 0.518-0.464 0.571-0.893 0.304-1.696 0.661-2.375 1.071-0.089 0.036-0.179 0.071-0.286 0.071h-2c-1.571 0-2.857 1.286-2.857 2.857v14.857c0 1.571 1.286 2.857 2.857 2.857h14.857c1.571 0 2.857-1.286 2.857-2.857v-3.821c0-0.214 0.125-0.411 0.321-0.518 0.357-0.161 0.679-0.393 0.964-0.661 0.161-0.161 0.411-0.232 0.625-0.143s0.375 0.286 0.375 0.518zM29.375 8.804l-6.857 6.857c-0.214 0.232-0.5 0.339-0.804 0.339-0.143 0-0.304-0.036-0.446-0.089-0.411-0.179-0.696-0.589-0.696-1.054v-3.429h-2.857c-3.929 0-6.429 0.75-7.821 2.339-1.446 1.661-1.875 4.339-1.321 8.446 0.036 0.25-0.125 0.5-0.357 0.607-0.071 0.018-0.143 0.036-0.214 0.036-0.179 0-0.357-0.089-0.464-0.232-0.125-0.179-2.964-4.196-2.964-7.768 0-4.786 1.5-10.286 13.143-10.286h2.857v-3.429c0-0.464 0.286-0.875 0.696-1.054 0.143-0.054 0.304-0.089 0.446-0.089 0.304 0 0.589 0.125 0.804 0.339l6.857 6.857c0.446 0.446 0.446 1.161 0 1.607z"></path>
</symbol>
<symbol id="icon-pp-play" viewBox="0 0 32 32">
<path d="M7 28c-0.552 0-1-0.448-1-1v0-22c0-0.552 0.448-1 1-1 0.184 0 0.357 0.050 0.506 0.137l-0.005-0.003 19 11c0.3 0.176 0.498 0.498 0.498 0.865s-0.198 0.689-0.494 0.862l-0.005 0.003-19 11c-0.144 0.085-0.316 0.135-0.501 0.135v0z"></path>
</symbol>
</defs>
</svg>

</body>
</html>