 <!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
    <title>Harley-Davidson by Rizoma Collection First Look: 5 Premium Pieces</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://ultimatemotorcycling.com/xmlrpc.php" />
    <meta property="og:image" content="https://ultimatemotorcycling.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-featured.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Harley-Davidson by Rizoma Collection First Look: Designed for the LiveWire and many other Harley-Davidson motorcycles, Rizoma dresses things up." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://ultimatemotorcycling.com/2020/09/07/harley-davidson-by-rizoma-collection-first-look-5-premium-pieces/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Harley-Davidson by Rizoma Collection First Look: 5 Premium Pieces" />
	<meta property="og:description" content="Harley-Davidson by Rizoma Collection First Look: Designed for the LiveWire and many other Harley-Davidson motorcycles, Rizoma dresses things up." />
	<meta property="og:url" content="http://ultimatemotorcycling.com/2020/09/07/harley-davidson-by-rizoma-collection-first-look-5-premium-pieces/" />
	<meta property="og:site_name" content="Ultimate Motorcycling" />
	<meta property="article:publisher" content="https://www.facebook.com/UltimateMotorCycling/" />
	<meta property="article:author" content="https://www.facebook.com/profiledon" />
	<meta property="article:published_time" content="2020-09-07T23:14:58+00:00" />
	<meta property="og:image" content="https://ultimatemotorcycling.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-featured.jpg" />
	<meta property="og:image:width" content="1450" />
	<meta property="og:image:height" content="1080" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="harley davidson, rizoma, motorcycle, motogp, motocross, reviews, superbike, harley-davidson" />
<meta name="original-source" content="https://ultimatemotorcycling.com/2020/09/07/harley-davidson-by-rizoma-collection-first-look-5-premium-pieces/" />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Feed" href="https://ultimatemotorcycling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Comments Feed" href="https://ultimatemotorcycling.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ultimatemotorcycling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-group-css' href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/interscroller-ads-enko/css/enko-ia.css,wp-content/plugins/wp-pagenavi/pagenavi-css.css,wp-content/themes/Newspaper/style.css,wp-content/plugins/td-composer/td-multi-purpose/style.css,wp-content/plugins/youtube-channel-gallery/styles.css,wp-content/plugins/youtube-channel-gallery/magnific-popup.css,wp-content/plugins/easy-table/themes/default/style.css,wp-content/themes/Newspaper-child/style.css,wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css&#038;ver=1598719147' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Yeseva+One%3A400%7CMontserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-group-css' href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css,wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css&#038;ver=1598719147' type='text/css' media='all' />
<script type="text/javascript">(function(a,d){if(a._nsl===d){a._nsl=[];var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<a._nsl.length;b++)a._nsl[b].call(a,a.jQuery);a._nsl={push:function(b){b.call(a,a.jQuery)}}}};c()}})(window);</script><script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/sticky-ad-bar/js/sab_bar_script.js,wp-content/plugins/sticky-ad-bar/js/jquery.cookie.js&#038;ver=1598719147'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5910923fc79ff50011470ce8'></script>
<link rel='https://api.w.org/' href='https://ultimatemotorcycling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ultimatemotorcycling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ultimatemotorcycling.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ultimatemotorcycling.com/?p=224753' />
<link rel="alternate" type="application/json+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2020%2F09%2F07%2Fharley-davidson-by-rizoma-collection-first-look-5-premium-pieces%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2020%2F09%2F07%2Fharley-davidson-by-rizoma-collection-first-look-5-premium-pieces%2F&#038;format=xml" />
<style>
	#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {width: 200px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {height: 200px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	<meta property="fb:app_id" content="1891176894485517"/><script src="//releases.flowplayer.org/6.0.5/flowplayer.min.js"></script>
<script src="//releases.flowplayer.org/hlsjs/flowplayer.hlsjs.min.js"></script>
<link rel="stylesheet" href="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.css" media="screen">
<script src="//s0.2mdn.net/instream/html5/ima3.js"></script>
<script src="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.js"></script>

<!--
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=59107848bc51b000112f42d8&product=sop' async='async'></script>
-->

<link href="https://vjs.zencdn.net/4.7.1/video-js.css" rel="stylesheet">
  <link href="/VideoAd/lib/videojs-contrib-ads/videojs.ads.css" rel="stylesheet" type="text/css">
  <link href="/VideoAd/videojs.vast.css" rel="stylesheet" type="text/css">
<script src="https://vjs.zencdn.net/4.7.1/video.js"></script>
  <script src="/VideoAd/lib/videojs-contrib-ads/videojs.ads.js"></script>

  <script src="/VideoAd/lib/vast-client.js"></script>
  <script src="/VideoAd/videojs.vast.js"> </script><script type="application/ld+json" data-schema="224753-post-Default">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","@id":"https:\/\/ultimatemotorcycling.com\/2020\/09\/07\/harley-davidson-by-rizoma-collection-first-look-5-premium-pieces\/#BlogPosting","mainEntityOfPage":"https:\/\/ultimatemotorcycling.com\/2020\/09\/07\/harley-davidson-by-rizoma-collection-first-look-5-premium-pieces\/","headline":"Harley-Davidson by Rizoma Collection First Look: 5 Premium Pieces","name":"Harley-Davidson by Rizoma Collection First Look: 5 Premium Pieces","description":"Harley-Davidson by Rizoma Collection First Look: Designed for the LiveWire and many other Harley-Davidson motorcycles, Rizoma dresses things up.","datePublished":"2020-09-07","dateModified":"2020-09-07","author":{"@type":"Person","@id":"https:\/\/ultimatemotorcycling.com\/author\/don-williams\/#Person","name":"Don Williams","url":"https:\/\/ultimatemotorcycling.com\/author\/don-williams\/","description":"With 50 years of riding experience, Don Williams is a fan of all kinds of motorcycles. He enjoys sport bikes, cruisers, dirt bikes, touring bikes, adventure bikes, dual sport bikes, and rideable customs. Ask Don what his favorite bike is and he will tell you, \"Whatever bike I'm on.\"","image":{"@type":"ImageObject","@id":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/11\/DSC02107.jpg","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/11\/DSC02107.jpg","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Ultimate MotorCycling","logo":{"@type":"ImageObject","@id":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/06\/2016-umc-logo.jpg","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/06\/2016-umc-logo.jpg","width":600,"height":53}},"image":{"@type":"ImageObject","@id":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2020\/09\/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-featured.jpg","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2020\/09\/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-featured.jpg","height":1080,"width":1450},"url":"https:\/\/ultimatemotorcycling.com\/2020\/09\/07\/harley-davidson-by-rizoma-collection-first-look-5-premium-pieces\/","about":["Cruiser","Gear \/ Parts","News"],"wordCount":548,"keywords":["Harley Davidson","Rizoma"]}</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"9531ef8445","wpRestUrl":"https:\/\/ultimatemotorcycling.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/ultimatemotorcycling.com\/wp-admin\/","wpRestNonce":"9531ef8445","wpRestUrl":"https:\/\/ultimatemotorcycling.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://ultimatemotorcycling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7dee5fe8-6061-445d-b6a8-1e781215561e';
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://ultimatemotorcycling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://ultimatemotorcycling.com/2020/09/07/harley-davidson-by-rizoma-collection-first-look-5-premium-pieces/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-c1d0ea106fb519317bb70726a6fa548d","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5981d20436f4fb04" async="async"></script><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1901460439869241');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1901460439869241&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Analytics Code -->
<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-31690140-1', 'auto');
	  ga('send', 'pageview');
	</script><link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-140x140.jpg" sizes="32x32" />
<link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://ultimatemotorcycling.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d71f2b;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d71f2b;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d71f2b;
                }
                .tdm-btn-style1 {
					background-color: #d71f2b;
				}
				.tdm-btn-style2:before {
				    border-color: #d71f2b;
				}
				.tdm-btn-style2 {
				    color: #d71f2b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d71f2b;
                    -moz-box-shadow: 0 2px 16px #d71f2b;
                    box-shadow: 0 2px 16px #d71f2b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d71f2b;
                    -moz-box-shadow: 0 4px 26px #d71f2b;
                    box-shadow: 0 4px 26px #d71f2b;
				}
</style>

	<style id="tdw-css-placeholder"></style>
    <!-- AdSense Snippet -->
    <script data-ad-client="ca-pub-8992497343881258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    
    <!-- DFP Slots -->
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>


    <script>  
      googletag.cmd.push(function() {

       var mapping = googletag.sizeMapping().

    // Small ad
    //addSize([100, 100], [88, 31]).

    // Accepts both common mobile banner formats
    addSize([320, 400], [[320, 50], [300, 50]]).

    // Same width as mapping above, more available height
    addSize([320, 700], [[320, 50], [300, 50]]).

    // Landscape tablet
    addSize([750, 200], [728, 90]).build();

    //adslot0 = googletag.defineSlot('/54536613/um_infinite_ad', [728, 90], 'infinite_ad').
    //defineSizeMapping(mapping).
    //addService(googletag.pubads());

    //adslot1 = googletag.defineSlot('/54536613/um_infinite_ad_2', [300, 250], 'infinite_ad_2').
    //defineSizeMapping(mapping).
    //addService(googletag.pubads());

	//googletag.defineSlot('/54536613/um_header_leaderboard_mobile', [320, 50], 'div-gpt-ad-1499695698480-19').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_1', [728, 90], 'div-gpt-ad-1499695698480-6').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_3', [728, 90], 'div-gpt-ad-1499695698480-7').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_2', [728, 90], 'div-gpt-ad-1499695698480-8').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_4', [728, 90], 'div-gpt-ad-1499695698480-9').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sponsor_logo', [320, 50], 'div-gpt-ad-1499695698480-12').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_1', [300, 600], 'div-gpt-ad-1499695698480-10').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_2', [300, 600], 'div-gpt-ad-1499695698480-11').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_3', [300, 600], 'div-gpt-ad-1537219204007-0').addService(googletag.pubads());   // 8/8/19 added
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_4', [300, 600], 'div-gpt-ad-1537219254905-0').addService(googletag.pubads());   // 8/8/19 added
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_5', [300, 600], 'div-gpt-ad-1537219285333-0').addService(googletag.pubads());   // 8/8/19 added
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_1', [300, 250], 'div-gpt-ad-1499695698480-0').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_2', [300, 250], 'div-gpt-ad-1499695698480-1').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_3', [300, 250], 'div-gpt-ad-1499695698480-2').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_4', [300, 250], 'div-gpt-ad-1499695698480-3').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_5', [300, 250], 'div-gpt-ad-1499695698480-4').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_6', [300, 250], 'div-gpt-ad-1499695698480-5').addService(googletag.pubads());
	googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_7', [300, 250], 'div-gpt-ad-1535478532306-0').addService(googletag.pubads());
	googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_8', [300, 250], 'div-gpt-ad-1535479387019-0').addService(googletag.pubads());
	googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_9', [300, 250], 'div-gpt-ad-1535479427799-0').addService(googletag.pubads());
	googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_10', [300, 250], 'div-gpt-ad-1535478006125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.pubads().setTargeting("category",["Cruiser","Gear / Parts","News"]);
    googletag.enableServices();
    });
    </script>

    <script>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</script>

    <!-- Visitor Country -->
    <script data-ad-client="ca-pub-8992497343881258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>

<body class="post-template-default single single-post postid-224753 single-format-standard harley-davidson-by-rizoma-collection-first-look-5-premium-pieces global-block-template-1 tdb_template_216201 tdb-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-sub-header-container"><ul id="menu-sub-header" class="td-mobile-main-menu"><li id="menu-item-222538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-222538"><a href="https://ultimatemotorcycling.com/2021-motorcycle-previews/">2021 First Looks<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-214226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214226"><a href="https://ultimatemotorcycling.com/2020-motorcycle-previews/">2020 First Looks</a></li>
</ul>
</li>
<li id="menu-item-169791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169791"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-187528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187528"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/cruiser-motorcycle-reviews/">Cruiser Reviews</a></li>
	<li id="menu-item-187525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187525"><a href="https://ultimatemotorcycling.com/riding-style/sport/sport-motorcycle-reviews/">Sport Reviews</a></li>
	<li id="menu-item-187529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187529"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/adventure-dual-sport-motorcycle-reviews/">ADV / Dual Sport Reviews</a></li>
	<li id="menu-item-187530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187530"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/motocross-off-road-motorcycle-reviews/">MX / Off-Road Reviews</a></li>
	<li id="menu-item-187526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187526"><a href="https://ultimatemotorcycling.com/riding-style/touring/touring-motorcycle-reviews/">Touring Reviews</a></li>
	<li id="menu-item-197032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197032"><a href="https://ultimatemotorcycling.com/reviews/retro-reviews/">Retro Reviews</a></li>
</ul>
</li>
<li id="menu-item-189801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-189801"><a href="https://ultimatemotorcycling.com/riding-style/">Types<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-95322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95322"><a title="cruiser" href="https://ultimatemotorcycling.com/riding-style/cruiser/">Cruiser</a></li>
	<li id="menu-item-95324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95324"><a title="sport-motorcycles" href="https://ultimatemotorcycling.com/riding-style/sport/">Sport</a></li>
	<li id="menu-item-95320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95320"><a title="adv-motorcycles" href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/">ADV / Dual-Sport</a></li>
	<li id="menu-item-117701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117701"><a title="off-road-motorcycles" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/">MX / Off-Road</a></li>
	<li id="menu-item-95326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95326"><a title="touring-motorcycles" href="https://ultimatemotorcycling.com/riding-style/touring/">Touring/Travel</a></li>
	<li id="menu-item-194831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194831"><a title="urban" href="https://ultimatemotorcycling.com/riding-style/urban/">Urban</a></li>
	<li id="menu-item-166692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166692"><a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/">Classics &#038; Customs</a></li>
	<li id="menu-item-166693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166693"><a href="https://ultimatemotorcycling.com/electric-motorcycles-news/">Electric</a></li>
</ul>
</li>
<li id="menu-item-95444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95444"><a title="motorcycle-racing" href="https://ultimatemotorcycling.com/motorcycle-racing/">Racing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-118694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118694"><a title="motogp" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/">MotoGP</a></li>
	<li id="menu-item-118695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118695"><a title="world-superbike" href="https://ultimatemotorcycling.com/motorcycle-racing/world-superbike/">World Superbike</a></li>
	<li id="menu-item-176793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176793"><a title="motoamerica" href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/">MotoAmerica</a></li>
	<li id="menu-item-118693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118693"><a title="isle-of-man-tt" href="https://ultimatemotorcycling.com/motorcycle-racing/isle-of-man-tt/">Isle of Man TT</a></li>
	<li id="menu-item-118692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118692"><a title="supercross" href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/">Supercross/Motocross</a></li>
	<li id="menu-item-190820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190820"><a href="https://ultimatemotorcycling.com/motorcycle-racing/dakar-cross-country-rallies/">Dakar/FIM Cross Country Rallies</a></li>
</ul>
</li>
<li id="menu-item-172928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172928"><a href="https://ultimatemotorcycling.com/community/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-167372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167372"><a href="https://ultimatemotorcycling.com/community/commentary/">Commentary</a></li>
	<li id="menu-item-191240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191240"><a href="https://ultimatemotorcycling.com/community/riders-library/">Rider&#8217;s Library</a></li>
	<li id="menu-item-166697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166697"><a href="https://ultimatemotorcycling.com/community/motorcycle-safety/">Safety</a></li>
	<li id="menu-item-166694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166694"><a href="https://ultimatemotorcycling.com/community/motorcycle-history/">History</a></li>
	<li id="menu-item-195253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195253"><a title="tv show-video" href="https://ultimatemotorcycling.com/tv-shows-and-video-channels/">Motorbike Show</a></li>
</ul>
</li>
<li id="menu-item-169630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-169630"><a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/">Gear/Parts</a></li>
<li id="menu-item-187678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187678"><a title="motorcycle-buyers-guide" href="https://ultimatemotorcycling.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-221457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221457"><a href="https://ultimatemotorcycling.com/guest-posts/">Guest Posts</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://ultimatemotorcycling.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, September 8, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-register-bar" class="top-header-menu"><li id="menu-item-118824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-118824"><a href="https://ultimatemotorcycling.com/wp-login.php">Register/Login</a></li>
<li id="menu-item-217976" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-217976"><a href="https://itunes.apple.com/us/app/ultimate-motorcycle-magazine/id483014900?mt=8">FREE Magazine App [Apple]</a></li>
<li id="menu-item-217977" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-217977"><a href="https://play.google.com/store/apps/details?id=com.pagesuite.umcdroid&#038;hl=en">FREE Magazine App [Android]</a></li>
<li id="menu-item-217978" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-217978"><a href="https://forms.gle/ng5LzdK91xrGZMMc8">FREE Newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://ultimatemotorcycling.com/">
            <img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_blkred-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png" alt=""/>
            <span class="td-visual-hidden">Ultimate Motorcycling</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f5745f320c83_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5f5745f320c83_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5f5745f320c83_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /54536613/um_homepage_centerwell_leadboard_1 -->
<div id='div-gpt-ad-1499695698480-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-6'); });
</script>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://ultimatemotorcycling.com/">
			<img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_reversed-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Logo-Footer.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://ultimatemotorcycling.com/">
			<img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_blkred-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-sub-header-container"><ul id="menu-sub-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-222538"><a href="https://ultimatemotorcycling.com/2021-motorcycle-previews/">2021 First Looks</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214226"><a href="https://ultimatemotorcycling.com/2020-motorcycle-previews/">2020 First Looks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-169791"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187528"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/cruiser-motorcycle-reviews/">Cruiser Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187525"><a href="https://ultimatemotorcycling.com/riding-style/sport/sport-motorcycle-reviews/">Sport Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187529"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/adventure-dual-sport-motorcycle-reviews/">ADV / Dual Sport Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187530"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/motocross-off-road-motorcycle-reviews/">MX / Off-Road Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187526"><a href="https://ultimatemotorcycling.com/riding-style/touring/touring-motorcycle-reviews/">Touring Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-197032"><a href="https://ultimatemotorcycling.com/reviews/retro-reviews/">Retro Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-189801"><a href="https://ultimatemotorcycling.com/riding-style/">Types</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95322"><a title="cruiser" href="https://ultimatemotorcycling.com/riding-style/cruiser/">Cruiser</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95324"><a title="sport-motorcycles" href="https://ultimatemotorcycling.com/riding-style/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95320"><a title="adv-motorcycles" href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/">ADV / Dual-Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117701"><a title="off-road-motorcycles" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/">MX / Off-Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95326"><a title="touring-motorcycles" href="https://ultimatemotorcycling.com/riding-style/touring/">Touring/Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194831"><a title="urban" href="https://ultimatemotorcycling.com/riding-style/urban/">Urban</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166692"><a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/">Classics &#038; Customs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166693"><a href="https://ultimatemotorcycling.com/electric-motorcycles-news/">Electric</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-95444"><a title="motorcycle-racing" href="https://ultimatemotorcycling.com/motorcycle-racing/">Racing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118694"><a title="motogp" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118695"><a title="world-superbike" href="https://ultimatemotorcycling.com/motorcycle-racing/world-superbike/">World Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176793"><a title="motoamerica" href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118693"><a title="isle-of-man-tt" href="https://ultimatemotorcycling.com/motorcycle-racing/isle-of-man-tt/">Isle of Man TT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118692"><a title="supercross" href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/">Supercross/Motocross</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-190820"><a href="https://ultimatemotorcycling.com/motorcycle-racing/dakar-cross-country-rallies/">Dakar/FIM Cross Country Rallies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-172928"><a href="https://ultimatemotorcycling.com/community/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167372"><a href="https://ultimatemotorcycling.com/community/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191240"><a href="https://ultimatemotorcycling.com/community/riders-library/">Rider&#8217;s Library</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166697"><a href="https://ultimatemotorcycling.com/community/motorcycle-safety/">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166694"><a href="https://ultimatemotorcycling.com/community/motorcycle-history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195253"><a title="tv show-video" href="https://ultimatemotorcycling.com/tv-shows-and-video-channels/">Motorbike Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-169630"><a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/">Gear/Parts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187678"><a title="motorcycle-buyers-guide" href="https://ultimatemotorcycling.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-221457"><a href="https://ultimatemotorcycling.com/guest-posts/">Guest Posts</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://ultimatemotorcycling.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="224753" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class=" td-post-template-12 tdc-content-wrap">
                <article id="template-id-216201" class="post-216201 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article"   >
                    <div class="td-pb-row">
                    <div class="td-pb-span12">
                     <div class="td-post-header">
                        
                                                        
                                <div class="td-ss-main-content">
                                    <div id="td_uid_1_5f5745f32a87e" class="tdc-zone"><div class="tdc_zone td_uid_2_5f5745f32a888_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_2_5f5745f32a888_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5f5745f32aa9c" class="tdc-row"><div class="vc_row td_uid_3_5f5745f32aaa1_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_3_5f5745f32aaa1_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_4_5f5745f32acd7_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_4_5f5745f32acd7_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_5_5f5745f32aea2_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="td_uid_5_5f5745f32aea2" >
<style>

/* inline tdc_css att */

.td_uid_5_5f5745f32aea2_rand{
padding-top:2rem !important;
}

</style>
<style>
/* custom css */
.td_uid_5_5f5745f32aea2_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_5_5f5745f32aea2_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td-theme-wrap .td_uid_5_5f5745f32aea2_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Motorcycle Types" class="tdb-entry-crumb" href="https://ultimatemotorcycling.com/riding-style/">Motorcycle Types</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Cruiser" class="tdb-entry-crumb" href="https://ultimatemotorcycling.com/riding-style/cruiser/">Cruiser</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Harley-Davidson by Rizoma Collection First Look: 5 Premium Pieces</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://ultimatemotorcycling.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://ultimatemotorcycling.com/riding-style/",
                                "name": "Motorcycle Types"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://ultimatemotorcycling.com/riding-style/cruiser/",
                                "name": "Cruiser"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Harley-Davidson by Rizoma Collection First Look: 5 Premium Pieces"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="td_uid_4_5f5745f32b75b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_6_5f5745f32b762_rand  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_6_5f5745f32b762_rand {
                    min-height: 0;
                }
                
                
                @media (min-width: 767px) {
                    .td_uid_6_5f5745f32b762_rand.tdc-row-content-vert-center,
                    .td_uid_6_5f5745f32b762_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_6_5f5745f32b762_rand.tdc-row-content-vert-bottom,
                    .td_uid_6_5f5745f32b762_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_6_5f5745f32b762_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_6_5f5745f32b762_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_6_5f5745f32b762_rand{
margin-top:60px !important;
margin-bottom:0px !important;
z-index:2 !important;
}

.td_uid_6_5f5745f32b762_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_7_5f5745f32b9e3_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_7_5f5745f32b9e3_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_7_5f5745f32b9e3_rand{
width:40% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5f5745f32b9e3_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title td_uid_8_5f5745f32bc87_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5f5745f32bc87" >
<style>

/* inline tdc_css att */

.td_uid_8_5f5745f32bc87_rand{
margin-bottom:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_8_5f5745f32bc87_rand{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Yeseva One");
.td_uid_8_5f5745f32bc87_rand .tdb-title-line  {
				    display: inline-block;
					width: 70px;
				}
				
				.td_uid_8_5f5745f32bc87_rand .tdb-title-line:after  {
					height: 4px;
				}
				
				.td_uid_8_5f5745f32bc87_rand .tdb-title-line  {
					height: 25px;
				}
				
				.td_uid_8_5f5745f32bc87_rand .tdb-title-line:after   {
					bottom: 100%;
				}
				
				.td_uid_8_5f5745f32bc87_rand .tdb-title-line:after {
					background: #222222;
				}
				
				.td-theme-wrap .td_uid_8_5f5745f32bc87_rand {
					text-align: left;
				}
				.td_uid_8_5f5745f32bc87_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_8_5f5745f32bc87_rand .tdb-title-text {
					font-family:Yeseva One !important;font-size:36px !important;line-height:1.2 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_8_5f5745f32bc87_rand .tdb-title-text {
					font-family:Yeseva One !important;font-size:30px !important;line-height:1.2 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_8_5f5745f32bc87_rand .tdb-title-line  {
				    display: inline-block;
					width: 50px;
				}
				
				.td_uid_8_5f5745f32bc87_rand .tdb-title-line  {
					height: 15px;
				}
				
				.td_uid_8_5f5745f32bc87_rand .tdb-title-text {
					font-family:Yeseva One !important;font-size:24px !important;line-height:1.2 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_8_5f5745f32bc87_rand .tdb-title-text {
					font-family:Yeseva One !important;font-size:28px !important;line-height:1.2 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-title-line"></div><h1 class="tdb-title-text">Harley-Davidson by Rizoma Collection First Look: 5 Premium Pieces</h1><div></div></div></div></div></div><div class="vc_column td_uid_9_5f5745f32c58a_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_9_5f5745f32c58a_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_9_5f5745f32c58a_rand{
width:60% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5f5745f32c58a_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image td_uid_10_5f5745f32c752_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5f5745f32c752" >
<style>

/* inline tdc_css att */

.td_uid_10_5f5745f32c752_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_10_5f5745f32c752_rand .tdb-featured-image-bg {
                        background: url('https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-featured.jpg');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_10_5f5745f32c752_rand .tdb-featured-image-bg {
					    background-position: center center%;
                    }
                    
                    
                    .td_uid_10_5f5745f32c752_rand .tdb-featured-image-bg {
                        padding-bottom: 450px;
                    }
                    
                    
                    .td_uid_10_5f5745f32c752_rand .tdb-featured-image-bg {
                        background-attachment: scroll;
                    }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_10_5f5745f32c752_rand .tdb-featured-image-bg {
                        padding-bottom: 430px;
                    }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_10_5f5745f32c752_rand .tdb-featured-image-bg {
                        padding-bottom: 400px;
                    }
}

/* phone */
@media (max-width: 767px){
.td_uid_10_5f5745f32c752_rand .tdb-featured-image-bg {
                        padding-bottom: 250px;
                    }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_11_5f5745f32cf0e_rand "  style="height: 1.5rem"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_12_5f5745f32cf5a_rand "><div class="td-fix-index"><!-- 90 x 728 Leadboard 1 -->
<div id='div-gpt-ad-1499695698480-8' class='google-ads-container' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-8'); });
</script>
</div></div></div></div></div></div></div><div id="td_uid_9_5f5745f32cff6" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_13_5f5745f32cffb_rand  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_13_5f5745f32cffb_rand {
                    min-height: 0;
                }
                
                
                @media (min-width: 767px) {
                    .td_uid_13_5f5745f32cffb_rand.tdc-row-content-vert-center,
                    .td_uid_13_5f5745f32cffb_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_13_5f5745f32cffb_rand.tdc-row-content-vert-bottom,
                    .td_uid_13_5f5745f32cffb_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_13_5f5745f32cffb_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_13_5f5745f32cffb_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_13_5f5745f32cffb_rand{
margin-top:-50px !important;
margin-bottom:60px !important;
z-index:1 !important;
}

.td_uid_13_5f5745f32cffb_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_13_5f5745f32cffb_rand{
margin-top:-40px !important;
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_13_5f5745f32cffb_rand{
margin-top:-30px !important;
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5f5745f32cffb_rand{
margin-top:-20px !important;
margin-bottom:40px !important;
}
}

</style><div class="vc_column td_uid_14_5f5745f32d27d_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_14_5f5745f32d27d_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div><div id="td_uid_11_5f5745f32d339" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_15_5f5745f32d33d_rand  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_15_5f5745f32d33d_rand {
                    min-height: 0;
                }
                
                
                @media (min-width: 767px) {
                    .td_uid_15_5f5745f32d33d_rand.tdc-row-content-vert-center,
                    .td_uid_15_5f5745f32d33d_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_15_5f5745f32d33d_rand.tdc-row-content-vert-bottom,
                    .td_uid_15_5f5745f32d33d_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_15_5f5745f32d33d_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_15_5f5745f32d33d_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_15_5f5745f32d33d_rand{
margin-bottom:80px !important;
}

.td_uid_15_5f5745f32d33d_rand .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5f5745f32d33d_rand{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_15_5f5745f32d33d_rand{
margin-bottom:40px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_15_5f5745f32d33d_rand{
margin-bottom:60px !important;
}
}

</style><div class="vc_column td_uid_16_5f5745f32d5ca_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_16_5f5745f32d5ca_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_16_5f5745f32d5ca_rand{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_16_5f5745f32d5ca_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date td_uid_17_5f5745f32d79d_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_17_5f5745f32d79d" >
<style>

/* inline tdc_css att */

.td_uid_17_5f5745f32d79d_rand{
margin-bottom:0px !important;
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_17_5f5745f32d79d_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.td_uid_17_5f5745f32d79d_rand i {
                    font-size: 14px;
                }
                
                .td_uid_17_5f5745f32d79d_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_17_5f5745f32d79d_rand {
					color: #222222;
				}
                
				.td_uid_17_5f5745f32d79d_rand {
					font-size:20px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_17_5f5745f32d79d_rand {
					font-size:18px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_17_5f5745f32d79d_rand {
					font-size:16px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-09-07T19:14:58+00:00" >September 7, 2020</time></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_18_5f5745f32ddd4_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_18_5f5745f32ddd4_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_18_5f5745f32ddd4_rand{
width:50% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_18_5f5745f32ddd4_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_19_5f5745f32dee9_rand  td_separator_solid td_separator_center"><span style="border-color:#222222;border-width:4px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_19_5f5745f32dee9_rand{
margin-top:8px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_19_5f5745f32dee9_rand{
margin-top:0px !important;
margin-bottom:15px !important;
}
}

</style></div></div></div><div class="vc_column td_uid_20_5f5745f32df44_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_20_5f5745f32df44_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_20_5f5745f32df44_rand{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_20_5f5745f32df44_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_21_5f5745f32e073_rand td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_21_5f5745f32e073_rand{
display:none !important;
}
}

</style><div id='div-gpt-ad-1499695698480-0' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-0'); });
</script>
</div></div></div></div></div></div><div id="td_uid_16_5f5745f32e47a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_22_5f5745f32e47f_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_22_5f5745f32e47f_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_23_5f5745f32e6dc_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_23_5f5745f32e6dc_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_24_5f5745f32e7e9_rand "><div class="td-fix-index"><!-- 90 x 728 Leadboard 2 -->
<div id='div-gpt-ad-1499695698480-7' class='google-ads-container' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-7'); });
</script>
</div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_25_5f5745f32e83a_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_25_5f5745f32e83a_rand { 
display:none !important;
} }

</style><div class="td-fix-index"><!-- /54536613/um_sidebar_large_rectangle_1 -->
<div id='div-gpt-ad-1499695698480-10' style='height:600px; width:300px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-10'); });
</script>
</div></div></div><div class="td_block_wrap tdb_single_content td_uid_26_5f5745f32e9b7_rand td-pb-border-top tds_inline_ad_paragraph td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="td_uid_26_5f5745f32e9b7" >
<style>

/* inline tdc_css att */

.td_uid_26_5f5745f32e9b7_rand{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat");
@import url("https://fonts.googleapis.com/css?family=Yeseva One");
.td_uid_26_5f5745f32e9b7_rand .wp-caption-text {
			        margin: 10px 0 20px 0;
		        }



				
				.td_uid_26_5f5745f32e9b7_rand,
                .td_uid_26_5f5745f32e9b7_rand > p {
			        font-family:Montserrat !important;font-size:16px !important;line-height:1.6 !important;font-weight:400 !important;
		        }
				
				.td_uid_26_5f5745f32e9b7_rand h1 {
			        font-family:Yeseva One !important;font-weight:400 !important;
		        }
				
				.td_uid_26_5f5745f32e9b7_rand h2 {
			        font-family:Yeseva One !important;font-weight:400 !important;
		        }
				
				.td_uid_26_5f5745f32e9b7_rand h3 {
			        font-family:Yeseva One !important;font-weight:400 !important;
		        }
				
				.td_uid_26_5f5745f32e9b7_rand h4 {
			        font-family:Yeseva One !important;font-weight:400 !important;
		        }
				
				.td_uid_26_5f5745f32e9b7_rand h5 {
			        font-family:Yeseva One !important;font-weight:400 !important;
		        }
				
				.td_uid_26_5f5745f32e9b7_rand h6 {
			        font-family:Yeseva One !important;font-weight:400 !important;
		        }
				
				.td_uid_26_5f5745f32e9b7_rand li {
			        font-family:Montserrat !important;font-size:16px !important;line-height:1.6 !important;font-weight:400 !important;
		        }
				
				.td_uid_26_5f5745f32e9b7_rand li:before {
				    margin-top: 1px;
			        line-height: 25.6px !important;
		        }
				
				.td_uid_26_5f5745f32e9b7_rand blockquote p {
			        font-family:Yeseva One !important;font-size:32px !important;line-height:1.4 !important;font-weight:400 !important;
		        }
				
				.td_uid_26_5f5745f32e9b7_rand,
				.td_uid_26_5f5745f32e9b7_rand p {
			        color: #444444;
		        }
				
				.td_uid_26_5f5745f32e9b7_rand blockquote p {
			        color: #548bd3;
		        }
				
				.td_uid_26_5f5745f32e9b7_rand a {
			        color: #548bd3;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_26_5f5745f32e9b7_rand,
                .td_uid_26_5f5745f32e9b7_rand > p {
			        font-family:Montserrat !important;font-size:15px !important;line-height:1.6 !important;font-weight:400 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td_uid_26_5f5745f32e9b7_rand,
                .td_uid_26_5f5745f32e9b7_rand > p {
			        font-family:Montserrat !important;font-size:14px !important;line-height:1.6 !important;font-weight:400 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class='ig_inline_container ig_the_content ig_before'></div><div class="at-above-post addthis_tool" data-url="https://ultimatemotorcycling.com/2020/09/07/harley-davidson-by-rizoma-collection-first-look-5-premium-pieces/"></div><p>The iconic Italian accessory brand Rizoma has collaborated for the Harley-Davidson by Rizoma collection of Harley-Davidson Parts and Accessories. Although the focus is on high-end detail pieces for the LiveWire, many of the <a href="https://www.rizoma.com/">Rizoma</a> goodies fit a wide range of motorcycles from The Motor Company. Let’s dig into the five new ways to give the American iron a bit of Italian flavor.</p>
</p>
<p><a href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-5.jpg"><img class="aligncenter wp-image-224755 size-full" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-5.jpg" alt="Harley-Davidson By Rizoma Collection: Rider Pegs" width="1482" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-5.jpg 1482w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-5-400x291.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-5-1024x746.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-5-140x102.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-5-768x560.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-5-324x235.jpg 324w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-5-696x507.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-5-1068x778.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-5-576x420.jpg 576w" sizes="(max-width: 1482px) 100vw, 1482px" /></a></p>
<ul>
<li><strong>Harley-Davidson by Rizoma Rider Footpegs. </strong>These squared-off pegs with serious texture offer a high-traction large platform for boots. The machined billet-aluminum footrests have an aggressive appearance. The footpegs fit the LiveWire, as well as selected Softails from 2018 to the present. <em>Harley-Davidson by Rizoma Rider Footpegs Price: $250/pair MSRP.</em></li>
</ul>
<div id='intscpdiv' urltogo="https://ultimatemotorcycling.com/wp-content/plugins/interscroller-ads-enko/enko-ia-click.php?bid=3" class='interscroller-wrapper' onclick='enko_ia_url_open("https://ultimatemotorcycling.com/wp-content/plugins/interscroller-ads-enko/enko-ia-click.php?bid=3");'>
<div id='intscdiv' class='interscroller-bg-wrapper'><img id='interscimg' class='interscroller-bg' style="display: none;" src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/House-App-ad-700x700.jpg'></img></div>
</div>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_27_5f5745f33a958_rand td_block_template_1"><div id="infinite-adslot-1"></div>
<style>
/* custom css */
.td_uid_27_5f5745f33a958_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_27_5f5745f33a958_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style> </div><p><a href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6.jpg"><img class="aligncenter wp-image-224756 size-full" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6.jpg" alt="Harley-Davidson By Rizoma Collection: Passenger Pegs" width="1442" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6.jpg 1442w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6-400x300.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6-1024x767.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6-140x105.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6-768x575.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6-80x60.jpg 80w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6-265x198.jpg 265w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6-696x521.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6-1068x800.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6-561x420.jpg 561w" sizes="(max-width: 1442px) 100vw, 1442px" /></a></p>
<ul>
<li><strong>Harley-Davidson by Rizoma Passenger Footpegs. </strong>These pegs are a perfect complement to the Harley-Davidson by Rizoma Rider Footpegs, offering the same features and price. Like the Rider Footpegs, the Harley-Davidson and Rizoma branding come via sharp laser-cut logos. <em>Harley-Davidson by Rizoma Passenger Footpegs Price: $250/pair MSRP.</em></li>
</ul>
<p><a href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10.jpg"><img class="aligncenter wp-image-224760 size-full" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10.jpg" alt="Harley-Davidson By Rizoma Collection: Hand Grips" width="1442" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10.jpg 1442w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10-400x300.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10-1024x767.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10-140x105.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10-768x575.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10-80x60.jpg 80w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10-265x198.jpg 265w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10-696x521.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10-1068x800.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10-561x420.jpg 561w" sizes="(max-width: 1442px) 100vw, 1442px" /></a></p>
<ul>
<li><strong>Harley-Davidson by Rizoma Hand Grips</strong>. With a textured rubber grip to improve your hold on the motorcycle, these billet aluminum grips are a generous 1.44 inches in diameter. The black-on-black finish focuses on style over branding. In addition to fitting the LiveWire, they work on a wide variety of Softails and Touring models dating as far back as 2008. <em>Harley-Davidson by Rizoma Hand Grips Price: $200/pair MSRP.</em></li>
</ul>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_28_5f5745f33ad4f_rand td_block_template_1"><div id="infinite-adslot-2"></div>
<style>
/* custom css */
.td_uid_28_5f5745f33ad4f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_28_5f5745f33ad4f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style> </div><p><a href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7.jpg"><img class="aligncenter wp-image-224757 size-full" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7.jpg" alt="Harley-Davidson By Rizoma Collection: Mirrors" width="1442" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7.jpg 1442w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7-400x300.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7-1024x767.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7-140x105.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7-768x575.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7-80x60.jpg 80w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7-265x198.jpg 265w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7-696x521.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7-1068x800.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7-561x420.jpg 561w" sizes="(max-width: 1442px) 100vw, 1442px" /></a></p>
<ul>
<li><strong>Harley-Davidson by Rizoma Mirrors. </strong>You can look good while you have a functional view of the world behind you. Triangular with rounded corners, the outer edge of the mirrored portion is aspherical to widen the view. The black-on-black mirrors are billet aluminum, with laser-cut Harley-Davidson and Rizoma logos tastefully applied. These mirrors fit most H-Ds dating back to 1982, with the largest exception being Sportster models. <em>Harley-Davidson by Rizoma Mirrors Price: $280/pair MSRP.</em></li>
</ul>
<p><em> <a href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11.jpg"><img class="aligncenter wp-image-224761 size-full" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11.jpg" alt="Harley-Davidson By Rizoma Collection: Charger Door" width="1442" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11.jpg 1442w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11-400x300.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11-1024x767.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11-140x105.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11-768x575.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11-80x60.jpg 80w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11-265x198.jpg 265w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11-696x521.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11-1068x800.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11-561x420.jpg 561w" sizes="(max-width: 1442px) 100vw, 1442px" /></a></em></p>
<ul>
<li><strong>Harley-Davidson by Rizoma LiveWire Charge Door.</strong> This billet aluminum piece, featuring the bar-and-shield logo, fits every electric-powered Harley-Davidson model. <em>Harley-Davidson by Rizoma Charge Door Price: $200 MSRP.</em></li>
</ul>
<h3 style="text-align: center;">Harley-Davidson by Rizoma Collection Photo Gallery</h3>
</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_29_5f5745f33b12c_rand td_block_template_1"><div id="infinite-adslot-3"></div>
<style>
/* custom css */
.td_uid_29_5f5745f33b12c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_29_5f5745f33b12c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style> </div><p><div id='gallery-1' class='gallery galleryid-224753 gallery-columns-2 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-1.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-1-400x267.jpg" class="attachment-medium size-medium" alt="" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-1-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-1-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-1-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-1-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-1-1536x1025.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-1-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-1-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-1-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-1.jpg 1619w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-2.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-2-400x267.jpg" class="attachment-medium size-medium" alt="" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-2-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-2-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-2-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-2-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-2-1536x1025.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-2-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-2-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-2-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-2.jpg 1619w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-3.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-3-400x267.jpg" class="attachment-medium size-medium" alt="" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-3-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-3-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-3-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-3-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-3-1536x1025.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-3-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-3-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-3-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-3.jpg 1619w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-4.jpg'><img width="400" height="267" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-4-400x267.jpg" class="attachment-medium size-medium" alt="" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-4-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-4-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-4-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-4-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-4-1536x1025.jpg 1536w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-4-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-4-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-4-630x420.jpg 630w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-4.jpg 1619w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-5.jpg'><img width="400" height="291" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-5-400x291.jpg" class="attachment-medium size-medium" alt="" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-5-400x291.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-5-1024x746.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-5-140x102.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-5-768x560.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-5-324x235.jpg 324w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-5-696x507.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-5-1068x778.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-5-576x420.jpg 576w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-5.jpg 1482w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6.jpg'><img width="400" height="300" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6-400x300.jpg" class="attachment-medium size-medium" alt="" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6-400x300.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6-1024x767.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6-140x105.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6-768x575.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6-80x60.jpg 80w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6-265x198.jpg 265w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6-696x521.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6-1068x800.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6-561x420.jpg 561w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-6.jpg 1442w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7.jpg'><img width="400" height="300" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7-400x300.jpg" class="attachment-medium size-medium" alt="" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7-400x300.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7-1024x767.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7-140x105.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7-768x575.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7-80x60.jpg 80w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7-265x198.jpg 265w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7-696x521.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7-1068x800.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7-561x420.jpg 561w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-7.jpg 1442w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-8.jpg'><img width="400" height="300" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-8-400x300.jpg" class="attachment-medium size-medium" alt="" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-8-400x300.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-8-1024x767.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-8-140x105.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-8-768x575.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-8-80x60.jpg 80w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-8-265x198.jpg 265w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-8-696x521.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-8-1068x800.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-8-561x420.jpg 561w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-8.jpg 1442w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-9.jpg'><img width="380" height="300" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-9-380x300.jpg" class="attachment-medium size-medium" alt="" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-9-380x300.jpg 380w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-9-1024x809.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-9-140x111.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-9-768x607.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-9-696x550.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-9-1068x844.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-9-532x420.jpg 532w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-9.jpg 1367w" sizes="(max-width: 380px) 100vw, 380px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10.jpg'><img width="400" height="300" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10-400x300.jpg" class="attachment-medium size-medium" alt="" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10-400x300.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10-1024x767.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10-140x105.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10-768x575.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10-80x60.jpg 80w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10-265x198.jpg 265w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10-696x521.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10-1068x800.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10-561x420.jpg 561w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-10.jpg 1442w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11.jpg'><img width="400" height="300" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11-400x300.jpg" class="attachment-medium size-medium" alt="" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11-400x300.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11-1024x767.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11-140x105.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11-768x575.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11-80x60.jpg 80w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11-265x198.jpg 265w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11-696x521.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11-1068x800.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11-561x420.jpg 561w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-11.jpg 1442w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-12.jpg'><img width="400" height="300" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-12-400x300.jpg" class="attachment-medium size-medium" alt="" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-12-400x300.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-12-1024x767.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-12-140x105.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-12-768x575.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-12-80x60.jpg 80w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-12-265x198.jpg 265w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-12-696x521.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-12-1068x800.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-12-561x420.jpg 561w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-12.jpg 1442w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-13.jpg'><img width="400" height="298" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-13-400x298.jpg" class="attachment-medium size-medium" alt="" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-13-400x298.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-13-1024x763.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-13-140x104.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-13-768x572.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-13-80x60.jpg 80w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-13-265x198.jpg 265w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-13-485x360.jpg 485w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-13-696x518.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-13-1068x795.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-13-564x420.jpg 564w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-13.jpg 1450w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-featured.jpg'><img width="400" height="298" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-featured-400x298.jpg" class="attachment-medium size-medium" alt="" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-featured-400x298.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-featured-1024x763.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-featured-140x104.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-featured-768x572.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-featured-80x60.jpg 80w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-featured-265x198.jpg 265w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-featured-485x360.jpg 485w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-featured-696x518.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-featured-1068x795.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-featured-564x420.jpg 564w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-featured.jpg 1450w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</div></figure>
		</div>
</p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
<p>		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span></p>
<div class="fb-comments" data-href="https://ultimatemotorcycling.com/2020/09/07/harley-davidson-by-rizoma-collection-first-look-5-premium-pieces/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div>
</div>
<style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;}</style>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://ultimatemotorcycling.com/2020/09/07/harley-davidson-by-rizoma-collection-first-look-5-premium-pieces/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class='ig_inline_container ig_the_content ig_after'></div></div></div><div class="td_block_wrap tdb_single_tags td_uid_30_5f5745f33cf2b_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_30_5f5745f33cf2b" >
<style>

/* inline tdc_css att */

.td_uid_30_5f5745f33cf2b_rand{
margin-bottom:40px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.td_uid_30_5f5745f33cf2b_rand span {
                    margin-right: 5px;
                }
                
                .td_uid_30_5f5745f33cf2b_rand span {
                    padding: 2px 18px 3px 18px;
                }
                
                .td_uid_30_5f5745f33cf2b_rand span {
                    color: #fff;
                }
                
                .td_uid_30_5f5745f33cf2b_rand span {
                    background-color: #222;
                }
                
                
                
                .td_uid_30_5f5745f33cf2b_rand a {
                    margin-right: 5px;
                }
                
                .td_uid_30_5f5745f33cf2b_rand a {
                    padding: 1px 18px 2px 18px;
                }
                
                .td_uid_30_5f5745f33cf2b_rand a {
                    border: 1px solid #ededed;
                }
                
                .td_uid_30_5f5745f33cf2b_rand a {
                    color: #111;
                }
                
				.td_uid_30_5f5745f33cf2b_rand span {
					font-size:14px !important;
				}
				
				.td_uid_30_5f5745f33cf2b_rand a {
					font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_30_5f5745f33cf2b_rand a {
                    border: 1px solid #ededed;
                }
                
				.td_uid_30_5f5745f33cf2b_rand span {
					font-size:13px !important;
				}
				
				.td_uid_30_5f5745f33cf2b_rand a {
					font-size:13px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_30_5f5745f33cf2b_rand a {
                    border: 1px solid #ededed;
                }
                
				.td_uid_30_5f5745f33cf2b_rand span {
					font-size:12px !important;
				}
				
				.td_uid_30_5f5745f33cf2b_rand a {
					font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_30_5f5745f33cf2b_rand a {
                    border: 1px solid #ededed;
                }
                
				.td_uid_30_5f5745f33cf2b_rand span {
					font-size:12px !important;
				}
				
				.td_uid_30_5f5745f33cf2b_rand a {
					font-size:12px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://ultimatemotorcycling.com/tag/harley-davidson/">Harley Davidson</a></li><li><a href="https://ultimatemotorcycling.com/tag/rizoma/">Rizoma</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_31_5f5745f33d960_rand  td_separator_solid td_separator_center"><span style="border-color:#222222;border-width:4px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_31_5f5745f33d960_rand{
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_next_prev td_uid_32_5f5745f33da95_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_32_5f5745f33da95" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Yeseva One");
@import url("https://fonts.googleapis.com/css?family=Open Sans");
.td_uid_32_5f5745f33da95_rand .tdb-next-post a {
					font-family:Yeseva One !important;font-size:16px !important;line-height:1.2 !important;text-transform:uppercase !important;
				}
				
				.td_uid_32_5f5745f33da95_rand .tdb-next-post span {
					font-family:Open Sans !important;font-size:14px !important;line-height:2 !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.td_uid_32_5f5745f33da95_rand .tdb-next-post a {
					font-family:Yeseva One !important;font-size:14px !important;line-height:1.2 !important;text-transform:uppercase !important;
				}
				
				.td_uid_32_5f5745f33da95_rand .tdb-next-post span {
					font-family:Open Sans !important;font-size:12px !important;line-height:2 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://ultimatemotorcycling.com/2020/09/07/ixs-classic-ar-cassidy-motorcycle-jeans-review-safety-fashion/">iXS Classic AR Cassidy Motorcycle Jeans Review: Safety + Fashion</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_33_5f5745f33ebc8_rand tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_33_5f5745f33ebc8" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_33_5f5745f33ebc8_rand{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Yeseva One");
@import url("https://fonts.googleapis.com/css?family=Open Sans");
@import url("https://fonts.googleapis.com/css?family=Montserrat");
.td_uid_33_5f5745f33ebc8_rand {
                    padding: 0px;
                }
                
                .td_uid_33_5f5745f33ebc8_rand {
                    border: 0px solid #ededed;
                }
                
                
                .td_uid_33_5f5745f33ebc8_rand .tdb-author-photo,
                .td_uid_33_5f5745f33ebc8_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_33_5f5745f33ebc8_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_33_5f5745f33ebc8_rand .tdb-author-photo {
                    width: 116px;
                }
                
                .td_uid_33_5f5745f33ebc8_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 21px;
                }
                
                .td_uid_33_5f5745f33ebc8_rand .tdb-author-photo img {
                    border-radius: 50px;
                }
                
                
                
                
				.td_uid_33_5f5745f33ebc8_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_33_5f5745f33ebc8_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_33_5f5745f33ebc8_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_33_5f5745f33ebc8_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_33_5f5745f33ebc8_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_33_5f5745f33ebc8_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_33_5f5745f33ebc8_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_33_5f5745f33ebc8_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_33_5f5745f33ebc8_rand .tdb-social-item {
				    margin: 7px 14px 7px 0;
				}
				
				
				.td_uid_33_5f5745f33ebc8_rand .tdb-author-name {
					font-family:Yeseva One !important;font-size:20px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
				
				.td_uid_33_5f5745f33ebc8_rand .tdb-author-url {
					font-family:Open Sans !important;font-size:13px !important;font-style:normal !important;
				}
				
				.td_uid_33_5f5745f33ebc8_rand .tdb-author-descr {
					font-family:Montserrat !important;font-size:14px !important;line-height:1.6 !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_33_5f5745f33ebc8_rand {
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_33_5f5745f33ebc8_rand {
                    border: 0px solid #ededed;
                }
                
                
				.td_uid_33_5f5745f33ebc8_rand .tdb-author-url {
					font-family:Open Sans !important;font-size:12px !important;font-style:normal !important;
				}
				
				.td_uid_33_5f5745f33ebc8_rand .tdb-author-descr {
					font-family:Montserrat !important;font-size:13px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_33_5f5745f33ebc8_rand {
                    border: 0px solid #ededed;
                }
                
                
                .td_uid_33_5f5745f33ebc8_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 10px;
                }
                
                .td_uid_33_5f5745f33ebc8_rand .tdb-author-photo img {
                    border-radius: 100px;
                }
                
                
                
                
				.td_uid_33_5f5745f33ebc8_rand .tdb-author-name {
					font-family:Yeseva One !important;font-size:18px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
				
				.td_uid_33_5f5745f33ebc8_rand .tdb-author-url {
					font-family:Open Sans !important;font-size:12px !important;font-style:normal !important;
				}
				
				.td_uid_33_5f5745f33ebc8_rand .tdb-author-descr {
					font-family:Montserrat !important;font-size:13px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://ultimatemotorcycling.com/author/don-williams/" class="tdb-author-photo"><img src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/11/DSC02107.jpg" width="77" height="116" alt="Don Williams" class="avatar avatar-116 wp-user-avatar wp-user-avatar-116 alignnone photo" /></a><div class="tdb-author-info"><a href="https://ultimatemotorcycling.com/author/don-williams/" class="tdb-author-name">Don Williams</a><a href="http://www.ultimatemotorcycling.com"  class="tdb-author-url">http://www.ultimatemotorcycling.com</a><div class="tdb-author-descr">With 50 years of riding experience, Don Williams is a fan of all kinds of motorcycles. He enjoys sport bikes, cruisers, dirt bikes, touring bikes, adventure bikes, dual sport bikes, and rideable customs. Ask Don what his favorite bike is and he will tell you, "Whatever bike I'm on."</div><div class="tdb-author-social"><a href="https://www.facebook.com/profiledon" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://twitter.com/DonUMC" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_34_5f5745f3404ae_rand "><div class="td-fix-index"><!-- /54536613/um_sidebar_large_rectangle_3 -->
<div id='div-gpt-ad-1537219204007-0' style='height:600px; width:300px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537219204007-0'); });
</script>
</div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_35_5f5745f340507_rand "><div class="td-fix-index"><!-- /54536613/um_homepage_centerwell_leaderboard_4 -->
<div id='div-gpt-ad-1499695698480-9' class='google-ads-container' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-9'); });
</script>
</div></div></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image td_uid_36_5f5745f34056d_rand  td-single-image- td-pb-border-top td_block_template_1"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/UM-placeholder-image.jpg'); background-size: cover; background-repeat: no-repeat; background-position: center center;" 
			href="#"  
			rel="bookmark"></a>
<style>
/* custom css */
.td_uid_36_5f5745f34056d_rand .td_single_image_bg {
				    z-index: 1;
				}
				
				.td_uid_36_5f5745f34056d_rand .td_single_image_bg {
					height: 200px;
					padding-bottom: 0;
				}
</style></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_37_5f5745f34eab5_rand td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_37_5f5745f34eab5_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_37_5f5745f34eab5_rand{
display:none !important;
}
}

</style><!-- /54536613/um_sidebar_medium_rectangle_5 -->
<div id='div-gpt-ad-1499695698480-4' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-4'); });
</script>
</div></div><div class="td_block_wrap tdb_single_related td_uid_38_5f5745f34f519_rand td_with_ajax_pagination td-pb-border-top td_block_template_14 tdb-single-related-posts"  data-td-block-uid="td_uid_38_5f5745f34f519" >
<style>
.td_uid_38_5f5745f34f519_rand .td-block-title {
                border-color: rgba(255,255,255,0) !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_38_5f5745f34f519_rand{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Posts</span></h4></div><div id=td_uid_38_5f5745f34f519 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/" class="td-post-category">Gear / Parts</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/09/07/ixs-classic-ar-cassidy-motorcycle-jeans-review-safety-fashion/" rel="bookmark" class="td-image-wrap" title="iXS Classic AR Cassidy Motorcycle Jeans Review: Safety + Fashion"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ixs-classic-ar-cassidy-jeans-review-motorcycle-apparel-featured-1-696x412.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/09/07/ixs-classic-ar-cassidy-motorcycle-jeans-review-safety-fashion/" rel="bookmark" title="iXS Classic AR Cassidy Motorcycle Jeans Review: Safety + Fashion">iXS Classic AR Cassidy Motorcycle Jeans Review: Safety + Fashion</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/neilwyenn/">Neil Wyenn</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-07T02:41:38+00:00" >September 7, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/09/07/ixs-classic-ar-cassidy-motorcycle-jeans-review-safety-fashion/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">I have been wearing the same riding jeans for many years. They look weathered, and the protection is not up to today’s standards. I...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/09/07/ixs-classic-ar-cassidy-motorcycle-jeans-review-safety-fashion/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/" class="td-post-category">Motocross / Off-Road</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/09/07/2021-best-in-the-desert-race-series-schedule-motorcycle-calendar/" rel="bookmark" class="td-image-wrap" title="2021 Best In The Desert Race Series Schedule: Motorcycle Calendar"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/2021-Best-In-Desert-Race-Series-Schedule-Calendar-motorcycles-696x464.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/09/07/2021-best-in-the-desert-race-series-schedule-motorcycle-calendar/" rel="bookmark" title="2021 Best In The Desert Race Series Schedule: Motorcycle Calendar">2021 Best In The Desert Race Series Schedule: Motorcycle Calendar</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/don-williams/">Don Williams</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-07T01:20:54+00:00" >September 7, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/09/07/2021-best-in-the-desert-race-series-schedule-motorcycle-calendar/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">While not ravaged in 2020 the way many motorcycle series were by the government restrictions due to the COVID-19 virus, the Best In The...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/09/07/2021-best-in-the-desert-race-series-schedule-motorcycle-calendar/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/" class="td-post-category">MotoAmerica</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/09/06/2021-motoamerica-ama-superbike-championship-series-schedule/" rel="bookmark" class="td-image-wrap" title="2021 MotoAmerica AMA Superbike Championship Series Schedule"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/2021-MotoAmerica-Calendar-AMA-Superbike-Championship-Series-Schedule-1-696x463.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/09/06/2021-motoamerica-ama-superbike-championship-series-schedule/" rel="bookmark" title="2021 MotoAmerica AMA Superbike Championship Series Schedule">2021 MotoAmerica AMA Superbike Championship Series Schedule</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/don-williams/">Don Williams</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-06T03:54:12+00:00" >September 6, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/09/06/2021-motoamerica-ama-superbike-championship-series-schedule/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The first version of the 2021 MotoAmerica AMA Superbike Championship Series schedule has been unveiled. While we aren’t expecting the date juggling that we...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/09/06/2021-motoamerica-ama-superbike-championship-series-schedule/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/2021-motorcycle-previews/" class="td-post-category">2021 Motorcycle Previews</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/09/05/2021-ktm-300-xc-w-tpi-erzbergrodeo-first-look-11-fast-facts/" rel="bookmark" class="td-image-wrap" title="2021 KTM 300 XC-W TPI Erzbergrodeo First Look (11 Fast Facts)"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/2021-KTM-300-XC-W-TPI-Erzbergrodeo-hard-enduro-motorcycle-limited-edition-featured-696x464.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/09/05/2021-ktm-300-xc-w-tpi-erzbergrodeo-first-look-11-fast-facts/" rel="bookmark" title="2021 KTM 300 XC-W TPI Erzbergrodeo First Look (11 Fast Facts)">2021 KTM 300 XC-W TPI Erzbergrodeo First Look (11 Fast Facts)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/don-williams/">Don Williams</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-05T15:08:43+00:00" >September 5, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/09/05/2021-ktm-300-xc-w-tpi-erzbergrodeo-first-look-11-fast-facts/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">This isn’t the first Erzbergrodeo for KTM, and the 2021 KTM 300 XC-W TPI Erzbergrodeo probably won’t be its last. There’s an impressive collection...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/09/05/2021-ktm-300-xc-w-tpi-erzbergrodeo-first-look-11-fast-facts/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/community/motorcycle-stunts/" class="td-post-category">Motorcycle Stunts</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/09/04/inside-the-mv-agusta-freestyle-division-video-photos-interviews/" rel="bookmark" class="td-image-wrap" title="Inside the MV Agusta Freestyle Division: Video, Photos, Interviews"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/MV-Agusta-Freestyle-Division-featured-696x465.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/09/04/inside-the-mv-agusta-freestyle-division-video-photos-interviews/" rel="bookmark" title="Inside the MV Agusta Freestyle Division: Video, Photos, Interviews">Inside the MV Agusta Freestyle Division: Video, Photos, Interviews</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/don-williams/">Don Williams</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-04T15:52:18+00:00" >September 4, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/09/04/inside-the-mv-agusta-freestyle-division-video-photos-interviews/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">When you think of MV Agusta, you probably think of performance and its slogan: Motorcycle Art. Given the cost of these premium motorcycles, it’s...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/09/04/inside-the-mv-agusta-freestyle-division-video-photos-interviews/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/2021-motorcycle-previews/" class="td-post-category">2021 Motorcycle Previews</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/09/03/2021-yamaha-wr450f-first-look-11-fast-facts-photos-specs/" rel="bookmark" class="td-image-wrap" title="2021 Yamaha WR450F First Look (11 Fast Facts + Photos and Specs)"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/2021-Yamaha-WR450F-off-road-trail-motorcycle-featured-696x464.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/09/03/2021-yamaha-wr450f-first-look-11-fast-facts-photos-specs/" rel="bookmark" title="2021 Yamaha WR450F First Look (11 Fast Facts + Photos and Specs)">2021 Yamaha WR450F First Look (11 Fast Facts + Photos and Specs)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/don-williams/">Don Williams</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T22:40:32+00:00" >September 3, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/09/03/2021-yamaha-wr450f-first-look-11-fast-facts-photos-specs/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The battle for EPA-legal off-road supremacy continues, as the 2021 Yamaha WR450F gets both motor and chassis updates this year. Tuned for high-performance with...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/09/03/2021-yamaha-wr450f-first-look-11-fast-facts-photos-specs/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5f5745f34f519" data-td_block_id="td_uid_38_5f5745f34f519"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_5f5745f34f519" data-td_block_id="td_uid_38_5f5745f34f519"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column td_uid_39_5f5745f39c45b_rand  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.td_uid_39_5f5745f39c45b_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_40_5f5745f39c55e_rand td_block_template_1"><!-- /54536613/um_sidebar_medium_rectangle_2 -->
<div id='div-gpt-ad-1499695698480-1' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-1'); });
</script>
</div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_41_5f5745f39c7ed_rand "><div class="td-fix-index"><!-- /54536613/um_sidebar_large_rectangle_4 -->
<div id='div-gpt-ad-1537219254905-0' style='height:600px; width:300px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537219254905-0'); });
</script>
</div></div></div><div class="td_block_wrap td_flex_block_1 td_uid_42_5f5745f39c93b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="td_uid_42_5f5745f39c93b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_42_5f5745f39c93b_rand{
margin-right:-20px !important;
margin-bottom:40px !important;
margin-left:-20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=td_uid_42_5f5745f39c93b class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/riding-style/cruiser/" class="td-post-category">Cruiser</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/09/07/harley-davidson-by-rizoma-collection-first-look-5-premium-pieces/" rel="bookmark" class="td-image-wrap" title="Harley-Davidson by Rizoma Collection First Look: 5 Premium Pieces"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-featured-696x518.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/09/07/harley-davidson-by-rizoma-collection-first-look-5-premium-pieces/" rel="bookmark" title="Harley-Davidson by Rizoma Collection First Look: 5 Premium Pieces">Harley-Davidson by Rizoma Collection First Look: 5 Premium Pieces</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/don-williams/">Don Williams</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-07T19:14:58+00:00" >September 7, 2020</time></span>                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/09/07/harley-davidson-by-rizoma-collection-first-look-5-premium-pieces/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The iconic Italian accessory brand Rizoma has collaborated for the Harley-Davidson by Rizoma collection of Harley-Davidson Parts and Accessories. Although the focus is on...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/09/07/harley-davidson-by-rizoma-collection-first-look-5-premium-pieces/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/" class="td-post-category">Gear / Parts</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/09/07/ixs-classic-ar-cassidy-motorcycle-jeans-review-safety-fashion/" rel="bookmark" class="td-image-wrap" title="iXS Classic AR Cassidy Motorcycle Jeans Review: Safety + Fashion"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ixs-classic-ar-cassidy-jeans-review-motorcycle-apparel-featured-1-696x412.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/09/07/ixs-classic-ar-cassidy-motorcycle-jeans-review-safety-fashion/" rel="bookmark" title="iXS Classic AR Cassidy Motorcycle Jeans Review: Safety + Fashion">iXS Classic AR Cassidy Motorcycle Jeans Review: Safety + Fashion</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/neilwyenn/">Neil Wyenn</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-07T02:41:38+00:00" >September 7, 2020</time></span>                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/09/07/ixs-classic-ar-cassidy-motorcycle-jeans-review-safety-fashion/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">I have been wearing the same riding jeans for many years. They look weathered, and the protection is not up to today’s standards. I...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/09/07/ixs-classic-ar-cassidy-motorcycle-jeans-review-safety-fashion/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/" class="td-post-category">Motocross / Off-Road</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/09/07/2021-best-in-the-desert-race-series-schedule-motorcycle-calendar/" rel="bookmark" class="td-image-wrap" title="2021 Best In The Desert Race Series Schedule: Motorcycle Calendar"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/2021-Best-In-Desert-Race-Series-Schedule-Calendar-motorcycles-696x464.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/09/07/2021-best-in-the-desert-race-series-schedule-motorcycle-calendar/" rel="bookmark" title="2021 Best In The Desert Race Series Schedule: Motorcycle Calendar">2021 Best In The Desert Race Series Schedule: Motorcycle Calendar</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/don-williams/">Don Williams</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-07T01:20:54+00:00" >September 7, 2020</time></span>                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/09/07/2021-best-in-the-desert-race-series-schedule-motorcycle-calendar/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">While not ravaged in 2020 the way many motorcycle series were by the government restrictions due to the COVID-19 virus, the Best In The...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/09/07/2021-best-in-the-desert-race-series-schedule-motorcycle-calendar/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/" class="td-post-category">MotoAmerica</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/09/06/2021-motoamerica-ama-superbike-championship-series-schedule/" rel="bookmark" class="td-image-wrap" title="2021 MotoAmerica AMA Superbike Championship Series Schedule"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/2021-MotoAmerica-Calendar-AMA-Superbike-Championship-Series-Schedule-1-696x463.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/09/06/2021-motoamerica-ama-superbike-championship-series-schedule/" rel="bookmark" title="2021 MotoAmerica AMA Superbike Championship Series Schedule">2021 MotoAmerica AMA Superbike Championship Series Schedule</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/don-williams/">Don Williams</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-06T03:54:12+00:00" >September 6, 2020</time></span>                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/09/06/2021-motoamerica-ama-superbike-championship-series-schedule/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The first version of the 2021 MotoAmerica AMA Superbike Championship Series schedule has been unveiled. While we aren’t expecting the date juggling that we...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/09/06/2021-motoamerica-ama-superbike-championship-series-schedule/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/2021-motorcycle-previews/" class="td-post-category">2021 Motorcycle Previews</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/09/05/2021-ktm-300-xc-w-tpi-erzbergrodeo-first-look-11-fast-facts/" rel="bookmark" class="td-image-wrap" title="2021 KTM 300 XC-W TPI Erzbergrodeo First Look (11 Fast Facts)"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/2021-KTM-300-XC-W-TPI-Erzbergrodeo-hard-enduro-motorcycle-limited-edition-featured-696x464.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/09/05/2021-ktm-300-xc-w-tpi-erzbergrodeo-first-look-11-fast-facts/" rel="bookmark" title="2021 KTM 300 XC-W TPI Erzbergrodeo First Look (11 Fast Facts)">2021 KTM 300 XC-W TPI Erzbergrodeo First Look (11 Fast Facts)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/don-williams/">Don Williams</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-05T15:08:43+00:00" >September 5, 2020</time></span>                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/09/05/2021-ktm-300-xc-w-tpi-erzbergrodeo-first-look-11-fast-facts/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">This isn’t the first Erzbergrodeo for KTM, and the 2021 KTM 300 XC-W TPI Erzbergrodeo probably won’t be its last. There’s an impressive collection...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/09/05/2021-ktm-300-xc-w-tpi-erzbergrodeo-first-look-11-fast-facts/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://ultimatemotorcycling.com/community/motorcycle-stunts/" class="td-post-category">Motorcycle Stunts</a>                        <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2020/09/04/inside-the-mv-agusta-freestyle-division-video-photos-interviews/" rel="bookmark" class="td-image-wrap" title="Inside the MV Agusta Freestyle Division: Video, Photos, Interviews"><span class="entry-thumb td-thumb-css " style="background-image: url(https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/MV-Agusta-Freestyle-Division-featured-696x465.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2020/09/04/inside-the-mv-agusta-freestyle-division-video-photos-interviews/" rel="bookmark" title="Inside the MV Agusta Freestyle Division: Video, Photos, Interviews">Inside the MV Agusta Freestyle Division: Video, Photos, Interviews</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://ultimatemotorcycling.com/author/don-williams/">Don Williams</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-04T15:52:18+00:00" >September 4, 2020</time></span>                            <div class="td-module-comments"><a href="https://ultimatemotorcycling.com/2020/09/04/inside-the-mv-agusta-freestyle-division-video-photos-interviews/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">When you think of MV Agusta, you probably think of performance and its slogan: Motorcycle Art. Given the cost of these premium motorcycles, it’s...</div>
                    
                    <div class="td-read-more">
                        <a href="https://ultimatemotorcycling.com/2020/09/04/inside-the-mv-agusta-freestyle-division-video-photos-interviews/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_42_5f5745f39c93b" data-td_block_id="td_uid_42_5f5745f39c93b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_42_5f5745f39c93b" data-td_block_id="td_uid_42_5f5745f39c93b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_43_5f5745f3b044e_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_43_5f5745f3b044e_rand { 
display:none !important;
} }

</style><div class="td-fix-index"><!-- /54536613/um_sidebar_large_rectangle_2 -->
<div id='div-gpt-ad-1499695698480-11' style='height:600px; width:300px;' class="google-ads-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-11'); });
</script>
</div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_44_5f5745f3b04c2_rand td_block_template_1"><!-- /54536613/um_sidebar_medium_rectangle_3 -->
<div id='div-gpt-ad-1499695698480-2' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-2'); });
</script>
</div></div></div></div></div></div></div></div><div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://ultimatemotorcycling.com/tdb_templates/single-post-template-44-home-decor/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>                                    
                                </div>
                                <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Don Williams"></span><meta itemprop="datePublished" content="2020-09-07T19:14:58+00:00"><meta itemprop="dateModified" content="2020-09-07T19:14:58-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ultimatemotorcycling.com/2020/09/07/harley-davidson-by-rizoma-collection-first-look-5-premium-pieces/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png"></span><meta itemprop="name" content="Ultimate Motorcycling"></span><meta itemprop="headline" content="Harley-Davidson by Rizoma Collection First Look: 5 Premium Pieces"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2020/09/Harley-Davidson-by-Rizoma-first-look-custom-motorcycle-parts-featured.jpg"><meta itemprop="width" content="1450"><meta itemprop="height" content="1080"></span>                                
                                
                        </div>

                        
                    </article>
                </div>
                </div>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-a-rec td-a-rec-id-footer_top  td_uid_45_5f5745f3b1a51_rand td_block_template_1">
<style>
/* custom css */
.td_uid_45_5f5745f3b1a51_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_45_5f5745f3b1a51_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style>
</div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://ultimatemotorcycling.com/"><img class="td-retina-data" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Logo-Footer.png" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_reversed-400x121.png" alt="" title="" width="231" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>If it has two wheels, Ultimate Motorcycling has the inside scoop. From the latest motorcycle and apparel reviews, to MotoGP results and OEM sales reports, Ultimate Motorcycling covers it all. Our small but passionate staff works endlessly to deliver quality and enjoyable motorcycle content.
</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li id="menu-item-176740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-176740"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/motorcycle-about-us/">About Us &#8211; Ultimate MotorCycling</a></li>
<li id="menu-item-191238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191238"><a href="https://ultimatemotorcycling.com/legal_notice/">Legal Notice and Privacy Policy</a></li>
<li id="menu-item-176739" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176739"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/">Contact Us</a></li>
<li id="menu-item-176738" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176738"><a href="https://ultimatemotorcycling.com/motorcycle-advertise/">Advertise with Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 - Ultimate Motorcycling                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1891176894485517&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script></script>



	<script type='text/javascript'>
    			if (typeof jQuery  !== 'undefined'){
	    			jQuery(function() {
	    				jQuery( window ).on( 'init.icegram', function( e, ig ) {
					       if(jQuery('.ig_inline_container:empty').siblings().length == 0 ){
					       	jQuery('.ig_inline_container:empty').parent().remove();
					       }
					       jQuery('.ig_inline_container:empty').remove();
					    });
					    if(typeof(icegram) === 'undefined'){
					    	if(jQuery('.ig_inline_container:empty').siblings().length == 0 ){
					       		jQuery('.ig_inline_container:empty').parent().remove();
					        }
					    	jQuery('.ig_inline_container:empty').remove();
					    }
	    			});
    			}
    		 </script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5f5745f40e096
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
div[class*="_rand"] li, td {
    font-family: "Helvetica Neue", Helvetica, Arial, sans-serif !important;
}

.google-ads-container {
  margin: 0 auto;
}

.google-ads-container-right {
  margin-left:10px;
}

.advertisement_title{
    color: #bbb;
    font-size: 10px;
    text-align: center;
    display: block;
}

img .td-retina-data{
    margin-top: 21px;
}

.banner-ad{
	text-align: center;
	margin-bottom: 26px;
	display: none;
}

.square-ad{
	float: left;
	margin-right: 26px;
	margin-bottom: 26px;
	display: none;
}

.tall-ad{
	float: left;
	margin-right: 26px;
	margin-bottom: 26px;
	display: none;
}

@media only screen and (max-width:768px){
    .tall-ad{
        float: none;
        text-align: center;
    }
    .square-ad{
        float: none;   
        text-align: center;
    }
}
</style>

<script>
    jQuery(document).ready(function () {
		jQuery.post('https://ultimatemotorcycling.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><link rel='stylesheet' id='dashicons-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-group-css' href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/thickbox/thickbox.css&#038;ver=1598719147' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/ultimatemotorcycling.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/ultimatemotorcycling.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":224753,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/interscroller-ads-enko/js/enko-ia.js,wp-includes/js/underscore.min.js,wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js,wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js,wp-includes/js/comment-reply.min.js,wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js,wp-includes/js/wp-embed.min.js,wp-includes/js/thickbox/thickbox.js,wp-content/plugins/icegram/assets/js/main.min.js&#038;ver=1598719147'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[224753]");
                });
            
</script>


</body>
</html>