<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>Honda Donates Do-All Africa Twins to Redondo Beach Police</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:500', 'Playfair+Display:700']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="American Honda has donated two 2017 Africa Twin adventure motorcycles to Redondo Beach Police Department, with some customization by Roland Sands."/>
<meta name="news_keywords" content="honda crf1000l, honda africa twin, redondo beach police department, africa twin, crf1000l, honda, motorcycle, motogp, motocross, reviews, superbike, harley-davidson" />
<meta name="original-source" content="https://ultimatemotorcycling.com/2017/05/24/honda-donates-africa-twins-redondo-beach-police/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Honda Africa Twins, Honda Africa Twins Donated to Redondo Beach PD"/>
<link rel="canonical" href="https://ultimatemotorcycling.com/2017/05/24/honda-donates-africa-twins-redondo-beach-police/" />
<link rel="publisher" href="https://plus.google.com/+ultimatemotorcycling"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Honda Donates Do-All Africa Twins to Redondo Beach Police" />
<meta property="og:description" content="American Honda has donated two 2017 Africa Twin adventure motorcycles to Redondo Beach Police Department, with some customization by Roland Sands." />
<meta property="og:url" content="https://ultimatemotorcycling.com/2017/05/24/honda-donates-africa-twins-redondo-beach-police/" />
<meta property="og:site_name" content="Ultimate Motorcycling" />
<meta property="article:publisher" content="https://www.facebook.com/UltimateMotorCycling/" />
<meta property="article:author" content="https://www.facebook.com/rlieback" />
<meta property="article:tag" content="Africa Twin" />
<meta property="article:tag" content="CRF1000L" />
<meta property="article:tag" content="HONDA" />
<meta property="article:section" content="Adventure / Dual-Sport" />
<meta property="article:published_time" content="2017-05-24T11:02:24-04:00" />
<meta property="og:image" content="https://ultimatemotorcycling.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-1.jpg" />
<meta property="og:image:width" content="1620" />
<meta property="og:image:height" content="1080" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Feed" href="https://ultimatemotorcycling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Comments Feed" href="https://ultimatemotorcycling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Honda Donates Do-All Africa Twins to Redondo Beach Police Comments Feed" href="https://ultimatemotorcycling.com/2017/05/24/honda-donates-africa-twins-redondo-beach-police/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ultimatemotorcycling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nextend_fb_connect_stylesheet-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/nextend-facebook-connect/buttons/facebook-btn.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/themes/simplemag-child/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://ultimatemotorcycling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ultimatemotorcycling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ultimatemotorcycling.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ultimatemotorcycling.com/?p=200472' />
<link rel="alternate" type="application/json+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2017%2F05%2F24%2Fhonda-donates-africa-twins-redondo-beach-police%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2017%2F05%2F24%2Fhonda-donates-africa-twins-redondo-beach-police%2F&#038;format=xml" />
<style type="text/css">
    #category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-2-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
    <meta property="fb:app_id" content="1891176894485517"/><script type='text/javascript'>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-31690140-1', 'auto');

	ga('send', 'pageview');


</script>

<script src="//releases.flowplayer.org/6.0.5/flowplayer.min.js"></script>
<script src="//releases.flowplayer.org/hlsjs/flowplayer.hlsjs.min.js"></script>
<link rel="stylesheet" href="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.css" media="screen">
<script src="//s0.2mdn.net/instream/html5/ima3.js"></script>
<script src="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.js"></script>
<meta name="google-site-verification" content="ELB3fB5sqxCGmZhVpoqYYCMeWtJqRTRrXZ9Ly0eSYEw" />

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=59107848bc51b000112f42d8&product=sop' async='async'></script><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ultimatemotorcycling.com\/2017\/05\/24\/honda-donates-africa-twins-redondo-beach-police\/"},"headline":"Honda Donates Do-All Africa Twins to Redondo Beach Police","description":"Redondo Beach Police Department get Honda Africa Twins The Honda Africa Twin is a no-nonsense motorcycle. The Adventure motorcycle, with its longer suspension travel...","datePublished":"2017-05-24","dateModified":"2017-05-24","author":{"@type":"Person","name":"Ron Lieback","url":"https:\/\/ultimatemotorcycling.com\/author\/ron\/","description":"One of the few moto journalists based on the East Coast, Lieback joined the motorcycle industry as a freelancer in 2007, and is currently Online Director\/Editor at UltimateMotorCycling.com. \r\n\r\nBesides a passion for WOT at the track or on single track aboard a heavyweight ADV, Lieback has a love for his Fender Strat - refretted three times - wine, literature, and wrenching, among other forms of madness.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/905012bae427cf64e211b38da405fd72?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Ultimate MotorCycling","logo":{"@type":"ImageObject","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/06\/2016-umc-logo.jpg","width":600,"height":53}},"image":{"@type":"ImageObject","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2017\/05\/2017-honda-donates-africa-twins-to-police-california-1.jpg","height":1080,"width":1620},"about":["Adventure \/ Dual-Sport","News"],"wordCount":483,"keywords":["Africa Twin","CRF1000L","HONDA"],"commentCount":"0"}</script><meta name="sop-property" content="59107848bc51b000112f42d8"><style type="text/css">
.header .logo{max-width:2421px;}
.lines-button .lines, .lines-button .lines:after, .lines-button .lines:before{background:#ffffff;}
.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#ffffff}
.main-menu .sub-links .active-link,
.main-menu .mega-menu-item:hover .item-title a,
.main-menu > ul > .sub-menu-columns > .sub-menu > .sub-links > li > a {color:#ffcc0d;}
.main-menu .sub-menu-two-columns > .sub-menu > .sub-links li a:after {background-color:#ffcc0d;}
.main-menu .posts-loading:after {border-top-color:#ffcc0d;border-bottom-color:#ffcc0d;}
.secondary-menu ul > li:hover > a {color:#ffcc0d;}
.main-menu > ul > .link-arrow > a:after {border-color:transparent transparent #ffcc0d;}
.main-menu > ul > li > .sub-menu {border-top-color:#ffcc0d;}
.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#ffffff;}
.modern .content-over-image-tint .entry-image:before,
.modern .content-over-image-tint.full-width-image:before{opacity:0.1;}
.modern .content-over-image-tint:hover .entry-image:before,
.modern .content-over-image-tint.full-width-image:hover:before,
.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:0.7;}
.sidebar .widget{border-bottom:1px solid #000;}
.footer-sidebar .widget_rss li:after,
.footer-sidebar .widget_pages li:after,
.footer-sidebar .widget_nav_menu li:after,
.footer-sidebar .widget_categories ul li:after,
.footer-sidebar .widget_recent_entries li:after,
.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}
.entry-title {text-transform:capitalize;}
.title-with-sep{background:url("https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 960px) {.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px;}}
/* Custom CSS */
.page.page-homepage .bottomcontainerBox, .archive .bottomcontainerBox {
  display: none;
}

#masthead #branding .wrapper {
  max-width: 850px;
}

.google-ads-container div {
  text-align: left;
}

.buyers-guide-content p {
  margin-bottom: 15px;
}

.buyers-guide-content p:last-child {
  margin-bottom: 0;
}

@media screen and (max-width: 768px) {
  .apss-theme-3 .apss-single-icon {
    width: auto !important;
  }
}

.entry-category {
    display: none !important;
}
</style>
<script type="text/javascript">
jQuery(function() {
  var firstHeader = jQuery('.single-box h2').first();
  jQuery('.apss-social-share').detach().insertAfter(firstHeader);
});
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://ultimatemotorcycling.com/2017/05/24/honda-donates-africa-twins-redondo-beach-police/amp/" /><link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-140x140.jpg" sizes="32x32" />
<link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://ultimatemotorcycling.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />
<style>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</style><style type="text/css" title="dynamic-css" class="options-output">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</style>
    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + 
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <!-- begin google ad tags -->
    <script type='text/javascript'>

        // GPT slots
        var gptAdSlots = [];

        googletag.cmd.push(function() {
          
        // Define a size mapping object. The first parameter to addSize is
        // a viewport size, while the second is a list of allowed ad sizes.
        var mapping = googletag.sizeMapping().

        // Small ad
        //addSize([100, 100], [88, 31]). 

        // Accepts both common mobile banner formats
        addSize([320, 400], [[320, 50], [300, 50]]). 
        
        // Same width as mapping above, more available height
        addSize([320, 700], [[320, 50], [300, 50]]).

        // Landscape tablet 
        addSize([750, 200], [728, 90]).build(); 

        // Define the GPT slot
        //gptAdSlots[0] = googletag.defineSlot('/54536613/um_header_leaderboard_mobile', [728,90], 'header-leaderboard-ad-slot').defineSizeMapping(mapping).addService(googletag.pubads());
        //gptAdSlots[1] = googletag.defineSlot('/54536613/um_footer_leaderboard', [728, 90], 'footer-leaderboard-ad-slot').defineSizeMapping(mapping).addService(googletag.pubads());
        //gptAdSlots[2] = googletag.defineSlot('/54536613/um_header_offer_1', [133, 140], 'header-offer-1-ad-slot').addService(googletag.pubads());
        //gptAdSlots[3] = googletag.defineSlot('/54536613/um_header_offer_2', [133, 140], 'header-offer-2-ad-slot').addService(googletag.pubads());
        gptAdSlots[4] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_1', [300, 250], 'sidebar-medium-rectangle-1').addService(googletag.pubads());
        gptAdSlots[5] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_2', [300, 250], 'sidebar-medium-rectangle-2').addService(googletag.pubads());
        gptAdSlots[6] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_3', [300, 250], 'sidebar-medium-rectangle-3').addService(googletag.pubads());
        gptAdSlots[7] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_4', [300, 250], 'sidebar-medium-rectangle-4').addService(googletag.pubads());
        gptAdSlots[8] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_5', [300, 250], 'sidebar-medium-rectangle-5').addService(googletag.pubads());
        gptAdSlots[9] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_6', [300, 250], 'sidebar-medium-rectangle-6').addService(googletag.pubads());

        gptAdSlots[10] = googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_1', [728, 90], 'div-gpt-ad-1414354077996-0').defineSizeMapping(mapping).addService(googletag.pubads());
        gptAdSlots[11] = googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_3', [728, 90], 'div-gpt-ad-1414354077996-1').defineSizeMapping(mapping).addService(googletag.pubads());
        gptAdSlots[12] = googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_2', [728, 90], 'div-gpt-ad-1414354077996-2').defineSizeMapping(mapping).addService(googletag.pubads());
        gptAdSlots[13] = googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_4', [728, 90], 'div-gpt-ad-1414354077996-3').defineSizeMapping(mapping).addService(googletag.pubads());
          
        gptAdSlots[14] = googletag.defineSlot('/54536613/um_sidebar_large_rectangle_1', [300, 600], 'sidebar-large-rectangle-1').addService(googletag.pubads());

        gptAdSlots[15] = googletag.defineSlot('/54536613/um_sponsor_logo', [320, 50], 'div-gpt-ad-1468429961874-0').addService(googletag.pubads());
	gptAdSlots[16] = googletag.defineSlot('/54536613/um_sidebar_large_rectangle_2', [300, 600], 'div-gpt-ad-1495042449838-0').addService(googletag.pubads());

	gptAdSlots[17] = googletag.defineSlot('/54536613/um_embed_ad_1', [728, 90], 'div-gpt-ad-1495547100313-0').addService(googletag.pubads());
	gptAdSlots[18] = googletag.defineSlot('/54536613/um_embed_ad_2', [728, 90], 'div-gpt-ad-1495547279559-0').addService(googletag.pubads());
	gptAdSlots[19] = googletag.defineSlot('/54536613/um_embed_ad_3', [728, 90], 'div-gpt-ad-1495547363961-0').addService(googletag.pubads());
	gptAdSlots[20] = googletag.defineSlot('/54536613/um_embed_ad_4', [300, 600], 'div-gpt-ad-1495547440795-0').addService(googletag.pubads());
	gptAdSlots[21] = googletag.defineSlot('/54536613/um_embed_ad_5', [300, 600], 'div-gpt-ad-1495547485371-0').addService(googletag.pubads());
	gptAdSlots[22] = googletag.defineSlot('/54536613/um_embed_ad_6', [300, 600], 'div-gpt-ad-1495547518199-0').addService(googletag.pubads());


        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().setTargeting("category",["Adventure / Dual-Sport","News"]);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        });
    </script>

</head>

<body class="post-template-default single single-post postid-200472 single-format-standard ltr single-adventure-off-road single-news layout-full responsive-menu-slide-left">
    
    <section class="no-print top-strip">
        
                
        <div class="wrapper clearfix">

            
<div class="search-form">
    <form method="get" id="searchform" action="https://ultimatemotorcycling.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="https://ultimatemotorcycling.com/feed/" class="icomoon-feed" target="_blank"></a></li><li><a rel="nofollow" href="https://www.facebook.com/UltimateMotorCycling/" class="icomoon-facebook" target="_blank"></a></li><li><a rel="nofollow" href="https://twitter.com/ultimatemotomag" class="icomoon-twitter" target="_blank"></a></li><li><a rel="nofollow" href="https://plus.google.com/+ultimatemotorcycling/videos" class="icomoon-google-plus" target="_blank"></a></li><li><a rel="nofollow" href="https://www.pinterest.com/ultimatemoto/" class="icomoon-pinterest" target="_blank"></a></li><li><a rel="nofollow" href="https://www.instagram.com/ultimatemoto/" class="icomoon-instagram" target="_blank"></a></li><li><a rel="nofollow" href="https://www.youtube.com/user/ultimatemotorcycling" class="icomoon-youtube" target="_blank"></a></li>		</ul>
		</li>
	</ul>
            
            <nav class="secondary-menu"><ul id="menu-main-top" class="menu"><li id="menu-item-118824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118824"><a href="https://ultimatemotorcycling.com/wp-login.php">Register/Login</a></li>
<li id="menu-item-196981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196981"><a href="https://ultimatemotorcycling.com/subscribe-app/">Subscribe to Magazine Free!</a></li>
<li id="menu-item-174307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174307"><a rel="nofollow" href="https://list.robly.com/subscribe?a=b80736ab7f8881b7f244d9573a3c7854">Subscribe To Newsletter</a></li>
<li id="menu-item-194986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194986"><a href="https://ultimatemotorcycling.com/ultimate-shop/">Ultimate Shop</a></li>
</ul></nav>
            <a href="#" id="mobile-menu-toggle" class="lines-button">
                <span class="lines"></span>
            </a>

        </div><!-- .wrapper -->
        
    </section><!-- .top-strip -->
    

    <section id="site">
        
                <div id="pageslide" class="mobilewhite"><!-- Sidebar in Mobile View --></div>
        
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix">
                
                                <div id="branding" class="anmtd">
                    <div class="wrapper">
                    
<div class="header header-banner">

    <div class="inner">

                
        <div class="inner-cell">

                            <a class="logo" href="https://ultimatemotorcycling.com">
                <img src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2015/02/UMC_LOGO_horizontal_blkred.png" alt="Ultimate Motorcycling - Motorcycle Reviews, News on Motorcycles, Specs, Test &amp; Race Results" width="2421" height="214" />
                </a><!-- Logo -->
            
            
        </div>
     
  </div>
    
</div><!-- .header-banner -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                                
				<div class="no-print anmtd main-menu-container" role="navigation"><nav class="wrapper main-menu"><ul id="menu-sub-header" class="menu"><li id="menu-item-195253" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="tv show-video" href="https://ultimatemotorcycling.com/tv-shows-and-video-channels/"><span>The Motorbike Show</span></a></li>
<li id="menu-item-194834" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/2017-motorcycle-previews/"><span>2017 Previews</span></a></li>
<li id="menu-item-169791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/"><span>Reviews</span></a>
<ul class="sub-links">
	<li id="menu-item-187528" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/cruiser-motorcycle-reviews/"><span>Cruiser Reviews</span></a></li>
	<li id="menu-item-187525" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/riding-style/sport/sport-motorcycle-reviews/"><span>Sport Reviews</span></a></li>
	<li id="menu-item-187529" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/adventure-dual-sport-motorcycle-reviews/"><span>ADV / Dual Sport Reviews</span></a></li>
	<li id="menu-item-187530" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/motocross-off-road-motorcycle-reviews/"><span>MX / Off-Road Reviews</span></a></li>
	<li id="menu-item-187526" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/riding-style/touring/touring-motorcycle-reviews/"><span>Touring Reviews</span></a></li>
	<li id="menu-item-197032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/reviews/retro-reviews/"><span>Retro Reviews</span></a></li>
</ul>
</li>
<li id="menu-item-189801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://ultimatemotorcycling.com/riding-style/"><span>Types</span></a>
<ul class="sub-links">
	<li id="menu-item-95322" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="cruiser" href="https://ultimatemotorcycling.com/riding-style/cruiser/"><span>Cruiser</span></a></li>
	<li id="menu-item-95324" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="sport-motorcycles" href="https://ultimatemotorcycling.com/riding-style/sport/"><span>Sport</span></a></li>
	<li id="menu-item-95320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a title="adv-motorcycles" href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/"><span>ADV / Dual-Sport</span></a></li>
	<li id="menu-item-117701" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="off-road-motorcycles" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/"><span>MX / Off-Road</span></a></li>
	<li id="menu-item-95326" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="touring-motorcycles" href="https://ultimatemotorcycling.com/riding-style/touring/"><span>Touring/Travel</span></a></li>
	<li id="menu-item-194831" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="urban" href="https://ultimatemotorcycling.com/riding-style/urban/"><span>Urban</span></a></li>
	<li id="menu-item-166692" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/"><span>Classics &#038; Customs</span></a></li>
	<li id="menu-item-166693" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/electric-motorcycles-news/"><span>Electric</span></a></li>
</ul>
</li>
<li id="menu-item-189939" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/lists/"><span>Lists</span></a></li>
<li id="menu-item-95444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="motorcycle-racing" href="https://ultimatemotorcycling.com/motorcycle-racing/"><span>Racing</span></a>
<ul class="sub-links">
	<li id="menu-item-118694" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="motogp" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/"><span>MotoGP</span></a></li>
	<li id="menu-item-118695" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="world-superbike" href="https://ultimatemotorcycling.com/motorcycle-racing/world-superbike/"><span>World Superbike</span></a></li>
	<li id="menu-item-176793" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="motoamerica" href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/"><span>MotoAmerica</span></a></li>
	<li id="menu-item-118693" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="isle-of-man-tt" href="https://ultimatemotorcycling.com/motorcycle-racing/isle-of-man-tt/"><span>Isle of Man TT</span></a></li>
	<li id="menu-item-118692" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="supercross" href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/"><span>Supercross/Motocross</span></a></li>
	<li id="menu-item-190820" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/motorcycle-racing/dakar-cross-country-rallies/"><span>Dakar/FIM Cross Country Rallies</span></a></li>
	<li id="menu-item-196672" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://ultimatemotorcycling.com/2016/12/21/motorcycle-racing-schedule-week-week-calendar-road-dirt/"><span>2017 Motorcycle Racing Schedule | Week-by-Week</span></a></li>
</ul>
</li>
<li id="menu-item-172928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://ultimatemotorcycling.com/community/"><span>Lifestyle</span></a>
<ul class="sub-links">
	<li id="menu-item-167372" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/community/commentary/"><span>Commentary</span></a></li>
	<li id="menu-item-191240" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/community/riders-library/"><span>Rider&#8217;s Library</span></a></li>
	<li id="menu-item-166697" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/community/motorcycle-safety/"><span>Safety</span></a></li>
	<li id="menu-item-166694" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/community/motorcycle-history/"><span>History</span></a></li>
</ul>
</li>
<li id="menu-item-169630" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/"><span>Gear / Parts</span></a></li>
<li id="menu-item-187678" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="motorcycle-buyers-guide" href="https://ultimatemotorcycling.com/buyers-guide/"><span>Buyer&#8217;s Guide</span></a></li>
<li id="menu-item-200208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://ultimatemotorcycling.com/umc-channel/"><span>Ultimate Video</span></a></li>
</ul></nav></div>            
            </header><!-- #masthead -->

    <main id="content" class="clearfix anmtd" role="main">

    <!-- /54536613/um_sponsor_logo -->
    <div id='div-gpt-ad-1468429961874-0' style='height:75px; width:320px; margin:-20px auto 20px auto;'>
        <p align="center" style="font-family:Roboto; font-weight:500; font-style: italic; color:#8c919b;">Brought to you by:</p>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1468429961874-0'); });
        </script>
    </div>


    <div class='ig_inline_container ig_loop_start ig_before'></div>
        <div id="post-200472" class="post-200472 post type-post status-publish format-standard has-post-thumbnail hentry category-adventure-off-road category-news tag-africa-twin tag-crf1000l tag-honda">
            
            
    <header class="wrapper entry-header page-header">
        <div class="entry-meta">
            <time class="entry-date published" datetime="2017-05-24T11:02:24+00:00">May 24, 2017</time><time class="updated" datetime="2017-05-24T11:02:24+00:00">May 24, 2017</time>        </div>
        <div class="page-title title-with-sep single-title">
            <h1 class="entry-title">Honda Donates Do-All Africa Twins to Redondo Beach Police</h1>
        </div>
                <span class="entry-author">
            <span class="written-by">by</span>
            <span class="author vcard">
                <a class="url fn n" href="https://ultimatemotorcycling.com/author/ron/" rel="author">Ron Lieback</a>
            </span>
        </span>
            </header>


            
                        
            <div class="wrapper">
                <div class="grids">
                    
                            <div class="grid-8 column-1">

            
                    
                    
                    
        <div class="entry-media above-content-media">
                    </div>

                   

                    
                    
            <div class="advertisement">

                <!-- um_homepage_centerwell_leaderboard_1 -->
<div id='div-gpt-ad-1414354077996-0' style='width:728px; height:90px;' class="google-ads-container">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414354077996-0'); });
</script>
</div>
            </div><!-- .advertisment -->

         

                    <div class="sharethis-inline-share-buttons"></div>
                    
                                        
                    
                                        
                    <article class="clearfix single-box entry-content" style="margin-bottom: 15px">        
                        <div class='ig_inline_container ig_the_content ig_before'></div><h2 style="text-align: center;">Redondo Beach Police Department get Honda Africa Twins</h2>
<p>The <a href="https://ultimatemotorcycling.com/2016/05/04/honda-africa-twin-review-elves-unicorns-and-braai/">Honda Africa Twin</a> is a no-nonsense motorcycle. The Adventure motorcycle, with its longer suspension travel and lighter weight, is set to cover any type of riding situation with ease, from slick pavement to sandy trails. This makes the Africa Twin CRF1000L  the ideal platform for authorities.</p>
<p>These all-around advantages were put to good use this week when American Honda donated two <a href="https://ultimatemotorcycling.com/2017/05/22/2017-honda-africa-twin-crf1000l-buyers-guide-specs-price/">2017 Africa Twin adventure motorcycles </a>to Redondo Beach Police Department.</p>
<p>Donating during a ceremony at American Honda’s offices in Torrance, Calif., the Africa Twins are equipped with Honda’s Dual Clutch Transmission (DCT), which helps officers focus more attention on police work over riding, and a host of accessories, such as Honda hard bags with top case.</p>
<p><img class="aligncenter wp-image-200476 size-full" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-4.jpg" alt="Honda Africa Twin Set for Police Action" width="1620" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-4.jpg 1620w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-4-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-4-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-4-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-4-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-4-370x247.jpg 370w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-4-270x180.jpg 270w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-4-570x380.jpg 570w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-4-770x513.jpg 770w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-4-1170x780.jpg 1170w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-4-870x580.jpg 870w" sizes="(max-width: 1620px) 100vw, 1620px" /></p>
<p>Roland Sands also pitched in, completing additional modifications targeted to add additional law-enforcement functionality.</p>
<p>The donation supports the recently launched City of Redondo Beach Police Foundation, which funds new technologies to help advance the vision of the police department. American Honda Community Relations had already assisted the foundation as a founding sponsor, donating a pair of Pioneer 700 side-by-side vehicles that are currently being used by beach and community units.</p>
<p>American Honda says Redondo Police Chief Keith Kauffman approached Honda with the idea, and after officers successfully tested a pair of units at a Ride For Kids event, Honda decided to move ahead with the donation.</p>
<p><img class="aligncenter size-large wp-image-200473" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-1-1024x683.jpg" alt="Honda Donates Do-All Africa Twins to Redondo Beach Police" width="1024" height="683" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-1-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-1-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-1-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-1-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-1-370x247.jpg 370w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-1-270x180.jpg 270w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-1-570x380.jpg 570w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-1-770x513.jpg 770w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-1-1170x780.jpg 1170w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-1-870x580.jpg 870w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>&#8220;One of the things that the police department is really focused on is our new vision statement: We are the community, leading the way in law enforcement,&#8221; Kauffman said. &#8220;That&#8217;s why when we look at partnering, we&#8217;re going out to the experts. If we want to be one of the most innovative law-enforcement departments in the country, we have to push the needle, and Honda&#8217;s generous donation of these Africa Twins will help us to take a big step toward that objective.&#8221;</p>
<p>&#8220;We&#8217;re pleased to provide the Redondo Beach Police Department with these Africa Twin models,&#8221; said Chuck Boderman, American Honda Vice President, Motorcycle Division. &#8220;Redondo Beach is a neighbor of our home city of Torrance, and we support the City of Redondo Beach Police Foundation&#8217;s work to develop and incorporate technologies not typically used for police duties. We hope that these motorcycles will help the department&#8217;s officers to carry out the important work they do for our community.&#8221;</p>
<p>For more on the bike, visit <a rel="nofollow" href="http://powersports.honda.com/" target="_blank" rel="noopener noreferrer">Honda Africa Twin</a>.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://ultimatemotorcycling.com/2017/05/24/honda-donates-africa-twins-redondo-beach-police/" data-numposts="5" data-width="450" data-colorscheme="light"></div><div class='ig_inline_container ig_the_content ig_after'></div>          
                    </article><!-- .entry-content -->
                    
                    
                                        
                    
            <div class="single-box advertisement">
                
                <!-- um_homepage_centerwell_leaderboard_4 -->
<div id='div-gpt-ad-1414354077996-3' class="google-ads-container">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414354077996-3'); });
</script>
</div>                
            </div><!-- .advertisment -->

                            
                    
                     
                    
                    
                    <div class="single-box single-tags"><div class="tag-box"><div class="written-by tag-box-title">Tags from the story</div><a href="https://ultimatemotorcycling.com/tag/africa-twin/" rel="tag">Africa Twin</a>, <a href="https://ultimatemotorcycling.com/tag/crf1000l/" rel="tag">CRF1000L</a>, <a href="https://ultimatemotorcycling.com/tag/honda/" rel="tag">HONDA</a></div></div>                    
                    
                                        
                                        
                    <div class="clearfix single-box single-social show-comment-icon">
                    
                                                <a href="#comments" class="add-comment">
                            <span class="score-number">
                                0                            </span>
                        </a>
                                                
                        
    <div class="social-sharing button-layout social-colors-buttons" data-permalink="https://ultimatemotorcycling.com/2017/05/24/honda-donates-africa-twins-redondo-beach-police/">
        
        <a class="share-item share-facebook" href="http://www.facebook.com/sharer.php?u=https://ultimatemotorcycling.com/2017/05/24/honda-donates-africa-twins-redondo-beach-police/&t=Honda Donates Do-All Africa Twins to Redondo Beach Police" target="blank">
            <i class="icomoon-facebook"></i>
            <span class="share-label">Facebook</span>        </a>

        <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=https://ultimatemotorcycling.com/2017/05/24/honda-donates-africa-twins-redondo-beach-police/&text=Honda Donates Do-All Africa Twins to Redondo Beach Police&tw_p=tweetbutton&url=https://ultimatemotorcycling.com/2017/05/24/honda-donates-africa-twins-redondo-beach-police/&via=ultimatemotomag" target="_blank">
            <i class="icomoon-twitter"></i>
            <span class="share-label">Twitter</span>        </a>

                <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=https://ultimatemotorcycling.com/2017/05/24/honda-donates-africa-twins-redondo-beach-police/&media=https://ultimatemotorcycling.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-1-1024x683.jpg&description=Honda Donates Do-All Africa Twins to Redondo Beach Police" target="_blank">
            <i class="icomoon-pinterest"></i>
            <span class="share-label">Pinterest</span>        </a>

                
        <div class="share-item share-more">

            <span class="share-plus"></span>

            <div class="share-more-items">
                <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://ultimatemotorcycling.com/2017/05/24/honda-donates-africa-twins-redondo-beach-police/" target="_blank">
                    <span class="share-label">Google +</span>
                </a>

                <a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://ultimatemotorcycling.com/2017/05/24/honda-donates-africa-twins-redondo-beach-police/&amp;title=Honda Donates Do-All Africa Twins to Redondo Beach Police&amp;source=Ultimate Motorcycling" target="_blank">
                    <span class="share-label">LinkedIn</span>
                </a>

                <a class="share-mail" href="mailto:?subject=Honda Donates Do-All Africa Twins to Redondo Beach Police&body=https://ultimatemotorcycling.com/2017/05/24/honda-donates-africa-twins-redondo-beach-police/">
                    <span class="share-label">Email</span>
                </a>
            </div>

        </div>
        
        
    </div><!-- social-sharing -->

                    </div>
                    
                                        

                    
<div class="single-box author-box single-author-box">

    <div class="author-avatar">
        <div class="inner">
            <a href="https://ultimatemotorcycling.com/author/ron/">
                <img src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/ND3_0969.jpg" width="67" height="100" alt="Ron Lieback" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" />            </a>
        </div>
    </div><!-- .author-avatar -->

    <div class="author-info">

        <div class="written-by">Written By</div>
        <span class="author vcard">
            <a class="url fn n" href="https://ultimatemotorcycling.com/author/ron/" rel="author">
                Ron Lieback            </a>
        </span>
        
                <div class="icon-container">
                                                                        <a class="icon-item icon-item-twitter" rel="nofollow" href="https://twitter.com/ronlieback">
                    <i class="icomoon-twitter"></i>
                </a>
                                                            <a class="icon-item icon-item-facebook" rel="nofollow" href="https://www.facebook.com/rlieback">
                    <i class="icomoon-facebook"></i>
                </a>
                                                            <a class="icon-item icon-item-google-plus" rel="nofollow" href="https://plus.google.com/u/1/+RonLieback?rel=author">
                    <i class="icomoon-google-plus"></i>
                </a>
                                                            <a class="icon-item icon-item-pinterest" rel="nofollow" href="https://www.pinterest.com/rlieback/">
                    <i class="icomoon-pinterest"></i>
                </a>
                                                                                        <a class="icon-item icon-item-instagram" rel="nofollow" href="https://www.instagram.com/rlieback/">
                    <i class="icomoon-instagram"></i>
                </a>
                                    </div>
            
    </div><!-- .info -->

    
    <div class="author-posts">

        <span class="written-by">
            More from Ron Lieback        </span>

        <div class='ig_inline_container ig_loop_start ig_before'></div>
            <div class="item">
                <div class="entry-details">
                    <header class="entry-header">
                        <h4 class="entry-title">
                            <a href="https://ultimatemotorcycling.com/2009/09/25/2007_kawasaki-zx-10r_wayne_rainey_motorcycle/">2007 Kawasaki ZX-10R | Wayne Rainey Tribute</a>
                        </h4>
                    </header>
                    <div class="entry-summary">
                        1983 Superbike Champ This is a customized Kawasaki ZX-10R in tribute to...                    </div>
                </div>
            </div>

            <div class='ig_inline_container ig_loop_end ig_after'></div>
            
        
        <a class="read-more-link" href="">Read More</a>

    </div><!--.author-posts-->
        
</div><!-- .author-box -->                    

                                        
                    
                        <nav class="single-box clearfix nav-single">
                <div class="nav-previous">
            <a href="https://ultimatemotorcycling.com/2017/05/24/tourmaster-pivot-jacket-released-men-women-ride-dry/" rel="prev"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>Tourmaster Pivot Jacket Released for Men &#038; Women: Ride Dry</a>        </div>
        
            </nav><!-- .nav-single -->

                    

                    

                    
                                    
                    </div><!-- .grid-8 -->
                    
<div class="grid-4 column-2">
    <aside class="sidebar" role="complementary">
        <div id="search-11" class="widget widget_search"><h3>Search</h3>
<div class="search-form">
    <form method="get" id="searchform" action="https://ultimatemotorcycling.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div></div><div id="advanced_text-25" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_1 -->
<div id='sidebar-medium-rectangle-1' style='width:300px; height:250px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-1'); });
</script>
</div></div></div>
<div id="advanced_text-20" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_3 -->
<div id='sidebar-medium-rectangle-3' style='width:300px; height:250px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-3'); });
</script>
</div></div></div>
<div id="advanced_text-29" class="widget advanced_text"><div class='AdvancedText'><!-- /54536613/um_sidebar_large_rectangle_1 -->
<div id='sidebar-large-rectangle-1' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-large-rectangle-1'); });
</script>
</div></div></div>
<div id="advanced_text-19" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_2 -->
<div id='sidebar-medium-rectangle-2' style='width:300px; height:250px;  margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-2'); });
</script>
</div></div></div>
<div id="advanced_text-14" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_4 -->
<div id='sidebar-medium-rectangle-4' style='width:300px; height:250px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-4'); });
</script>
</div></div></div>
<div id="advanced_text-39" class="widget advanced_text"><div class='AdvancedText'><!-- /54536613/um_sidebar_large_rectangle_2 -->
<div id='div-gpt-ad-1495042449838-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495042449838-0'); });
</script>
</div></div></div>
<div id="advanced_text-15" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_5 -->
<div id='sidebar-medium-rectangle-5' style='width:300px; height:250px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-5'); });
</script>
</div></div></div>
<div id="advanced_text-23" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_6 -->
<div id='sidebar-medium-rectangle-6' style='width:300px; height:250px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-6'); });
</script>
</div></div></div>
    </aside><!-- .sidebar -->
</div>                        
                                        
                </div><!-- .grids -->
            </div><!-- .wrapper -->
                
        
                <div itemscope itemtype="http://schema.org/Article">
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ultimatemotorcycling.com/2017/05/24/honda-donates-africa-twins-redondo-beach-police/" />
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2015/02/UMC_LOGO_horizontal_blkred.png" />
            </div>
            <meta itemprop="name" content="Ultimate Motorcycling" />
        </div>
        <meta itemprop="headline" content="Honda Donates Do-All Africa Twins to Redondo Beach Police" />
        <meta itemprop="datePublished" content="2017-05-24T11:02:24+00:00"/>
        <meta itemprop="dateModified" content="2017-05-24T11:02:24+00:00" />
        <meta itemprop="author" content="Ron Lieback" />
        <meta itemprop="description" content="American Honda has donated two 2017 Africa Twin adventure motorcycles to Redondo Beach Police Department, with some customization by Roland Sands." />
                
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                 <meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2017/05/2017-honda-donates-africa-twins-to-police-california-1-570x381.jpg" />
                 <meta itemprop="width" content="570" />
                 <meta itemprop="height" content="381" />
            </div>
                
                
    </div>
    
                
                
        </div><!-- .post -->
            
    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print anmtd" role="contentinfo">

        	
            



<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-2">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="nav_menu-9" class="widget widget_nav_menu"><h3>About</h3><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-176740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176740"><a href="https://ultimatemotorcycling.com/motorcycle-about-us/">About Us &#8211; Ultimate MotorCycling</a></li>
<li id="menu-item-191238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191238"><a href="https://ultimatemotorcycling.com/legal_notice/">Legal Notice and Privacy Policy</a></li>
<li id="menu-item-176739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176739"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/">Contact Us</a></li>
<li id="menu-item-176738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176738"><a href="https://ultimatemotorcycling.com/motorcycle-advertise/">Advertise with Us</a></li>
</ul></div></div>        </div><!-- #first .widget-area -->
            
                <div class="widget-area widget-area-2" role="complementary">
            <div id="nav_menu-10" class="widget widget_nav_menu"><h3>Links</h3><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-195728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-195728"><a href="https://ultimatemotorcycling.com">Ultimate Motorcycling Home</a></li>
<li id="menu-item-187676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187676"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/">Motorcycle Reviews</a></li>
<li id="menu-item-176742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176742"><a href="https://ultimatemotorcycling.com/subscribe-app/">Subscribe to Ultimate Motorcycling Magazine Free Through App</a></li>
</ul></div></div>        </div><!-- #second .widget-area -->
            
            </div><!-- #supplementary -->
</div>            
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            Ultimate MotorCycling &copy; 2016                        </div>
                        <div class="grid-2">
                            <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script type='text/javascript'>
    			jQuery(function() {
    				jQuery( window ).on( 'init.icegram', function( e, ig ) {
				        jQuery('.ig_inline_container:empty').remove();
				    });
    			});
    		 </script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                        <div id="responsive-menu-title">
        
        
        
        
        Menu

            </div>
                                                <ul id="responsive-menu" class=""><li id="responsive-menu-item-196980" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://ultimatemotorcycling.com/subscribe-app/" class="responsive-menu-item-link">Subscribe Free at Digital App</a></li><li id="responsive-menu-item-181126" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/wp-login.php" class="responsive-menu-item-link">Register/Login</a></li><li id="responsive-menu-item-194835" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/2017-motorcycle-previews/" class="responsive-menu-item-link">2017 Motorcycle Previews</a></li><li id="responsive-menu-item-181110" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/reviews/" class="responsive-menu-item-link">Reviews</a></li><li id="responsive-menu-item-194836" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://ultimatemotorcycling.com/riding-style/" class="responsive-menu-item-link">Motorcycle Types<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-181111" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/" class="responsive-menu-item-link">Cruiser</a></li><li id="responsive-menu-item-181112" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/riding-style/sport/" class="responsive-menu-item-link">Sport</a></li><li id="responsive-menu-item-181113" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/" class="responsive-menu-item-link">Adventure / Dual-Sport</a></li><li id="responsive-menu-item-181114" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/" class="responsive-menu-item-link">Motocross / Off-Road</a></li><li id="responsive-menu-item-181115" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/Touring" class="responsive-menu-item-link">Touring</a></li></ul></li><li id="responsive-menu-item-181116" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/motorcycle-racing/" class="responsive-menu-item-link">Racing</a></li><li id="responsive-menu-item-181124" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/community/" class="responsive-menu-item-link">Lifestyle</a></li><li id="responsive-menu-item-197751" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/umtv/" class="responsive-menu-item-link">UMtv</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://ultimatemotorcycling.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div><link rel='stylesheet' id='flowplayer5-vast-css'  href='https://releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer5-skins-css'  href='//releases.flowplayer.org/6.0.4/commercial/skin/all-skins.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer5-logo-origin-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/flowplayer5/frontend/assets/css/public-concat.min.css?ver=99.13.0' type='text/css' media='all' />
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ti_async = {"ti_nonce":"cffb9a8194","ti_ajax_url":"https:\/\/ultimatemotorcycling.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/themes/simplemag/js/jquery.async.js?ver=1.0'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//releases.flowplayer.org/6.0.4/commercial/flowplayer.min.js?ver=6.0.4'></script>
<script type='text/javascript' src='//s0.2mdn.net/instream/html5/ima3.js'></script>
<script type='text/javascript' src='https://releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.js'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin&#038;property=59107848bc51b000112f42d8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/ultimatemotorcycling.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":200472,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.4'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1891176894485517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>jQuery(window).on('resize', function() {
  resizeSidebar();
});

jQuery(function() {
  resizeSidebar();
});

var resizeSidebar = function() {
  if(jQuery('aside.sidebar')) {
    var $actualSidebar = jQuery('aside.sidebar');
    var $sidebarBox = $actualSidebar.parents('.grid-4.column-2');
    var $contentBox = $sidebarBox.prev('.grid-8.column-1');
    
    var $parentBox = $contentBox.parents('.wrapper');

    var parentWidth = $parentBox.width();
    var fullWidth = $parentBox.outerWidth();
    var sidebarWidth = $sidebarBox.outerWidth();
    var remaining = parentWidth - sidebarWidth;

    if(fullWidth > 750) {
      $contentBox.width(remaining - 1);
    } else {
      $contentBox.width("auto");
    }
    
    fixClipping();
  }
}

var fixClipping = function() {
  //var $sidebarBox = jQuery('.home-section.posts-section.with-sidebar .grid-4.column-2 .sidebar');
  var $sidebarBox = jQuery('aside.sidebar');
  var $widgets = $sidebarBox.find('.widget.advanced_text .AdvancedText');
  var desiredWidth = $sidebarBox.width();

  $widgets.each(function(idx) {
    //var iframe = jQuery( this ).find('iframe');
    var scaledDiv = jQuery( this ).children('div, ins.adsbygoogle').first();

    if(desiredWidth < jQuery(scaledDiv).outerWidth()) {
      var desiredScale = (desiredWidth / jQuery(scaledDiv).outerWidth()).toFixed(2);
      jQuery(scaledDiv).css({
        '-webkit-transform' : 'scale(' + desiredScale + ')',
        '-moz-transform'    : 'scale(' + desiredScale + ')',
        '-ms-transform'     : 'scale(' + desiredScale + ')',
        '-o-transform'      : 'scale(' + desiredScale + ')',
        'transform'         : 'scale(' + desiredScale + ')',
        'transform-origin'  : 'left top'
      });
    } else {
      jQuery(scaledDiv).css({
        '-webkit-transform' : 'scale(1.0)',
        '-moz-transform'    : 'scale(1.0)',
        '-ms-transform'     : 'scale(1.0)',
        '-o-transform'      : 'scale(1.0)',
        'transform'         : 'scale(1.0)'
      });
    }
  });
}</script>
<script>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</script></body>
</html>