<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>Sidi Mag-1 Motorcycle Boot Review | Crash Tested!</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:500', 'Playfair+Display:700']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="I crashed heavily on track and, fortunately, I was wearing Sidi Mag-1 boots. Besides protection, they also offer a customized fit and comfort."/>
<meta name="news_keywords" content="sidi, sidi mag-1 motorcycle, motorcycle, motogp, motocross, reviews, superbike, harley-davidson" />
<link rel="original-source" href="https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/" />
<link rel="publisher" href="https://plus.google.com/+ultimatemotorcycling"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sidi Mag-1 Motorcycle Boot Review | Crash Tested!" />
<meta property="og:description" content="I crashed heavily on track and, fortunately, I was wearing Sidi Mag-1 boots. Besides protection, they also offer a customized fit and comfort." />
<meta property="og:url" content="https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/" />
<meta property="og:site_name" content="Ultimate Motorcycling" />
<meta property="article:publisher" content="https://www.facebook.com/UltimateMotorCycling/" />
<meta property="article:author" content="https://www.facebook.com/arthur.coldwells" />
<meta property="article:tag" content="SIDI" />
<meta property="article:section" content="Gear / Parts" />
<meta property="article:published_time" content="2016-04-07T07:56:13-05:00" />
<meta property="og:image" content="https://ultimatemotorcycling.com/wp-content/uploads/2016/04/2016-sidi-mag-1-motorcycle-boot-review-1.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Feed" href="https://ultimatemotorcycling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Comments Feed" href="https://ultimatemotorcycling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Sidi Mag-1 Motorcycle Boot Review | Crash Tested Comments Feed" href="https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ultimatemotorcycling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='category-posts-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/category-posts/cat-posts.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextend_fb_connect_stylesheet-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/nextend-facebook-connect/buttons/facebook-btn.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/share-this/css/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/themes/simplemag-child/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://ultimatemotorcycling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ultimatemotorcycling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ultimatemotorcycling.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ultimatemotorcycling.com/?p=188802' />
<link rel="alternate" type="application/json+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2016%2F04%2F07%2Fsidi-mag-1-motorcycle-boot-review-crash-tested%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2016%2F04%2F07%2Fsidi-mag-1-motorcycle-boot-review-crash-tested%2F&#038;format=xml" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-31690140-1', 'auto');
ga('send', 'pageview');
</script>
<script type='text/javascript'>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-31690140-1', 'auto');

	ga('send', 'pageview');


</script>

<script src="//releases.flowplayer.org/6.0.5/flowplayer.min.js"></script>
<script src="//releases.flowplayer.org/hlsjs/flowplayer.hlsjs.min.js"></script>
<link rel="stylesheet" href="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.css" media="screen">
<script src="//s0.2mdn.net/instream/html5/ima3.js"></script>
<script src="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.js"></script>
<meta name="google-site-verification" content="ELB3fB5sqxCGmZhVpoqYYCMeWtJqRTRrXZ9Ly0eSYEw" /><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ultimatemotorcycling.com\/2016\/04\/07\/sidi-mag-1-motorcycle-boot-review-crash-tested\/"},"headline":"Sidi Mag-1 Motorcycle Boot Review | Crash Tested","description":"Sidi Mag-1 Motorcycle Boot Review Bill Berroth, owner of Motonation, the North American importer of Sidi boots, tells us, \u201cIf we can help improve...","datePublished":"2016-04-07","dateModified":"2016-04-07","author":{"@type":"Person","name":"Arthur Coldwells","url":"https:\/\/ultimatemotorcycling.com\/author\/arthurc\/","description":"President and Owner of Ultimate MotorCycling magazine","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/7e8f7f9e154f0a2cf475b06b02159c80?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Ultimate MotorCycling","logo":{"@type":"ImageObject","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/06\/2016-umc-logo.jpg","width":600,"height":53}},"image":{"@type":"ImageObject","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/04\/2016-sidi-mag-1-motorcycle-boot-review-1.jpg","height":600,"width":900},"about":["Gear \/ Parts","Motorcycle Apparel Reviews","News","Reviews","Sport"],"wordCount":698,"keywords":["SIDI"],"commentCount":"3","comment":[{"@type":"Comment","dateCreated":"2017-02-24 12:13:00","description":"What motogp riders have you seen wearing mag-1s? all the ones iv\u00b4e seen they wear vortices.... bradley smith, cal crutchlow, andrea dovizioso, alex rins.... etc...","author":{"@type":"Person","name":"Wals","url":""}},{"@type":"Comment","dateCreated":"2016-04-07 11:21:00","description":"Wow--that's a heck of a story!","author":{"@type":"Person","name":"Arthur Coldwells","url":"http:\/\/ultimatemotorcycling.com\/"}},{"@type":"Comment","dateCreated":"2016-04-07 11:01:00","description":"Good boots are vital to protecting one's bones; I got into an horrific tankslapper years ago, with the front tire slamming stop-to-stop and leaving black streaks on the pavement to prove it.  Fortunately the bike straightened out at the last instant and I avoided a crash, but not before the inside of both my ankles had been mashed repeatedly into the sides of the motorcycle, as I was clinging to the handlebars, legs flinging about wildly.\n\nI thought I'd perhaps crushed or broken an ankle but the boots (they were BMW branded, but I think made by one of the factories that produce Sidi) did their job.  The inner ankle protector kept the bones intact, although I had quite a bruise.","author":{"@type":"Person","name":"Ulvetanna","url":""}}]}</script><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=2bb27562-50c3-464d-ab87-775ec773cbeb&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"2bb27562-50c3-464d-ab87-775ec773cbeb"});var st_type="wordpress4.6.2";</script>
<style type="text/css">
.header .logo{max-width:2421px;}
.lines-button .lines, .lines-button .lines:after, .lines-button .lines:before{background:#ffffff;}
.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#ffffff}
.main-menu .sub-links .active-link,
.main-menu .mega-menu-item:hover .item-title a,
.main-menu > ul > .sub-menu-columns > .sub-menu > .sub-links > li > a {color:#ffcc0d;}
.main-menu .sub-menu-two-columns > .sub-menu > .sub-links li a:after {background-color:#ffcc0d;}
.main-menu .posts-loading:after {border-top-color:#ffcc0d;border-bottom-color:#ffcc0d;}
.secondary-menu ul > li:hover > a {color:#ffcc0d;}
.main-menu > ul > .link-arrow > a:after {border-color:transparent transparent #ffcc0d;}
.main-menu > ul > li > .sub-menu {border-top-color:#ffcc0d;}
.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#ffffff;}
.modern .content-over-image-tint .entry-image:before,
.modern .content-over-image-tint.full-width-image:before{opacity:0.1;}
.modern .content-over-image-tint:hover .entry-image:before,
.modern .content-over-image-tint.full-width-image:hover:before,
.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:0.7;}
.sidebar .widget{border-bottom:1px solid #000;}
.footer-sidebar .widget_rss li:after,
.footer-sidebar .widget_pages li:after,
.footer-sidebar .widget_nav_menu li:after,
.footer-sidebar .widget_categories ul li:after,
.footer-sidebar .widget_recent_entries li:after,
.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}
.entry-title {text-transform:capitalize;}
.title-with-sep{background:url("https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 960px) {.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px;}}
/* Custom CSS */
.page.page-homepage .bottomcontainerBox, .archive .bottomcontainerBox {
  display: none;
}

#masthead #branding .wrapper {
  max-width: 850px;
}

.google-ads-container div {
  text-align: left;
}

.buyers-guide-content p {
  margin-bottom: 15px;
}

.buyers-guide-content p:last-child {
  margin-bottom: 0;
}

@media screen and (max-width: 768px) {
  .apss-theme-3 .apss-single-icon {
    width: auto !important;
  }
}

.entry-category {
    display: none !important;
}
</style>
<script type="text/javascript">
jQuery(function() {
  var firstHeader = jQuery('.single-box h2').first();
  jQuery('.apss-social-share').detach().insertAfter(firstHeader);
});
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/amp/" /><link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-140x140.jpg" sizes="32x32" />
<link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://ultimatemotorcycling.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />
<style>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</style><style type="text/css" title="dynamic-css" class="options-output">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</style>
    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + 
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <!-- begin google ad tags -->
    <script type='text/javascript'>

        // GPT slots
        var gptAdSlots = [];

        googletag.cmd.push(function() {
          
        // Define a size mapping object. The first parameter to addSize is
        // a viewport size, while the second is a list of allowed ad sizes.
        var mapping = googletag.sizeMapping().

        // Small ad
        //addSize([100, 100], [88, 31]). 

        // Accepts both common mobile banner formats
        addSize([320, 400], [[320, 50], [300, 50]]). 
        
        // Same width as mapping above, more available height
        addSize([320, 700], [[320, 50], [300, 50]]).

        // Landscape tablet 
        addSize([750, 200], [728, 90]).build(); 

        // Define the GPT slot
        //gptAdSlots[0] = googletag.defineSlot('/54536613/um_header_leaderboard_mobile', [728,90], 'header-leaderboard-ad-slot').defineSizeMapping(mapping).addService(googletag.pubads());
        //gptAdSlots[1] = googletag.defineSlot('/54536613/um_footer_leaderboard', [728, 90], 'footer-leaderboard-ad-slot').defineSizeMapping(mapping).addService(googletag.pubads());
        //gptAdSlots[2] = googletag.defineSlot('/54536613/um_header_offer_1', [133, 140], 'header-offer-1-ad-slot').addService(googletag.pubads());
        //gptAdSlots[3] = googletag.defineSlot('/54536613/um_header_offer_2', [133, 140], 'header-offer-2-ad-slot').addService(googletag.pubads());
        gptAdSlots[4] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_1', [300, 250], 'sidebar-medium-rectangle-1').addService(googletag.pubads());
        gptAdSlots[5] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_2', [300, 250], 'sidebar-medium-rectangle-2').addService(googletag.pubads());
        gptAdSlots[6] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_3', [300, 250], 'sidebar-medium-rectangle-3').addService(googletag.pubads());
        gptAdSlots[7] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_4', [300, 250], 'sidebar-medium-rectangle-4').addService(googletag.pubads());
        gptAdSlots[8] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_5', [300, 250], 'sidebar-medium-rectangle-5').addService(googletag.pubads());
        gptAdSlots[9] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_6', [300, 250], 'sidebar-medium-rectangle-6').addService(googletag.pubads());

        gptAdSlots[10] = googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_1', [728, 90], 'div-gpt-ad-1414354077996-0').defineSizeMapping(mapping).addService(googletag.pubads());
        gptAdSlots[11] = googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_3', [728, 90], 'div-gpt-ad-1414354077996-1').defineSizeMapping(mapping).addService(googletag.pubads());
        gptAdSlots[12] = googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_2', [728, 90], 'div-gpt-ad-1414354077996-2').defineSizeMapping(mapping).addService(googletag.pubads());
        gptAdSlots[13] = googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_4', [728, 90], 'div-gpt-ad-1414354077996-3').defineSizeMapping(mapping).addService(googletag.pubads());
          
        gptAdSlots[14] = googletag.defineSlot('/54536613/um_sidebar_large_rectangle_1', [300, 600], 'sidebar-large-rectangle-1').addService(googletag.pubads());

        gptAdSlots[15] = googletag.defineSlot('/54536613/um_sponsor_logo', [320, 50], 'div-gpt-ad-1468429961874-0').addService(googletag.pubads());

        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().setTargeting("category",["Gear / Parts","Motorcycle Apparel Reviews","News","Reviews","Sport"]);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        });
    </script>

</head>

<body class="single single-post postid-188802 single-format-standard ltr single-motorcycle-gear-parts single-motorcycle-apparel-reviews single-news single-reviews single-sport layout-full responsive-menu-slide-left">
    
    <section class="no-print top-strip">
        
                
        <div class="wrapper clearfix">

            
<div class="search-form">
    <form method="get" id="searchform" action="https://ultimatemotorcycling.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="https://ultimatemotorcycling.com/feed/" class="icomoon-feed" target="_blank"></a></li><li><a rel="nofollow" href="https://www.facebook.com/UltimateMotorCycling/" class="icomoon-facebook" target="_blank"></a></li><li><a rel="nofollow" href="https://twitter.com/ultimatemotomag" class="icomoon-twitter" target="_blank"></a></li><li><a rel="nofollow" href="https://plus.google.com/+ultimatemotorcycling/videos" class="icomoon-google-plus" target="_blank"></a></li><li><a rel="nofollow" href="https://www.pinterest.com/ultimatemoto/" class="icomoon-pinterest" target="_blank"></a></li><li><a rel="nofollow" href="https://www.instagram.com/ultimatemoto/" class="icomoon-instagram" target="_blank"></a></li><li><a rel="nofollow" href="https://www.youtube.com/user/ultimatemotorcycling" class="icomoon-youtube" target="_blank"></a></li>		</ul>
		</li>
	</ul>
            
            <nav class="secondary-menu"><ul id="menu-main-top" class="menu"><li id="menu-item-118824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118824"><a href="https://ultimatemotorcycling.com/wp-login.php">Register/Login</a></li>
<li id="menu-item-196981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196981"><a href="https://ultimatemotorcycling.com/subscribe-app/">Subscribe to Magazine Free!</a></li>
<li id="menu-item-174307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174307"><a rel="nofollow" href="https://list.robly.com/subscribe?a=b80736ab7f8881b7f244d9573a3c7854">Subscribe To Newsletter</a></li>
<li id="menu-item-194986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194986"><a href="https://ultimatemotorcycling.com/ultimate-shop/">Ultimate Shop</a></li>
</ul></nav>
            <a href="#" id="mobile-menu-toggle" class="lines-button">
                <span class="lines"></span>
            </a>

        </div><!-- .wrapper -->
        
    </section><!-- .top-strip -->
    

    <section id="site">
        
                <div id="pageslide" class="mobilewhite"><!-- Sidebar in Mobile View --></div>
        
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix">
                
                                <div id="branding" class="anmtd">
                    <div class="wrapper">
                    
<div class="header header-banner">

    <div class="inner">

                
        <div class="inner-cell">

                            <a class="logo" href="https://ultimatemotorcycling.com">
                <img src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2015/02/UMC_LOGO_horizontal_blkred.png" alt="Ultimate Motorcycling - Motorcycle Reviews, News on Motorcycles, Specs, Test &amp; Race Results" width="2421" height="214" />
                </a><!-- Logo -->
            
            
        </div>
     
  </div>
    
</div><!-- .header-banner -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                                
				<div class="no-print anmtd main-menu-container" role="navigation"><nav class="wrapper main-menu"><ul id="menu-sub-header" class="menu"><li id="menu-item-194834" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/2017-motorcycle-previews/"><span>2017 Previews</span></a></li>
<li id="menu-item-195253" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="tv-video" href="https://ultimatemotorcycling.com/tv-shows-and-video-channels/"><span>TV &#038; Video</span></a></li>
<li id="menu-item-169791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/"><span>Reviews</span></a>
<ul class="sub-links">
	<li id="menu-item-187528" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/cruiser-motorcycle-reviews/"><span>Cruiser Reviews</span></a></li>
	<li id="menu-item-187525" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/riding-style/sport/sport-motorcycle-reviews/"><span>Sport Reviews</span></a></li>
	<li id="menu-item-187529" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/adventure-dual-sport-motorcycle-reviews/"><span>ADV / Dual Sport Reviews</span></a></li>
	<li id="menu-item-187530" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/motocross-off-road-motorcycle-reviews/"><span>MX / Off-Road Reviews</span></a></li>
	<li id="menu-item-187526" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/riding-style/touring/touring-motorcycle-reviews/"><span>Touring Reviews</span></a></li>
	<li id="menu-item-197032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/reviews/retro-reviews/"><span>Retro Reviews</span></a></li>
</ul>
</li>
<li id="menu-item-189801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://ultimatemotorcycling.com/riding-style/"><span>Types</span></a>
<ul class="sub-links">
	<li id="menu-item-95322" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="cruiser" href="https://ultimatemotorcycling.com/riding-style/cruiser/"><span>Cruiser</span></a></li>
	<li id="menu-item-95324" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a title="sport-motorcycles" href="https://ultimatemotorcycling.com/riding-style/sport/"><span>Sport</span></a></li>
	<li id="menu-item-95320" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="adv-motorcycles" href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/"><span>ADV / Dual-Sport</span></a></li>
	<li id="menu-item-117701" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="off-road-motorcycles" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/"><span>MX / Off-Road</span></a></li>
	<li id="menu-item-95326" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="touring-motorcycles" href="https://ultimatemotorcycling.com/riding-style/touring/"><span>Touring/Travel</span></a></li>
	<li id="menu-item-194831" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="urban" href="https://ultimatemotorcycling.com/riding-style/urban/"><span>Urban</span></a></li>
	<li id="menu-item-166692" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/"><span>Classics &#038; Customs</span></a></li>
	<li id="menu-item-166693" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/electric-motorcycles-news/"><span>Electric</span></a></li>
</ul>
</li>
<li id="menu-item-189939" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/lists/"><span>Lists</span></a></li>
<li id="menu-item-95444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="motorcycle-racing" href="https://ultimatemotorcycling.com/motorcycle-racing/"><span>Racing</span></a>
<ul class="sub-links">
	<li id="menu-item-118694" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="motogp" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/"><span>MotoGP</span></a></li>
	<li id="menu-item-118695" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="world-superbike" href="https://ultimatemotorcycling.com/motorcycle-racing/world-superbike/"><span>World Superbike</span></a></li>
	<li id="menu-item-176793" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="motoamerica" href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/"><span>MotoAmerica</span></a></li>
	<li id="menu-item-118693" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="isle-of-man-tt" href="https://ultimatemotorcycling.com/motorcycle-racing/isle-of-man-tt/"><span>Isle of Man TT</span></a></li>
	<li id="menu-item-118692" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="supercross" href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/"><span>Supercross/Motocross</span></a></li>
	<li id="menu-item-190820" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/motorcycle-racing/dakar-cross-country-rallies/"><span>Dakar/FIM Cross Country Rallies</span></a></li>
	<li id="menu-item-196672" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://ultimatemotorcycling.com/2016/12/21/motorcycle-racing-schedule-week-week-calendar-road-dirt/"><span>2017 Motorcycle Racing Schedule | Week-by-Week</span></a></li>
</ul>
</li>
<li id="menu-item-172928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://ultimatemotorcycling.com/community/"><span>Lifestyle</span></a>
<ul class="sub-links">
	<li id="menu-item-167372" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/community/commentary/"><span>Commentary</span></a></li>
	<li id="menu-item-191240" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/community/riders-library/"><span>Rider&#8217;s Library</span></a></li>
	<li id="menu-item-166697" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/community/motorcycle-safety/"><span>Safety</span></a></li>
	<li id="menu-item-166694" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/community/motorcycle-history/"><span>History</span></a></li>
</ul>
</li>
<li id="menu-item-169630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/"><span>Gear / Parts</span></a></li>
<li id="menu-item-187678" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="motorcycle-buyers-guide" href="https://ultimatemotorcycling.com/buyers-guide/"><span>Buyer&#8217;s Guide</span></a></li>
<li id="menu-item-194989" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://ultimatemotorcycling.com/ultimate-shop/"><span>Shop</span></a></li>
</ul></nav></div>            
            </header><!-- #masthead -->

    <main id="content" class="clearfix anmtd" role="main">

    <!-- /54536613/um_sponsor_logo -->
    <div id='div-gpt-ad-1468429961874-0' style='height:75px; width:320px; margin:-20px auto 20px auto;'>
        <p align="center" style="font-family:Roboto; font-weight:500; font-style: italic; color:#8c919b;">Brought to you by:</p>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1468429961874-0'); });
        </script>
    </div>


    
        <div id="post-188802" class="post-188802 post type-post status-publish format-standard has-post-thumbnail hentry category-motorcycle-gear-parts category-motorcycle-apparel-reviews category-news category-reviews category-sport tag-sidi">
            
            
    <header class="wrapper entry-header page-header">
        <div class="entry-meta">
            <time class="entry-date published" datetime="2016-04-07T07:56:13+00:00">April 7, 2016</time><time class="updated" datetime="2016-04-07T07:56:13+00:00">April 7, 2016</time>        </div>
        <div class="page-title title-with-sep single-title">
            <h1 class="entry-title">Sidi Mag-1 Motorcycle Boot Review | Crash Tested</h1>
        </div>
                <span class="entry-author">
            <span class="written-by">by</span>
            <span class="author vcard">
                <a class="url fn n" href="https://ultimatemotorcycling.com/author/arthurc/" rel="author">Arthur Coldwells</a>
            </span>
        </span>
            </header>


            
                        
            <div class="wrapper">
                <div class="grids">
                    
                            <div class="grid-8 column-1">

            
                    
                    
                    
        <div class="entry-media above-content-media">
                    </div>

                   

                    
                    
            <div class="advertisement">

                <!-- um_homepage_centerwell_leaderboard_1 -->
<div id='div-gpt-ad-1414354077996-0' style='width:728px; height:90px;' class="google-ads-container">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414354077996-0'); });
</script>
</div>
            </div><!-- .advertisment -->

         
                    
                                        
                    
                                        
                    <article class="clearfix single-box entry-content" style="margin-bottom: 15px">        
                        <p class="no-break"><span class='st_facebook_hcount' st_title='Sidi Mag-1 Motorcycle Boot Review | Crash Tested' st_url='https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/'></span><span class='st_fblike_hcount' st_title='Sidi Mag-1 Motorcycle Boot Review | Crash Tested' st_url='https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/'></span><span st_via='ultimatemotorcycling' st_username='UltimateMotorCycling' class='st_twitter_hcount' st_title='Sidi Mag-1 Motorcycle Boot Review | Crash Tested' st_url='https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/'></span><span class='st_linkedin_hcount' st_title='Sidi Mag-1 Motorcycle Boot Review | Crash Tested' st_url='https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/'></span><span class='st_email_hcount' st_title='Sidi Mag-1 Motorcycle Boot Review | Crash Tested' st_url='https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/'></span><span class='st_reddit_hcount' st_title='Sidi Mag-1 Motorcycle Boot Review | Crash Tested' st_url='https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/'></span><span st_title='Sidi Mag-1 Motorcycle Boot Review | Crash Tested' st_url='https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/' class='st_digg_hcount'></span><span st_title='Sidi Mag-1 Motorcycle Boot Review | Crash Tested' st_url='https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/' class='st_plusone_hcount'></span></p><h2 style="text-align: center;">Sidi Mag-1 Motorcycle Boot Review</h2>
<figure id="attachment_188803" style="width: 400px" class="wp-caption alignright"><a href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/2016-sidi-mag-1-motorcycle-boot-review-1.jpg" rel="attachment wp-att-188803"><img class="size-medium wp-image-188803" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/2016-sidi-mag-1-motorcycle-boot-review-1-400x267.jpg" alt="Sidi Mag-1 Motorcycle Boot Review | Crash Tested" width="400" height="267" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/2016-sidi-mag-1-motorcycle-boot-review-1-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/2016-sidi-mag-1-motorcycle-boot-review-1-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/2016-sidi-mag-1-motorcycle-boot-review-1-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/2016-sidi-mag-1-motorcycle-boot-review-1-370x247.jpg 370w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/2016-sidi-mag-1-motorcycle-boot-review-1-270x180.jpg 270w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/2016-sidi-mag-1-motorcycle-boot-review-1-570x380.jpg 570w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/2016-sidi-mag-1-motorcycle-boot-review-1-770x513.jpg 770w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/2016-sidi-mag-1-motorcycle-boot-review-1-870x580.jpg 870w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/2016-sidi-mag-1-motorcycle-boot-review-1.jpg 900w" sizes="(max-width: 400px) 100vw, 400px" /></a><figcaption class="wp-caption-text">Sidi Mag-1</figcaption></figure>
<p>Bill Berroth, owner of <a rel="nofollow" href="http://www.motonation.com/index.htm">Motonation</a>, the North American importer of Sidi boots, tells us, “If we can help improve rider safety, then I believe we have a duty to bring [a new feature] to market.” Having worn various Sidi boots for a number of years, I’m a believer.</p>
<p>I crashed heavily on track and, fortunately, I was wearing Sidi Mag-1 boots. My right ankle became trapped between the handlebar and gas tank, and while sliding I could feel the enormous forces being exerted on my ankle.</p>
<p>I was petrified that my ankle would either be dislocated or broken. However, such was the strength of Sidi’s internal frame that neither happened, and I was able to walk away with zero damage to me.</p>
<p>This leads us to the technical side of the Sidi Mag-1 boots, which is impressive beneath the surface. A carbon fiber internal frame braces the boots, and they weigh almost a pound less than the Sidi Vortice — a boot worn by MotoGP racers. Both the arch and Achilles tendon areas utilize Sidi’s exclusive elastic textile and injection molded polyurethane comfort panels, and two flexible bands for maximum arch support.</p>
<p>The shaped, shock absorbing heel cup is at and smooth on the inside to prevent snagging on any bike parts, and the replaceable shock absorbing back and outside helps prevent any impact being transferred into your heel in a crash; the external sliders across the heel, toe and shin are all replaceable.</p>
<p>The Mag-1’s toe slider has an alloy insert for durability, and features a new air intake for cooling throughout the boot. High stress sections of the Mag-1 are double stitched to prevent tearing, and the dual compound sole provides high grip on footpegs.</p>
<p>The Sidi Mag-1 is a side entry boot with a zipper and Velcro flap to hold it closed, and three plastic-coated steel wire loops that cinch down across the instep, ankle, and calf, essentially creating a custom fit.</p>
<p><a href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/2016-sidi-mag-1-motorcycle-boot-review-2.jpg" rel="attachment wp-att-188804"><img class="alignleft  wp-image-188804" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/2016-sidi-mag-1-motorcycle-boot-review-2.jpg" alt="Sidi Mag-1 Motorcycle Boot for sale" width="350" height="329" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/2016-sidi-mag-1-motorcycle-boot-review-2.jpg 639w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/2016-sidi-mag-1-motorcycle-boot-review-2-140x131.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/2016-sidi-mag-1-motorcycle-boot-review-2-320x300.jpg 320w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/2016-sidi-mag-1-motorcycle-boot-review-2-370x347.jpg 370w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/2016-sidi-mag-1-motorcycle-boot-review-2-570x535.jpg 570w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/2016-sidi-mag-1-motorcycle-boot-review-2-618x580.jpg 618w" sizes="(max-width: 350px) 100vw, 350px" /></a>The so-named Micrometric Tecno-3 magnetic closure mechanism has shaped magnetic ends that click home on clips attached to the boot, so they are easy to place. Once attached, each click of the adjuster increases the wire tension incrementally, thereby tightening the fit. To take the boot off, or reduce the tension, a small lever is moved on the adjuster that releases the ratchet and, subsequently, the tension.</p>
<p>The only downside is that they are somewhat fiddly to put on, although the system has been improved over previous generations of Sidi boots. The upside is that having made the effort, the fit of the boots is perfect, and the level of tightness in key areas can be adjusted to individual preference. The end result is a flexible yet stable boot, where the normal range of motion is unhindered, and ankle roll is all but eliminated.</p>
<p>The Sidi Mag-1 is a comfortable, pliable, technical boot that allows for good feel at the controls, and yet prevents damage to the ankle and the rest of your foot in a crash, based on my experience on the track. The Sidi Mag-1 — the Italian company’s latest flagship road-racing footwear (and its perforated Air sibling) — is not only one of the lightest boots available, it is also among the most protective.</p>
<p>The Sidi Mag-1 retails for $495; for additional information, visit <a rel="nofollow" href="http://www.sidisport.com/eng/" target="_blank">Sidi</a>.</p>
<p><a href="https://ultimatemotorcycling.com/subscription/" rel="attachment wp-att-188244"><img class="size-full wp-image-188244 aligncenter" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/SUB2016BK_728x90.jpg" alt="Ultimate MotorCycling Subscribe" width="728" height="90" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/SUB2016BK_728x90.jpg 728w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/SUB2016BK_728x90-140x17.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/SUB2016BK_728x90-400x49.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/SUB2016BK_728x90-370x46.jpg 370w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/SUB2016BK_728x90-570x70.jpg 570w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
          
                    </article><!-- .entry-content -->
                    
                    
                                        
                    
            <div class="single-box advertisement">
                
                <!-- um_homepage_centerwell_leaderboard_4 -->
<div id='div-gpt-ad-1414354077996-3' class="google-ads-container">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414354077996-3'); });
</script>
</div>                
            </div><!-- .advertisment -->

                            
                    
                     
                    
                    
                    <div class="single-box single-tags"><div class="tag-box"><div class="written-by tag-box-title">Tags from the story</div><a href="https://ultimatemotorcycling.com/tag/sidi/" rel="tag">SIDI</a></div></div>                    
                    
                                        
                                        
                    <div class="clearfix single-box single-social show-comment-icon">
                    
                                                <a href="#comments" class="add-comment">
                            <span class="score-number">
                                <span class="dsq-postid" data-dsqidentifier="188802 https://ultimatemotorcycling.com/?p=188802">3</span>                            </span>
                        </a>
                                                
                        
    <div class="social-sharing button-layout social-colors-buttons" data-permalink="https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/">
        
        <a class="share-item share-facebook" href="http://www.facebook.com/sharer.php?u=https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/&t=Sidi Mag-1 Motorcycle Boot Review | Crash Tested" target="blank">
            <i class="icomoon-facebook"></i>
            <span class="share-label">Facebook</span>        </a>

        <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/&text=Sidi Mag-1 Motorcycle Boot Review | Crash Tested&tw_p=tweetbutton&url=https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/&via=ultimatemotomag" target="_blank">
            <i class="icomoon-twitter"></i>
            <span class="share-label">Twitter</span>        </a>

                <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/&media=https://ultimatemotorcycling.com/wp-content/uploads/2016/04/2016-sidi-mag-1-motorcycle-boot-review-1.jpg&description=Sidi Mag-1 Motorcycle Boot Review | Crash Tested" target="_blank">
            <i class="icomoon-pinterest"></i>
            <span class="share-label">Pinterest</span>        </a>

                
        <div class="share-item share-more">

            <span class="share-plus"></span>

            <div class="share-more-items">
                <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/" target="_blank">
                    <span class="share-label">Google +</span>
                </a>

                <a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/&amp;title=Sidi Mag-1 Motorcycle Boot Review | Crash Tested&amp;source=Ultimate Motorcycling" target="_blank">
                    <span class="share-label">LinkedIn</span>
                </a>

                <a class="share-mail" href="mailto:?subject=Sidi Mag-1 Motorcycle Boot Review | Crash Tested&body=https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/">
                    <span class="share-label">Email</span>
                </a>
            </div>

        </div>
        
        
    </div><!-- social-sharing -->

                    </div>
                    
                                        

                    
<div class="single-box author-box single-author-box">

    <div class="author-avatar">
        <div class="inner">
            <a href="https://ultimatemotorcycling.com/author/arthurc/">
                <img src="https://graph.facebook.com/1280052206/picture?type=large" width="100" height="100" alt="Arthur Coldwells" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" />            </a>
        </div>
    </div><!-- .author-avatar -->

    <div class="author-info">

        <div class="written-by">Written By</div>
        <span class="author vcard">
            <a class="url fn n" href="https://ultimatemotorcycling.com/author/arthurc/" rel="author">
                Arthur Coldwells            </a>
        </span>
        
                <div class="icon-container">
                                                                                                                                                                                                                        </div>
            
    </div><!-- .info -->

    
    <div class="author-posts">

        <span class="written-by">
            More from Arthur Coldwells        </span>

        
            <div class="item">
                <div class="entry-details">
                    <header class="entry-header">
                        <h4 class="entry-title">
                            <a href="https://ultimatemotorcycling.com/2007/06/01/2007_suzuki_gsx-r750_review/">2007 Suzuki GSX-R750 Test | Track and Street Review</a>
                        </h4>
                    </header>
                    <div class="entry-summary">
                        2007 Suzuki GSX-R750 Test I had decided to ride the middleweight 2007 Suzuki...                    </div>
                </div>
            </div>

            
            
        
        <a class="read-more-link" href="">Read More</a>

    </div><!--.author-posts-->
        
</div><!-- .author-box -->                    

                    
	
<div class="single-box related-posts">

    <h3 class="title single-box-title">
        You may also like    </h3>

    <div class="grids entries carousel">

    
        <div class="item">
            <figure class="entry-image">
                <a href="https://ultimatemotorcycling.com/2011/06/01/2011sierra-bmw-motorcycle-open-house/">
                    <img src="/wp-content/uploads/2011-sierra-bmw-motorcycle-open-house%20(1).jpg" class="wp-post-image" alt="Sierra BMW Motorcycle: Open House" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">June 1, 2011</time>
                    </div>
                    <h4>
                        <a href="https://ultimatemotorcycling.com/2011/06/01/2011sierra-bmw-motorcycle-open-house/">Sierra BMW Motorcycle: Open House</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://ultimatemotorcycling.com/2013/11/01/sidi-armada-gore-tex-motorcycle-boot-review/">
                    <img width="270" height="180" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2013/11/2013-sidi-armada-gore-tex-boot-review-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="Sidi Armada Gore Tex Motorcycle Boot | Review" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2013/11/2013-sidi-armada-gore-tex-boot-review-270x180.jpg 270w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2013/11/2013-sidi-armada-gore-tex-boot-review-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2013/11/2013-sidi-armada-gore-tex-boot-review.jpg 300w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">November 1, 2013</time>
                    </div>
                    <h4>
                        <a href="https://ultimatemotorcycling.com/2013/11/01/sidi-armada-gore-tex-motorcycle-boot-review/">Sidi Armada Gore Tex Motorcycle Boot | Review</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://ultimatemotorcycling.com/2014/02/25/sidi-crossfire-2-sr-boots-motocross-motorcycle-footwear-review/">
                    <img width="270" height="180" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2014/02/Sidi-Crossfire-2-SR-blue-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="Sidi Crossfire 2 SR Boots" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2014/02/Sidi-Crossfire-2-SR-blue-270x180.jpg 270w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2014/02/Sidi-Crossfire-2-SR-blue-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2014/02/Sidi-Crossfire-2-SR-blue-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2014/02/Sidi-Crossfire-2-SR-blue-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2014/02/Sidi-Crossfire-2-SR-blue-370x247.jpg 370w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2014/02/Sidi-Crossfire-2-SR-blue-570x380.jpg 570w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2014/02/Sidi-Crossfire-2-SR-blue-770x513.jpg 770w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2014/02/Sidi-Crossfire-2-SR-blue-870x580.jpg 870w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2014/02/Sidi-Crossfire-2-SR-blue.jpg 900w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">February 25, 2014</time>
                    </div>
                    <h4>
                        <a href="https://ultimatemotorcycling.com/2014/02/25/sidi-crossfire-2-sr-boots-motocross-motorcycle-footwear-review/">Sidi Crossfire 2 SR Boots | Motocross Motorcycle Footwear Review</a>
                    </h4>
                </header>
            </div>
        </div>

        
        
    
    </div><!--.carousel-->

</div><!-- .single-box .related-posts -->                    
                    
                        <nav class="single-box clearfix nav-single">
                <div class="nav-previous">
            <a href="https://ultimatemotorcycling.com/2016/04/07/2016-argentina-motogp-upsidedownside-odd-weekend-of-racing/" rel="prev"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>2016 Argentina MotoGP Upside/Downside | Odd Weekend of Racing</a>        </div>
        
                <div class="nav-next">
            <a href="https://ultimatemotorcycling.com/2016/04/07/motogp-austin-press-talk-marquez-says-us-is-a-good-country-for-me/" rel="next"><i class="icomoon-chevron-right"></i><span class="nav-title">Next article</span>MotoGP Austin Press Talk | Marquez Says &#8216;US is a Good Country for Me&#8217;</a>        </div>
            </nav><!-- .nav-single -->

                    

                    
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-59600">
        <div id="dsq-comment-header-59600" class="dsq-comment-header">
            <cite id="dsq-cite-59600">
                <span id="dsq-author-user-59600">Ulvetanna</span>
            </cite>
        </div>
        <div id="dsq-comment-body-59600" class="dsq-comment-body">
            <div id="dsq-comment-message-59600" class="dsq-comment-message"><p>Good boots are vital to protecting one&#8217;s bones; I got into an horrific tankslapper years ago, with the front tire slamming stop-to-stop and leaving black streaks on the pavement to prove it.  Fortunately the bike straightened out at the last instant and I avoided a crash, but not before the inside of both my ankles had been mashed repeatedly into the sides of the motorcycle, as I was clinging to the handlebars, legs flinging about wildly.</p>
<p>I thought I&#8217;d perhaps crushed or broken an ankle but the boots (they were BMW branded, but I think made by one of the factories that produce Sidi) did their job.  The inner ankle protector kept the bones intact, although I had quite a bruise.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-59603">
        <div id="dsq-comment-header-59603" class="dsq-comment-header">
            <cite id="dsq-cite-59603">
                <a id="dsq-author-user-59603" href="https://ultimatemotorcycling.com/" target="_blank" rel="nofollow">Arthur Coldwells</a>
            </cite>
        </div>
        <div id="dsq-comment-body-59603" class="dsq-comment-body">
            <div id="dsq-comment-message-59603" class="dsq-comment-message"><p>Wow&#8211;that&#8217;s a heck of a story!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-61115">
        <div id="dsq-comment-header-61115" class="dsq-comment-header">
            <cite id="dsq-cite-61115">
                <span id="dsq-author-user-61115">Wals</span>
            </cite>
        </div>
        <div id="dsq-comment-body-61115" class="dsq-comment-body">
            <div id="dsq-comment-message-61115" class="dsq-comment-message"><p>What motogp riders have you seen wearing mag-1s? all the ones iv´e seen they wear vortices&#8230;. bradley smith, cal crutchlow, andrea dovizioso, alex rins&#8230;. etc&#8230;</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/';
var disqus_identifier = '188802 https://ultimatemotorcycling.com/?p=188802';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'ultimatemotorcyclingcom';
var disqus_title = "Sidi Mag-1 Motorcycle Boot Review | Crash Tested";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=188802';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

        

                    
                                    
                    </div><!-- .grid-8 -->
                    
<div class="grid-4 column-2">
    <aside class="sidebar" role="complementary">
        <div id="search-11" class="widget widget_search"><h3>Search</h3>
<div class="search-form">
    <form method="get" id="searchform" action="https://ultimatemotorcycling.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div></div><div id="advanced_text-25" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_1 -->
<div id='sidebar-medium-rectangle-1' style='width:300px; height:250px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-1'); });
</script>
</div></div></div>
<div id="advanced_text-20" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_3 -->
<div id='sidebar-medium-rectangle-3' style='width:300px; height:250px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-3'); });
</script>
</div></div></div>
		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="https://ultimatemotorcycling.com/2017/02/24/2017-atlanta-supercross-preview-dungey-leads-musquin-georgia/">2017 Atlanta Supercross Preview | Dungey Leads Musquin Into Georgia</a>
						</li>
					<li>
				<a href="https://ultimatemotorcycling.com/2017/02/23/2017-phillip-island-world-superbike-preview-30th-season-begins/">2017 Phillip Island World Superbike Preview | 30th Season Begins</a>
						</li>
					<li>
				<a href="https://ultimatemotorcycling.com/2017/02/23/2017-daytona-bike-week-harley-davidson-event-schedule/">2017 Daytona Bike Week: Harley-Davidson Event Schedule</a>
						</li>
					<li>
				<a href="https://ultimatemotorcycling.com/2017/02/23/2017-honda-crf450r-review-all-new-motocrosser/">2017 Honda CRF450R Review | All-New Motocrosser</a>
						</li>
					<li>
				<a href="https://ultimatemotorcycling.com/2017/02/23/2017-harley-davidson-electra-glide-ultra-classic-buyers-guide-specs-price-2/">2017 Harley-Davidson Electra Glide Ultra Classic Buyer&#8217;s Guide | Specs &#038; Price</a>
						</li>
				</ul>
		</div>		<div id="advanced_text-19" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_2 -->
<div id='sidebar-medium-rectangle-2' style='width:300px; height:250px;  margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-2'); });
</script>
</div></div></div>
<div id="advanced_text-14" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_4 -->
<div id='sidebar-medium-rectangle-4' style='width:300px; height:250px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-4'); });
</script>
</div></div></div>
<div id="recent-comments-2" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">David Bober</span> on <a href="https://ultimatemotorcycling.com/2017/02/20/so-you-want-to-be-a-better-rider-lets-talk-motorcycle-training/#comment-61117">So You Want To Be a Better Rider? Let’s Talk Motorcycle Training</a></li><li class="recentcomments"><span class="comment-author-link">Gawain</span> on <a href="https://ultimatemotorcycling.com/2017/02/06/2017-suzuki-gsx-r1000r-first-ride-16-fast-facts/#comment-61116">2017 Suzuki GSX-R1000R First Ride | 16 Fast Facts (+video)</a></li><li class="recentcomments"><span class="comment-author-link">Wals</span> on <a href="https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/#comment-61115">Sidi Mag-1 Motorcycle Boot Review | Crash Tested</a></li><li class="recentcomments"><span class="comment-author-link">Γιώργος Πέντσας</span> on <a href="https://ultimatemotorcycling.com/2017/02/20/so-you-want-to-be-a-better-rider-lets-talk-motorcycle-training/#comment-61114">So You Want To Be a Better Rider? Let’s Talk Motorcycle Training</a></li><li class="recentcomments"><span class="comment-author-link">Arjen Bootsma</span> on <a href="https://ultimatemotorcycling.com/2017/02/23/2017-mv-agusta-brutale-800-preview-full-redesign/#comment-61112">2017 MV Agusta Brutale 800: Fully Redesigned Naked Now Available in USA</a></li></ul></div><div id="advanced_text-15" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_5 -->
<div id='sidebar-medium-rectangle-5' style='width:300px; height:250px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-5'); });
</script>
</div></div></div>
<div id="advanced_text-23" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_6 -->
<div id='sidebar-medium-rectangle-6' style='width:300px; height:250px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-6'); });
</script>
</div></div></div>
    </aside><!-- .sidebar -->
</div>                        
                                        
                </div><!-- .grids -->
            </div><!-- .wrapper -->
                
        
                <div itemscope itemtype="http://schema.org/Article">
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ultimatemotorcycling.com/2016/04/07/sidi-mag-1-motorcycle-boot-review-crash-tested/" />
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2015/02/UMC_LOGO_horizontal_blkred.png" />
            </div>
            <meta itemprop="name" content="Ultimate Motorcycling" />
        </div>
        <meta itemprop="headline" content="Sidi Mag-1 Motorcycle Boot Review | Crash Tested" />
        <meta itemprop="datePublished" content="2016-04-07T07:56:13+00:00"/>
        <meta itemprop="dateModified" content="2016-04-07T07:56:13+00:00" />
        <meta itemprop="author" content="Arthur Coldwells" />
        <meta itemprop="description" content="I crashed heavily on track and, fortunately, I was wearing Sidi Mag-1 boots. My right ankle became trapped between the handlebar and gas tank, and while sliding I could feel the enormous forces being exerted on my ankle. I was petrified that my ankle would either be dislocated or broken. However, such was the strength of Sidi’s internal frame that neither happened, and I was able to walk away with zero damage to me." />
                
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                 <meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2016/04/2016-sidi-mag-1-motorcycle-boot-review-1-570x381.jpg" />
                 <meta itemprop="width" content="570" />
                 <meta itemprop="height" content="381" />
            </div>
                
                
    </div>
    
                
                
        </div><!-- .post -->
            
    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print anmtd" role="contentinfo">

        	
            <div class="advertisement">
                <div class="wrapper">
                    
        			<!-- um_homepage_centerwell_leaderboard_4 -->
<div id='div-gpt-ad-1414354077996-3' class="google-ads-container">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414354077996-3'); });
</script>
</div>                </div>
                
            </div><!-- .advertisment -->

        
            



<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-2">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="nav_menu-9" class="widget widget_nav_menu"><h3>About</h3><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-176740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176740"><a href="https://ultimatemotorcycling.com/motorcycle-about-us/">About Us &#8211; Ultimate MotorCycling</a></li>
<li id="menu-item-191238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191238"><a href="https://ultimatemotorcycling.com/legal_notice/">Legal Notice and Privacy Policy</a></li>
<li id="menu-item-176739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176739"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/">Contact Us</a></li>
<li id="menu-item-176738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176738"><a href="https://ultimatemotorcycling.com/motorcycle-advertise/">Advertise with Us</a></li>
</ul></div></div>        </div><!-- #first .widget-area -->
            
                <div class="widget-area widget-area-2" role="complementary">
            <div id="nav_menu-10" class="widget widget_nav_menu"><h3>Links</h3><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-195728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-195728"><a href="https://ultimatemotorcycling.com">Ultimate Motorcycling Home</a></li>
<li id="menu-item-187676" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-187676"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/">Motorcycle Reviews</a></li>
<li id="menu-item-176742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176742"><a href="https://ultimatemotorcycling.com/subscribe-app/">Subscribe to Ultimate Motorcycling Magazine Free Through App</a></li>
</ul></div></div>        </div><!-- #second .widget-area -->
            
            </div><!-- #supplementary -->
</div>            
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            Ultimate MotorCycling &copy; 2016                        </div>
                        <div class="grid-2">
                            <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'ultimatemotorcyclingcom';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <button id="responsive-menu-button"
            class="responsive-menu-button responsive-menu-accessible responsive-menu-boring"
            type="button"
            aria-label="Menu"><span class="responsive-menu-box"><span class="responsive-menu-inner"></span></span></button><div id="responsive-menu-container"
  class="
  slide-left  ">
  <div id="responsive-menu-wrapper">
    <div id="responsive-menu-title">Menu</div><ul id="responsive-menu" class=""><li id="responsive-menu-item-196980" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://ultimatemotorcycling.com/subscribe-app/" class="responsive-menu-item-link">Subscribe Free at Digital App</a></li><li id="responsive-menu-item-181126" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/wp-login.php" class="responsive-menu-item-link">Register/Login</a></li><li id="responsive-menu-item-194835" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/2017-motorcycle-previews/" class="responsive-menu-item-link">2017 Motorcycle Previews</a></li><li id="responsive-menu-item-181110" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://ultimatemotorcycling.com/reviews/" class="responsive-menu-item-link">Reviews</a></li><li id="responsive-menu-item-194836" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://ultimatemotorcycling.com/riding-style/" class="responsive-menu-item-link">Motorcycle Types<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-181111" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/" class="responsive-menu-item-link">Cruiser</a></li><li id="responsive-menu-item-181112" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://ultimatemotorcycling.com/riding-style/sport/" class="responsive-menu-item-link">Sport</a></li><li id="responsive-menu-item-181113" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/" class="responsive-menu-item-link">Adventure / Dual-Sport</a></li><li id="responsive-menu-item-181114" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/" class="responsive-menu-item-link">Motocross / Off-Road</a></li><li id="responsive-menu-item-181115" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/Touring" class="responsive-menu-item-link">Touring</a></li></ul></li><li id="responsive-menu-item-181116" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/motorcycle-racing/" class="responsive-menu-item-link">Racing</a></li><li id="responsive-menu-item-181124" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/community/" class="responsive-menu-item-link">Lifestyle</a></li><li id="responsive-menu-item-197751" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/umtv/" class="responsive-menu-item-link">UMtv</a></li></ul><div id="responsive-menu-search-box">
        <form action="https://ultimatemotorcycling.com" class="responsive-menu-search-form" role="search">
          <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
        </form>
      </div>  </div>
</div>
<link rel='stylesheet' id='flowplayer5-vast-css'  href='https://releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer5-skins-css'  href='//releases.flowplayer.org/6.0.4/commercial/skin/all-skins.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer5-logo-origin-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/flowplayer5/frontend/assets/css/public-concat.min.css?ver=99.13.0' type='text/css' media='all' />
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ti_async = {"ti_nonce":"bdc24752c6","ti_ajax_url":"https:\/\/ultimatemotorcycling.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/themes/simplemag/js/jquery.async.js?ver=1.0'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='//releases.flowplayer.org/6.0.4/commercial/flowplayer.min.js?ver=6.0.4'></script>
<script type='text/javascript' src='//s0.2mdn.net/instream/html5/ima3.js'></script>
<script type='text/javascript' src='https://releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/ultimatemotorcycling.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":188802,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.1'></script>
<script type='text/javascript'>jQuery(window).on('resize', function() {
  resizeSidebar();
});

jQuery(function() {
  resizeSidebar();
});

var resizeSidebar = function() {
  if(jQuery('aside.sidebar')) {
    var $actualSidebar = jQuery('aside.sidebar');
    var $sidebarBox = $actualSidebar.parents('.grid-4.column-2');
    var $contentBox = $sidebarBox.prev('.grid-8.column-1');
    
    var $parentBox = $contentBox.parents('.wrapper');

    var parentWidth = $parentBox.width();
    var fullWidth = $parentBox.outerWidth();
    var sidebarWidth = $sidebarBox.outerWidth();
    var remaining = parentWidth - sidebarWidth;

    if(fullWidth > 750) {
      $contentBox.width(remaining - 1);
    } else {
      $contentBox.width("auto");
    }
    
    fixClipping();
  }
}

var fixClipping = function() {
  //var $sidebarBox = jQuery('.home-section.posts-section.with-sidebar .grid-4.column-2 .sidebar');
  var $sidebarBox = jQuery('aside.sidebar');
  var $widgets = $sidebarBox.find('.widget.advanced_text .AdvancedText');
  var desiredWidth = $sidebarBox.width();

  $widgets.each(function(idx) {
    //var iframe = jQuery( this ).find('iframe');
    var scaledDiv = jQuery( this ).children('div, ins.adsbygoogle').first();

    if(desiredWidth < jQuery(scaledDiv).outerWidth()) {
      var desiredScale = (desiredWidth / jQuery(scaledDiv).outerWidth()).toFixed(2);
      jQuery(scaledDiv).css({
        '-webkit-transform' : 'scale(' + desiredScale + ')',
        '-moz-transform'    : 'scale(' + desiredScale + ')',
        '-ms-transform'     : 'scale(' + desiredScale + ')',
        '-o-transform'      : 'scale(' + desiredScale + ')',
        'transform'         : 'scale(' + desiredScale + ')',
        'transform-origin'  : 'left top'
      });
    } else {
      jQuery(scaledDiv).css({
        '-webkit-transform' : 'scale(1.0)',
        '-moz-transform'    : 'scale(1.0)',
        '-ms-transform'     : 'scale(1.0)',
        '-o-transform'      : 'scale(1.0)',
        'transform'         : 'scale(1.0)'
      });
    }
  });
}</script>
<script>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</script></body>
</html>