<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <!--<![endif]-->
<head>
    <title>2018 Sachsenring MotoGP Results (Recap from Germany)</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://ultimatemotorcycling.com/xmlrpc.php" />
    <meta property="og:image" content="https://ultimatemotorcycling.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-2.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v7.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The 2018 MotoGP Championship headed to Germany&#039;s Sachsenring for the race that marked the halfway point in this year&#039;s championship. Here are the results."/>
<meta name="news_keywords" content="valentino rossi, marc marquez, motogp, sachsenring, maverick vinales, jorge lorenzo, andrea dovizioso, motorcycle, motocross, reviews, superbike, harley-davidson" />
<meta name="original-source" content="https://ultimatemotorcycling.com/2018/07/16/2018-sachsenring-motogp-results-recap-from-germany/" />
<link rel="canonical" href="https://ultimatemotorcycling.com/2018/07/16/2018-sachsenring-motogp-results-recap-from-germany/" />
<link rel="publisher" href="https://plus.google.com/+ultimatemotorcycling"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2018 Sachsenring MotoGP Results (Recap from Germany)" />
<meta property="og:description" content="The 2018 MotoGP Championship headed to Germany&#039;s Sachsenring for the race that marked the halfway point in this year&#039;s championship. Here are the results." />
<meta property="og:url" content="https://ultimatemotorcycling.com/2018/07/16/2018-sachsenring-motogp-results-recap-from-germany/" />
<meta property="og:site_name" content="Ultimate Motorcycling" />
<meta property="article:publisher" content="https://www.facebook.com/UltimateMotorCycling/" />
<meta property="article:author" content="https://www.facebook.com/rlieback" />
<meta property="article:tag" content="Andrea Dovizioso" />
<meta property="article:tag" content="Jorge Lorenzo" />
<meta property="article:tag" content="Marc Marquez" />
<meta property="article:tag" content="Maverick Vinales" />
<meta property="article:tag" content="MotoGP" />
<meta property="article:tag" content="Sachsenring" />
<meta property="article:tag" content="Valentino Rossi" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2018-07-16T09:26:59-04:00" />
<meta property="og:image" content="https://ultimatemotorcycling.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-2.jpg" />
<meta property="og:image:secure_url" content="https://ultimatemotorcycling.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-2.jpg" />
<meta property="og:image:width" content="1620" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="2018 Sachsenring MotoGP Results Yamaha Valentino Rossi" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/ultimatemotorcycling.com\/","sameAs":["https:\/\/www.facebook.com\/UltimateMotorCycling\/","https:\/\/www.instagram.com\/ultimatemoto\/","https:\/\/plus.google.com\/+ultimatemotorcycling","https:\/\/www.youtube.com\/user\/ultimatemotorcycling","https:\/\/www.pinterest.com\/ultimatemoto\/","https:\/\/twitter.com\/ultimatemotomag"],"@id":"https:\/\/ultimatemotorcycling.com\/#organization","name":"Ultimate MotorCycling","logo":"http:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/02\/UMC_Logo2010_DotCOM.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Feed" href="https://ultimatemotorcycling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; Comments Feed" href="https://ultimatemotorcycling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ultimate Motorcycling &raquo; 2018 Sachsenring MotoGP Results (Recap from Germany) Comments Feed" href="https://ultimatemotorcycling.com/2018/07/16/2018-sachsenring-motogp-results-recap-from-germany/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ultimatemotorcycling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-pagenavi-group-css' href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-pagenavi/pagenavi-css.css,wp-content/plugins/nextend-facebook-connect/providers/facebook/compat/buttons/facebook-btn.css,wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css,wp-content/plugins/youtube-channel-gallery/styles.css,wp-content/plugins/youtube-channel-gallery/magnific-popup.css,wp-content/plugins/easy-table/themes/default/style.css,wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css,wp-content/themes/Newspaper/style.css,wp-content/themes/Newspaper-child/style.css&#038;ver=1529613003' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/sticky-ad-bar/js/sab_bar_script.js,wp-content/plugins/sticky-ad-bar/js/jquery.cookie.js&#038;ver=1529613003'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5910923fc79ff50011470ce8'></script>
<link rel='https://api.w.org/' href='https://ultimatemotorcycling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ultimatemotorcycling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ultimatemotorcycling.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ultimatemotorcycling.com/?p=208720' />
<link rel="alternate" type="application/json+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2018%2F07%2F16%2F2018-sachsenring-motogp-results-recap-from-germany%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2018%2F07%2F16%2F2018-sachsenring-motogp-results-recap-from-germany%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	<meta property="fb:app_id" content="1891176894485517"/><meta property="fb:admins" content="sam.sims.904"/><script type='text/javascript'>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-31690140-1', 'auto');

	ga('send', 'pageview');


</script>

<script src="//releases.flowplayer.org/6.0.5/flowplayer.min.js"></script>
<script src="//releases.flowplayer.org/hlsjs/flowplayer.hlsjs.min.js"></script>
<link rel="stylesheet" href="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.css" media="screen">
<script src="//s0.2mdn.net/instream/html5/ima3.js"></script>
<script src="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.js"></script>

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=59107848bc51b000112f42d8&product=sop' async='async'></script>


<link href="https://vjs.zencdn.net/4.7.1/video-js.css" rel="stylesheet">
  <link href="/VideoAd/lib/videojs-contrib-ads/videojs.ads.css" rel="stylesheet" type="text/css">
  <link href="/VideoAd/videojs.vast.css" rel="stylesheet" type="text/css">
<script src="https://vjs.zencdn.net/4.7.1/video.js"></script>
  <script src="/VideoAd/lib/videojs-contrib-ads/videojs.ads.js"></script>

  <script src="/VideoAd/lib/vast-client.js"></script>
  <script src="/VideoAd/videojs.vast.js"> </script><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ultimatemotorcycling.com\/2018\/07\/16\/2018-sachsenring-motogp-results-recap-from-germany\/"},"headline":"2018 Sachsenring MotoGP Results (Recap from Germany)","description":"2018 Sachsenring MotoGP Results Within the small world of Grand Prix motorcycle racing, a few riders continuously top the headlines. Two of these in 2018 MotoGP are Valentino Rossi, a nine-time World Champion, and his biggest rival, Marc Marquez. Rossi appears to always be the fan favorite, regardless of what country MotoGP visits. So far [&hellip;]","datePublished":"2018-07-16","dateModified":"2018-07-16","author":{"@type":"Person","name":"Ron Lieback","url":"https:\/\/ultimatemotorcycling.com\/author\/ron\/","description":"One of the few moto journalists based on the East Coast, Ron Lieback joined the motorcycle industry as a freelancer in 2007, and is currently Online Editor at Ultimate Motorcycling.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/905012bae427cf64e211b38da405fd72?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Ultimate MotorCycling","logo":{"@type":"ImageObject","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/06\/2016-umc-logo.jpg","width":600,"height":53}},"image":{"@type":"ImageObject","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2018\/07\/2018-sachsenring-motogp-results-2.jpg","height":1080,"width":1620},"about":["MotoGP","News","Sport","Valentino Rossi"],"wordCount":2212,"keywords":["Andrea Dovizioso","Jorge Lorenzo","Marc Marquez","Maverick Vinales","MotoGP","Sachsenring","Valentino Rossi"],"commentCount":"0"}</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/ultimatemotorcycling.com\/wp-admin\/","wpRestNonce":"6ac18cdaa1","wpRestUrl":"https:\/\/ultimatemotorcycling.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
          <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://ultimatemotorcycling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7dee5fe8-6061-445d-b6a8-1e781215561e';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://ultimatemotorcycling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://ultimatemotorcycling.com/2018/07/16/2018-sachsenring-motogp-results-recap-from-germany/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.5"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":300}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.5","plugin_mode":"AddThis","anonymous_profile_id":"wp-c1d0ea106fb519317bb70726a6fa548d","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5981d20436f4fb04" async="async"></script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://ultimatemotorcycling.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://ultimatemotorcycling.com/motorcycle-racing/",
                                "name": "Racing"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://ultimatemotorcycling.com/motorcycle-racing/motogp/",
                                "name": "MotoGP"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://ultimatemotorcycling.com/2018/07/16/2018-sachsenring-motogp-results-recap-from-germany/",
                                "name": "2018 Sachsenring MotoGP Results (Recap from Germany)"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-140x140.jpg" sizes="32x32" />
<link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://ultimatemotorcycling.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />

    <!-- DFP Slots -->

    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
  </script>

  <script>
      googletag.cmd.push(function() {

       var mapping = googletag.sizeMapping().

    // Small ad
    //addSize([100, 100], [88, 31]). 

    // Accepts both common mobile banner formats
    addSize([320, 400], [[320, 50], [300, 50]]). 

    // Same width as mapping above, more available height
    addSize([320, 700], [[320, 50], [300, 50]]).

    // Landscape tablet 
    addSize([750, 200], [728, 90]).build();

    adslot0 = googletag.defineSlot('/54536613/um_infinite_ad', [728, 90], 'infinite_ad').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

	//googletag.defineSlot('/54536613/um_header_leaderboard_mobile', [320, 50], 'div-gpt-ad-1499695698480-19').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_1', [728, 90], 'div-gpt-ad-1499695698480-6').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_3', [728, 90], 'div-gpt-ad-1499695698480-7').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_2', [728, 90], 'div-gpt-ad-1499695698480-8').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_4', [728, 90], 'div-gpt-ad-1499695698480-9').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sponsor_logo', [320, 50], 'div-gpt-ad-1499695698480-12').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_1', [300, 600], 'div-gpt-ad-1499695698480-10').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_large_rectangle_2', [300, 600], 'div-gpt-ad-1499695698480-11').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_1', [300, 250], 'div-gpt-ad-1499695698480-0').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_2', [300, 250], 'div-gpt-ad-1499695698480-1').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_3', [300, 250], 'div-gpt-ad-1499695698480-2').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_4', [300, 250], 'div-gpt-ad-1499695698480-3').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_5', [300, 250], 'div-gpt-ad-1499695698480-4').addService(googletag.pubads());
    googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_6', [300, 250], 'div-gpt-ad-1499695698480-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.pubads().setTargeting("category",["MotoGP","News","Sport","Valentino Rossi"]);
    googletag.enableServices();
});
</script>

<script>
   document.onreadystatechange = function () {
       if (document.readyState == "complete") {
        window.addEventListener('scroll', function(e) {
            checkSlotGeneration();
        });

        function checkSlotGeneration(){
            var listOfSlotDivs = document.querySelectorAll('[id*="infinite-adslot-"]');
            var pageHeight = window.innerHeight;

            for (var i = 0; i < listOfSlotDivs.length ; i++) {
                var divHeight = listOfSlotDivs[i].getBoundingClientRect().top; 
                var slotId = listOfSlotDivs[i].id;
                if((divHeight - pageHeight <= 0) && !document.getElementById(slotId).classList.contains("touched")){
                    listOfSlotDivs[i].classList += " touched";
                    generateNewSlot(slotId);
                }

            }
        }

        function generateNewSlot(slotId){

        // Generate next slot name
        var slotName = slotId.replace("infinite-", "");
        var containerName = slotId;

        // Create a div for the slot
        var slotDiv = document.createElement('div');
        slotDiv.id = slotName; // Id must be the same as slotName
        document.getElementById(containerName).appendChild(slotDiv);

        googletag.cmd.push(function() {

            var mapping = googletag.sizeMapping().

                // Small ad
                //addSize([100, 100], [88, 31]). 

                // Accepts both common mobile banner formats
                addSize([320, 400], [[320, 50], [300, 50]]). 

                // Same width as mapping above, more available height
                addSize([320, 700], [[320, 50], [300, 50]]).

                // Landscape tablet 
                addSize([750, 200], [728, 90]).build();

                var slot = googletag.defineSlot('/54536613/um_infinite_ad', [728, 90], slotName).
                defineSizeMapping(mapping).
                addService(googletag.pubads());

                googletag.display(slotName);
                googletag.pubads().refresh([slot]);  
            }); 
        }


        checkSlotGeneration();

    }
}

</script>

</head>

<body class="post-template-default single single-post postid-208720 single-format-standard 2018-sachsenring-motogp-results-recap-from-germany global-block-template-1 single_template_12 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-sub-header-container"><ul id="menu-sub-header" class="td-mobile-main-menu"><li id="menu-item-208383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-208383"><a href="https://ultimatemotorcycling.com/2019-motorcycle-previews/">2019 Motorcycle Previews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-202870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202870"><a href="https://ultimatemotorcycling.com/2018-motorcycle-previews/">2018 Previews</a></li>
</ul>
</li>
<li id="menu-item-169791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169791"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-187528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187528"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/cruiser-motorcycle-reviews/">Cruiser Reviews</a></li>
	<li id="menu-item-187525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187525"><a href="https://ultimatemotorcycling.com/riding-style/sport/sport-motorcycle-reviews/">Sport Reviews</a></li>
	<li id="menu-item-187529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187529"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/adventure-dual-sport-motorcycle-reviews/">ADV / Dual Sport Reviews</a></li>
	<li id="menu-item-187530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187530"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/motocross-off-road-motorcycle-reviews/">MX / Off-Road Reviews</a></li>
	<li id="menu-item-187526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187526"><a href="https://ultimatemotorcycling.com/riding-style/touring/touring-motorcycle-reviews/">Touring Reviews</a></li>
	<li id="menu-item-197032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197032"><a href="https://ultimatemotorcycling.com/reviews/retro-reviews/">Retro Reviews</a></li>
</ul>
</li>
<li id="menu-item-189801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-189801"><a href="https://ultimatemotorcycling.com/riding-style/">Types<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-95322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95322"><a title="cruiser" href="https://ultimatemotorcycling.com/riding-style/cruiser/">Cruiser</a></li>
	<li id="menu-item-95324" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95324"><a title="sport-motorcycles" href="https://ultimatemotorcycling.com/riding-style/sport/">Sport</a></li>
	<li id="menu-item-95320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95320"><a title="adv-motorcycles" href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/">ADV / Dual-Sport</a></li>
	<li id="menu-item-117701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117701"><a title="off-road-motorcycles" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/">MX / Off-Road</a></li>
	<li id="menu-item-95326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95326"><a title="touring-motorcycles" href="https://ultimatemotorcycling.com/riding-style/touring/">Touring/Travel</a></li>
	<li id="menu-item-194831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194831"><a title="urban" href="https://ultimatemotorcycling.com/riding-style/urban/">Urban</a></li>
	<li id="menu-item-166692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166692"><a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/">Classics &#038; Customs</a></li>
	<li id="menu-item-166693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166693"><a href="https://ultimatemotorcycling.com/electric-motorcycles-news/">Electric</a></li>
</ul>
</li>
<li id="menu-item-95444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-95444"><a title="motorcycle-racing" href="https://ultimatemotorcycling.com/motorcycle-racing/">Racing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-118694" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118694"><a title="motogp" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/">MotoGP</a></li>
	<li id="menu-item-118695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118695"><a title="world-superbike" href="https://ultimatemotorcycling.com/motorcycle-racing/world-superbike/">World Superbike</a></li>
	<li id="menu-item-176793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176793"><a title="motoamerica" href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/">MotoAmerica</a></li>
	<li id="menu-item-118693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118693"><a title="isle-of-man-tt" href="https://ultimatemotorcycling.com/motorcycle-racing/isle-of-man-tt/">Isle of Man TT</a></li>
	<li id="menu-item-118692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118692"><a title="supercross" href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/">Supercross/Motocross</a></li>
	<li id="menu-item-190820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190820"><a href="https://ultimatemotorcycling.com/motorcycle-racing/dakar-cross-country-rallies/">Dakar/FIM Cross Country Rallies</a></li>
</ul>
</li>
<li id="menu-item-172928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172928"><a href="https://ultimatemotorcycling.com/community/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-167372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167372"><a href="https://ultimatemotorcycling.com/community/commentary/">Commentary</a></li>
	<li id="menu-item-191240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191240"><a href="https://ultimatemotorcycling.com/community/riders-library/">Rider&#8217;s Library</a></li>
	<li id="menu-item-166697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166697"><a href="https://ultimatemotorcycling.com/community/motorcycle-safety/">Safety</a></li>
	<li id="menu-item-166694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166694"><a href="https://ultimatemotorcycling.com/community/motorcycle-history/">History</a></li>
	<li id="menu-item-195253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195253"><a title="tv show-video" href="https://ultimatemotorcycling.com/tv-shows-and-video-channels/">Motorbike Show</a></li>
</ul>
</li>
<li id="menu-item-169630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169630"><a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/">Gear / Parts</a></li>
<li id="menu-item-187678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187678"><a title="motorcycle-buyers-guide" href="https://ultimatemotorcycling.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://ultimatemotorcycling.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
        
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, July 16, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-main-top" class="top-header-menu"><li id="menu-item-201754" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-201754"><a href="https://ultimatemotorcycling.com/2017/04/28/ultimate-jett-tuning-track-events-sign-up/">Track Event Sign Up</a></li>
<li id="menu-item-118824" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-118824"><a href="https://ultimatemotorcycling.com/wp-login.php">Register/Login</a></li>
<li id="menu-item-196981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-196981"><a href="https://ultimatemotorcycling.com/subscribe-app/">Subscribe to Magazine Free!</a></li>
<li id="menu-item-174307" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-174307"><a href="https://list.robly.com/subscribe?a=b80736ab7f8881b7f244d9573a3c7854">Subscribe To Newsletter</a></li>
<li id="menu-item-194986" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194986"><a href="https://ultimatemotorcycling.com/ultimate-shop/">Ultimate Shop</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://ultimatemotorcycling.com/">
            <img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_blkred-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png" alt=""/>
            <span class="td-visual-hidden">Ultimate Motorcycling</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!-- /54536613/um_homepage_centerwell_leadboard_1 -->
<div id='div-gpt-ad-1499695698480-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-6'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://ultimatemotorcycling.com/">
			<img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_reversed-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Logo-Footer.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://ultimatemotorcycling.com/">
			<img class="td-retina-data" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_blkred-400x121.png" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-sub-header-container"><ul id="menu-sub-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-208383"><a href="https://ultimatemotorcycling.com/2019-motorcycle-previews/">2019 Motorcycle Previews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202870"><a href="https://ultimatemotorcycling.com/2018-motorcycle-previews/">2018 Previews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-169791"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187528"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/cruiser-motorcycle-reviews/">Cruiser Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187525"><a href="https://ultimatemotorcycling.com/riding-style/sport/sport-motorcycle-reviews/">Sport Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187529"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/adventure-dual-sport-motorcycle-reviews/">ADV / Dual Sport Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187530"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/motocross-off-road-motorcycle-reviews/">MX / Off-Road Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187526"><a href="https://ultimatemotorcycling.com/riding-style/touring/touring-motorcycle-reviews/">Touring Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-197032"><a href="https://ultimatemotorcycling.com/reviews/retro-reviews/">Retro Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-189801"><a href="https://ultimatemotorcycling.com/riding-style/">Types</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95322"><a title="cruiser" href="https://ultimatemotorcycling.com/riding-style/cruiser/">Cruiser</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95324"><a title="sport-motorcycles" href="https://ultimatemotorcycling.com/riding-style/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95320"><a title="adv-motorcycles" href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/">ADV / Dual-Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117701"><a title="off-road-motorcycles" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/">MX / Off-Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95326"><a title="touring-motorcycles" href="https://ultimatemotorcycling.com/riding-style/touring/">Touring/Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194831"><a title="urban" href="https://ultimatemotorcycling.com/riding-style/urban/">Urban</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166692"><a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/">Classics &#038; Customs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166693"><a href="https://ultimatemotorcycling.com/electric-motorcycles-news/">Electric</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-95444"><a title="motorcycle-racing" href="https://ultimatemotorcycling.com/motorcycle-racing/">Racing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-118694"><a title="motogp" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118695"><a title="world-superbike" href="https://ultimatemotorcycling.com/motorcycle-racing/world-superbike/">World Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176793"><a title="motoamerica" href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118693"><a title="isle-of-man-tt" href="https://ultimatemotorcycling.com/motorcycle-racing/isle-of-man-tt/">Isle of Man TT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118692"><a title="supercross" href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/">Supercross/Motocross</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-190820"><a href="https://ultimatemotorcycling.com/motorcycle-racing/dakar-cross-country-rallies/">Dakar/FIM Cross Country Rallies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-172928"><a href="https://ultimatemotorcycling.com/community/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167372"><a href="https://ultimatemotorcycling.com/community/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191240"><a href="https://ultimatemotorcycling.com/community/riders-library/">Rider&#8217;s Library</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166697"><a href="https://ultimatemotorcycling.com/community/motorcycle-safety/">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166694"><a href="https://ultimatemotorcycling.com/community/motorcycle-history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195253"><a title="tv show-video" href="https://ultimatemotorcycling.com/tv-shows-and-video-channels/">Motorbike Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169630"><a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/">Gear / Parts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187678"><a title="motorcycle-buyers-guide" href="https://ultimatemotorcycling.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://ultimatemotorcycling.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-12">
        <article id="post-208720" class="post-208720 post type-post status-publish format-standard has-post-thumbnail hentry category-motogp category-news category-sport category-valentino-rossi tag-andrea-dovizioso tag-jorge-lorenzo tag-marc-marquez tag-maverick-vinales tag-motogp tag-sachsenring tag-valentino-rossi" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://ultimatemotorcycling.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Racing" class="entry-crumb" href="https://ultimatemotorcycling.com/motorcycle-racing/">Racing</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MotoGP" class="entry-crumb" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/">MotoGP</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">2018 Sachsenring MotoGP Results (Recap from Germany)</span></div></div>

                        <div class="td-a-rec td-a-rec-id-post_style_12  "><!-- /54536613/um_homepage_centerwell_leaderboard_2 -->
<div id='div-gpt-ad-1499695698480-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-8'); });
</script>
</div></div>
                        <header class="td-post-title">
                                                        <h1 class="entry-title">2018 Sachsenring MotoGP Results (Recap from Germany)</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://ultimatemotorcycling.com/author/ron/">Ron Lieback</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-16T09:26:59+00:00" >July 16, 2018</time></span>                                                                                            </div>

                        </header>

                                            </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            <div class="td-a-rec td-a-rec-id-content_top  "> </div><div class='ig_inline_container ig_the_content ig_before'></div><div class="at-above-post addthis_tool" data-url="https://ultimatemotorcycling.com/2018/07/16/2018-sachsenring-motogp-results-recap-from-germany/"></div><h2 style="text-align: center;">2018 Sachsenring MotoGP Results</h2>
<p>Within the small world of <a href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/">Grand Prix motorcycle racing</a>, a few riders continuously top the headlines.</p>
<p>Two of these in 2018 MotoGP are Valentino Rossi, a nine-time World Champion, and his biggest rival, Marc Marquez.</p>
<p>Rossi appears to always be the fan favorite, regardless of what country <a href="http://motogp.com">MotoGP</a> visits. So far at the halfway point, Rossi has five podiums, but no wins.</p>
<figure id="attachment_208726" style="width: 1619px" class="wp-caption aligncenter"><img class="size-full wp-image-208726" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-1.jpg" alt="2018 Sachsenring MotoGP Results Honda Marc Marquez" width="1619" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-1.jpg 1619w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-1-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-1-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-1-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-1-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-1-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-1-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-1-630x420.jpg 630w" sizes="(max-width: 1619px) 100vw, 1619px" /><figcaption class="wp-caption-text">Honda&#8217;s Marc Marquez</figcaption></figure>
<p>The Movistar Yamaha MotoGP&#8217;s solid podium finishes have allowed him to keep a close watch on the other rider who continually tops the headlines &#8211; Repsol Honda&#8217;s Marquez.</p>
<p>And the Spaniard did this once again Sunday in Germany. Marquez claimed his ninth-straight win from pole in Germany across all classes. Since 2010, Marquez had poles and wins across the 125cc class (2010); Moto2 (2011-2012); and MotoGP (2013+).</p>
<p>Joining Marquez on the 2018 Sachsenring MotoGP podium were the Movistar Yamaha MotoGP duo of Rossi and Vinales.</p>
<figure id="attachment_208725" style="width: 1620px" class="wp-caption aligncenter"><img class="size-full wp-image-208725" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-2.jpg" alt="2018 Sachsenring MotoGP Results Yamaha Valentino Rossi" width="1620" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-2.jpg 1620w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-2-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-2-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-2-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-2-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-2-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-2-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-2-630x420.jpg 630w" sizes="(max-width: 1620px) 100vw, 1620px" /><figcaption class="wp-caption-text">Yamaha&#8217;s Valentino Rossi</figcaption></figure>
<div class="td-a-rec td-a-rec-id-content_inline  "><div id="infinite-adslot-1" style="margin-bottom:26px"></div> </div><p>Marquez now has 165 points &#8211; 47 ahead of Rossi with 10 rounds remaining.</p>
<p>Besides the nine-straight victories at Sachsenring, the only other record that speaks as loudly is <a href="https://ultimatemotorcycling.com/2018/04/22/2018-austin-motogp-results-circuit-of-the-americas-gp-recap/">Marquez&#8217;s performance at Austin&#8217;s Circuit of the Americas,</a> where he won every MotoGP round held there since 2013 &#8211; and once again, from the pole (though he was penalized this year and didn&#8217;t start from pole).</p>
<blockquote class="td_quote_box td_box_center"><p>&#8220;Of course I’m very happy, as nine wins in a row here is incredible! But every year the pressure increases, because beginning on Thursday, everyone starts asking about winning on Sunday! Anyway, we have the experience to handle that as well. Today I expected the race to have different phases, with the first tire drop happening after around nine laps and a final one seven to five laps from the end. I was prepared to manage the different situations, but in the beginning it wasn’t easy because my start wasn’t perfect. I expected that Lorenzo might pass me but not Petrucci. I lost two positions and then overtaking them wasn’t easy. When I did it, I started to push in order to pull a gap but without being ‘crazy’ so that I could manage the tire consumption until the end of the race.</p>
<p>&#8220;But then they signaled me that Valentino was closing in very fast, and when I saw 0.6 in the board I understood that I had to push again and completely use my tires for two or three laps, so I did my fastest lap of the race. I was able to open a gap again and then manage it. Then, when I was celebrating I saw a marshal with a No. 26 cap, so I took it and went to celebrate in front of the fans because I think this weekend Dani was the protagonist, and we’ll miss him. We and Honda are working very well and we need to continue like this in the second part of the Championship with the same feeling we’ve had so far.&#8221; &#8211; says Marc Marquez</p></blockquote>
<figure id="attachment_208724" style="width: 1620px" class="wp-caption aligncenter"><img class="size-full wp-image-208724" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-3.jpg" alt="2018 Sachsenring MotoGP Results Yamaha Maverick Vinales" width="1620" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-3.jpg 1620w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-3-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-3-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-3-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-3-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-3-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-3-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-3-630x420.jpg 630w" sizes="(max-width: 1620px) 100vw, 1620px" /><figcaption class="wp-caption-text">Yamaha&#8217;s Maverick Vinales</figcaption></figure>
<p>Following is from the official MotoGP report</p>
<p>When the 30-lap race began, Ducati Team&#8217;s Jorge Lorenzo got the holeshot, moving from third into the lead as Alma Pramac Racing Ducati&#8217;s Danilo Petrucci (qualified second) slotted into second, and Marquez into third.</p>
<p>Rossi made a good start from sixth to move into fourth ahead of teammate Viñales, with Andrea Dovizioso (Ducati Team) the key man to lose out from fifth.</p>
<p>Once at the front, Lorenzo showed strength, making it the sixth race in succession the Mallorcan has led. It didn’t take too long for Marquez to make his way through to be the man behind his compatriot, however, and a game of cat and mouse began at the front as Marquez reeled in the rhythm ahead of him.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div id="infinite-adslot-2" style="margin-bottom:26px"></div> </div><p>Meanwhile Rossi attacked Petrucci for third and moved through, as Cal Crutchlow (LCR Honda Castrol) then crashed out at Turn 12, the Brit’s say in the podium fight over early. Lorenzo was holding firm at the front, but Marquez then chose his moment and struck – taking over in the lead and leaving Lorenzo to be reeled in by Rossi.</p>
<figure id="attachment_208721" style="width: 1620px" class="wp-caption aligncenter"><img class="size-full wp-image-208721" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-6.jpg" alt="2018 Sachsenring MotoGP Results Ducati Jorge Lorenzo" width="1620" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-6.jpg 1620w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-6-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-6-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-6-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-6-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-6-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-6-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-6-630x420.jpg 630w" sizes="(max-width: 1620px) 100vw, 1620px" /><figcaption class="wp-caption-text">Ducati&#8217;s Jorge Lorenzo out front</figcaption></figure>
<p>That the Italian did, and the rider from Tavullia got his own hammer down once past to try and claw back some time to Marquez, but it wasn’t to be. The number 93 pulled the pin with perfect timing, with enough grip left to see him make a gap and keep it until crossing the line for stunning ninth win in a row at the Sachsenring – and all from pole.</p>
<p>Rossi was then safe in second for another podium finish, but teammate Viñales left it late to complete the rostrum. First Petrucci was the man pushing to pass a Lorenzo struggling with grip, before Viñales arrived on the scene and attacked the Mallorcan and then the Italian to take third and a second successive podium.</p>
<p>That made Petrucci top Independent Team rider in a well-fought fourth, just ahead of Alvaro Bautista (Angel Nieto Team)’s stunning ride to fifth. Bautista was the fastest man on track for a good number of laps and kept that incredible form to the end, the final man able to muscle past Lorenzo by the flag.</p>
<figure id="attachment_208722" style="width: 1620px" class="wp-caption aligncenter"><img class="size-full wp-image-208722" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-5.jpg" alt="2018 Sachsenring MotoGP Results Ducati Alvaro Bautista" width="1620" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-5.jpg 1620w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-5-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-5-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-5-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-5-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-5-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-5-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-5-630x420.jpg 630w" sizes="(max-width: 1620px) 100vw, 1620px" /><figcaption class="wp-caption-text">Ducati&#8217;s Alvaro Bautista</figcaption></figure>
<p>Lorenzo took P6 ahead of a tough day for teammate Andrea Dovizioso, with Dani Pedrosa (Repsol Honda Team) putting in a solid ride to eighth. Johann Zarco (Monster Yamaha Tech 3) improved from his worst qualifying of the season so far to take ninth despite the difficult weekend, with an incredible ride from Bradley Smith (Red Bull KTM Factory Racing) putting the Brit in tenth to take KTM’s first top ten of the season.</p>
<p>Hafizh Syahrin (Monster Yamaha Tech 3) was top rookie in eleventh and takes over at the top of the Rookie of the Year standings, ahead of Andrea Iannone (Team Suzuki Ecstar), who was caught in an early incident that saw Pol Espargaro (Red Bull KTM Factory Racing) make contact with Alex Rins (Team Suzuki Ecstar) and both go down; also affecting Iannone and Jack Miller (Alma Pramac Racing).</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div id="infinite-adslot-3" style="margin-bottom:26px"></div> </div><p>Miller finished P14, with Tito Rabat (Reale Avintia Racing) between him and Iannone. Scott Redding (Aprilia Racing Team Gresini) completed the points.</p>
<figure id="attachment_208723" style="width: 1620px" class="wp-caption aligncenter"><img class="size-full wp-image-208723" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-4.jpg" alt="2018 Sachsenring MotoGP Results Ducati Danilo Petrucci" width="1620" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-4.jpg 1620w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-4-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-4-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-4-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-4-1024x683.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-4-696x464.jpg 696w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-4-1068x712.jpg 1068w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-4-630x420.jpg 630w" sizes="(max-width: 1620px) 100vw, 1620px" /><figcaption class="wp-caption-text">Ducati&#8217;s Danilo Petrucci</figcaption></figure>
<p>The second half of the Championship begins in three weeks from Brno for the Czech Republic Grand Prix.</p>
<p><em>Photos by Luciano Bianchetto</em></p>
<h2 style="text-align: left;">2018 Germany MotoGP Results</h2>
<table class="table table-responsive">
<thead>
<tr>
<th class="pos">Pos.</th>
<th class="rider">Rider</th>
<th class="hidden-xs manufacturer">Manufacturer</th>
<th class="hidden-xs nationality">Nationality</th>
<th class="time">Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Marc Marquez</td>
<td class="hidden-xs">Honda</td>
<td class="hidden-xs">ESP</td>
<td>41&#8217;05.019</td>
</tr>
<tr class="active">
<td>2</td>
<td>Valentino Rossi</td>
<td class="hidden-xs">Yamaha</td>
<td class="hidden-xs">ITA</td>
<td>00&#8217;02.196</td>
</tr>
<tr class="active">
<td>3</td>
<td>Maverick Viñales</td>
<td class="hidden-xs">Yamaha</td>
<td class="hidden-xs">ESP</td>
<td>00&#8217;02.776</td>
</tr>
<tr>
<td>4</td>
<td>Danilo Petrucci</td>
<td class="hidden-xs">Ducati</td>
<td class="hidden-xs">ITA</td>
<td>00&#8217;03.376</td>
</tr>
<tr>
<td>5</td>
<td>Alvaro Bautista</td>
<td class="hidden-xs">Ducati</td>
<td class="hidden-xs">ESP</td>
<td>00&#8217;05.183</td>
</tr>
<tr>
<td>6</td>
<td>Jorge Lorenzo</td>
<td class="hidden-xs">Ducati</td>
<td class="hidden-xs">ESP</td>
<td>00&#8217;05.780</td>
</tr>
<tr>
<td>7</td>
<td>Andrea Dovizioso</td>
<td class="hidden-xs">Ducati</td>
<td class="hidden-xs">ITA</td>
<td>00&#8217;07.941</td>
</tr>
<tr>
<td>8</td>
<td>Daniel Pedrosa</td>
<td class="hidden-xs">Honda</td>
<td class="hidden-xs">ESP</td>
<td>00&#8217;12.711</td>
</tr>
<tr class="active">
<td>9</td>
<td>Johann Zarco</td>
<td class="hidden-xs">Yamaha</td>
<td class="hidden-xs">FRA</td>
<td>00&#8217;14.428</td>
</tr>
<tr>
<td>10</td>
<td>Bradley Smith</td>
<td class="hidden-xs">KTM</td>
<td class="hidden-xs">GBR</td>
<td>00&#8217;21.474</td>
</tr>
<tr class="active">
<td>11</td>
<td>Hafizh Syahrin</td>
<td class="hidden-xs">Yamaha</td>
<td class="hidden-xs">MYS</td>
<td>00&#8217;25.809</td>
</tr>
<tr>
<td>12</td>
<td>Andrea Iannone</td>
<td class="hidden-xs">Suzuki</td>
<td class="hidden-xs">ITA</td>
<td>00&#8217;25.963</td>
</tr>
<tr>
<td>13</td>
<td>Tito Rabat</td>
<td class="hidden-xs">Honda</td>
<td class="hidden-xs">ESP</td>
<td>00&#8217;29.040</td>
</tr>
<tr>
<td>14</td>
<td>Jack Miller</td>
<td class="hidden-xs">Honda</td>
<td class="hidden-xs">AUS</td>
<td>00&#8217;29.325</td>
</tr>
<tr>
<td>15</td>
<td>Scott Redding</td>
<td class="hidden-xs">Ducati</td>
<td class="hidden-xs">GBR</td>
<td>00&#8217;34.123</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<h2>2018 MotoGP Point Standings (after 9 of 19 rounds)</h2>
<table class="table table-responsive">
<thead>
<tr>
<th class="pos">Pos.</th>
<th class="manufacturer">Rider</th>
<th class="hidden-xs manufacturer">Manufacturer</th>
<th class="hidden-xs manufacturer">Nationality</th>
<th class="points">Points</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Marc Marquez</td>
<td class="hidden-xs">Honda</td>
<td class="hidden-xs">ESP</td>
<td>165</td>
</tr>
<tr class="active">
<td>2</td>
<td>Valentino Rossi</td>
<td class="hidden-xs">Yamaha</td>
<td class="hidden-xs">ITA</td>
<td>119</td>
</tr>
<tr class="active">
<td>3</td>
<td>Maverick Viñales</td>
<td class="hidden-xs">Yamaha</td>
<td class="hidden-xs">ESP</td>
<td>109</td>
</tr>
<tr>
<td>4</td>
<td>Andrea Dovizioso</td>
<td class="hidden-xs">Ducati</td>
<td class="hidden-xs">ITA</td>
<td>88</td>
</tr>
<tr class="active">
<td>5</td>
<td>Johann Zarco</td>
<td class="hidden-xs">Yamaha</td>
<td class="hidden-xs">FRA</td>
<td>88</td>
</tr>
<tr>
<td>6</td>
<td>Jorge Lorenzo</td>
<td class="hidden-xs">Ducati</td>
<td class="hidden-xs">ESP</td>
<td>85</td>
</tr>
<tr>
<td>7</td>
<td>Danilo Petrucci</td>
<td class="hidden-xs">Ducati</td>
<td class="hidden-xs">ITA</td>
<td>84</td>
</tr>
<tr>
<td>8</td>
<td>Cal Crutchlow</td>
<td class="hidden-xs">Honda</td>
<td class="hidden-xs">GBR</td>
<td>79</td>
</tr>
<tr>
<td>9</td>
<td>Andrea Iannone</td>
<td class="hidden-xs">Suzuki</td>
<td class="hidden-xs">ITA</td>
<td>75</td>
</tr>
<tr>
<td>10</td>
<td>Jack Miller</td>
<td class="hidden-xs">Honda</td>
<td class="hidden-xs">AUS</td>
<td>57</td>
</tr>
<tr>
<td>11</td>
<td>Alex Rins</td>
<td class="hidden-xs">Suzuki</td>
<td class="hidden-xs">ESP</td>
<td>53</td>
</tr>
<tr>
<td>12</td>
<td>Daniel Pedrosa</td>
<td class="hidden-xs">Honda</td>
<td class="hidden-xs">ESP</td>
<td>49</td>
</tr>
<tr>
<td>13</td>
<td>Alvaro Bautista</td>
<td class="hidden-xs">Ducati</td>
<td class="hidden-xs">ESP</td>
<td>45</td>
</tr>
<tr>
<td>14</td>
<td>Tito Rabat</td>
<td class="hidden-xs">Honda</td>
<td class="hidden-xs">ESP</td>
<td>30</td>
</tr>
<tr>
<td>15</td>
<td>Pol Espargaro</td>
<td class="hidden-xs">KTM</td>
<td class="hidden-xs">ESP</td>
<td>29</td>
</tr>
<tr class="active">
<td>16</td>
<td>Hafizh Syahrin</td>
<td class="hidden-xs">Yamaha</td>
<td class="hidden-xs">MYS</td>
<td>23</td>
</tr>
<tr>
<td>17</td>
<td>Franco Morbidelli</td>
<td class="hidden-xs">Honda</td>
<td class="hidden-xs">ITA</td>
<td>19</td>
</tr>
<tr>
<td>18</td>
<td>Aleix Espargaro</td>
<td class="hidden-xs">Aprilia</td>
<td class="hidden-xs">ESP</td>
<td>16</td>
</tr>
<tr>
<td>19</td>
<td>Bradley Smith</td>
<td class="hidden-xs">KTM</td>
<td class="hidden-xs">GBR</td>
<td>14</td>
</tr>
<tr>
<td>20</td>
<td>Scott Redding</td>
<td class="hidden-xs">Ducati</td>
<td class="hidden-xs">GBR</td>
<td>12</td>
</tr>
<tr>
<td>21</td>
<td>Takaaki Nakagami</td>
<td class="hidden-xs">Honda</td>
<td class="hidden-xs">JPN</td>
<td>11</td>
</tr>
<tr>
<td>22</td>
<td>Mika Kallio</td>
<td class="hidden-xs">KTM</td>
<td class="hidden-xs">FIN</td>
<td>6</td>
</tr>
<tr>
<td>23</td>
<td>Karel Abraham</td>
<td class="hidden-xs">Ducati</td>
<td class="hidden-xs">CZE</td>
<td>4</td>
</tr>
<tr>
<td>24</td>
<td>Sylvain Guintoli</td>
<td class="hidden-xs">Kawasaki</td>
<td class="hidden-xs">FRA</td>
<td>0</td>
</tr>
<tr>
<td>25</td>
<td>Thomas Luthi</td>
<td class="hidden-xs">Honda</td>
<td class="hidden-xs">CHE</td>
<td>0</td>
</tr>
<tr>
<td>26</td>
<td>Xavier Simeon</td>
<td class="hidden-xs">Ducati</td>
<td class="hidden-xs">BEL</td>
<td>0</td>
</tr>
</tbody>
</table>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://ultimatemotorcycling.com/2018/07/16/2018-sachsenring-motogp-results-recap-from-germany/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class='ig_inline_container ig_the_content ig_after'></div><div class="td-a-rec td-a-rec-id-content_bottom  "><!-- /54536613/um_homepage_centerwell_leaderboard_4 -->
<div id='div-gpt-ad-1499695698480-9'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-9'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://ultimatemotorcycling.com/tag/andrea-dovizioso/">Andrea Dovizioso</a></li><li><a href="https://ultimatemotorcycling.com/tag/jorge-lorenzo/">Jorge Lorenzo</a></li><li><a href="https://ultimatemotorcycling.com/tag/marc-marquez/">Marc Marquez</a></li><li><a href="https://ultimatemotorcycling.com/tag/maverick-vinales/">Maverick Vinales</a></li><li><a href="https://ultimatemotorcycling.com/tag/motogp/">MotoGP</a></li><li><a href="https://ultimatemotorcycling.com/tag/sachsenring/">Sachsenring</a></li><li><a href="https://ultimatemotorcycling.com/tag/valentino-rossi/">Valentino Rossi</a></li></ul>            </div>

<div class="fb-comments" data-href="https://ultimatemotorcycling.com/2018/07/16/2018-sachsenring-motogp-results-recap-from-germany/" data-width="100%" data-numposts="10" data-order-by="social" data-colorscheme="light"></div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://ultimatemotorcycling.com/2018/07/14/2018-sachsenring-motogp-qualifying-marquez-on-pole-8-straight-in-germany/">2018 Sachsenring MotoGP Qualifying: Marquez on Pole (9 Straight in Germany)</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://ultimatemotorcycling.com/2018/07/16/bmw-recalls-g-310-r-and-g-310-gs-due-to-sidestand-frame-defect-2017-2018/">BMW Recalls G 310 GS and G 310 R Due to Sidestand/Frame Defect (2017-2018)</a></div></div></div>            <div class="author-box-wrap"><a href="https://ultimatemotorcycling.com/author/ron/"><img src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/ND3_0969.jpg" width="64" height="96" alt="Ron Lieback" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://ultimatemotorcycling.com/author/ron/">Ron Lieback</a></span></div><div class="td-author-description">One of the few moto journalists based on the East Coast, Ron Lieback joined the motorcycle industry as a freelancer in 2007, and is currently Online Editor at Ultimate Motorcycling.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/rlieback" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/1/+RonLieback" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/ronlieback" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ron Lieback"></span><meta itemprop="datePublished" content="2018-07-16T09:26:59+00:00"><meta itemprop="dateModified" content="2018-07-16T09:26:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ultimatemotorcycling.com/2018/07/16/2018-sachsenring-motogp-results-recap-from-germany/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UM-Vertical-Logo.png"></span><meta itemprop="name" content="Ultimate Motorcycling"></span><meta itemprop="headline " content="2018 Sachsenring MotoGP Results (Recap from Germany)"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-results-2.jpg"><meta itemprop="width" content="1620"><meta itemprop="height" content="1080"></span>
            
        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_8_5b4d237daa4e9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5b4d237daa4e9" ><script>var block_td_uid_8_5b4d237daa4e9 = new tdBlock();
block_td_uid_8_5b4d237daa4e9.id = "td_uid_8_5b4d237daa4e9";
block_td_uid_8_5b4d237daa4e9.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5b4d237daa4e9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5b4d237daa4e9_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":208720,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_8_5b4d237daa4e9.td_column_number = "3";
block_td_uid_8_5b4d237daa4e9.block_type = "td_block_related_posts";
block_td_uid_8_5b4d237daa4e9.post_count = "3";
block_td_uid_8_5b4d237daa4e9.found_posts = "26043";
block_td_uid_8_5b4d237daa4e9.header_color = "";
block_td_uid_8_5b4d237daa4e9.ajax_pagination_infinite_stop = "";
block_td_uid_8_5b4d237daa4e9.max_num_pages = "8681";
tdBlocksArray.push(block_td_uid_8_5b4d237daa4e9);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_9_5b4d237dd20da" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_5b4d237daa4e9" href="#">RELATED ARTICLES</a><a id="td_uid_10_5b4d237dd212b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_5b4d237daa4e9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_8_5b4d237daa4e9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2018/07/16/bmw-recalls-g-310-r-and-g-310-gs-due-to-sidestand-frame-defect-2017-2018/" rel="bookmark" title="BMW Recalls G 310 GS and G 310 R Due to Sidestand/Frame Defect (2017-2018)"><img width="218" height="150" class="entry-thumb" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-BMW-G-310-gs-g-310-r-recall-218x150.jpg" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-BMW-G-310-gs-g-310-r-recall-218x150.jpg 218w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-BMW-G-310-gs-g-310-r-recall-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2018 BMW G 310 GS Recall" title="BMW Recalls G 310 GS and G 310 R Due to Sidestand/Frame Defect (2017-2018)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2018/07/16/bmw-recalls-g-310-r-and-g-310-gs-due-to-sidestand-frame-defect-2017-2018/" rel="bookmark" title="BMW Recalls G 310 GS and G 310 R Due to Sidestand/Frame Defect (2017-2018)">BMW Recalls G 310 GS and G 310 R Due to Sidestand/Frame Defect (2017-2018)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2018/07/14/2018-sachsenring-motogp-qualifying-marquez-on-pole-8-straight-in-germany/" rel="bookmark" title="2018 Sachsenring MotoGP Qualifying: Marquez on Pole (9 Straight in Germany)"><img width="218" height="150" class="entry-thumb" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-qualifying-results-marquez-9-for-9-1-218x150.jpg" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-qualifying-results-marquez-9-for-9-1-218x150.jpg 218w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-sachsenring-motogp-qualifying-results-marquez-9-for-9-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2018 Sachsenring MotoGP Qualifying: Honda Marc Marquez" title="2018 Sachsenring MotoGP Qualifying: Marquez on Pole (9 Straight in Germany)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2018/07/14/2018-sachsenring-motogp-qualifying-marquez-on-pole-8-straight-in-germany/" rel="bookmark" title="2018 Sachsenring MotoGP Qualifying: Marquez on Pole (9 Straight in Germany)">2018 Sachsenring MotoGP Qualifying: Marquez on Pole (9 Straight in Germany)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ultimatemotorcycling.com/2018/07/13/the-triumph-trophy-bible-by-harry-woolridge-review-riders-library/" rel="bookmark" title="The Triumph Trophy Bible by Harry Woolridge: Review (Rider&#8217;s Library)"><img width="218" height="150" class="entry-thumb" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-triumph-trophy-bible-riders-review-1-218x150.jpg" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-triumph-trophy-bible-riders-review-1-218x150.jpg 218w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/2018-triumph-trophy-bible-riders-review-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Triumph Trophy Bible by Harry Woolridge Review (Rider&#039;s Library)" title="The Triumph Trophy Bible by Harry Woolridge: Review (Rider&#8217;s Library)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ultimatemotorcycling.com/2018/07/13/the-triumph-trophy-bible-by-harry-woolridge-review-riders-library/" rel="bookmark" title="The Triumph Trophy Bible by Harry Woolridge: Review (Rider&#8217;s Library)">The Triumph Trophy Bible by Harry Woolridge: Review (Rider&#8217;s Library)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5b4d237daa4e9" data-td_block_id="td_uid_8_5b4d237daa4e9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5b4d237daa4e9" data-td_block_id="td_uid_8_5b4d237daa4e9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search</span></h4><form method="get" class="td-search-form-widget" action="https://ultimatemotorcycling.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_11_5b4d237dd5a98_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">68,246</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/UltimateMotorcycling"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">27,029</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/ultimatemotorcycling#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">10,230</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/ultimatemotomag"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">8,433</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/ultimatemotorcycling"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  "><div id='div-gpt-ad-1499695698480-0' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  "><!-- /54536613/um_sidebar_medium_rectangle_2 -->
<div id='div-gpt-ad-1499695698480-1' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-1'); });
</script>
</div></div><aside class="td_block_template_1 widget advanced_text"><div class='AdvancedText'><!-- /54536613/um_sidebar_large_rectangle_1 -->
<div id='div-gpt-ad-1499695698480-10' style='height:600px; width:300px;' class='google-ads-container-right'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-10'); });
</script>
</div></div></aside>
<div class="td-a-rec td-a-rec-id-custom_ad_3  "><!-- /54536613/um_sidebar_medium_rectangle_3 -->
<div id='div-gpt-ad-1499695698480-2' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-2'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  "><!-- /54536613/um_sidebar_medium_rectangle_4 -->
<div id='div-gpt-ad-1499695698480-3' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-3'); });
</script>
</div></div><aside class="td_block_template_1 widget advanced_text"><div class='AdvancedText'><!-- /54536613/um_sidebar_large_rectangle_2 -->
<div id='div-gpt-ad-1499695698480-11' style='height:600px; width:300px;' class='google-ads-container-right'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-11'); });
</script>
</div></div></aside>
<div class="td-a-rec td-a-rec-id-custom_ad_5  "><!-- /54536613/um_sidebar_medium_rectangle_5 -->
<div id='div-gpt-ad-1499695698480-4' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-4'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-sidebar  "><!-- /54536613/um_sidebar_medium_rectangle_6 -->
<div id='div-gpt-ad-1499695698480-5' style='height:250px; width:300px;' class='google-ads-container'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499695698480-5'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-a-rec td-a-rec-id-footer_top  "><a href="//allstate.7eer.net/c/1210229/306367/4685"><img src="//a.impactradius-go.com/display-ad/4685-306367" border="0" alt="" width="468" height="60"/></a><img height="0" width="0" src="//allstate.7eer.net/i/1210229/306367/4685" style="position:absolute;visibility:hidden;" border="0" />
<SCRIPT TYPE="application/javascript" SRC="https://pixel.adsafeprotected.com/rjss/st/150932/23141234/skeleton.js"></SCRIPT> <NOSCRIPT><IMG SRC="https://pixel.adsafeprotected.com/rfw/st/150932/23141233/skeleton.gif" BORDER=0 WIDTH=1 HEIGHT=1 ALT=""></NOSCRIPT>
</div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://ultimatemotorcycling.com/"><img class="td-retina-data" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/UM-Logo-Footer.png" data-retina="https://ultimatemotorcycling.com/wp-content/uploads/2017/07/UMC_LOGO_vertical_reversed-400x121.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>If it has two wheels, Ultimate Motorcycling has the inside scoop. From the latest motorcycle and apparel reviews, to MotoGP results and OEM sales reports, Ultimate Motorcycling covers it all. Our small but passionate staff works endlessly to deliver quality and enjoyable motorcycle content.
</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UltimateMotorcycling/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ultimatemotorcycling/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:onlineeditor@ultimatemotorcycling.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ultimatemotomag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ultimatemotorcycling" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li id="menu-item-176740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-176740"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/motorcycle-about-us/">About Us &#8211; Ultimate MotorCycling</a></li>
<li id="menu-item-191238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191238"><a href="https://ultimatemotorcycling.com/legal_notice/">Legal Notice and Privacy Policy</a></li>
<li id="menu-item-176739" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176739"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/">Contact Us</a></li>
<li id="menu-item-176738" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176738"><a href="https://ultimatemotorcycling.com/motorcycle-advertise/">Advertise with Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018 - Ultimate Motorcycling                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script></script><style type="text/css">

	
	
	#sab_wrap{
		margin:0 auto;
					width:100%;
								height:;
								background:;
					position: fixed;
					bottom:0px;;
							
  		left: 0;
  		right: 0;
  		z-index: 99999;
	}
	#sab_bar_opn{
		margin:0 auto;
		position: fixed;
		background:#000;
		color: #fff;
		padding: 5px;
		display: none;
					bottom:0px;;
				
		cursor: pointer;
	}
	
	#sab_elem{
		float: left;
		width: 3%;
		text-align: center;
		padding-top: 7px;

	}
	#sab_content{
		width: 95%;
		float: right;
		display: inline-block;
		text-align: center;
		margin-right:2%;
	}
	#sab_text{
					color: black;
				
			
					font-size: px;
								
		/*font-family: ;*/
		font-weight: normal;
		font-style: normal;
		margin: 0;
		padding: 0;
	}
	#sab_close_btn{
		cursor: pointer;
	}

</style>



	<script type='text/javascript'>
    			if (typeof jQuery  !== 'undefined'){
	    			jQuery(function() {
	    				jQuery( window ).on( 'init.icegram', function( e, ig ) {
					       jQuery('.ig_inline_container:empty').remove();
					    });
	    			});
    			}
    		 </script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5b4d237dda208
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.google-ads-container {
  margin: 0 auto;
}

.google-ads-container-right {
  margin-left:10px;
}

.advertisement_title{
    color: #bbb;
    font-size: 10px;
    text-align: center;
    display: block;
}

img .td-retina-data{
    margin-top: 21px;
}
</style>

<script>
    jQuery(document).ready(function () {
		jQuery.post('https://ultimatemotorcycling.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/ultimatemotorcycling.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":208720,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/Newspaper/js/tagdiv_theme.js,wp-includes/js/comment-reply.min.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/icegram/assets/js/main.min.js&#038;ver=1529613003'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1891176894485517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[208720]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://ultimatemotorcycling.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://ultimatemotorcycling.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b4d237ddafb4"></textarea>
						<div id="td_live_css_uid_1_5b4d237ddafb4" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b4d237ddafb4');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b4d237ddafb4");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>