<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>2016 Ducati Sales Top 55,000 Motorcycles | New Record</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:500', 'Playfair+Display:700']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Riding the momentum of the 90th Anniversary, 2016 Ducati sales topped 55,000 motorcycles, setting a new record for the Bologna-based brand."/>
<meta name="news_keywords" content="ducati, xdiavel, multistrada, supersport, ducati scrambler, 1299 superleggera, multistrada enduro, hypermotard 939, motorcycle, motogp, motocross, reviews, superbike, harley-davidson" />
<link rel="original-source" href="https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/" />
<link rel="publisher" href="https://plus.google.com/+ultimatemotorcycling"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2016 Ducati Sales Top 55,000 Motorcycles | New Record" />
<meta property="og:description" content="Riding the momentum of the 90th Anniversary, 2016 Ducati sales topped 55,000 motorcycles, setting a new record for the Bologna-based brand." />
<meta property="og:url" content="https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/" />
<meta property="og:site_name" content="Ultimate MotorCycling" />
<meta property="article:publisher" content="https://www.facebook.com/UltimateMotorCycling/" />
<meta property="article:author" content="https://www.facebook.com/rlieback" />
<meta property="article:tag" content="1299 Superleggera" />
<meta property="article:tag" content="Ducati" />
<meta property="article:tag" content="Ducati Scrambler" />
<meta property="article:tag" content="Hypermotard 939" />
<meta property="article:tag" content="multistrada" />
<meta property="article:tag" content="Multistrada Enduro" />
<meta property="article:tag" content="Supersport" />
<meta property="article:tag" content="XDiavel" />
<meta property="article:section" content="Motorcycle Industry News" />
<meta property="article:published_time" content="2017-01-16T11:56:48-05:00" />
<meta property="og:image" content="https://ultimatemotorcycling.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-1.jpg" />
<meta property="og:image:width" content="1623" />
<meta property="og:image:height" content="1080" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ultimate MotorCycling &raquo; Feed" href="https://ultimatemotorcycling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ultimate MotorCycling &raquo; Comments Feed" href="https://ultimatemotorcycling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ultimate MotorCycling &raquo; 2016 Ducati Sales Top 55,000 Motorcycles | New Record Comments Feed" href="https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ultimatemotorcycling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.2"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='category-posts-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/category-posts/cat-posts.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextend_fb_connect_stylesheet-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/nextend-facebook-connect/buttons/facebook-btn.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/share-this/css/style.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/themes/simplemag-child/style.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://ultimatemotorcycling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ultimatemotorcycling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ultimatemotorcycling.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ultimatemotorcycling.com/?p=197173' />
<link rel="alternate" type="application/json+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2016-ducati-sales-top-55000-motorcycles-new-record%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ultimatemotorcycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fultimatemotorcycling.com%2F2016-ducati-sales-top-55000-motorcycles-new-record%2F&#038;format=xml" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-31690140-1', 'auto');
ga('send', 'pageview');
</script>
<script type='text/javascript'>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-31690140-1', 'auto');

	ga('send', 'pageview');


</script>

<script src="//releases.flowplayer.org/6.0.5/flowplayer.min.js"></script>
<script src="//releases.flowplayer.org/hlsjs/flowplayer.hlsjs.min.js"></script>
<link rel="stylesheet" href="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.css" media="screen">
<script src="//s0.2mdn.net/instream/html5/ima3.js"></script>
<script src="//releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.js"></script>
<meta name="google-site-verification" content="ELB3fB5sqxCGmZhVpoqYYCMeWtJqRTRrXZ9Ly0eSYEw" /><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ultimatemotorcycling.com\/2016-ducati-sales-top-55000-motorcycles-new-record\/"},"headline":"2016 Ducati Sales Top 55,000 Motorcycles | New Record","description":"2016 Ducati Sales Report&#8211;Yearly For the seventh-straight year, Ducati has set another yearly sales record. Ducati delivered 55,451 motorcycles to customers worldwide in 2016,...","datePublished":"2017-01-16","dateModified":"2017-01-16","author":{"@type":"Person","name":"Ron Lieback","url":"https:\/\/ultimatemotorcycling.com\/author\/ron\/","description":"One of the few moto journalists based on the East Coast, Lieback joined the motorcycle industry as a freelancer in 2007, and is currently Online Director\/Editor at UltimateMotorCycling.com. \r\n\r\nBesides a passion for WOT at the track or on single track aboard a heavyweight ADV, Lieback has a love for his Fender Strat - refretted three times - wine, literature, and wrenching, among other forms of madness.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/905012bae427cf64e211b38da405fd72?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Ultimate MotorCycling","logo":{"@type":"ImageObject","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2016\/06\/2016-umc-logo.jpg","width":600,"height":53}},"image":{"@type":"ImageObject","url":"https:\/\/ultimatemotorcycling.com\/wp-content\/uploads\/2017\/01\/2016-Ducati-record-breaking-sales-1.jpg","height":1080,"width":1623},"about":["Motorcycle Industry News","Motorcycle Types","News"],"wordCount":435,"keywords":["1299 Superleggera","Ducati","Ducati Scrambler","Hypermotard 939","multistrada","Multistrada Enduro","Supersport","XDiavel"],"commentCount":"0"}</script><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=2bb27562-50c3-464d-ab87-775ec773cbeb&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"2bb27562-50c3-464d-ab87-775ec773cbeb"});var st_type="wordpress4.6.1";</script>
<style type="text/css">
.header .logo{max-width:2421px;}
.lines-button .lines, .lines-button .lines:after, .lines-button .lines:before{background:#ffffff;}
.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#ffffff}
.main-menu .sub-links .active-link,
.main-menu .mega-menu-item:hover .item-title a,
.main-menu > ul > .sub-menu-columns > .sub-menu > .sub-links > li > a {color:#ffcc0d;}
.main-menu .sub-menu-two-columns > .sub-menu > .sub-links li a:after {background-color:#ffcc0d;}
.main-menu .posts-loading:after {border-top-color:#ffcc0d;border-bottom-color:#ffcc0d;}
.secondary-menu ul > li:hover > a {color:#ffcc0d;}
.main-menu > ul > .link-arrow > a:after {border-color:transparent transparent #ffcc0d;}
.main-menu > ul > li > .sub-menu {border-top-color:#ffcc0d;}
.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#ffffff;}
.modern .content-over-image-tint .entry-image:before,
.modern .content-over-image-tint.full-width-image:before{opacity:0.1;}
.modern .content-over-image-tint:hover .entry-image:before,
.modern .content-over-image-tint.full-width-image:hover:before,
.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:0.7;}
.sidebar .widget{border-bottom:1px solid #000;}
.footer-sidebar .widget_rss li:after,
.footer-sidebar .widget_pages li:after,
.footer-sidebar .widget_nav_menu li:after,
.footer-sidebar .widget_categories ul li:after,
.footer-sidebar .widget_recent_entries li:after,
.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}
.entry-title {text-transform:capitalize;}
.title-with-sep{background:url("https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 960px) {.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px;}}
/* Custom CSS */
.page.page-homepage .bottomcontainerBox, .archive .bottomcontainerBox {
  display: none;
}

#masthead #branding .wrapper {
  max-width: 850px;
}

.google-ads-container div {
  text-align: left;
}

.buyers-guide-content p {
  margin-bottom: 15px;
}

.buyers-guide-content p:last-child {
  margin-bottom: 0;
}

@media screen and (max-width: 768px) {
  .apss-theme-3 .apss-single-icon {
    width: auto !important;
  }
}

.entry-category {
    display: none !important;
}
</style>
<script type="text/javascript">
jQuery(function() {
  var firstHeader = jQuery('.single-box h2').first();
  jQuery('.apss-social-share').detach().insertAfter(firstHeader);
});
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/amp/" /><link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-140x140.jpg" sizes="32x32" />
<link rel="icon" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://ultimatemotorcycling.com/wp-content/uploads/2016/01/cropped-UMC_LOGO_512x512-300x300.jpg" />
<style>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</style><style type="text/css" title="dynamic-css" class="options-output">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</style>
    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + 
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <!-- begin google ad tags -->
    <script type='text/javascript'>

        // GPT slots
        var gptAdSlots = [];

        googletag.cmd.push(function() {
          
        // Define a size mapping object. The first parameter to addSize is
        // a viewport size, while the second is a list of allowed ad sizes.
        var mapping = googletag.sizeMapping().

        // Small ad
        //addSize([100, 100], [88, 31]). 

        // Accepts both common mobile banner formats
        addSize([320, 400], [[320, 50], [300, 50]]). 
        
        // Same width as mapping above, more available height
        addSize([320, 700], [[320, 50], [300, 50]]).

        // Landscape tablet 
        addSize([750, 200], [728, 90]).build(); 

        // Define the GPT slot
        //gptAdSlots[0] = googletag.defineSlot('/54536613/um_header_leaderboard_mobile', [728,90], 'header-leaderboard-ad-slot').defineSizeMapping(mapping).addService(googletag.pubads());
        //gptAdSlots[1] = googletag.defineSlot('/54536613/um_footer_leaderboard', [728, 90], 'footer-leaderboard-ad-slot').defineSizeMapping(mapping).addService(googletag.pubads());
        //gptAdSlots[2] = googletag.defineSlot('/54536613/um_header_offer_1', [133, 140], 'header-offer-1-ad-slot').addService(googletag.pubads());
        //gptAdSlots[3] = googletag.defineSlot('/54536613/um_header_offer_2', [133, 140], 'header-offer-2-ad-slot').addService(googletag.pubads());
        gptAdSlots[4] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_1', [300, 250], 'sidebar-medium-rectangle-1').addService(googletag.pubads());
        gptAdSlots[5] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_2', [300, 250], 'sidebar-medium-rectangle-2').addService(googletag.pubads());
        gptAdSlots[6] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_3', [300, 250], 'sidebar-medium-rectangle-3').addService(googletag.pubads());
        gptAdSlots[7] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_4', [300, 250], 'sidebar-medium-rectangle-4').addService(googletag.pubads());
        gptAdSlots[8] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_5', [300, 250], 'sidebar-medium-rectangle-5').addService(googletag.pubads());
        gptAdSlots[9] = googletag.defineSlot('/54536613/um_sidebar_medium_rectangle_6', [300, 250], 'sidebar-medium-rectangle-6').addService(googletag.pubads());

        gptAdSlots[10] = googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_1', [728, 90], 'div-gpt-ad-1414354077996-0').defineSizeMapping(mapping).addService(googletag.pubads());
        gptAdSlots[11] = googletag.defineSlot('/54536613/um_homepage_centerwell_leadboard_3', [728, 90], 'div-gpt-ad-1414354077996-1').defineSizeMapping(mapping).addService(googletag.pubads());
        gptAdSlots[12] = googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_2', [728, 90], 'div-gpt-ad-1414354077996-2').defineSizeMapping(mapping).addService(googletag.pubads());
        gptAdSlots[13] = googletag.defineSlot('/54536613/um_homepage_centerwell_leaderboard_4', [728, 90], 'div-gpt-ad-1414354077996-3').defineSizeMapping(mapping).addService(googletag.pubads());
          
        gptAdSlots[14] = googletag.defineSlot('/54536613/um_sidebar_large_rectangle_1', [300, 600], 'sidebar-large-rectangle-1').addService(googletag.pubads());

        gptAdSlots[15] = googletag.defineSlot('/54536613/um_sponsor_logo', [320, 50], 'div-gpt-ad-1468429961874-0').addService(googletag.pubads());

        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().setTargeting("category",["Motorcycle Industry News","Motorcycle Types","News"]);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        });
    </script>

</head>

<body class="single single-post postid-197173 single-format-standard ltr single-motorcycle-industry-news single-riding-style single-news layout-full responsive-menu-slide-left">
    
    <section class="no-print top-strip">
        
                
        <div class="wrapper clearfix">

            
<div class="search-form">
    <form method="get" id="searchform" action="https://ultimatemotorcycling.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="https://ultimatemotorcycling.com/feed/" class="icomoon-feed" target="_blank"></a></li><li><a rel="nofollow" href="https://www.facebook.com/UltimateMotorCycling/" class="icomoon-facebook" target="_blank"></a></li><li><a rel="nofollow" href="https://twitter.com/ultimatemotomag" class="icomoon-twitter" target="_blank"></a></li><li><a rel="nofollow" href="https://plus.google.com/+ultimatemotorcycling/videos" class="icomoon-google-plus" target="_blank"></a></li><li><a rel="nofollow" href="https://www.pinterest.com/ultimatemoto/" class="icomoon-pinterest" target="_blank"></a></li><li><a rel="nofollow" href="https://www.instagram.com/ultimatemoto/" class="icomoon-instagram" target="_blank"></a></li><li><a rel="nofollow" href="https://www.youtube.com/user/ultimatemotorcycling" class="icomoon-youtube" target="_blank"></a></li>		</ul>
		</li>
	</ul>
            
            <nav class="secondary-menu"><ul id="menu-main-top" class="menu"><li id="menu-item-118824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118824"><a href="https://ultimatemotorcycling.com/wp-login.php">Register/Login</a></li>
<li id="menu-item-196981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196981"><a href="https://ultimatemotorcycling.com/subscribe-app/">Subscribe to Magazine Free!</a></li>
<li id="menu-item-174307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174307"><a rel="nofollow" href="https://list.robly.com/subscribe?a=b80736ab7f8881b7f244d9573a3c7854">Subscribe To Newsletter</a></li>
<li id="menu-item-194986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194986"><a href="https://ultimatemotorcycling.com/ultimate-shop/">Ultimate Shop</a></li>
</ul></nav>
            <a href="#" id="mobile-menu-toggle" class="lines-button">
                <span class="lines"></span>
            </a>

        </div><!-- .wrapper -->
        
    </section><!-- .top-strip -->
    

    <section id="site">
        
                <div id="pageslide" class="mobilewhite"><!-- Sidebar in Mobile View --></div>
        
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix">
                
                                <div id="branding" class="anmtd">
                    <div class="wrapper">
                    
<div class="header header-banner">

    <div class="inner">

                
        <div class="inner-cell">

                            <a class="logo" href="https://ultimatemotorcycling.com">
                <img src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2015/02/UMC_LOGO_horizontal_blkred.png" alt="Ultimate MotorCycling - Motorcycle Reviews, News on Motorcycles, Specs, Test &amp; Race Results" width="2421" height="214" />
                </a><!-- Logo -->
            
            
        </div>
     
  </div>
    
</div><!-- .header-banner -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                                
				<div class="no-print anmtd main-menu-container" role="navigation"><nav class="wrapper main-menu"><ul id="menu-sub-header" class="menu"><li id="menu-item-194834" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/2017-motorcycle-previews/"><span>2017 Previews</span></a></li>
<li id="menu-item-195253" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="tv-video" href="https://ultimatemotorcycling.com/tv-shows-and-video-channels/"><span>TV &#038; Video</span></a></li>
<li id="menu-item-169791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/"><span>Reviews</span></a>
<ul class="sub-links">
	<li id="menu-item-187528" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/cruiser-motorcycle-reviews/"><span>Cruiser Reviews</span></a></li>
	<li id="menu-item-187525" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/riding-style/sport/sport-motorcycle-reviews/"><span>Sport Reviews</span></a></li>
	<li id="menu-item-187529" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/adventure-dual-sport-motorcycle-reviews/"><span>ADV / Dual Sport Reviews</span></a></li>
	<li id="menu-item-187530" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/motocross-off-road-motorcycle-reviews/"><span>MX / Off-Road Reviews</span></a></li>
	<li id="menu-item-187526" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/riding-style/touring/touring-motorcycle-reviews/"><span>Touring Reviews</span></a></li>
	<li id="menu-item-197032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/reviews/retro-reviews/"><span>Retro Reviews</span></a></li>
</ul>
</li>
<li id="menu-item-189801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://ultimatemotorcycling.com/riding-style/"><span>Types</span></a>
<ul class="sub-links">
	<li id="menu-item-95322" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="cruiser" href="https://ultimatemotorcycling.com/riding-style/cruiser/"><span>Cruiser</span></a></li>
	<li id="menu-item-95324" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="sport-motorcycles" href="https://ultimatemotorcycling.com/riding-style/sport/"><span>Sport</span></a></li>
	<li id="menu-item-95320" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="adv-motorcycles" href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/"><span>ADV / Dual-Sport</span></a></li>
	<li id="menu-item-117701" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="off-road-motorcycles" href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/"><span>MX / Off-Road</span></a></li>
	<li id="menu-item-95326" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="touring-motorcycles" href="https://ultimatemotorcycling.com/riding-style/touring/"><span>Touring/Travel</span></a></li>
	<li id="menu-item-194831" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="urban" href="https://ultimatemotorcycling.com/riding-style/urban/"><span>Urban</span></a></li>
	<li id="menu-item-166692" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/community/classic-custom-motorcycles/"><span>Classics &#038; Customs</span></a></li>
	<li id="menu-item-166693" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/electric-motorcycles-news/"><span>Electric</span></a></li>
</ul>
</li>
<li id="menu-item-189939" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/lists/"><span>Lists</span></a></li>
<li id="menu-item-95444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="motorcycle-racing" href="https://ultimatemotorcycling.com/motorcycle-racing/"><span>Racing</span></a>
<ul class="sub-links">
	<li id="menu-item-118694" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="motogp" href="https://ultimatemotorcycling.com/motorcycle-racing/motogp/"><span>MotoGP</span></a></li>
	<li id="menu-item-118695" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="world-superbike" href="https://ultimatemotorcycling.com/motorcycle-racing/world-superbike/"><span>World Superbike</span></a></li>
	<li id="menu-item-176793" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="motoamerica" href="https://ultimatemotorcycling.com/motorcycle-racing/motoamerica/"><span>MotoAmerica</span></a></li>
	<li id="menu-item-118693" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="isle-of-man-tt" href="https://ultimatemotorcycling.com/motorcycle-racing/isle-of-man-tt/"><span>Isle of Man TT</span></a></li>
	<li id="menu-item-118692" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="supercross" href="https://ultimatemotorcycling.com/motorcycle-racing/ama-supercross-motocross/"><span>Supercross/Motocross</span></a></li>
	<li id="menu-item-190820" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/motorcycle-racing/dakar-cross-country-rallies/"><span>Dakar/FIM Cross Country Rallies</span></a></li>
	<li id="menu-item-196672" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://ultimatemotorcycling.com/motorcycle-racing-schedule-week-week-calendar-road-dirt/"><span>2017 Motorcycle Racing Schedule | Week-by-Week</span></a></li>
</ul>
</li>
<li id="menu-item-172928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://ultimatemotorcycling.com/community/"><span>Lifestyle</span></a>
<ul class="sub-links">
	<li id="menu-item-167372" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/community/commentary/"><span>Commentary</span></a></li>
	<li id="menu-item-191240" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/community/riders-library/"><span>Rider&#8217;s Library</span></a></li>
	<li id="menu-item-166697" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/community/motorcycle-safety/"><span>Safety</span></a></li>
	<li id="menu-item-166694" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/community/motorcycle-history/"><span>History</span></a></li>
</ul>
</li>
<li id="menu-item-169630" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ultimatemotorcycling.com/motorcycle-gear-parts/"><span>Gear / Parts</span></a></li>
<li id="menu-item-187678" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="motorcycle-buyers-guide" href="https://ultimatemotorcycling.com/buyers-guide/"><span>Buyer&#8217;s Guide</span></a></li>
<li id="menu-item-194989" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://ultimatemotorcycling.com/ultimate-shop/"><span>Shop</span></a></li>
</ul></nav></div>            
            </header><!-- #masthead -->

    <main id="content" class="clearfix anmtd" role="main">

    <!-- /54536613/um_sponsor_logo -->
    <div id='div-gpt-ad-1468429961874-0' style='height:75px; width:320px; margin:-20px auto 20px auto;'>
        <p align="center" style="font-family:Roboto; font-weight:500; font-style: italic; color:#8c919b;">Brought to you by:</p>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1468429961874-0'); });
        </script>
    </div>


    
        <div id="post-197173" class="post-197173 post type-post status-publish format-standard has-post-thumbnail hentry category-motorcycle-industry-news category-riding-style category-news tag-1299-superleggera tag-ducati tag-ducati-scrambler tag-hypermotard-939 tag-multistrada tag-multistrada-enduro tag-supersport tag-xdiavel">
            
            
    <header class="wrapper entry-header page-header">
        <div class="entry-meta">
            <time class="entry-date published" datetime="2017-01-16T11:56:48+00:00">January 16, 2017</time><time class="updated" datetime="2017-01-16T11:56:48+00:00">January 16, 2017</time>        </div>
        <div class="page-title title-with-sep single-title">
            <h1 class="entry-title">2016 Ducati Sales Top 55,000 Motorcycles | New Record</h1>
        </div>
                <span class="entry-author">
            <span class="written-by">by</span>
            <span class="author vcard">
                <a class="url fn n" href="https://ultimatemotorcycling.com/author/ron/" rel="author">Ron Lieback</a>
            </span>
        </span>
            </header>


            
                        
            <div class="wrapper">
                <div class="grids">
                    
                            <div class="grid-8 column-1">

                  
            
                    
                    
                    
        <div class="entry-media above-content-media">
                    </div>

                   

                    
                    
            <div class="advertisement">

                <!-- um_homepage_centerwell_leaderboard_1 -->
<div id='div-gpt-ad-1414354077996-0' style='width:728px; height:90px;' class="google-ads-container">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414354077996-0'); });
</script>
</div>
            </div><!-- .advertisment -->

                       

                    
                    
                    
                    
                    
                    <article class="clearfix single-box entry-content">        
                        <p class="no-break"><span class='st_facebook_hcount' st_title='2016 Ducati Sales Top 55,000 Motorcycles | New Record' st_url='https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/'></span><span class='st_fblike_hcount' st_title='2016 Ducati Sales Top 55,000 Motorcycles | New Record' st_url='https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/'></span><span st_via='ultimatemotorcycling' st_username='UltimateMotorCycling' class='st_twitter_hcount' st_title='2016 Ducati Sales Top 55,000 Motorcycles | New Record' st_url='https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/'></span><span class='st_linkedin_hcount' st_title='2016 Ducati Sales Top 55,000 Motorcycles | New Record' st_url='https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/'></span><span class='st_email_hcount' st_title='2016 Ducati Sales Top 55,000 Motorcycles | New Record' st_url='https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/'></span><span class='st_reddit_hcount' st_title='2016 Ducati Sales Top 55,000 Motorcycles | New Record' st_url='https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/'></span><span st_title='2016 Ducati Sales Top 55,000 Motorcycles | New Record' st_url='https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/' class='st_digg_hcount'></span><span st_title='2016 Ducati Sales Top 55,000 Motorcycles | New Record' st_url='https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/' class='st_plusone_hcount'></span></p><h2 style="text-align: center;">2016 Ducati Sales Report&#8211;Yearly</h2>
<figure id="attachment_197174" style="width: 1623px" class="wp-caption aligncenter"><img class="size-full wp-image-197174" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-1.jpg" alt="Ducati XDiavel 2016 Record Sales" width="1623" height="1080" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-1.jpg 1623w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-1-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-1-400x266.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-1-768x511.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-1-1024x681.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-1-370x246.jpg 370w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-1-270x180.jpg 270w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-1-570x379.jpg 570w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-1-770x512.jpg 770w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-1-1170x779.jpg 1170w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-1-872x580.jpg 872w" sizes="(max-width: 1623px) 100vw, 1623px" /><figcaption class="wp-caption-text">The XDiavel helped 2016 Ducati Sales reach a new record</figcaption></figure>
<p>For the seventh-straight year, Ducati has set another yearly sales record. Ducati delivered 55,451 motorcycles to customers worldwide in 2016, which was the Borgo Panigale-based manufacturer’s <a href="https://ultimatemotorcycling.com/2016/09/29/ducati-museum-renovated-90th-anniversary-ceremony-photos/">90th anniversary</a>. Sales were up 1.2% over the previous record set in 2015.</p>
<p>The USA was Ducati’s largest market, Americans buying 8,787 motorcycles. Ducati didn’t release exact numbers, but said the European markets also showed positive growth: Italy (+20%), Spain (+38%), and Germany (+8%). The 2016 Ducati sales were also positive in other markets: China doubled it’s year-on-year sales (+120%); Brazil was up 36%, and Argentina 219%.</p>
<figure id="attachment_197175" style="width: 351px" class="wp-caption alignright"><img class=" wp-image-197175" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-2-683x1024.jpg" alt="Claudio Domenicali, CEO of Ducati Motor Holding" width="351" height="526" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-2-683x1024.jpg 683w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-2-93x140.jpg 93w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-2-200x300.jpg 200w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-2-370x555.jpg 370w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-2-570x855.jpg 570w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-2-387x580.jpg 387w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-2.jpg 720w" sizes="(max-width: 351px) 100vw, 351px" /><figcaption class="wp-caption-text">Claudio Domenicali, CEO of Ducati Motor Holding</figcaption></figure>
<p>“Ending the year of our 90th anniversary with yet another record is a source of immense pride and satisfaction,” says Claudio Domenicali, CEO of Ducati Motor Holding. “2016 was the seventh consecutive growth year for Ducati, clearly confirming the soundness of the Bologna-based group&#8217;s strategy and skills.”</p>
<p>The Ducati Multistrada family grew in 2016 with the addition of the <a href="https://ultimatemotorcycling.com/2016/05/31/casey-stoner-ducati-multistrada-enduro-review-rides-like-a-dream/">MST Enduro</a>, and Multistrada sales were up 16% over 2015. Ducati says, the new <a href="https://ultimatemotorcycling.com/2016/10/03/2016-ducati-hypermotard-939-sp-review-unwavering-dedication/">Hypermotard 939</a> lineup was up 15%, and the new <a href="https://ultimatemotorcycling.com/2016/04/18/ducati-xdiavel-review-gentleman-and-the-bastard/">XDiavel</a> sold well; sales topped 5,200 for Ducati’s cruiser.</p>
<p>The <a href="https://ultimatemotorcycling.com/2016/07/21/ducati-scrambler-configurator-note-time-consumption-risk/">Ducati Scrambler</a>—a brand within itself—sold extremely well worldwide with 15,500 bikes delivered. The lineup extended in 2016, featuring the all-new entry-level Scrambler Sixty2.</p>
<p>“In addition to a new sales record, 2016 saw consolidation of the considerable increase in volumes achieved in 2015, thanks also to the introduction of the Scrambler brand. This growth demonstrates the strength of both range and brand and, above all, the solid performance of the global sales network,” says Andrea Buzzoni, Global Sales and Marketing Director of Ducati Motor Holding.</p>
<p>Ducati says it’s looking to the future “with even greater confidence and optimism” due to releasing seven new models for 2017: the revised Monster 1200, Monster 797, Multistrada 950, SuperSport, 1299 Superleggera, <a href="https://ultimatemotorcycling.com/2016/11/07/2017-ducati-scrambler-cafe-racer-first-look-fast-facts/">Cafe Racer</a> and <a href="https://ultimatemotorcycling.com/2016/11/07/ducati-scrambler-desert-sled-first-look-fast-facts/">Desert Sled</a>.</p>
<p>Ducati says it currently has 1,594 employees, a network of 783 sales and assistance centers and is present in 90 countries.</p>
              
                    </article><!-- .entry-content -->
                    
                    
                                        
                    
                     
                    
                    
                    <div class="single-box single-tags"><div class="tag-box"><div class="written-by tag-box-title">Tags from the story</div><a href="https://ultimatemotorcycling.com/tag/1299-superleggera/" rel="tag">1299 Superleggera</a>, <a href="https://ultimatemotorcycling.com/tag/ducati/" rel="tag">Ducati</a>, <a href="https://ultimatemotorcycling.com/tag/ducati-scrambler/" rel="tag">Ducati Scrambler</a>, <a href="https://ultimatemotorcycling.com/tag/hypermotard-939/" rel="tag">Hypermotard 939</a>, <a href="https://ultimatemotorcycling.com/tag/multistrada/" rel="tag">multistrada</a>, <a href="https://ultimatemotorcycling.com/tag/multistrada-enduro/" rel="tag">Multistrada Enduro</a>, <a href="https://ultimatemotorcycling.com/tag/supersport/" rel="tag">Supersport</a>, <a href="https://ultimatemotorcycling.com/tag/xdiavel/" rel="tag">XDiavel</a></div></div>                    
                    
                                        
                                        
                    <div class="clearfix single-box single-social show-comment-icon">
                    
                                                <a href="#comments" class="add-comment">
                            <span class="score-number">
                                <span class="dsq-postid" data-dsqidentifier="197173 https://ultimatemotorcycling.com/?p=197173">0</span>                            </span>
                        </a>
                                                
                        
    <div class="social-sharing button-layout social-colors-buttons" data-permalink="https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/">
        
        <a class="share-item share-facebook" href="http://www.facebook.com/sharer.php?u=https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/&t=2016 Ducati Sales Top 55,000 Motorcycles | New Record" target="blank">
            <i class="icomoon-facebook"></i>
            <span class="share-label">Facebook</span>        </a>

        <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/&text=2016 Ducati Sales Top 55,000 Motorcycles | New Record&tw_p=tweetbutton&url=https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/&via=ultimatemotomag" target="_blank">
            <i class="icomoon-twitter"></i>
            <span class="share-label">Twitter</span>        </a>

                <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/&media=https://ultimatemotorcycling.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-1-1024x681.jpg&description=2016 Ducati Sales Top 55,000 Motorcycles | New Record" target="_blank">
            <i class="icomoon-pinterest"></i>
            <span class="share-label">Pinterest</span>        </a>

                
        <div class="share-item share-more">

            <span class="share-plus"></span>

            <div class="share-more-items">
                <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/" target="_blank">
                    <span class="share-label">Google +</span>
                </a>

                <a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/&amp;title=2016 Ducati Sales Top 55,000 Motorcycles | New Record&amp;source=Ultimate MotorCycling" target="_blank">
                    <span class="share-label">LinkedIn</span>
                </a>

                <a class="share-mail" href="mailto:?subject=2016 Ducati Sales Top 55,000 Motorcycles | New Record&body=https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/">
                    <span class="share-label">Email</span>
                </a>
            </div>

        </div>
        
        
    </div><!-- social-sharing -->

                    </div>
                    
                                        

                    
<div class="single-box author-box single-author-box">

    <div class="author-avatar">
        <div class="inner">
            <a href="https://ultimatemotorcycling.com/author/ron/">
                <img src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/ND3_0969.jpg" width="67" height="100" alt="Ron Lieback" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" />            </a>
        </div>
    </div><!-- .author-avatar -->

    <div class="author-info">

        <div class="written-by">Written By</div>
        <span class="author vcard">
            <a class="url fn n" href="https://ultimatemotorcycling.com/author/ron/" rel="author">
                Ron Lieback            </a>
        </span>
        
                <div class="icon-container">
                                                                        <a class="icon-item icon-item-twitter" rel="nofollow" href="https://twitter.com/ronlieback">
                    <i class="icomoon-twitter"></i>
                </a>
                                                            <a class="icon-item icon-item-facebook" rel="nofollow" href="https://www.facebook.com/rlieback">
                    <i class="icomoon-facebook"></i>
                </a>
                                                            <a class="icon-item icon-item-google-plus" rel="nofollow" href="https://plus.google.com/u/1/+RonLieback?rel=author">
                    <i class="icomoon-google-plus"></i>
                </a>
                                                            <a class="icon-item icon-item-pinterest" rel="nofollow" href="https://www.pinterest.com/rlieback/">
                    <i class="icomoon-pinterest"></i>
                </a>
                                                                                        <a class="icon-item icon-item-instagram" rel="nofollow" href="https://www.instagram.com/rlieback/">
                    <i class="icomoon-instagram"></i>
                </a>
                                    </div>
            
    </div><!-- .info -->

    
    <div class="author-posts">

        <span class="written-by">
            More from Ron Lieback        </span>

        
            <div class="item">
                <div class="entry-details">
                    <header class="entry-header">
                        <h4 class="entry-title">
                            <a href="https://ultimatemotorcycling.com/2007_kawasaki-zx-10r_wayne_rainey_motorcycle/">Kawasaki ZX-10R | Wayne Rainey Tribute</a>
                        </h4>
                    </header>
                    <div class="entry-summary">
                        1983 Superbike ChampMotorcycle racing is a brutal affair, in both the physical...                    </div>
                </div>
            </div>

            
            
        
        <a class="read-more-link" href="">Read More</a>

    </div><!--.author-posts-->
        
</div><!-- .author-box -->                    

                    
	
<div class="single-box related-posts">

    <h3 class="title single-box-title">
        You may also like    </h3>

    <div class="grids entries carousel">

    
        <div class="item">
            <figure class="entry-image">
                <a href="https://ultimatemotorcycling.com/2005_ducati_monster_s2r_motorcycle_review/">
                    <img width="270" height="180" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2005/10/2005-Ducati-Monster-S2R-3-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="2005 Ducati Monster S2R - lean" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2005/10/2005-Ducati-Monster-S2R-3-270x180.jpg 270w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2005/10/2005-Ducati-Monster-S2R-3-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2005/10/2005-Ducati-Monster-S2R-3-400x266.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2005/10/2005-Ducati-Monster-S2R-3-768x511.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2005/10/2005-Ducati-Monster-S2R-3-1024x682.jpg 1024w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2005/10/2005-Ducati-Monster-S2R-3-370x246.jpg 370w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2005/10/2005-Ducati-Monster-S2R-3-570x380.jpg 570w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2005/10/2005-Ducati-Monster-S2R-3-770x513.jpg 770w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2005/10/2005-Ducati-Monster-S2R-3-1170x779.jpg 1170w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2005/10/2005-Ducati-Monster-S2R-3-871x580.jpg 871w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2005/10/2005-Ducati-Monster-S2R-3.jpg 1200w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">October 1, 2005</time>
                    </div>
                    <h4>
                        <a href="https://ultimatemotorcycling.com/2005_ducati_monster_s2r_motorcycle_review/">2005 Ducati Monster S2R | Motorcycle Review</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://ultimatemotorcycling.com/2008_ducati_monster_s4r/">
                    <img width="270" height="180" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/2008-Ducati-Monster-S4RS-Review-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="2007 Ducati Monster S4R S Tricolore - Test" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/2008-Ducati-Monster-S4RS-Review-270x180.jpg 270w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/2008-Ducati-Monster-S4RS-Review-140x93.jpg 140w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/2008-Ducati-Monster-S4RS-Review-400x267.jpg 400w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/2008-Ducati-Monster-S4RS-Review-768x512.jpg 768w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/2008-Ducati-Monster-S4RS-Review-370x247.jpg 370w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/2008-Ducati-Monster-S4RS-Review-570x380.jpg 570w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/2008-Ducati-Monster-S4RS-Review-770x513.jpg 770w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/2008-Ducati-Monster-S4RS-Review-870x580.jpg 870w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/2008-Ducati-Monster-S4RS-Review.jpg 900w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">May 18, 2008</time>
                    </div>
                    <h4>
                        <a href="https://ultimatemotorcycling.com/2008_ducati_monster_s4r/">2008 Ducati Monster S4R S Tricolore Review | Italian Canyon Carver</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://ultimatemotorcycling.com/2009_ducati_1198_s_review/">
                    <img width="270" height="180" src="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2009/10/2009-Ducati-1198Sd-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="2009 Ducati 1198 S Review" srcset="https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2009/10/2009-Ducati-1198Sd-270x180.jpg 270w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2009/10/2009-Ducati-1198Sd-370x247.jpg 370w, https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/uploads/2009/10/2009-Ducati-1198Sd-570x381.jpg 570w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">October 29, 2009</time>
                    </div>
                    <h4>
                        <a href="https://ultimatemotorcycling.com/2009_ducati_1198_s_review/">2009 Ducati 1198 S | Superbike Review</a>
                    </h4>
                </header>
            </div>
        </div>

        
        
    
    </div><!--.carousel-->

</div><!-- .single-box .related-posts -->                    
                    
                        <nav class="single-box clearfix nav-single">
                <div class="nav-previous">
            <a href="https://ultimatemotorcycling.com/2017-san-diego-supercross-results-roczen-battles-dungey/" rel="prev"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>2017 San Diego Supercross Results | Roczen Battles Dungey</a>        </div>
        
                <div class="nav-next">
            <a href="https://ultimatemotorcycling.com/2017-suzuki-gsx-r1000-pricing-announced/" rel="next"><i class="icomoon-chevron-right"></i><span class="nav-title">Next article</span>2017 Suzuki GSX-R1000 and GSX-R1000R Pricing Announced</a>        </div>
            </nav><!-- .nav-single -->

                    

                    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/';
var disqus_identifier = '197173 https://ultimatemotorcycling.com/?p=197173';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'ultimatemotorcyclingcom';
var disqus_title = "2016 Ducati Sales Top 55,000 Motorcycles | New Record";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=197173';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

        

                    
                                    
                    </div><!-- .grid-8 -->
                    
<div class="grid-4 column-2">
    <aside class="sidebar" role="complementary">
        <div id="search-11" class="widget widget_search"><h3>Search</h3>
<div class="search-form">
    <form method="get" id="searchform" action="https://ultimatemotorcycling.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div></div><div id="advanced_text-25" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_1 -->
<div id='sidebar-medium-rectangle-1' style='width:300px; height:250px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-1'); });
</script>
</div></div></div>
<div id="advanced_text-19" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_2 -->
<div id='sidebar-medium-rectangle-2' style='width:300px; height:250px;  margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-2'); });
</script>
</div></div></div>
		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="https://ultimatemotorcycling.com/2017-supercross-anaheim-ii-preview-can-anyone-stop-honda-roczen/">2017 Anaheim II Supercross Preview | Can Anyone Stop Honda&#8217;s Roczen?</a>
						</li>
					<li>
				<a href="https://ultimatemotorcycling.com/honda-gold-wing-recall-due-to-airbag-issues/">Honda Gold Wing Recall Due to Airbag Rupturing Issues</a>
						</li>
					<li>
				<a href="https://ultimatemotorcycling.com/ducati-diavel-diesel-limited-edition-unveiled-666-produced/">Ducati Diavel Diesel Limited Edition Unveiled | 666 Produced</a>
						</li>
					<li>
				<a href="https://ultimatemotorcycling.com/guy-martin-john-mcguinness-team-honda-cbr1000rr-sp2/">John McGuinness &#038; Guy Martin Team Up on Honda CBR1000RR SP2</a>
						</li>
					<li>
				<a href="https://ultimatemotorcycling.com/2017-harley-davidson-heritage-softail-classic-buyers-guide-specs-price/">2017 Harley-Davidson Heritage Softail Classic Buyer&#8217;s Guide | Specs &#038; Price</a>
						</li>
				</ul>
		</div>		<div id="advanced_text-29" class="widget advanced_text"><div class='AdvancedText'><!-- /54536613/um_sidebar_large_rectangle_1 -->
<div id='sidebar-large-rectangle-1' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-large-rectangle-1'); });
</script>
</div></div></div>
<div id="recent-comments-2" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Arjen Bootsma</span> on <a href="https://ultimatemotorcycling.com/ducati-diavel-diesel-limited-edition-unveiled-666-produced/#comment-60996">Ducati Diavel Diesel Limited Edition Unveiled | 666 Produced</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ultimatemotorcycling.com' rel='external nofollow' class='url'>Don Williams, Editor, UMC</a></span> on <a href="https://ultimatemotorcycling.com/2017-harley-davidson-street-bob-review-styling-success/#comment-60994">2017 Harley-Davidson Dyna Street Bob Review | Styling Success</a></li><li class="recentcomments"><span class="comment-author-link">MichaelAndTheArgonauts</span> on <a href="https://ultimatemotorcycling.com/2017-ducati-scrambler-desert-sled-first-ride-review-12-fast-facts/#comment-60991">2017 Ducati Scrambler Desert Sled First Ride Review | 12 Fast Facts</a></li><li class="recentcomments"><span class="comment-author-link">Jim A</span> on <a href="https://ultimatemotorcycling.com/harley-rolls-out-120ci-screamin-eagle-se120st-crate-motor/#comment-60982">Harley Rolls Out 120CI Screamin&#8217; Eagle SE120ST Crate Motor</a></li><li class="recentcomments"><span class="comment-author-link">Robert peter Brown</span> on <a href="https://ultimatemotorcycling.com/harley-rolls-out-120ci-screamin-eagle-se120st-crate-motor/#comment-60981">Harley Rolls Out 120CI Screamin&#8217; Eagle SE120ST Crate Motor</a></li></ul></div><div id="advanced_text-20" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_3 -->
<div id='sidebar-medium-rectangle-3' style='width:300px; height:250px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-3'); });
</script>
</div></div></div>
<div id="advanced_text-14" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_4 -->
<div id='sidebar-medium-rectangle-4' style='width:300px; height:250px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-4'); });
</script>
</div></div></div>
<div id="advanced_text-15" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_5 -->
<div id='sidebar-medium-rectangle-5' style='width:300px; height:250px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-5'); });
</script>
</div></div></div>
<div id="advanced_text-23" class="widget advanced_text"><div class='AdvancedText'><!-- um_sidebar_medium_rectangle_6 -->
<div id='sidebar-medium-rectangle-6' style='width:300px; height:250px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidebar-medium-rectangle-6'); });
</script>
</div></div></div>
<div id="advanced_text-28" class="widget advanced_text"><div class='AdvancedText'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- UM_336X280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8992497343881258"
     data-ad-slot="9881697721"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
    </aside><!-- .sidebar -->
</div>                        
                                        
                </div><!-- .grids -->
            </div><!-- .wrapper -->
                
        
                <div itemscope itemtype="http://schema.org/Article">
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ultimatemotorcycling.com/2016-ducati-sales-top-55000-motorcycles-new-record/" />
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2015/02/UMC_LOGO_horizontal_blkred.png" />
            </div>
            <meta itemprop="name" content="Ultimate MotorCycling" />
        </div>
        <meta itemprop="headline" content="2016 Ducati Sales Top 55,000 Motorcycles | New Record" />
        <meta itemprop="datePublished" content="2017-01-16T11:56:48+00:00"/>
        <meta itemprop="dateModified" content="2017-01-16T11:56:48+00:00" />
        <meta itemprop="author" content="Ron Lieback" />
        <meta itemprop="description" content="Riding the momentum of the 90th Anniversary, 2016 Ducati sales topped 55,000 motorcycles, setting a new record for the Bologna-based brand." />
                
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                 <meta itemprop="url" content="https://ultimatemotorcycling.com/wp-content/uploads/2017/01/2016-Ducati-record-breaking-sales-1-570x381.jpg" />
                 <meta itemprop="width" content="570" />
                 <meta itemprop="height" content="381" />
            </div>
                
                
    </div>
    
                
                
        </div><!-- .post -->
            
    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print anmtd" role="contentinfo">

        	
            



<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-2">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="nav_menu-9" class="widget widget_nav_menu"><h3>About</h3><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-176740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176740"><a href="https://ultimatemotorcycling.com/motorcycle-about-us/">About Us &#8211; Ultimate MotorCycling</a></li>
<li id="menu-item-191238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191238"><a href="https://ultimatemotorcycling.com/legal_notice/">Legal Notice and Privacy Policy</a></li>
<li id="menu-item-176739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176739"><a href="https://ultimatemotorcycling.com/motorcycle-contact-us/">Contact Us</a></li>
<li id="menu-item-176738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176738"><a href="https://ultimatemotorcycling.com/motorcycle-advertise/">Advertise with Us</a></li>
</ul></div></div>        </div><!-- #first .widget-area -->
            
                <div class="widget-area widget-area-2" role="complementary">
            <div id="nav_menu-10" class="widget widget_nav_menu"><h3>Links</h3><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-195728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-195728"><a href="https://ultimatemotorcycling.com">Ultimate Motorcycling Home</a></li>
<li id="menu-item-187676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187676"><a title="motorcycle-reviews" href="https://ultimatemotorcycling.com/reviews/">Motorcycle Reviews</a></li>
<li id="menu-item-176742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176742"><a href="https://ultimatemotorcycling.com/subscribe-app/">Subscribe to Ultimate Motorcycling Magazine Free Through App</a></li>
</ul></div></div>        </div><!-- #second .widget-area -->
            
            </div><!-- #supplementary -->
</div>            
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            Ultimate MotorCycling &copy; 2016                        </div>
                        <div class="grid-2">
                            <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'ultimatemotorcyclingcom';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <button id="responsive-menu-button"
            class="responsive-menu-button responsive-menu-accessible responsive-menu-boring"
            type="button"
            aria-label="Menu"><span class="responsive-menu-box"><span class="responsive-menu-inner"></span></span></button><div id="responsive-menu-container"
  class="
  slide-left  ">
  <div id="responsive-menu-wrapper">
    <div id="responsive-menu-title">Menu</div><ul id="responsive-menu" class=""><li id="responsive-menu-item-196980" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://ultimatemotorcycling.com/subscribe-app/" class="responsive-menu-item-link">Subscribe Free at Digital App</a></li><li id="responsive-menu-item-181126" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/wp-login.php" class="responsive-menu-item-link">Register/Login</a></li><li id="responsive-menu-item-194835" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/2017-motorcycle-previews/" class="responsive-menu-item-link">2017 Motorcycle Previews</a></li><li id="responsive-menu-item-181110" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/reviews/" class="responsive-menu-item-link">Reviews</a></li><li id="responsive-menu-item-194836" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children responsive-menu-item responsive-menu-item-current-parent responsive-menu-item-has-children"><a href="https://ultimatemotorcycling.com/riding-style/" class="responsive-menu-item-link">Motorcycle Types<div class="responsive-menu-subarrow responsive-menu-subarrow-active">▲</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1 responsive-menu-submenu-open'><li id="responsive-menu-item-181111" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/riding-style/cruiser/" class="responsive-menu-item-link">Cruiser</a></li><li id="responsive-menu-item-181112" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/riding-style/sport/" class="responsive-menu-item-link">Sport</a></li><li id="responsive-menu-item-181113" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/riding-style/adventure-off-road/" class="responsive-menu-item-link">Adventure / Dual-Sport</a></li><li id="responsive-menu-item-181114" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/riding-style/off-road-motocross/" class="responsive-menu-item-link">Motocross / Off-Road</a></li><li id="responsive-menu-item-181115" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/Touring" class="responsive-menu-item-link">Touring</a></li></ul></li><li id="responsive-menu-item-181116" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/motorcycle-racing/" class="responsive-menu-item-link">Racing</a></li><li id="responsive-menu-item-181124" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://ultimatemotorcycling.com/community/" class="responsive-menu-item-link">Lifestyle</a></li></ul><div id="responsive-menu-search-box">
        <form action="https://ultimatemotorcycling.com" class="responsive-menu-search-form" role="search">
          <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
        </form>
      </div>  </div>
</div>
<link rel='stylesheet' id='flowplayer5-vast-css'  href='https://releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer5-skins-css'  href='//releases.flowplayer.org/6.0.4/commercial/skin/all-skins.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer5-logo-origin-css'  href='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/flowplayer5/frontend/assets/css/public-concat.min.css?ver=99.13.0' type='text/css' media='all' />
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ti_async = {"ti_nonce":"8f24fbf866","ti_ajax_url":"https:\/\/ultimatemotorcycling.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/themes/simplemag/js/jquery.async.js?ver=1.0'></script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='//releases.flowplayer.org/6.0.4/commercial/flowplayer.min.js?ver=6.0.4'></script>
<script type='text/javascript' src='//s0.2mdn.net/instream/html5/ima3.js'></script>
<script type='text/javascript' src='https://releases.flowplayer.org/vast/ultimatemotorcycling.com/vast.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/ultimatemotorcycling.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":197173,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2yrh403fk8vd1hz9ro2n46dd-wpengine.netdna-ssl.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.1'></script>
<script type='text/javascript'>jQuery(window).on('resize', function() {
  resizeSidebar();
});

jQuery(function() {
  resizeSidebar();
});

var resizeSidebar = function() {
  if(jQuery('aside.sidebar')) {
    var $actualSidebar = jQuery('aside.sidebar');
    var $sidebarBox = $actualSidebar.parents('.grid-4.column-2');
    var $contentBox = $sidebarBox.prev('.grid-8.column-1');
    
    var $parentBox = $contentBox.parents('.wrapper');

    var parentWidth = $parentBox.width();
    var fullWidth = $parentBox.outerWidth();
    var sidebarWidth = $sidebarBox.outerWidth();
    var remaining = parentWidth - sidebarWidth;

    if(fullWidth > 750) {
      $contentBox.width(remaining - 1);
    } else {
      $contentBox.width("auto");
    }
    
    fixClipping();
  }
}

var fixClipping = function() {
  //var $sidebarBox = jQuery('.home-section.posts-section.with-sidebar .grid-4.column-2 .sidebar');
  var $sidebarBox = jQuery('aside.sidebar');
  var $widgets = $sidebarBox.find('.widget.advanced_text .AdvancedText');
  var desiredWidth = $sidebarBox.width();

  $widgets.each(function(idx) {
    //var iframe = jQuery( this ).find('iframe');
    var scaledDiv = jQuery( this ).children('div, ins.adsbygoogle').first();

    if(desiredWidth < jQuery(scaledDiv).outerWidth()) {
      var desiredScale = (desiredWidth / jQuery(scaledDiv).outerWidth()).toFixed(2);
      jQuery(scaledDiv).css({
        '-webkit-transform' : 'scale(' + desiredScale + ')',
        '-moz-transform'    : 'scale(' + desiredScale + ')',
        '-ms-transform'     : 'scale(' + desiredScale + ')',
        '-o-transform'      : 'scale(' + desiredScale + ')',
        'transform'         : 'scale(' + desiredScale + ')',
        'transform-origin'  : 'left top'
      });
    } else {
      jQuery(scaledDiv).css({
        '-webkit-transform' : 'scale(1.0)',
        '-moz-transform'    : 'scale(1.0)',
        '-ms-transform'     : 'scale(1.0)',
        '-o-transform'      : 'scale(1.0)',
        'transform'         : 'scale(1.0)'
      });
    }
  });
}</script>
<script>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</script></body>
</html>